<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>6 Best Open Source Alternatives to Microsoft Office for Linux</title><meta name="description" content="Looking for Microsoft Office in Linux? Here are the best free and open source alternatives to Microsoft Office for Linux." />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="revised" content="Friday, October 20, 2017, 9:23 am" />
<script>var et_site_url='https://itsfoss.com';var et_post_id='99';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="6 Best Open Source Alternatives to Microsoft Office for Linux" />
<meta property="og:description" content="Looking for Microsoft Office in Linux? Here are the best free and open source alternatives to Microsoft Office for Linux." />
<meta property="og:image" content="https://itsfoss.com/wp-content/uploads/2012/06/best-open-source-alternatives-ms-office.jpg" />
<meta property="og:url" content="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/" />
<meta property="og:site_name" content="It&#039;s FOSS" />
<meta property="article:author" content="https://www.facebook.com/itsfoss/" />
<meta property="article:publisher" content="http://facebook.com/itsfoss" />
<meta property="article:published_time" content="2012-06-24T23:03:36+00:00" />
<meta property="article:modified_time" content="2017-10-20T09:23:43+00:00" />
<meta property="og:updated_time" content="2017-10-20T09:23:43+00:00" />
<meta property="fb:app_id" content="1716330892007403" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="6 Best Open Source Alternatives to Microsoft Office for Linux">
<meta name="twitter:description" content="Looking for Microsoft Office in Linux? Here are the best free and open source alternatives to Microsoft Office for Linux.">
<meta name="twitter:image" content="https://itsfoss.com/wp-content/uploads/2012/06/best-open-source-alternatives-ms-office.jpg">
<meta name="twitter:site" content="@itsfoss2">
<meta name="twitter:creator" content="@abhishek_foss">
<style>@font-face {font-family: "sw-icon-font";src:url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Feed" href="http://feeds.feedburner.com/ItsFoss" />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Comments Feed" href="https://itsfoss.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; 6 Best Open Source Alternatives to Microsoft Office for Linux Comments Feed" href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/feed/" />
<link rel="canonical" href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/itsfoss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='decomments-css'  href='https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css?ver=1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css?ver=1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='vintage-css'  href='https://itsfoss.com/wp-content/themes/vintage/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='vintage-inline-css' type='text/css'>

		a,
		.entry-title a:hover,
		.entry-title a:focus,
		.featured-content .entry-title a:hover,
		.site-footer a:hover {
			color: #00b6ba;
		}
		
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.button,
		.widget .button {
			background-color: #00b6ba;
		}
		
		.current-page-ancestor, 
		.current-menu-item a, 
		.current_page_item a, 
		.menu-item:hover {
			border-color: #00b6ba;
		}
		
		
		button:hover, 
		input:hover[type="button"], 
		input:hover[type="reset"], 
		input:hover[type="submit"], 
		.button:hover, 
		button:focus, 
		input:focus[type="button"], 
		input:focus[type="reset"], 
		input:focus[type="submit"],
		.site-inner .button:hover, 
		.entry-content .button:hover, 
		.entry-content .button:focus {
			background-color: #b2d531;
		}
		
		a:hover,
		a:focus {
			color: #b2d531;
		}
		
</style>
<link rel='stylesheet' id='siq_front_css-css'  href='https://itsfoss.com/wp-content/plugins/searchiq/assets/2.0/css/frontend/stylesheet.css?ver=1508541145' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://itsfoss.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://itsfoss.com/wp-content/plugins/monarch/css/style.css?ver=1.3.22' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://itsfoss.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%7COpen+Sans%3A400%2C300&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://itsfoss.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://itsfoss.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://itsfoss.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.min.css?ver=2.0.45' type='text/css' media='all' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='https://itsfoss.com/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://itsfoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background: #b2d531 !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color:#b2d531 !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color:#b2d531 !important; } .decomments-gif:after{ border-left-color:#b2d531 !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background:#b2d531 !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke:#b2d531 !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill:#b2d531 !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke:#b2d531 !important; }
			 </style>
			<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/css-hero/assets/js/prefixfree.min.js?ver=4.8.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async src='https://itsfoss.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/vintage/js/global.js?ver=1.0.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js?ver=1.3.1'></script>
<link rel='https://api.w.org/' href='https://itsfoss.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://itsfoss.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://itsfoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fitsfoss.com%2Fbest-free-open-source-alternatives-microsoft-office%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://itsfoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fitsfoss.com%2Fbest-free-open-source-alternatives-microsoft-office%2F&#038;format=xml" />
<!-- Start CSSHero.org Dynamic CSS & Fonts Loading -->
	 <link rel="stylesheet" type="text/css" media="all" href="https://itsfoss.com/?wpcss_action=show_css" data-apply-prefixfree />
	  <!-- End CSSHero.org Dynamic CSS & Fonts Loading -->    
	                    <script type="text/javascript">
                        (function () {
                            window.siqConfig = {
                                engineKey: "0b787e72d31e4985feb8ed23cbbec78d"
                            };
                            window.siqConfig.baseUrl = "//pub.searchiq.co/";
                            var script = document.createElement("SCRIPT");
                            script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;
                            script.id = "siq-container";
                            document.getElementsByTagName("HEAD")[0].appendChild(script);
                        })();
                    </script><style type="text/css" id="et-social-custom-css">
				 
			</style>		<style>
		.gist table {
			margin-bottom: 0 !important;
			table-layout: auto !important;
		}
		.gist .line-numbers
		{
			width: 4em !important;
		}
		.gist .line,
		.gist .line-number
		{
			font-size: 12px !important;
			height: 18px !important;
			line-height: 18px !important;
		}
		.gist .line
		{
			white-space: pre !important;
			width: auto !important;
			word-wrap: normal !important;
		}
		.gist .line span
		{
			word-wrap: normal !important;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="pingback" href="https://itsfoss.com/xmlrpc.php" />
<script data-cfasync="false" type="text/javascript">
    var freestar = freestar || {};
    freestar.hitTime = Date.now();
    freestar.queue = freestar.queue || [];
    freestar.config = freestar.config || {};
    freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

    // Tag IDs set here, must match Tags served in the Body for proper setup
    freestar.config.enabled_slots = [
        "itsfoss_728x90_320x50_ATF",
        "itsfoss_300x250_Sidebar1",
        "itsfoss_300x250_300x600_Sidebar2"
    ];

    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/itsfoss";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);

</script>

<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script><!-- Genesis Advanced SEO Open Graph -->
<meta property="og:site_name" content="It&#039;s FOSS" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:section" content="List" />
<meta property="article:published_time" content="2012-06-24 23:03:36" />
<meta property="article:modified_time" content="2017-10-20 09:23:43" />
<meta property="og:updated_time" content="2017-10-20 09:23:43" />
<meta property="og:title" content="6 Best Open Source Alternatives to Microsoft Office for Linux" />
<meta property="og:description" content="Looking for Microsoft Office in Linux? Here are the best free and open source alternatives to Microsoft Office for Linux." />
<meta property="og:url" content="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/" />
<meta property="og:image:url" content="https://itsfoss.com/wp-content/uploads/2012/06/best-open-source-alternatives-ms-office.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="6 Best Open Source Alternatives to Microsoft Office for Linux" />
<meta property="twitter:description" content="Looking for Microsoft Office in Linux? Here are the best free and open source alternatives to Microsoft Office for Linux." />
<meta property="twitter:image" content="https://itsfoss.com/wp-content/uploads/2012/06/best-open-source-alternatives-ms-office.jpg" />
<!-- End Genesis Advanced SEO Open Graph -->
<meta property="article:publisher" content="https://www.facebook.com/itsfoss" /> <link rel="amphtml" href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/amp/" /><link rel="icon" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-32x32.png" sizes="32x32" />
<link rel="icon" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-180x180.png" />
<meta name="msapplication-TileImage" content="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://itsfoss.com/?custom-css=07a7a06cae" />
		</head>
<body class="post-template-default single single-post postid-99 single-format-standard unknown et_monarch header-full-width content-sidebar et-pb-theme-vintage theme et_minified_js et_minified_css et_divi_builder" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://itsfoss.com/">It&#039;s FOSS</a></p><p class="site-description" itemprop="description">A Linux and Open Source Web Portal</p></div><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-one-menu-for-all" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-10108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10108"><a href="https://itsfoss.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul  class="sub-menu">
	<li id="menu-item-17559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17559"><a href="https://itsfoss.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-17560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17560"><a href="https://itsfoss.com/get-featured-on-its-foss/" itemprop="url"><span itemprop="name">Get Featured On It&#8217;s FOSS</span></a></li>
</ul>
</li>
<li id="menu-item-10121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10121"><a href="https://itsfoss.com/news/" itemprop="url"><span itemprop="name">Linux News</span></a></li>
<li id="menu-item-10119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10119"><a href="https://itsfoss.com/linux/" itemprop="url"><span itemprop="name">Linux</span></a>
<ul  class="sub-menu">
	<li id="menu-item-10112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112"><a href="https://itsfoss.com/apps/" itemprop="url"><span itemprop="name">Apps</span></a></li>
	<li id="menu-item-10116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10116"><a href="https://itsfoss.com/gadgets/" itemprop="url"><span itemprop="name">Gadgets</span></a></li>
	<li id="menu-item-10117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10117"><a href="https://itsfoss.com/games/" itemprop="url"><span itemprop="name">Games</span></a></li>
	<li id="menu-item-10113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10113"><a href="https://itsfoss.com/desktop/" itemprop="url"><span itemprop="name">Desktop</span></a></li>
</ul>
</li>
<li id="menu-item-17561" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17561"><a href="https://itsfoss.com/list/" itemprop="url"><span itemprop="name">Top X</span></a></li>
<li id="menu-item-10118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10118"><a href="https://itsfoss.com/how-to/" itemprop="url"><span itemprop="name">Linux Tutorials</span></a></li>
<li id="menu-item-10130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10130"><a href="http://itsfoss.tradepub.com/" itemprop="url"><span itemprop="name">Free eBooks</span></a></li>
<li id="menu-item-10129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10129"><a href="https://shop.itsfoss.com/" itemprop="url"><span itemprop="name">Shop</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-99 post type-post status-publish format-standard has-post-thumbnail category-list category-open-source-software tag-lightweight tag-linux tag-office tag-open-source-software tag-suite entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">6 Best Open Source Alternatives to Microsoft Office for Linux</h1>
<p class="entry-meta">Last updated <time class="entry-modified-time" itemprop="dateModified" datetime="2017-10-20T09:23:43+00:00">October 20, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://itsfoss.com/author/abhishek/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Abhishek Prakash</span></a></span> <span class="entry-comments-link"><a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comments">28 Comments</a></span> </p></header><div align="center" id="itsfoss_728x90_320x50_ATF">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('itsfoss_728x90_320x50_ATF'); });
    </script>
</div>
 <div class="entry-content" itemprop="text"><span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://itsfoss.com/wp-content/uploads/2012/06/best-open-source-alternatives-ms-office.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="450">
</span>
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatNone" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Fbest-free-open-source-alternatives-microsoft-office%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Fbest-free-open-source-alternatives-microsoft-office%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">331</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=6+Best+Open+Source+Alternatives+to+Microsoft+Office+for+Linux&url=https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=abhishek_foss" data-link="https://twitter.com/share?original_referer=/&text=6+Best+Open+Source+Alternatives+to+Microsoft+Office+for+Linux&url=https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=abhishek_foss" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span><span class="swp_count">2</span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Fbest-free-open-source-alternatives-microsoft-office%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Fbest-free-open-source-alternatives-microsoft-office%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Fbest-free-open-source-alternatives-microsoft-office%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Fbest-free-open-source-alternatives-microsoft-office%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">10</span></a></div><div class="nc_tweetContainer swp_reddit" data-id="6" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/&title=6+Best+Open+Source+Alternatives+to+Microsoft+Office+for+Linux" data-link="https://www.reddit.com/submit?url=https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/&title=6+Best+Open+Source+Alternatives+to+Microsoft+Office+for+Linux" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 343</span></div></div><p><em><strong>Brief: Looking for Microsoft Office in Linux? Here are the best free and open source alternatives to Microsoft Office for Linux.</strong></em></p>
<p style="text-align: justify;">Office Suites are a mandatory part of any operating system.  It is difficult to imagine using a desktop OS without office software. While Windows has MS Office Suite and Mac OS X has its own iWork apart from lots of other Office Suites especially meant for these OS, Linux too has some arrows in its quiver.</p>
<p style="text-align: justify;">In this article, I list the best Microsoft Office alternatives for Linux.</p>
<h2>Best open source alternatives to Microsoft Office for Linux</h2>
<p><img class="aligncenter size-large wp-image-25074" src="https://itsfoss.com/wp-content/uploads/2012/06/best-open-source-alternatives-ms-office-800x450.jpg" alt="Best Microsoft office alternatives for Linux" width="800" height="450" srcset="https://itsfoss.com/wp-content/uploads/2012/06/best-open-source-alternatives-ms-office.jpg 800w, https://itsfoss.com/wp-content/uploads/2012/06/best-open-source-alternatives-ms-office-300x169.jpg 300w, https://itsfoss.com/wp-content/uploads/2012/06/best-open-source-alternatives-ms-office-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Before we see the MS Office alternatives, let&#8217;s first see what you look for in a decent office suite:</p>
<ul>
<li>Word processor</li>
<li>Spreadsheet</li>
<li>Presentation</li>
</ul>
<p>I know that Microsoft Office offers a lot more than these three tools but in reality, you would be using these three tools most of the time. It&#8217;s not that open source office suites are restricted to have only these three products. Some of them offer additional tools as well but our focus would be on the above-mentioned tools.</p>
<p>Let&#8217;s see what office suits for Linux have we got here:</p>
<h3>6. Apache OpenOffice</h3>
<p><img class="aligncenter size-full wp-image-25067" src="https://itsfoss.com/wp-content/uploads/2012/06/open-office-logo-wide.png" alt="OpenOffice Logo" width="799" height="240" srcset="https://itsfoss.com/wp-content/uploads/2012/06/open-office-logo-wide.png 799w, https://itsfoss.com/wp-content/uploads/2012/06/open-office-logo-wide-300x90.png 300w, https://itsfoss.com/wp-content/uploads/2012/06/open-office-logo-wide-768x231.png 768w" sizes="(max-width: 799px) 100vw, 799px" /></p>
<p><a href="http://www.openoffice.org/" target="_blank" rel="noopener nofollow" class="external">Apache OpenOffice</a> or simply OpenOffice has a history of name/owner change. It was born as Star Office in 1999 by Sun Microsystems which later renamed it as OpenOffice to pit it against MS Office as a free and open source alternative. When Oracle bought Sun in 2010, it discontinued the development of OpenOffice after a year. And finally it was Apache who supported it and it is now known as Apache OpenOffice.</p>
<p>Apache OpenOffice is available for a number of platforms that includes Linux, Windows, Mac OS X, Unix, BSD. It also includes support for MS Office files apart from its own OpenDocument format. The office suite contains the following applications: Writer, Calc, Impress, Base, Draw, Math.</p>
<p><a href="https://itsfoss.com/install-openoffice-ubuntu-linux/" target="_blank" rel="noopener">Installing OpenOffice</a> is a pain as it doesn&#8217;t provide a decent installer. Also, there are rumors that <a href="https://itsfoss.com/openoffice-shutdown/" target="_blank" rel="noopener">OpenOffice development might have been stalled</a>. These two are the main reasons why I wouldn&#8217;t recommend it.  I listed it here more for historical purposes.</p>

<h3>5. Feng Office</h3>
<p><img class="aligncenter size-large wp-image-25071" src="https://itsfoss.com/wp-content/uploads/2012/06/feng-office-logo-wide-800x240.jpg" alt="Feng Office logo" width="800" height="240" srcset="https://itsfoss.com/wp-content/uploads/2012/06/feng-office-logo-wide.jpg 800w, https://itsfoss.com/wp-content/uploads/2012/06/feng-office-logo-wide-300x90.jpg 300w, https://itsfoss.com/wp-content/uploads/2012/06/feng-office-logo-wide-768x230.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><a href="http://www.fengoffice.com/web/index.php?lang=en" target="_blank" rel="noopener nofollow" class="external">Feng Office</a> was previously known as OpenGoo. It is not your regular office suite. It is entirely focused on being an online office suite like Google Docs. In other words, it&#8217;s an open source <a href="https://en.wikipedia.org/wiki/Collaborative_software" target="_blank" rel="noopener nofollow" class="external">collaboration platform</a>.</p>
<p>There is no desktop version available so if you are looking to using it on a single Linux desktop, you are out of luck here. On the other hand, if you have a small business, an institution or some other organization, you may try to deploy it on the local server.</p>
<h3>4. Siag Office</h3>
<p><img class="aligncenter size-large wp-image-25073" src="https://itsfoss.com/wp-content/uploads/2012/06/siag-office-logo-wide-800x240.jpg" alt="SIAG Office logo" width="800" height="240" srcset="https://itsfoss.com/wp-content/uploads/2012/06/siag-office-logo-wide.jpg 800w, https://itsfoss.com/wp-content/uploads/2012/06/siag-office-logo-wide-300x90.jpg 300w, https://itsfoss.com/wp-content/uploads/2012/06/siag-office-logo-wide-768x230.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><a href="http://siag.nu/" target="_blank" rel="noopener nofollow" class="external">Siag</a> is an extremely lightweight office suite for Unix-Like systems that can be run on a 16 MB system. Since it is very light-weight, it lacks many of the features that are found in a standard office suite. But small is beautiful, ain&#8217;t it? It has all the necessary function of an office suite that could &#8220;just work&#8221; on <a href="https://itsfoss.com/lightweight-linux-beginners/" target="_blank" rel="noopener">lightweight Linux distributions</a>. It comes by default in <a href="http://www.damnsmalllinux.org/" target="_blank" rel="noopener nofollow" class="external">Damn Small Linux</a>.</p>

<h3>3. Calligra Suite</h3>
<p><img class="aligncenter size-large wp-image-25070" src="https://itsfoss.com/wp-content/uploads/2012/06/calligra-office-logo-wide-800x240.jpg" alt="Calligra free and Open Source office logo" width="800" height="240" srcset="https://itsfoss.com/wp-content/uploads/2012/06/calligra-office-logo-wide.jpg 800w, https://itsfoss.com/wp-content/uploads/2012/06/calligra-office-logo-wide-300x90.jpg 300w, https://itsfoss.com/wp-content/uploads/2012/06/calligra-office-logo-wide-768x230.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><a href="http://www.calligra.org/" target="_blank" rel="noopener nofollow" class="external">Calligra</a>, previously known as KOffice, is the default Office suite in KDE. It is available for Linux and FreeBSD system with support for Mac OS X and Windows. It was also <a href="https://itsfoss.com/calligra-android-app-coffice/" target="_blank" rel="noopener">launched for Android</a>. but unfortunately, it&#8217;s not available for Android anymore. It has all the application needed for an office suite along with some extra applications such as Flow for flow charts and Plane for project management.</p>
<p>Calligra has generated quite a noise after their recent developments and it may be seen as an <a href="http://maketecheasier.com/is-calligra-a-great-alternative-to-libreoffice/2012/06/18" target="_blank" rel="noopener nofollow" class="external">alternative to LibreOffice</a>.</p>
<h3>2. ONLYOFFICE</h3>
<p><img class="aligncenter wp-image-25069 size-large" src="https://itsfoss.com/wp-content/uploads/2012/06/only-office-logo-wide-800x240.png" alt="ONLYOFFICE is Linux alternative to Microsoft Office" width="800" height="240" srcset="https://itsfoss.com/wp-content/uploads/2012/06/only-office-logo-wide.png 800w, https://itsfoss.com/wp-content/uploads/2012/06/only-office-logo-wide-300x90.png 300w, https://itsfoss.com/wp-content/uploads/2012/06/only-office-logo-wide-768x230.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p>Relatively a new player in the market, <a href="https://www.onlyoffice.com/" target="_blank" rel="noopener nofollow" class="external">ONLYOFFICE</a> is an office suite more focused on the <a href="https://en.wikipedia.org/wiki/Collaborative_software" target="_blank" rel="noopener nofollow" class="external">collaborative</a> part. Enterprises (and even individuals) can deploy it on their own server to have a Google Docs like collaborative office suite.</p>
<p>Don&#8217;t worry. You don&#8217;t have to bother about installing it on a server. There is a free and <a href="https://itsfoss.com/review-onlyoffice-desktop-editors-linux/" target="_blank" rel="noopener">open source desktop version of ONLYOFFICE</a>. You can even get .deb and .rpm binaries to easily install it on your desktop Linux system.</p>

<h3>1. LibreOffice</h3>
<p><img class="aligncenter size-large wp-image-25068" src="https://itsfoss.com/wp-content/uploads/2012/06/LibreOffice-logo-wide-800x240.jpg" alt="LibreOffice logo" width="800" height="240" srcset="https://itsfoss.com/wp-content/uploads/2012/06/LibreOffice-logo-wide.jpg 800w, https://itsfoss.com/wp-content/uploads/2012/06/LibreOffice-logo-wide-300x90.jpg 300w, https://itsfoss.com/wp-content/uploads/2012/06/LibreOffice-logo-wide-768x230.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p style="text-align: justify;">When Oracle decided to discontinue the development of OpenOffice, it was <a href="http://www.documentfoundation.org/" target="_blank" rel="noopener nofollow" class="external">The Document Foundation</a> who forked it and gave us what is known as <a href="http://www.libreoffice.org/" target="_blank" rel="noopener nofollow" class="external">Libre-Office</a>. Since then a number of Linux distributions have replaced OpenOffice for LibreOffice as their default office application.</p>
<p style="text-align: justify;">It is available for Linux, Windows and Mac OS X which makes it easy to use in a cross-platform environment. Same as Apache OpenOffice, this too includes support for MS Office files apart from its own OpenDocument format. It also contains the same applications as Apache OpenOffice.</p>
<p>You can also use LibreOffice as a collaborative platform using <a href="https://www.collaboraoffice.com/collabora-online/" target="_blank" rel="noopener nofollow" class="external">Collabora Online</a>. Basically, LibreOffice is a complete package and undoubtedly the best <strong>Microsoft Office alternative for Linux</strong>, Windows and macOS.</p>
<h3>What do you think?</h3>
<p style="text-align: justify;">I hope these Open Source alternatives to Microsoft Office saves your money. Which open source productivity suite do you use?</p>
<div class="swp-content-locator"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/"
    dc:identifier="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/"
    dc:title="6 Best Open Source Alternatives to Microsoft Office for Linux"
    trackback:ping="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/trackback/" />
</rdf:RDF>-->
<meta itemprop="dateModified" content="2017-10-20T09:23:43+00:00" /><meta itemprop="mainEntityOfPage" content="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/" /></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://itsfoss.com/list/" rel="category tag">List</a>, <a href="https://itsfoss.com/open-source-software/" rel="category tag">Open Source Software</a></span> <span class="entry-tags">Tagged With: <a href="https://itsfoss.com/tag/lightweight/" rel="tag">lightweight</a>, <a href="https://itsfoss.com/tag/linux/" rel="tag">Linux</a>, <a href="https://itsfoss.com/tag/office/" rel="tag">Office</a>, <a href="https://itsfoss.com/tag/open-source-software/" rel="tag">Open Source Software</a>, <a href="https://itsfoss.com/tag/suite/" rel="tag">suite</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=70&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=140&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Abhishek Prakash</span></h4><div class="author-box-content" itemprop="description"><p>I am a professional software developer, and founder of It's FOSS. I am an avid Linux lover and Open Source enthusiast. I use Ubuntu and believe in sharing knowledge. Apart from Linux, I love classic detective mysteries. I'm a huge fan of Agatha Christie's work.</p>
</div></section><div class="after-entry widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><em>Grammatical errors, technical errors or outdated information? If this article needs any kind of updates, <a href="https://itsfoss.com/feedback/" target="_blank" rel="noopener">please let us know</a>, thanks.</em></p>
</div>
		</div></section>
<section id="text-32" class="extendedwopts-md-center widget widget_text"><div class="extendedwopts-md-center widget-wrap">			<div class="textwidget"><p><a href="http://www.avantlink.com/click.php?tt=ml&#038;ti=603583&#038;pw=221357"><img src="//www.avantlink.com/gbi/14827/603583/173313/221357/image.jpg" width="728" height="90" style="border: 0px;" alt="" /></a></p>
</div>
		</div></section>
</div><div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
	 data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
	 data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
	 data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
	 data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
	 data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
	 data-post_id="99"
	 data-user_id="0"
	 data-is_need_logged="0"
	 data-lang="en"
	 data-decom_comment_single_translate=" comment"
	 data-decom_comment_twice_translate=" comments"
	 data-decom_comment_plural_translate=" comments"
	 data-multiple_vote="1"
	 data-text_lang_comment_deleted='Comment deleted'
	 data-text_lang_edited="Edited at"
	 data-text_lang_delete="Delete"
	 data-text_lang_not_zero="Field is not null"
	 data-text_lang_required="This field is required."
	 data-text_lang_checked="Mark one of the points"
	 data-text_lang_completed="Operation completed"
	 data-text_lang_items_deleted="The items have been deleted"
	 data-text_lang_close="Close"
	 data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform" data-site-url="https://itsfoss.com">

	<div class="decomments-social-login-widget">
			</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="username" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="password" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input type="hidden" id="security" name="security" value="3ecae1c63a" /><input type="hidden" name="_wp_http_referer" value="/best-free-open-source-alternatives-microsoft-office/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
		<div class="decomments-comment-form-custom-inputs">
					</div>
		<div class="decomments-comment-form-custom-inputs" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>
		<div class="decomments-head">

			<h3><i><span class="decomments-comments-number decomments-block">28</span><span class="decomments-comment-title"> comments</span></i></h3>			<form class=" decom_comments_sort decomments-comment-sort" action="#comments" method="post" >
				<label>Sort:</label>
				<dl class="de-select de-select-filter">
					<dt>by Newest</dt>
					<dd name="decom_comments_sort" class="decomments-select">
						<a onclick="decom.sortComments(this)"  href="#" data-sort="rate">
							<i class="decomments-icon-thumb-down"></i> by Best						</a>
						<a onclick="decom.sortComments(this)" class="current" href="#" data-sort="newer">
							<i class="decomments-icon-thumb-down"></i> by Newest						</a>
						<a onclick="decom.sortComments(this)"  href="#" data-sort="older">
							<i class="decomments-icon-thumb-down"></i> by Oldest						</a>
					</dd>
				</dl>
			</form>
		</div>
		<div class="decomments-comment-list" style="min-height: 250px;">
			<div class="loader-ball-scale lbs-remove">
				<div></div>
				<div></div>
				<div></div>
			</div>
			<div class="comment even thread-even depth-1 decomments-comment-block" id="comment-285306" parent-id="0" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/b3f9763cc195918172459ef5c364ceea?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/b3f9763cc195918172459ef5c364ceea?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-285306" class="decomments-date-link">
				
			<time datetime="7:58 am October 20, 2017">7:58 am<i>October 20, 2017</i></time>			</a>
			<span class="decomments-autor-name">Roy</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-285306"><p>Thanks for the roundup. I have been using Libra office for a couple of years, and one big plus I found is that Libra Office Draw will open older Microsoft publisher files. I have hundreds of documents made in publisher 2003, and as I transferred to Linux, I was resigned to rebuilding these old pages, when one day I clicked on a file and lo and behold it opened in Draw, now I use Draw for much of my desktop publishing needs. It does have issues when a file has a table in it, but it's a lifesaver in allowing me to get away from Microsoft.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-285306"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div><div class="comment odd alt thread-odd thread-alt depth-1 decomments-comment-block" id="comment-285305" parent-id="0" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/985712336a099e0c6ff86d2ce355d306?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/985712336a099e0c6ff86d2ce355d306?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-285305" class="decomments-date-link">
				
			<time datetime="7:39 am October 20, 2017">7:39 am<i>October 20, 2017</i></time>			</a>
			<span class="decomments-autor-name">Med</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-285305"><p>Planmaker has a freeoffice application that is ... free</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-285305"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-left: 75px;"><div class="comment byuser comment-author-abhishek bypostauthor even depth-2 decomments-comment-block" id="comment-285314" parent-id="285305" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body decomments-bypostauthor"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="1" data-pai="1""><span class="decomments-author active">Author</span></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-285314" class="decomments-date-link">
				
			<time datetime="9:38 am October 20, 2017">9:38 am<i>October 20, 2017</i></time>			</a>
			<span class="decomments-autor-name">Abhishek Prakash</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-285314"><p>not open source :)</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-285314"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div></div>
</div><div class="comment odd alt thread-even depth-1 decomments-comment-block" id="comment-285298" parent-id="0" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/07d82fe3faf0b8481f0e317e6e209c7c?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/07d82fe3faf0b8481f0e317e6e209c7c?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-285298" class="decomments-date-link">
				
			<time datetime="6:28 am October 20, 2017">6:28 am<i>October 20, 2017</i></time>			</a>
			<span class="decomments-autor-name">Yash Pal</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-285298"><p>Indeed.. and I do hope they continue to make LibreOffice better.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-285298"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div><div class="comment even thread-odd thread-alt depth-1 decomments-comment-block" id="comment-285214" parent-id="0" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/324fc3282b06978afd2ab4634a12c3b8?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/324fc3282b06978afd2ab4634a12c3b8?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-285214" class="decomments-date-link">
				
			<time datetime="10:30 pm October 16, 2017">10:30 pm<i>October 16, 2017</i></time>			</a>
			<span class="decomments-autor-name">Joy</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-285214"><p>I guess if we talk about alternative to MS Office, then WPS is also a good candidate... but i agree that the chinese company isn't really open source</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-285214"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-left: 75px;"><div class="comment byuser comment-author-abhishek bypostauthor odd alt depth-2 decomments-comment-block" id="comment-285283" parent-id="285214" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body decomments-bypostauthor"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="1" data-pai="1""><span class="decomments-author active">Author</span></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-285283" class="decomments-date-link">
				
			<time datetime="8:21 pm October 19, 2017">8:21 pm<i>October 19, 2017</i></time>			</a>
			<span class="decomments-autor-name">Abhishek Prakash</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-285283"><p>WPS is good if people are not concerned about the license :)</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-285283"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div></div>
</div><div class="comment even thread-even depth-1 decomments-comment-block" id="comment-285211" parent-id="0" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/0e2acecc473e487824a19e2e4ec96720?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/0e2acecc473e487824a19e2e4ec96720?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-285211" class="decomments-date-link">
				
			<time datetime="8:47 pm October 16, 2017">8:47 pm<i>October 16, 2017</i></time>			</a>
			<span class="decomments-autor-name">Jan</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-285211"><p>I have been using Libre Office for some time and it does everything that I require admirably.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote"  ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-285211">+2</b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-left: 75px;"><div class="comment byuser comment-author-abhishek bypostauthor odd alt depth-2 decomments-comment-block" id="comment-285284" parent-id="285211" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body decomments-bypostauthor"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="1" data-pai="1""><span class="decomments-author active">Author</span></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-285284" class="decomments-date-link">
				
			<time datetime="8:22 pm October 19, 2017">8:22 pm<i>October 19, 2017</i></time>			</a>
			<span class="decomments-autor-name">Abhishek Prakash</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-285284"><p>LibreOffice is what I have been using for years :)</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote"  ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-285284">+2</b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div></div>
</div><div class="comment even thread-odd thread-alt depth-1 decomments-comment-block" id="comment-285200" parent-id="0" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/543ae44378cf2c1b44113b3035485094?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/543ae44378cf2c1b44113b3035485094?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-285200" class="decomments-date-link">
				
			<time datetime="2:13 pm October 16, 2017">2:13 pm<i>October 16, 2017</i></time>			</a>
			<span class="decomments-autor-name">Akos</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-285200"><p>OpenDocument format is not the LibreOffice own format, is an ISO standard format, used by many office suits. OpenDocument format makes possible that a document created on any device or os, can be opened without any modification in the aspect and content on another device and os.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote"  ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-285200">+4</b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div><div class="comment odd alt thread-even depth-1 decomments-comment-block" id="comment-285198" parent-id="0" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/543ae44378cf2c1b44113b3035485094?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/543ae44378cf2c1b44113b3035485094?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-285198" class="decomments-date-link">
				
			<time datetime="2:07 pm October 16, 2017">2:07 pm<i>October 16, 2017</i></time>			</a>
			<span class="decomments-autor-name">Akos</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-285198"><p>LibreOffice is not only the Best Open Source Alternatives to Microsoft Office for Linux, but is the Best Open Source Alternatives to Microsoft Office for Windows too.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote"  ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-285198">+2</b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-left: 75px;"><div class="comment byuser comment-author-abhishek bypostauthor even depth-2 decomments-comment-block" id="comment-285199" parent-id="285198" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body decomments-bypostauthor"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="1" data-pai="1""><span class="decomments-author active">Author</span></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-285199" class="decomments-date-link">
				
			<time datetime="2:11 pm October 16, 2017">2:11 pm<i>October 16, 2017</i></time>			</a>
			<span class="decomments-autor-name">Abhishek Prakash</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-285199"><p>No doubt about that.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-285199"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div></div>
</div><div class="comment odd alt thread-odd thread-alt depth-1 decomments-comment-block" id="comment-114735" parent-id="0" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/2f5b3fa26595bc45871213860db4668f?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/2f5b3fa26595bc45871213860db4668f?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-114735" class="decomments-date-link">
				
			<time datetime="9:45 am May 16, 2014">9:45 am<i>May 16, 2014</i></time>			</a>
			<span class="decomments-autor-name">Soren</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-114735"><p>What about KingSoft Office? It is a really good alternative.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-114735"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-left: 75px;"><div class="comment even depth-2 decomments-comment-block" id="comment-116037" parent-id="114735" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body decomments-bypostauthor"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><a class="decomments-author-img" href="https://itsfoss.com/"  rel="nofollow"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span></a>
                     	<figcaption data-cui="0" data-pai="1""><span class="decomments-author active">Author</span></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-116037" class="decomments-date-link">
				
			<time datetime="12:15 pm May 18, 2014">12:15 pm<i>May 18, 2014</i></time>			</a>
			<a class="decomments-autor-name" href="https://itsfoss.com/"  rel="nofollow">Abhishek Prakash</a> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-116037"><p>It's not Open Source.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-116037"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div></div>
</div><div class="comment odd alt thread-even depth-1 decomments-comment-block" id="comment-2478" parent-id="0" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/ffca03b43f66f3ee81ea0f32f852ef39?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/ffca03b43f66f3ee81ea0f32f852ef39?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-2478" class="decomments-date-link">
				
			<time datetime="1:54 pm August 3, 2013">1:54 pm<i>August 3, 2013</i></time>			</a>
			<span class="decomments-autor-name">Matt Tucci</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-2478"><p>LibreOffice seems to have the least compatibility issues with windows. Especially helpful when you're looking for a job.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-2478"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-left: 75px;"><div class="comment even depth-2 decomments-comment-block" id="comment-6006" parent-id="2478" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/044ca049b96ae85ac802f0852c1d550a?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/044ca049b96ae85ac802f0852c1d550a?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-6006" class="decomments-date-link">
				
			<time datetime="6:38 am November 22, 2013">6:38 am<i>November 22, 2013</i></time>			</a>
			<span class="decomments-autor-name">kiljab Ioresuame</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-6006"><p>Give it a try to KingOffice :)</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-6006"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-left: 75px;"><div class="comment odd alt depth-3 decomments-comment-block" id="comment-6028" parent-id="6006" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/ffca03b43f66f3ee81ea0f32f852ef39?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/ffca03b43f66f3ee81ea0f32f852ef39?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-6028" class="decomments-date-link">
				
			<time datetime="2:34 pm November 22, 2013">2:34 pm<i>November 22, 2013</i></time>			</a>
			<span class="decomments-autor-name">Matt Tucci</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-6028"><p>I will, Thank You.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-6028"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div><div class="comment even depth-3 decomments-comment-block" id="comment-6025" parent-id="6006" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body decomments-bypostauthor"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""><span class="decomments-author active">Author</span></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-6025" class="decomments-date-link">
				
			<time datetime="2:11 pm November 22, 2013">2:11 pm<i>November 22, 2013</i></time>			</a>
			<span class="decomments-autor-name">Abhishek Prakash</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-6025"><p>It is not really Open Source if you take my view.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-6025"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div></div>
</div><div class="comment odd alt depth-2 decomments-comment-block" id="comment-2483" parent-id="2478" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body decomments-bypostauthor"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""><span class="decomments-author active">Author</span></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-2483" class="decomments-date-link">
				
			<time datetime="8:09 pm August 3, 2013">8:09 pm<i>August 3, 2013</i></time>			</a>
			<span class="decomments-autor-name">Abhishek Prakash</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-2483"><p>Apache is slowly gearing up as well.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-2483"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-left: 75px;"><div class="comment even depth-3 decomments-comment-block" id="comment-2488" parent-id="2483" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/ffca03b43f66f3ee81ea0f32f852ef39?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/ffca03b43f66f3ee81ea0f32f852ef39?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/#comment-2488" class="decomments-date-link">
				
			<time datetime="11:57 pm August 3, 2013">11:57 pm<i>August 3, 2013</i></time>			</a>
			<span class="decomments-autor-name">Matt Tucci</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-2488"><p>I avoided Apache, didn't seem mainstream to me. I'll see.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-2488"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div></div>
</div></div>
</div>		</div><!-- .commentlist -->
		</div>
</div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><section id="siq_search_widget-2" class="widget widget_siq_search_widget"><div class="widget-wrap"><div id="siq-expandwdgt-cont" class="siq-expandwdgt-cont">
		  <form class="siq-expandwdgt" action="https://itsfoss.com">
		    <input type="search" placeholder="Search It's FOSS" value="" name="s" class="siq-expandwdgt-input"><span class="siq-expandwdgt-icon"></span>
		  </form>
		</div></div></section>
<section id="text-30" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap">			<div class="textwidget"><div align="center" id="itsfoss_300x250_Sidebar1">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('itsfoss_300x250_Sidebar1'); });
    </script>
</div>
</div>
		</div></section>
<section id="monarchwidget-3" class="widget widget_monarchwidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Join Our Vibrant Linux Community</h4>
<div class="et_social_networks et_social_2col et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_twitter">
						<a href="https://twitter.com/itsfoss2" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="99" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>2k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_youtube">
						<a href="https://www.youtube.com/c/itsfoss" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="99" target="_blank">
							<i class="et_social_icon et_social_icon_youtube"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div><div class="et_social_count">
						<span>5.4k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://www.instagram.com/itsfoss/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="99" target="_blank">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
						<span>7k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_facebook">
						<a href="https://www.facebook.com/itsfoss/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="99" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>106.7k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div></section>
<section id="text-27" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar Responsive --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7412881080628184"
     data-ad-slot="4099615486"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="optin-monster-api-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget optin-monster-api"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">Subscribe to Weekly Newsletter</h4>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: It's FOSS Sidebar --><div id="om-jbvb9zpk6f-sidebar-holder"></div><script>var jbvb9zpk6f_sidebar,jbvb9zpk6f_sidebar_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jbvb9zpk6f_sidebar_poll(function(){if(window['om_loaded']){if(!jbvb9zpk6f_sidebar){jbvb9zpk6f_sidebar=new OptinMonsterApp();return jbvb9zpk6f_sidebar.init({"u":"447.189213","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jbvb9zpk6f_sidebar=new OptinMonsterApp();jbvb9zpk6f_sidebar.init({"u":"447.189213","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div></section>
		<section id="recent-posts-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_recent_entries"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap">		<h4 class="widget-title widgettitle">Latest on It&#8217;s FOSS</h4>
		<ul>
					<li>
				<a href="https://itsfoss.com/linux-foundation-cloud-offer/">Linux Foundation is Offering a Whopping 40% Discount on Cloud Certification Courses</a>
						</li>
					<li>
				<a href="https://itsfoss.com/things-installing-ubuntu-17-10/">9 Things to do After Installing Ubuntu 17.10</a>
						</li>
					<li>
				<a href="https://itsfoss.com/ubo-icon-theme/">Take Your Linux Desktop Back To Stone Age With Ubo Icon Theme</a>
						</li>
					<li>
				<a href="https://itsfoss.com/franz-messaging-app/">Franz Combines all Your Messaging Apps in a Single Application</a>
						</li>
					<li>
				<a href="https://itsfoss.com/switch-xorg-wayland/">How to Switch to Xorg from Wayland in Ubuntu 17.10 [Quick Tip]</a>
						</li>
					<li>
				<a href="https://itsfoss.com/best-ebook-readers-linux/">7 Best eBook Readers for Linux</a>
						</li>
				</ul>
		</div></section>
		<section id="swp_popular_posts_widget-3" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_swp_popular_posts_widget"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><div class="widget-text swp_widget_box" style="padding:15px;background:#EEEEEE;"><h4 class="widgettitle widget-title swp_popular_posts_title" style="color:#30394F;">Popular Posts</h4><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/linux-foundation-head-uses-macos/"><b>Linux Foundation Head Calls 2017 &#8216;Year of the Linux Desktop&#8217;&#8230; While Running Apple&#8217;s macOS Himself</b><span class="swp_pop_count">3K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/librem-linux-phone/"><b>Librem 5 is a Security and Privacy Focused Smartphone Based on Linux</b><span class="swp_pop_count">2K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/ubuntu-drops-32-bit-desktop/"><b>Pay Attention! Ubuntu is Officially Dropping 32-bit Desktop Images</b><span class="swp_pop_count">2K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/librem-5-gnome-kde/"><b>GNOME and KDE Join Librem 5 Linux Smartphone Party</b><span class="swp_pop_count">2K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/ring-messenger/"><b>Free and Open Source Skype Alternative Ring 1.0 Released!</b><span class="swp_pop_count">1K Total Shares</span></a></div><div class="swp_clearfix"></div></div></div></section>
<section id="text-28" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">Deals from our Shop</h4>
			<div class="textwidget"><div data-sc-widget data-publisher-id="159" data-layout="vertical"></div>
</div>
		</div></section>
<!-- fixed widget --><section id="media_image-13" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_media_image"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">New to Ubuntu? Start Here!</h4>
<a href="http://itsfoss.link/ultimddc1" class="" rel="" target="_blank"><img width="400" height="200" src="https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1.png" class="image wp-image-17485  attachment-full size-full" alt="Getting started with Ubuntu" style="max-width: 100%; height: auto;" srcset="https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1.png 400w, https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1-300x150.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></section>
<!-- fixed widget --><section id="text-29" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap">			<div class="textwidget"><div align="center" id="itsfoss_300x250_300x600_Sidebar2">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('itsfoss_300x250_300x600_Sidebar2'); });
    </script>
</div>
</div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="linkcat-1482" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Pages</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://itsfoss.com/about/" title="Know more about us">About It&#039;s FOSS</a></li>
<li><a href="https://itsfoss.com/its-foss-team/" title="Team behind It&#8217;s FOSS">Meet the team</a></li>
<li><a href="https://itsfoss.com/contact-us">Contact Us</a></li>
<li><a href="https://itsfoss.com/get-featured-on-its-foss/" title="Want your product to be featured on It&#8217;s FOSS?">Get featured on It&#039;s FOSS</a></li>
<li><a href="https://itsfoss.com/request-tutorial/" title="Can&#8217;t find what you are looking for? Tell us.">Request a tutorial</a></li>
<li><a href="https://itsfoss.com/donations-foss/" title="Check out donations made by us to Open Source projects">We donate</a></li>
<li><a href="https://itsfoss.com/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://itsfoss.com/affiliate-policy/" title="Affiliate Policy" target="_blank">Affiliate Policy</a></li>

	</ul>
</div></section>

</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="media_image-10" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe to our YouTube Channel</h4>
<a href="https://www.youtube.com/c/itsfoss?sub_confirmation=1" class="" rel="" target="_blank"><img width="400" height="250" src="https://itsfoss.com/wp-content/uploads/2017/07/subscribe-to-youtube.png" class="image wp-image-17435  attachment-full size-full" alt="Subscribe to YouTube" style="max-width: 100%; height: auto;" srcset="https://itsfoss.com/wp-content/uploads/2017/07/subscribe-to-youtube.png 400w, https://itsfoss.com/wp-content/uploads/2017/07/subscribe-to-youtube-300x188.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 It's F.O.S.S · Built on <a href="http://www.shareasale.com/r.cfm?b=346198&u=747593&m=28169&urllink=&afftrack=">Genesis Framework</a></p></div></footer></div>	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24863836-4', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Linux Foundation Cloud Courses --><div id="om-beudaxxjybmdwkexciex-holder"></div><script>var beudaxxjybmdwkexciex,beudaxxjybmdwkexciex_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){beudaxxjybmdwkexciex_poll(function(){if(window['om_loaded']){if(!beudaxxjybmdwkexciex){beudaxxjybmdwkexciex=new OptinMonsterApp();return beudaxxjybmdwkexciex.init({"u":"447.679920","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;beudaxxjybmdwkexciex=new OptinMonsterApp();beudaxxjybmdwkexciex.init({"u":"447.679920","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Humble Book Bundle --><div id="om-kreb3jme59zvzx2crvuf-holder"></div><script>var kreb3jme59zvzx2crvuf,kreb3jme59zvzx2crvuf_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){kreb3jme59zvzx2crvuf_poll(function(){if(window['om_loaded']){if(!kreb3jme59zvzx2crvuf){kreb3jme59zvzx2crvuf=new OptinMonsterApp();return kreb3jme59zvzx2crvuf.init({"u":"447.671732","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;kreb3jme59zvzx2crvuf=new OptinMonsterApp();kreb3jme59zvzx2crvuf.init({"u":"447.671732","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: It's FOSS Full Page Takeover --><div id="om-dedealwmjro3tx5v-holder"></div><script>var dedealwmjro3tx5v,dedealwmjro3tx5v_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dedealwmjro3tx5v_poll(function(){if(window['om_loaded']){if(!dedealwmjro3tx5v){dedealwmjro3tx5v=new OptinMonsterApp();return dedealwmjro3tx5v.init({"u":"447.195704","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dedealwmjro3tx5v=new OptinMonsterApp();dedealwmjro3tx5v.init({"u":"447.195704","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Snap Command Cheat Sheet --><div id="om-by19m9tmzfns6oco-holder"></div><script>var by19m9tmzfns6oco,by19m9tmzfns6oco_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){by19m9tmzfns6oco_poll(function(){if(window['om_loaded']){if(!by19m9tmzfns6oco){by19m9tmzfns6oco=new OptinMonsterApp();return by19m9tmzfns6oco.init({"u":"447.470037","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;by19m9tmzfns6oco=new OptinMonsterApp();by19m9tmzfns6oco.init({"u":"447.470037","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: apt-get Command Cheat Sheet --><div id="om-pztb1uabhcye9ksm-holder"></div><script>var pztb1uabhcye9ksm,pztb1uabhcye9ksm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){pztb1uabhcye9ksm_poll(function(){if(window['om_loaded']){if(!pztb1uabhcye9ksm){pztb1uabhcye9ksm=new OptinMonsterApp();return pztb1uabhcye9ksm.init({"u":"447.408081","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;pztb1uabhcye9ksm=new OptinMonsterApp();pztb1uabhcye9ksm.init({"u":"447.408081","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[i]</div><div class="omapi-shortcode-parsed">[i]</div></div><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[i]</div><div class="omapi-shortcode-parsed">[i]</div></div>		<script type="text/javascript">var jbvb9zpk6f_sidebar_shortcode = true;var beudaxxjybmdwkexciex_shortcode = true;var kreb3jme59zvzx2crvuf_shortcode = true;var dedealwmjro3tx5v_shortcode = true;var by19m9tmzfns6oco_shortcode = true;var pztb1uabhcye9ksm_shortcode = true;</script>
		<link rel='stylesheet' id='thickbox-css'  href='https://itsfoss.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","redirecturl":"\/best-free-open-source-alternatives-microsoft-office\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js?ver=1491332955'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/itsfoss.com\/best-free-open-source-alternatives-microsoft-office\/","stats_nonce":"597161c4b7","share_counts":"0f95976fdf","follow_counts":"7d7bd1c0e4","total_counts":"266c064cf3","media_single":"7113d7737d","media_total":"320beb0611","generate_all_window_nonce":"f76a4ed0a4","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.22'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' async src='https://itsfoss.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' async src='https://itsfoss.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.3'></script>
<script type='text/javascript' async src='https://itsfoss.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/itsfoss.com\/wp-content\/themes\/genesis\/images","builder_images_uri":"https:\/\/itsfoss.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"5766b6e3ee","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"9f283d2f47","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"1","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"99","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/divi-builder/js/divi-builder.min.js?ver=2.0.45'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "sidebar", "margin_top" : 10, "margin_bottom" : 0, "stop_id" : "", "screen_max_width" : 0, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['media_image-13','text-29'] };
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/itsfoss.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
		<script type="text/javascript">
			if(typeof jQuery != "undefined") {
					jQuery('.siq-expsearch-icon').each(function(){
					var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;
					var inputBox = searchBox.find('.siq-expsearch-input');
					
					jQuery(this).on('click', function () {
						if (!searchBox.hasClass('siq-search-open')) {
							searchBox.addClass('siq-search-open');
							inputBox.focus();
						} else {
							searchBox.removeClass('siq-search-open');
							inputBox.focusout();
						}
					});
					jQuery('body').click(function (evt) {
						if (evt.target.id == "siq-menu-searchbox-wrap")
							return;
						if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
							return;

						if (searchBox.hasClass('siq-search-open')) {
							searchBox.removeClass('siq-search-open');
						}
					});
				});
			}
		</script>
		<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "74ad2d1130";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://itsfoss.com/best-free-open-source-alternatives-microsoft-office/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'37237282',post:'99',tz:'2',srv:'itsfoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '37237282', '99' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://itsfoss.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'd7c2cdd551', slugs: {"jbvb9zpk6f_sidebar":{"slug":"jbvb9zpk6f_sidebar","mailpoet":false},"beudaxxjybmdwkexciex":{"slug":"beudaxxjybmdwkexciex","mailpoet":false},"kreb3jme59zvzx2crvuf":{"slug":"kreb3jme59zvzx2crvuf","mailpoet":false},"dedealwmjro3tx5v":{"slug":"dedealwmjro3tx5v","mailpoet":false},"by19m9tmzfns6oco":{"slug":"by19m9tmzfns6oco","mailpoet":false},"pztb1uabhcye9ksm":{"slug":"pztb1uabhcye9ksm","mailpoet":false}} };</script>
		</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled)
Fragment Caching 16/16 fragments using disk

 Served from: itsfoss.com @ 2017-10-21 01:12:26 by W3 Total Cache -->