<!doctype html>
<html lang="en-US" class="no-js" itemtype="https://schema.org/Blog" itemscope>
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<script type="text/javascript">/* wpack.io publicPath */window.__wpackIoprestoPlayerdist='https://itsfoss.com/wp-content/plugins/presto-player/dist/';</script><script type="text/javascript">/* wpack.io publicPath */window.__wpackIoprestoPlayerdist='https://itsfoss.com/wp-content/plugins/presto-player/dist/';</script><script type="text/javascript">/* wpack.io publicPath */window.__wpackIoprestoPlayerdist='https://itsfoss.com/wp-content/plugins/presto-player/dist/';</script><script type="text/javascript">/* wpack.io publicPath */window.__wpackIoprestoPlayerdist='https://itsfoss.com/wp-content/plugins/presto-player/dist/';</script><script type="text/javascript">/* wpack.io publicPath */window.__wpackIoprestoPlayerdist='https://itsfoss.com/wp-content/plugins/presto-player/dist/';</script><script type="text/javascript">/* wpack.io publicPath */window.__wpackIoprestoPlayerdist='https://itsfoss.com/wp-content/plugins/presto-player/dist/';</script><script type="text/javascript">/* wpack.io publicPath */window.__wpackIoprestoPlayerdist='https://itsfoss.com/wp-content/plugins/presto-player/dist/';</script><title>Free and Open-Source Alternatives to Microsoft Planner - It&#039;s FOSS</title>
<link rel='stylesheet' id='kadence-dark-mode-css' href='https://itsfoss.com/wp-content/plugins/kadence-pro/dist/dark-mode/dark-mode.css?ver=1.0.7' media='all' />
<style id='kadence-dark-mode-inline-css'>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</style>
<meta name="dc.title" content="Free and Open-Source Alternatives to Microsoft Planner - It&#039;s FOSS" />
<meta name="dc.description" content="You can replace Microsoft Planner with free and open-source tools. Here are some of your options." />
<meta name="dc.relation" content="https://itsfoss.com/microsoft-planner-alternatives/" />
<meta name="dc.source" content="https://itsfoss.com/" />
<meta name="dc.language" content="en_US" />
<meta name="description" content="You can replace Microsoft Planner with free and open-source tools. Here are some of your options." />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://itsfoss.com/microsoft-planner-alternatives/" />
<meta property="og:url" content="https://itsfoss.com/microsoft-planner-alternatives/" />
<meta property="og:site_name" content="It&#039;s FOSS" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:author" content="https://www.facebook.com/itsfoss" />
<meta property="article:publisher" content="https://www.facebook.com/itsfoss" />
<meta property="article:section" content="List" />
<meta property="og:title" content="Free and Open-Source Alternatives to Microsoft Planner - It&#039;s FOSS" />
<meta property="og:description" content="You can replace Microsoft Planner with free and open-source tools. Here are some of your options." />
<meta property="og:image" content="https://itsfoss.com/wp-content/uploads/2022/12/ms-planner-foss-alternatives.png" />
<meta property="og:image:secure_url" content="https://itsfoss.com/wp-content/uploads/2022/12/ms-planner-foss-alternatives.png" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="og:image:alt" content="ms planner foss alternatives" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@itsfoss2" />
<meta name="twitter:creator" content="@itsfoss2" />
<meta name="twitter:title" content="Free and Open-Source Alternatives to Microsoft Planner - It&#039;s FOSS" />
<meta name="twitter:description" content="You can replace Microsoft Planner with free and open-source tools. Here are some of your options." />
<meta name="twitter:image" content="https://itsfoss.com/wp-content/uploads/2022/12/ms-planner-foss-alternatives.png" />
<link rel='dns-prefetch' href='//a.omappapi.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Feed" href="https://itsfoss.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Comments Feed" href="https://itsfoss.com/comments/feed/" />
<script type="application/ld+json">{"@context":"https:\/\/schema.org\/","@type":"Article","datePublished":"2022-12-23T11:06:00+05:30","dateModified":"2022-12-21T15:07:46+05:30","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/itsfoss.com\/microsoft-planner-alternatives"},"headline":"Free and Open-Source Alternatives to Microsoft Planner","author":{"@type":"Person","name":"Ankush Das","url":"https:\/\/itsfoss.com\/author\/ankush\/"},"image":{"@type":"ImageObject","url":"https:\/\/itsfoss.com\/wp-content\/uploads\/2022\/12\/ms-planner-foss-alternatives.png"},"description":"You can replace Microsoft Planner with free and open-source tools. Here are some of your options."}</script>
<script>document.documentElement.classList.remove( 'no-js' );</script>
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Free and Open-Source Alternatives to Microsoft Planner Comments Feed" href="https://itsfoss.com/microsoft-planner-alternatives/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/itsfoss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='ugb-style-css-v2-css' href='https://itsfoss.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.css?ver=3.6.2' media='all' />
<style id='ugb-style-css-v2-inline-css'>
:root {--stk-block-width-default-detected: 1290px;}
:root {
			--content-width: 1290px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-premium-v2-css' href='https://itsfoss.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.css?ver=3.6.2' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<style id='wpseopress-local-business-style-inline-css'>
span.wp-block-wpseopress-local-business-field{margin-right:8px}

</style>
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='siq_icon_css-css' href='https://itsfoss.com/wp-content/plugins/searchiq/assets/4.0/css/frontend/icon-moon.css?ver=1671895602' media='all' />
<link rel='stylesheet' id='siq_front_css-css' href='https://itsfoss.com/wp-content/plugins/searchiq/assets/4.0/css/frontend/stylesheet.css?ver=1671895602' media='all' />
<link rel='stylesheet' id='wp-coupons-styles-css' href='https://itsfoss.com/wp-content/plugins/wp-coupons/css/style.min.css?ver=1.8.0' media='all' />
<link rel='stylesheet' id='lasso-live-css' href='https://itsfoss.com/wp-content/plugins/lasso/admin/assets/css/lasso-live.css?ver=1670210797' media='all' />
<link rel='stylesheet' id='lasso-table-frontend-css' href='https://itsfoss.com/wp-content/plugins/lasso/admin/assets/css/lasso-table-frontend.css?ver=1670210797' media='all' />
<link rel='stylesheet' id='kadence-global-css' href='https://itsfoss.com/wp-content/themes/kadence/assets/css/global.min.css?ver=1.1.31' media='all' />
<style id='kadence-global-inline-css'>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</style>
<link rel='stylesheet' id='kadence-simplelightbox-css-css' href='https://itsfoss.com/wp-content/plugins/kadence-blocks/dist/assets/css/simplelightbox.css?ver=2.4.22' media='all' />
<link rel='stylesheet' id='aawp-css' href='https://itsfoss.com/wp-content/plugins/aawp/assets/dist/css/main.css?ver=3.18.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' media='all' />
<script id='ugb-block-frontend-js-v2-js-extra'>
var stackable = {"restUrl":"https:\/\/itsfoss.com\/wp-json\/"};
</script>
<script src='https://itsfoss.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.js?ver=3.6.2' id='ugb-block-frontend-js-v2-js'></script>
<script src='https://itsfoss.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.js?ver=3.6.2' id='ugb-block-frontend-js-premium-v2-js'></script>
<script src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script id='kadence-dark-mode-js-extra'>
var kadenceDarkModeConfig = {"siteSlug":"6ejpon5bjer0","auto":""};
</script>
<script src='https://itsfoss.com/wp-content/plugins/kadence-pro/dist/dark-mode/dark-mode.min.js?ver=1.0.7' id='kadence-dark-mode-js'></script>
<style>
            .eaa-clean {
                padding: 0 !important;
                border: none !important;
            }

            .eaa-ad.alignleft {
                margin-right: 10px;
            }

            .eaa-ad.alignright {
                margin-left: 10px;
            }
            .eaa-ad.debug{
                background:peachpuff;
                border:solid 2px #FF0000;
                box-sizing: border-box;
            }

        </style>
<link rel="https://api.w.org/" href="https://itsfoss.com/wp-json/" /><link rel="alternate" type="application/json" href="https://itsfoss.com/wp-json/wp/v2/posts/105165" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://itsfoss.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://itsfoss.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<link rel='shortlink' href='https://itsfoss.com/?p=105165' />
<link rel="alternate" type="application/json+oembed" href="https://itsfoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fitsfoss.com%2Fmicrosoft-planner-alternatives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://itsfoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fitsfoss.com%2Fmicrosoft-planner-alternatives%2F&#038;format=xml" />
<style type="text/css">.aawp .aawp-tb__row--highlight{background-color:#256aaf;}.aawp .aawp-tb__row--highlight{color:#256aaf;}.aawp .aawp-tb__row--highlight a{color:#256aaf;}</style><style type="text/css">.eafl-disclaimer-small { font-size: 0.8em; }
.eafl-disclaimer-smaller { font-size: 0.6em; }</style><script type="text/javascript">
					(function () {
						window.siqConfig = {
							engineKey: "a1b654a075239001e3618e79a806f8a4"
						};
						window.siqConfig.baseUrl = "//pub.searchiq.co/";
						window.siqConfig.preview = true;
						var script = document.createElement("SCRIPT");
						script.src = window.siqConfig.baseUrl + "js/container/siq-container-2.js?cb=" + (Math.floor(Math.random()*999999)) + "&engineKey=" + siqConfig.engineKey;
						script.id = "siq-container";
						document.getElementsByTagName("HEAD")[0].appendChild(script);
					})();
				</script><style type="text/css">
			:root{
				--lasso-main: black !important;
				--lasso-title: black !important;
				--lasso-button: #22baa0 !important;
				--lasso-secondary-button: #22baa0 !important;
				--lasso-button-text: white !important;
				--lasso-background: #f3f6f4 !important;
				--lasso-pros: #22baa0 !important;
				--lasso-cons: #e06470 !important;
			}
			
			
		</style>
<script type="text/javascript">
				// Notice how this gets configured before we load Font Awesome
				window.FontAwesomeConfig = { autoReplaceSvg: false }
			</script>
<style>img#wpstats{display:none}</style>
<link rel="preload" id="kadence-header-preload" href="https://itsfoss.com/wp-content/themes/kadence/assets/css/header.min.css?ver=1.1.31" as="style">
<link rel="preload" id="kadence-content-preload" href="https://itsfoss.com/wp-content/themes/kadence/assets/css/content.min.css?ver=1.1.31" as="style">
<link rel="preload" id="kadence-comments-preload" href="https://itsfoss.com/wp-content/themes/kadence/assets/css/comments.min.css?ver=1.1.31" as="style">
<link rel="preload" id="kadence-sidebar-preload" href="https://itsfoss.com/wp-content/themes/kadence/assets/css/sidebar.min.css?ver=1.1.31" as="style">
<link rel="preload" id="kadence-author-box-preload" href="https://itsfoss.com/wp-content/themes/kadence/assets/css/author-box.min.css?ver=1.1.31" as="style">
<link rel="preload" id="kadence-related-posts-preload" href="https://itsfoss.com/wp-content/themes/kadence/assets/css/related-posts.min.css?ver=1.1.31" as="style">
<link rel="preload" id="kadence-splide-preload" href="https://itsfoss.com/wp-content/plugins/kadence-blocks-pro/dist/assets/css/kadence-splide.min.css?ver=1.7.20" as="style">
<link rel="preload" id="kadence-footer-preload" href="https://itsfoss.com/wp-content/themes/kadence/assets/css/footer.min.css?ver=1.1.31" as="style">
<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>

<script type="text/javascript" async=true>
(function() {
  var host = window.location.hostname;
  var element = document.createElement('script');
  var firstScript = document.getElementsByTagName('script')[0];
  var url = 'https://quantcast.mgr.consensu.org'
    .concat('/choice/', '5LuPvKtMyuU2V', '/', host, '/choice.js')
  var uspTries = 0;
  var uspTriesLimit = 3;
  element.async = true;
  element.type = 'text/javascript';
  element.src = url;

  firstScript.parentNode.insertBefore(element, firstScript);

  function makeStub() {
    var TCF_LOCATOR_NAME = '__tcfapiLocator';
    var queue = [];
    var win = window;
    var cmpFrame;

    function addFrame() {
      var doc = win.document;
      var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

      if (!otherCMP) {
        if (doc.body) {
          var iframe = doc.createElement('iframe');

          iframe.style.cssText = 'display:none';
          iframe.name = TCF_LOCATOR_NAME;
          doc.body.appendChild(iframe);
        } else {
          setTimeout(addFrame, 5);
        }
      }
      return !otherCMP;
    }

    function tcfAPIHandler() {
      var gdprApplies;
      var args = arguments;

      if (!args.length) {
        return queue;
      } else if (args[0] === 'setGdprApplies') {
        if (
          args.length > 3 &&
          args[2] === 2 &&
          typeof args[3] === 'boolean'
        ) {
          gdprApplies = args[3];
          if (typeof args[2] === 'function') {
            args[2]('set', true);
          }
        }
      } else if (args[0] === 'ping') {
        var retr = {
          gdprApplies: gdprApplies,
          cmpLoaded: false,
          cmpStatus: 'stub'
        };

        if (typeof args[2] === 'function') {
          args[2](retr);
        }
      } else {
        queue.push(args);
      }
    }

    function postMessageEventHandler(event) {
      var msgIsString = typeof event.data === 'string';
      var json = {};

      try {
        if (msgIsString) {
          json = JSON.parse(event.data);
        } else {
          json = event.data;
        }
      } catch (ignore) {}

      var payload = json.__tcfapiCall;

      if (payload) {
        window.__tcfapi(
          payload.command,
          payload.version,
          function(retValue, success) {
            var returnMsg = {
              __tcfapiReturn: {
                returnValue: retValue,
                success: success,
                callId: payload.callId
              }
            };
            if (msgIsString) {
              returnMsg = JSON.stringify(returnMsg);
            }
            if (event && event.source && event.source.postMessage) {
              event.source.postMessage(returnMsg, '*');
            }
          },
          payload.parameter
        );
      }
    }

    while (win) {
      try {
        if (win.frames[TCF_LOCATOR_NAME]) {
          cmpFrame = win;
          break;
        }
      } catch (ignore) {}

      if (win === window.top) {
        break;
      }
      win = win.parent;
    }
    if (!cmpFrame) {
      addFrame();
      win.__tcfapi = tcfAPIHandler;
      win.addEventListener('message', postMessageEventHandler, false);
    }
  };

  makeStub();

  var uspStubFunction = function() {
    var arg = arguments;
    if (typeof window.__uspapi !== uspStubFunction) {
      setTimeout(function() {
        if (typeof window.__uspapi !== 'undefined') {
          window.__uspapi.apply(window.__uspapi, arg);
        }
      }, 500);
    }
  };

  var checkIfUspIsReady = function() {
    uspTries++;
    if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
      console.warn('USP is not accessible');
    } else {
      clearInterval(uspInterval);
    }
  };

  if (typeof window.__uspapi === 'undefined') {
    window.__uspapi = uspStubFunction;
    var uspInterval = setInterval(checkIfUspIsReady, 6000);
  }
})();
</script>


<link rel="preconnect" href="https://a.pub.network/" crossorigin />
<link rel="preconnect" href="https://b.pub.network/" crossorigin />
<link rel="preconnect" href="https://c.pub.network/" crossorigin />
<link rel="preconnect" href="https://d.pub.network/" crossorigin />
<link rel="preconnect" href="https://c.amazon-adsystem.com" crossorigin />
<link rel="preconnect" href="https://s.amazon-adsystem.com" crossorigin />
<link rel="preconnect" href="https://btloader.com/" crossorigin />
<link rel="preconnect" href="https://api.btloader.com/" crossorigin />
<link rel="preconnect" href="https://confiant-integrations.global.ssl.fastly.net" crossorigin />
<link rel="stylesheet" href="https://a.pub.network/core/pubfig/cls.css">
<script data-cfasync="false" type="text/javascript">
  var freestar = freestar || {};
  freestar.queue = freestar.queue || [];
  freestar.config = freestar.config || {};
  freestar.config.enabled_slots = [];
  freestar.initCallback = function () { (freestar.config.enabled_slots.length === 0) ? freestar.initCallbackCalled = false : freestar.newAdSlots(freestar.config.enabled_slots) }
</script>
<script src="https://a.pub.network/itsfoss/pubfig.min.js" data-cfasync="false" async></script>
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', 'https://d3lcz8vpax4lo2.cloudfront.net/ads-code/f37505be-f0a0-40bd-9430-0b22ff773ecd.js')</script><script async type="text/javascript" src="https://product.instiengage.com/product-loader-code/f37505be-f0a0-40bd-9430-0b22ff773ecd.js"></script>
<script type="text/javascript" src="https://static.apester.com/js/sdk/latest/apester-sdk.js" async></script>
<script type="module" src="https://sdk.apester.com/web-sdk.core.min.is"></script><script nomodule src="https://sdk.apester.com/web-sdk.core.legacy.min.js" async> </script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24863836-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24863836-4');
</script>
<link rel="icon" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-32x32.png" sizes="32x32" />
<link rel="icon" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-180x180.png" />
<meta name="msapplication-TileImage" content="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-270x270.png" />
<style type="text/css" id="wp-custom-css">.entry-content code {
 background-color: #00B6BA;
 color: #ffffff;
 font-size: 1em;
}
.entry-content pre {
 background-color: #00B6BA;
	color: #ffffff;
	padding: 1em 1em;
 overflow: auto;
 word-wrap: normal;
}

/* text selection color */
::-moz-selection {
    background-color: #B2D531;
    color: #fff;
}
 
::selection {
    background-color: #B2D531;
    color: #fff;
}
.highlight > a {
background-color: #ffff00;
color: #000000;
}

.wp-caption-text {
    text-align: center;
}

/* move anchor down */
:target::before {
  content: "";
  display: block;
  height: 150px;
  margin: -150px 0 0;
}

div.lasso-description {

color: black !important;

}

/* Hide sidebar on mobile */
@media (max-width: 767px) {
aside#secondary {
display: none;
}
}</style></head>
<body class="post-template-default single single-post postid-105165 single-format-standard wp-custom-logo wp-embed-responsive aawp-custom stk--is-kadence-theme lasso-v312 footer-on-bottom animate-body-popup hide-focus-outline link-style-hover-background has-sidebar has-sticky-sidebar content-title-style-normal content-width-normal content-style-unboxed content-vertical-padding-show non-transparent-header mobile-non-transparent-header color-switch-light">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="wrapper" class="site wp-site-blocks">
<a class="skip-link screen-reader-text scroll-ignore" href="#main">Skip to content</a>
<link rel='stylesheet' id='kadence-header-css' href='https://itsfoss.com/wp-content/themes/kadence/assets/css/header.min.css?ver=1.1.31' media='all' />
<header id="masthead" class="site-header" role="banner" itemtype="https://schema.org/WPHeader" itemscope>
<div id="main-header" class="site-header-wrap">
<div class="site-header-inner-wrap kadence-sticky-header" data-reveal-scroll-up="false" data-shrink="false">
<div class="site-header-upper-wrap">
<div class="site-header-upper-inner-wrap">
<div class="site-top-header-wrap site-header-row-container site-header-focus-item site-header-row-layout-standard" data-section="kadence_customizer_header_top">
<div class="site-header-row-container-inner">
<div class="site-container">
<div class="site-top-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
<div class="site-header-top-section-left site-header-section site-header-section-left">
</div>
<div class="site-header-top-section-right site-header-section site-header-section-right">
<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_social">
<div class="header-social-wrap"><div class="header-social-inner-wrap element-social-inner-wrap social-show-label-false social-style-filled"><a href="https://www.facebook.com/itsfoss" aria-label="Facebook" target="_blank" rel="noopener noreferrer" class="social-button header-social-item social-link-facebook"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-facebook-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><title>Facebook</title><path d="M31.997 15.999c0-8.836-7.163-15.999-15.999-15.999s-15.999 7.163-15.999 15.999c0 7.985 5.851 14.604 13.499 15.804v-11.18h-4.062v-4.625h4.062v-3.525c0-4.010 2.389-6.225 6.043-6.225 1.75 0 3.581 0.313 3.581 0.313v3.937h-2.017c-1.987 0-2.607 1.233-2.607 2.498v3.001h4.437l-0.709 4.625h-3.728v11.18c7.649-1.2 13.499-7.819 13.499-15.804z"></path>
</svg></span></a><a href="https://twitter.com/itsfoss2" aria-label="Twitter" target="_blank" rel="noopener noreferrer" class="social-button header-social-item social-link-twitter"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-twitter-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="26" height="28" viewBox="0 0 26 28"><title>Twitter</title><path d="M25.312 6.375c-0.688 1-1.547 1.891-2.531 2.609 0.016 0.219 0.016 0.438 0.016 0.656 0 6.672-5.078 14.359-14.359 14.359-2.859 0-5.516-0.828-7.75-2.266 0.406 0.047 0.797 0.063 1.219 0.063 2.359 0 4.531-0.797 6.266-2.156-2.219-0.047-4.078-1.5-4.719-3.5 0.313 0.047 0.625 0.078 0.953 0.078 0.453 0 0.906-0.063 1.328-0.172-2.312-0.469-4.047-2.5-4.047-4.953v-0.063c0.672 0.375 1.453 0.609 2.281 0.641-1.359-0.906-2.25-2.453-2.25-4.203 0-0.938 0.25-1.797 0.688-2.547 2.484 3.062 6.219 5.063 10.406 5.281-0.078-0.375-0.125-0.766-0.125-1.156 0-2.781 2.25-5.047 5.047-5.047 1.453 0 2.766 0.609 3.687 1.594 1.141-0.219 2.234-0.641 3.203-1.219-0.375 1.172-1.172 2.156-2.219 2.781 1.016-0.109 2-0.391 2.906-0.781z"></path>
</svg></span></a><a href="https://instagram.com/itsfoss" aria-label="Instagram" target="_blank" rel="noopener noreferrer" class="social-button header-social-item social-link-instagram"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-instagram-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><title>Instagram</title><path d="M21.138 0.242c3.767 0.007 3.914 0.038 4.65 0.144 1.52 0.219 2.795 0.825 3.837 1.821 0.584 0.562 0.987 1.112 1.349 1.848 0.442 0.899 0.659 1.75 0.758 3.016 0.021 0.271 0.031 4.592 0.031 8.916s-0.009 8.652-0.030 8.924c-0.098 1.245-0.315 2.104-0.743 2.986-0.851 1.755-2.415 3.035-4.303 3.522-0.685 0.177-1.304 0.26-2.371 0.31-0.381 0.019-4.361 0.024-8.342 0.024s-7.959-0.012-8.349-0.029c-0.921-0.044-1.639-0.136-2.288-0.303-1.876-0.485-3.469-1.784-4.303-3.515-0.436-0.904-0.642-1.731-0.751-3.045-0.031-0.373-0.039-2.296-0.039-8.87 0-2.215-0.002-3.866 0-5.121 0.006-3.764 0.037-3.915 0.144-4.652 0.219-1.518 0.825-2.795 1.825-3.833 0.549-0.569 1.105-0.975 1.811-1.326 0.915-0.456 1.756-0.668 3.106-0.781 0.374-0.031 2.298-0.038 8.878-0.038h5.13zM15.999 4.364v0c-3.159 0-3.555 0.014-4.796 0.070-1.239 0.057-2.084 0.253-2.824 0.541-0.765 0.297-1.415 0.695-2.061 1.342s-1.045 1.296-1.343 2.061c-0.288 0.74-0.485 1.586-0.541 2.824-0.056 1.241-0.070 1.638-0.070 4.798s0.014 3.556 0.070 4.797c0.057 1.239 0.253 2.084 0.541 2.824 0.297 0.765 0.695 1.415 1.342 2.061s1.296 1.046 2.061 1.343c0.74 0.288 1.586 0.484 2.825 0.541 1.241 0.056 1.638 0.070 4.798 0.070s3.556-0.014 4.797-0.070c1.239-0.057 2.085-0.253 2.826-0.541 0.765-0.297 1.413-0.696 2.060-1.343s1.045-1.296 1.343-2.061c0.286-0.74 0.482-1.586 0.541-2.824 0.056-1.241 0.070-1.637 0.070-4.797s-0.015-3.557-0.070-4.798c-0.058-1.239-0.255-2.084-0.541-2.824-0.298-0.765-0.696-1.415-1.343-2.061s-1.295-1.045-2.061-1.342c-0.742-0.288-1.588-0.484-2.827-0.541-1.241-0.056-1.636-0.070-4.796-0.070zM14.957 6.461c0.31-0 0.655 0 1.044 0 3.107 0 3.475 0.011 4.702 0.067 1.135 0.052 1.75 0.241 2.16 0.401 0.543 0.211 0.93 0.463 1.337 0.87s0.659 0.795 0.871 1.338c0.159 0.41 0.349 1.025 0.401 2.16 0.056 1.227 0.068 1.595 0.068 4.701s-0.012 3.474-0.068 4.701c-0.052 1.135-0.241 1.75-0.401 2.16-0.211 0.543-0.463 0.93-0.871 1.337s-0.794 0.659-1.337 0.87c-0.41 0.16-1.026 0.349-2.16 0.401-1.227 0.056-1.595 0.068-4.702 0.068s-3.475-0.012-4.702-0.068c-1.135-0.052-1.75-0.242-2.161-0.401-0.543-0.211-0.931-0.463-1.338-0.87s-0.659-0.794-0.871-1.337c-0.159-0.41-0.349-1.025-0.401-2.16-0.056-1.227-0.067-1.595-0.067-4.703s0.011-3.474 0.067-4.701c0.052-1.135 0.241-1.75 0.401-2.16 0.211-0.543 0.463-0.931 0.871-1.338s0.795-0.659 1.338-0.871c0.41-0.16 1.026-0.349 2.161-0.401 1.073-0.048 1.489-0.063 3.658-0.065v0.003zM16.001 10.024c-3.3 0-5.976 2.676-5.976 5.976s2.676 5.975 5.976 5.975c3.3 0 5.975-2.674 5.975-5.975s-2.675-5.976-5.975-5.976zM16.001 12.121c2.142 0 3.879 1.736 3.879 3.879s-1.737 3.879-3.879 3.879c-2.142 0-3.879-1.737-3.879-3.879s1.736-3.879 3.879-3.879zM22.212 8.393c-0.771 0-1.396 0.625-1.396 1.396s0.625 1.396 1.396 1.396 1.396-0.625 1.396-1.396c0-0.771-0.625-1.396-1.396-1.396v0.001z"></path>
</svg></span></a><a href="https://www.youtube.com/c/itsfoss" aria-label="YouTube" target="_blank" rel="noopener noreferrer" class="social-button header-social-item social-link-youtube"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-youtube-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="28" height="28" viewBox="0 0 28 28"><title>YouTube</title><path d="M11.109 17.625l7.562-3.906-7.562-3.953v7.859zM14 4.156c5.891 0 9.797 0.281 9.797 0.281 0.547 0.063 1.75 0.063 2.812 1.188 0 0 0.859 0.844 1.109 2.781 0.297 2.266 0.281 4.531 0.281 4.531v2.125s0.016 2.266-0.281 4.531c-0.25 1.922-1.109 2.781-1.109 2.781-1.062 1.109-2.266 1.109-2.812 1.172 0 0-3.906 0.297-9.797 0.297v0c-7.281-0.063-9.516-0.281-9.516-0.281-0.625-0.109-2.031-0.078-3.094-1.188 0 0-0.859-0.859-1.109-2.781-0.297-2.266-0.281-4.531-0.281-4.531v-2.125s-0.016-2.266 0.281-4.531c0.25-1.937 1.109-2.781 1.109-2.781 1.062-1.125 2.266-1.125 2.812-1.188 0 0 3.906-0.281 9.797-0.281v0z"></path>
</svg></span></a><a href="https://t.me/itsfoss_official" aria-label="Telegram" target="_blank" rel="noopener noreferrer" class="social-button header-social-item social-link-telegram"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-telegram-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="32" height="32" viewBox="0 0 32 32"><title>Telegram</title><path d="M26.070 3.996c-0.342 0.026-0.659 0.105-0.952 0.23l0.019-0.007h-0.004c-0.285 0.113-1.64 0.683-3.7 1.547l-7.382 3.109c-5.297 2.23-10.504 4.426-10.504 4.426l0.062-0.024s-0.359 0.118-0.734 0.375c-0.234 0.15-0.429 0.339-0.582 0.56l-0.004 0.007c-0.184 0.27-0.332 0.683-0.277 1.11 0.090 0.722 0.558 1.155 0.894 1.394 0.34 0.242 0.664 0.355 0.664 0.355h0.008l4.883 1.645c0.219 0.703 1.488 4.875 1.793 5.836 0.18 0.574 0.355 0.933 0.574 1.207 0.106 0.14 0.23 0.257 0.379 0.351 0.071 0.042 0.152 0.078 0.238 0.104l0.008 0.002-0.050-0.012c0.015 0.004 0.027 0.016 0.038 0.020 0.040 0.011 0.067 0.015 0.118 0.023 0.773 0.234 1.394-0.246 1.394-0.246l0.035-0.028 2.883-2.625 4.832 3.707 0.11 0.047c1.007 0.442 2.027 0.196 2.566-0.238 0.543-0.437 0.754-0.996 0.754-0.996l0.035-0.090 3.734-19.129c0.106-0.472 0.133-0.914 0.016-1.343-0.126-0.443-0.404-0.808-0.774-1.043l-0.007-0.004c-0.277-0.171-0.613-0.272-0.972-0.272-0.033 0-0.066 0.001-0.099 0.003l0.005-0zM25.969 6.046c-0.004 0.063 0.008 0.056-0.020 0.177v0.011l-3.699 18.93c-0.016 0.027-0.043 0.086-0.117 0.145-0.078 0.062-0.14 0.101-0.465-0.028l-5.91-4.531-3.57 3.254 0.75-4.79 9.656-9c0.398-0.37 0.265-0.448 0.265-0.448 0.028-0.454-0.601-0.133-0.601-0.133l-12.176 7.543-0.004-0.020-5.851-1.972c0.012-0.004 0.022-0.008 0.032-0.013l-0.002 0.001 0.032-0.016 0.031-0.011s5.211-2.196 10.508-4.426c2.652-1.117 5.324-2.242 7.379-3.11 2.055-0.863 3.574-1.496 3.66-1.53 0.082-0.032 0.043-0.032 0.102-0.032z"></path>
</svg></span></a><a href="https://itsfoss.com/feed/" aria-label="RSS" target="_blank" rel="noopener noreferrer" class="social-button header-social-item social-link-rss"><span class="kadence-svg-iconset"><svg class="kadence-svg-icon kadence-rss-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="28" viewBox="0 0 24 28"><title>RSS</title><path d="M8 20c0-1.109-0.891-2-2-2s-2 0.891-2 2 0.891 2 2 2 2-0.891 2-2zM13.484 21.469c-0.266-4.844-4.109-8.687-8.953-8.953-0.141-0.016-0.281 0.047-0.375 0.141s-0.156 0.219-0.156 0.359v2c0 0.266 0.203 0.484 0.469 0.5 3.203 0.234 5.781 2.812 6.016 6.016 0.016 0.266 0.234 0.469 0.5 0.469h2c0.141 0 0.266-0.063 0.359-0.156s0.156-0.234 0.141-0.375zM19.484 21.484c-0.266-8.125-6.844-14.703-14.969-14.969-0.156-0.016-0.266 0.031-0.359 0.141-0.094 0.094-0.156 0.219-0.156 0.359v2c0 0.266 0.219 0.484 0.484 0.5 6.484 0.234 11.766 5.516 12 12 0.016 0.266 0.234 0.484 0.5 0.484h2c0.141 0 0.266-0.063 0.359-0.156 0.109-0.094 0.156-0.219 0.141-0.359zM24 6.5v15c0 2.484-2.016 4.5-4.5 4.5h-15c-2.484 0-4.5-2.016-4.5-4.5v-15c0-2.484 2.016-4.5 4.5-4.5h15c2.484 0 4.5 2.016 4.5 4.5z"></path>
</svg></span></a></div></div></div>
<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_dark_mode">
<div class="kadence-color-palette-header-switcher"><div class="kadence-color-palette-switcher kcps-style-button kcps-type-both"><button class="kadence-color-palette-toggle kadence-color-toggle" aria-label="Change site color palette"><span class="kadence-color-palette-light"><span class="kadence-color-palette-icon"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-sun-alt-svg" fill="currentColor" version="1.1" width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><title>Light</title><path d="M8 4c-2.209 0-4 1.791-4 4s1.791 4 4 4c2.209 0 4-1.791 4-4s-1.791-4-4-4zM8 13c0.552 0 1 0.448 1 1v1c0 0.552-0.448 1-1 1s-1-0.448-1-1v-1c0-0.552 0.448-1 1-1zM8 3c-0.552 0-1-0.448-1-1v-1c0-0.552 0.448-1 1-1s1 0.448 1 1v1c0 0.552-0.448 1-1 1zM15 7c0.552 0 1 0.448 1 1s-0.448 1-1 1h-1c-0.552 0-1-0.448-1-1s0.448-1 1-1h1zM3 8c0 0.552-0.448 1-1 1h-1c-0.552 0-1-0.448-1-1s0.448-1 1-1h1c0.552 0 1 0.448 1 1zM12.95 11.536l0.707 0.707c0.39 0.39 0.39 1.024 0 1.414s-1.024 0.39-1.414 0l-0.707-0.707c-0.39-0.39-0.39-1.024 0-1.414s1.024-0.39 1.414 0zM3.050 4.464l-0.707-0.707c-0.391-0.391-0.391-1.024 0-1.414s1.024-0.391 1.414 0l0.707 0.707c0.391 0.391 0.391 1.024 0 1.414s-1.024 0.391-1.414 0zM12.95 4.464c-0.39 0.391-1.024 0.391-1.414 0s-0.39-1.024 0-1.414l0.707-0.707c0.39-0.391 1.024-0.391 1.414 0s0.39 1.024 0 1.414l-0.707 0.707zM3.050 11.536c0.39-0.39 1.024-0.39 1.414 0s0.391 1.024 0 1.414l-0.707 0.707c-0.391 0.39-1.024 0.39-1.414 0s-0.391-1.024 0-1.414l0.707-0.707z"></path>
</svg></span></span><span class="kadence-color-palette-label">Light</span></span><span class="kadence-color-palette-dark"><span class="kadence-color-palette-icon"><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-moon-alt-svg" fill="currentColor" version="1.1" width="16" height="16" viewBox="0 0 16 16" xmlns="http://www.w3.org/2000/svg"><title>Dark</title><path d="M11.185 1.008c-0.941-0.543-1.947-0.874-2.962-1.008 1.921 2.501 2.262 6.012 0.587 8.913s-4.886 4.361-8.012 3.948c0.623 0.812 1.412 1.518 2.354 2.061 3.842 2.218 8.756 0.902 10.974-2.941s0.902-8.756-2.94-10.974z"></path>
</svg></span></span><span class="kadence-color-palette-label">Dark</span></span></button></div></div></div>
<div class="site-header-item site-header-focus-item" data-section="kadence_customizer_header_button">
<div class="header-button-wrap"><div class="header-button-inner-wrap"><a href="https://ko-fi.com/itsfoss" target="_blank" rel="noopener noreferrer" class="button header-button button-size-medium button-style-filled">Donate</a></div></div></div>
</div>
</div>
</div>
</div>
</div>
<div class="site-main-header-wrap site-header-row-container site-header-focus-item site-header-row-layout-standard" data-section="kadence_customizer_header_main">
<div class="site-header-row-container-inner">
<div class="site-container">
<div class="site-main-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
<div class="site-header-main-section-left site-header-section site-header-section-left">
<div class="site-header-item site-header-focus-item" data-section="title_tagline">
<div class="site-branding branding-layout-standard site-brand-logo-only"><a class="brand has-logo-image" href="https://itsfoss.com/" rel="home" aria-label="It&#039;s FOSS"><img width="200" height="80" src="https://itsfoss.com/wp-content/uploads/2022/07/itsfoss-header-logo.png" class="custom-logo jetpack-lazy-image" alt="itsfoss header logo" decoding="async" data-attachment-id="99929" data-permalink="https://itsfoss.com/itsfoss-header-logo/" data-orig-file="https://itsfoss.com/wp-content/uploads/2022/07/itsfoss-header-logo.png" data-orig-size="200,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="itsfoss-header-logo" data-image-description="" data-image-caption="" data-medium-file="https://itsfoss.com/wp-content/uploads/2022/07/itsfoss-header-logo.png" data-large-file="https://itsfoss.com/wp-content/uploads/2022/07/itsfoss-header-logo.png" data-lazy-src="https://itsfoss.com/wp-content/uploads/2022/07/itsfoss-header-logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>
</div>
<div class="site-header-main-section-right site-header-section site-header-section-right">
<div class="site-header-item site-header-focus-item site-header-item-main-navigation header-navigation-layout-stretch-false header-navigation-layout-fill-stretch-false" data-section="kadence_customizer_primary_navigation">
<nav id="site-navigation" class="main-navigation header-navigation nav--toggle-sub header-navigation-style-standard header-navigation-dropdown-animation-none" role="navigation" aria-label="Primary Navigation">
<div class="primary-menu-container header-menu-container">
<ul id="primary-menu" class="menu"><li id="menu-item-93490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93490"><a href="https://itsfoss.com/about/">About</a></li>
<li id="menu-item-93493" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-93493"><a href="https://itsfoss.com/all-blog-posts/">Latest</a></li>
<li id="menu-item-93492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93492"><a target="_blank" rel="noopener" href="https://news.itsfoss.com/">Linux News</a></li>
<li id="menu-item-104024" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104024"><a target="_blank" rel="noopener" href="https://news.itsfoss.com/newsletter/">Subscribe</a></li>
<li id="menu-item-siq-selectbox" class="menu-item ">
<div id="siq-menu-searchbox-wrap" class="siq-menu-searchbox-wrap "><div id="siq-expsearch-cont" class="siq-expsearch-cont">
<form class="siq-expsearch" action="https://itsfoss.com">
<input type="search" placeholder="Search" name="s" class="siq-expsearch-input">
<span class="siq-expsearch-icon" style='color:#000000'></span>
</form>
</div></div></li></ul> </div>
</nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="mobile-header" class="site-mobile-header-wrap">
<div class="site-header-inner-wrap">
<div class="site-header-upper-wrap">
<div class="site-header-upper-inner-wrap">
<div class="site-main-header-wrap site-header-focus-item site-header-row-layout-standard site-header-row-tablet-layout-default site-header-row-mobile-layout-default ">
<div class="site-header-row-container-inner">
<div class="site-container">
<div class="site-main-header-inner-wrap site-header-row site-header-row-has-sides site-header-row-no-center">
<div class="site-header-main-section-left site-header-section site-header-section-left">
<div class="site-header-item site-header-focus-item" data-section="title_tagline">
<div class="site-branding mobile-site-branding branding-layout-standard branding-tablet-layout-inherit site-brand-logo-only branding-mobile-layout-inherit"><a class="brand has-logo-image" href="https://itsfoss.com/" rel="home" aria-label="It&#039;s FOSS"><img width="200" height="80" src="https://itsfoss.com/wp-content/uploads/2022/07/itsfoss-header-logo.png" class="custom-logo jetpack-lazy-image" alt="itsfoss header logo" decoding="async" data-attachment-id="99929" data-permalink="https://itsfoss.com/itsfoss-header-logo/" data-orig-file="https://itsfoss.com/wp-content/uploads/2022/07/itsfoss-header-logo.png" data-orig-size="200,80" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="itsfoss-header-logo" data-image-description="" data-image-caption="" data-medium-file="https://itsfoss.com/wp-content/uploads/2022/07/itsfoss-header-logo.png" data-large-file="https://itsfoss.com/wp-content/uploads/2022/07/itsfoss-header-logo.png" data-lazy-src="https://itsfoss.com/wp-content/uploads/2022/07/itsfoss-header-logo.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></div>
</div>
<div class="site-header-main-section-right site-header-section site-header-section-right">
<div class="site-header-item site-header-focus-item site-header-item-navgation-popup-toggle" data-section="kadence_customizer_mobile_trigger">
<div class="mobile-toggle-open-container">
<button id="mobile-toggle" class="menu-toggle-open drawer-toggle menu-toggle-style-default" aria-label="Open menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-right" aria-expanded="false" data-set-focus=".menu-toggle-close">
<span class="menu-toggle-icon"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-menu-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Toggle Menu</title><path d="M3 13h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 7h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1zM3 19h18c0.552 0 1-0.448 1-1s-0.448-1-1-1h-18c-0.552 0-1 0.448-1 1s0.448 1 1 1z"></path>
</svg></span></span>
</button>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div id="inner-wrap" class="wrap hfeed kt-clear">
<link rel='stylesheet' id='kadence-content-css' href='https://itsfoss.com/wp-content/themes/kadence/assets/css/content.min.css?ver=1.1.31' media='all' />
<div id="primary" class="content-area">
<div class="content-container site-container">
<main id="main" class="site-main" role="main">
<div class="content-wrap">
<article id="post-105165" class="entry content-bg single-entry post-105165 post type-post status-publish format-standard has-post-thumbnail hentry category-list">
<div class="entry-content-wrap">
<header class="entry-header post-title title-align-inherit title-tablet-align-inherit title-mobile-align-inherit">
<div class="entry-taxonomies">
<span class="category-links term-links category-style-normal">
<a href="https://itsfoss.com/category/list/" rel="tag">List</a> </span>
</div>
<h1 class="entry-title">Free and Open-Source Alternatives to Microsoft Planner</h1><div class="entry-meta entry-meta-divider-dot">
<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://itsfoss.com/author/ankush/">Ankush Das</a></span></span> <span class="updated-on">
<span class="meta-label">Updated on</span><time class="entry-date published updated" datetime="2022-12-21T15:07:46+05:30">December 21, 2022</time> </span>
<div class="meta-comments"><a class="meta-comments-link anchor-scroll" href="#comments">0 Comments</a></div><span class="kt-reading-time-wrap"><span class="kt-reading-time"> <span class="kt-reading-time-label">Reading Time:</span> 4 <span class="kt-reading-time-postfix">minutes</span> </span></span></div>
</header>
<div class="entry-content single-content">
<div id="eaa_post_below_title" class="eaa-wrapper eaa_post_below_title eaa_desktop"><div class="eaa-ad  " style=""><div align="center" data-freestar-ad="__300x250 __728x90" id="itsfoss_728x90_320x50_ATF">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "itsfoss_728x90_320x50_ATF", slotId: "itsfoss_728x90_320x50_ATF" });
  </script>
</div></div></div><p>Microsoft Planner is a tool that lets organizations help manage teams using a kanban-style board and more options.</p>
<p>Of course, it is not an open-source solution and cannot be accessed using a personal account. You need an Office 365 subscription and are invited to an organization to access Microsoft Planner.</p>
<p>While it is a popular task management and team collaboration platform, it is not for everyone. So, here, let me highlight some free and open-source alternatives to Microsoft Planner. Furthermore, these options can also act as an open-source alternative to Asana, Trello, and Notion.</p>
<p class="has-theme-palette-8-background-color has-background"><strong>Note:</strong> You will find both hosted and self-hosted tools among the options listed.</p>
<h2>1. Focalboard</h2>
<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://itsfoss.com/wp-content/uploads/2022/12/focalboard.jpg" data-lasso-id="138466"><img data-attachment-id="105187" data-permalink="https://itsfoss.com/microsoft-planner-alternatives/focalboard/" data-orig-file="https://itsfoss.com/wp-content/uploads/2022/12/focalboard.jpg" data-orig-size="2048,1306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="focalboard" data-image-description data-image-caption="&lt;p&gt;focalboard&lt;/p&gt;
" data-medium-file="https://itsfoss.com/wp-content/uploads/2022/12/focalboard-300x191.jpg" data-large-file="https://itsfoss.com/wp-content/uploads/2022/12/focalboard-800x510.jpg" decoding="async" width="2048" height="1306" src="https://itsfoss.com/wp-content/uploads/2022/12/focalboard.jpg" alt="focalboard" class="wp-image-105187 jetpack-lazy-image" data-lazy-srcset="https://itsfoss.com/wp-content/uploads/2022/12/focalboard.jpg 2048w, https://itsfoss.com/wp-content/uploads/2022/12/focalboard-300x191.jpg 300w, https://itsfoss.com/wp-content/uploads/2022/12/focalboard-800x510.jpg 800w, https://itsfoss.com/wp-content/uploads/2022/12/focalboard-768x490.jpg 768w, https://itsfoss.com/wp-content/uploads/2022/12/focalboard-1536x980.jpg 1536w" data-lazy-sizes="(max-width: 2048px) 100vw, 2048px" data-lazy-src="https://itsfoss.com/wp-content/uploads/2022/12/focalboard.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="105187" data-permalink="https://itsfoss.com/microsoft-planner-alternatives/focalboard/" data-orig-file="https://itsfoss.com/wp-content/uploads/2022/12/focalboard.jpg" data-orig-size="2048,1306" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="focalboard" data-image-description="" data-image-caption="&lt;p&gt;focalboard&lt;/p&gt;
" data-medium-file="https://itsfoss.com/wp-content/uploads/2022/12/focalboard-300x191.jpg" data-large-file="https://itsfoss.com/wp-content/uploads/2022/12/focalboard-800x510.jpg" decoding="async" width="2048" height="1306" src="https://itsfoss.com/wp-content/uploads/2022/12/focalboard.jpg" alt="focalboard" class="wp-image-105187" srcset="https://itsfoss.com/wp-content/uploads/2022/12/focalboard.jpg 2048w, https://itsfoss.com/wp-content/uploads/2022/12/focalboard-300x191.jpg 300w, https://itsfoss.com/wp-content/uploads/2022/12/focalboard-800x510.jpg 800w, https://itsfoss.com/wp-content/uploads/2022/12/focalboard-768x490.jpg 768w, https://itsfoss.com/wp-content/uploads/2022/12/focalboard-1536x980.jpg 1536w" sizes="(max-width: 2048px) 100vw, 2048px"  /></noscript></a></figure></div>
<p><a href="https://www.focalboard.com" target="_blank" rel="noopener" data-lasso-id="138467">Focalboard</a> is an open-source project and task management software by Mattermost. Yes, it is backed by one of the <a rel="noopener" href="https://itsfoss.com/open-source-slack-alternative/" target="_blank" data-lasso-id="138468">best open-source Slack alternatives</a>, which makes it an interesting option.</p>
<p>It is a <strong>self-hosted solution</strong> and is also <strong>bundled with Mattermost</strong>. So, you can download and install it on your server or use the Mattermost cloud edition to access the board feature.</p>
<p>You can get started for free with the cloud edition. However, you can self-host it if you want more control and customization options.</p>
<p>Additionally, there is a desktop edition, and it should be suitable for single users to help manage individual tasks.</p>
<p>To explore more about it, head to its <a href="https://github.com/mattermost/focalboard" target="_blank" rel="noopener" data-lasso-id="138469">GitHub page</a>.</p>
<h2>2. TaskBoard</h2>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="105188" data-permalink="https://itsfoss.com/microsoft-planner-alternatives/taskboard/" data-orig-file="https://itsfoss.com/wp-content/uploads/2022/12/taskboard.png" data-orig-size="1917,975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="taskboard" data-image-description data-image-caption="&lt;p&gt;taskboard&lt;/p&gt;
" data-medium-file="https://itsfoss.com/wp-content/uploads/2022/12/taskboard-300x153.png" data-large-file="https://itsfoss.com/wp-content/uploads/2022/12/taskboard-800x407.png" decoding="async" width="1917" height="975" src="https://itsfoss.com/wp-content/uploads/2022/12/taskboard.png" alt="taskboard" class="wp-image-105188 jetpack-lazy-image" data-lazy-srcset="https://itsfoss.com/wp-content/uploads/2022/12/taskboard.png 1917w, https://itsfoss.com/wp-content/uploads/2022/12/taskboard-300x153.png 300w, https://itsfoss.com/wp-content/uploads/2022/12/taskboard-800x407.png 800w, https://itsfoss.com/wp-content/uploads/2022/12/taskboard-768x391.png 768w, https://itsfoss.com/wp-content/uploads/2022/12/taskboard-1536x781.png 1536w" data-lazy-sizes="(max-width: 1917px) 100vw, 1917px" data-lazy-src="https://itsfoss.com/wp-content/uploads/2022/12/taskboard.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="105188" data-permalink="https://itsfoss.com/microsoft-planner-alternatives/taskboard/" data-orig-file="https://itsfoss.com/wp-content/uploads/2022/12/taskboard.png" data-orig-size="1917,975" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="taskboard" data-image-description="" data-image-caption="&lt;p&gt;taskboard&lt;/p&gt;
" data-medium-file="https://itsfoss.com/wp-content/uploads/2022/12/taskboard-300x153.png" data-large-file="https://itsfoss.com/wp-content/uploads/2022/12/taskboard-800x407.png" decoding="async" loading="lazy" width="1917" height="975" src="https://itsfoss.com/wp-content/uploads/2022/12/taskboard.png" alt="taskboard" class="wp-image-105188" srcset="https://itsfoss.com/wp-content/uploads/2022/12/taskboard.png 1917w, https://itsfoss.com/wp-content/uploads/2022/12/taskboard-300x153.png 300w, https://itsfoss.com/wp-content/uploads/2022/12/taskboard-800x407.png 800w, https://itsfoss.com/wp-content/uploads/2022/12/taskboard-768x391.png 768w, https://itsfoss.com/wp-content/uploads/2022/12/taskboard-1536x781.png 1536w" sizes="(max-width: 1917px) 100vw, 1917px"  /></noscript></figure></div>
<p><a href="https://taskboard.matthewross.me" target="_blank" rel="noopener" data-lasso-id="138470">TaskBoard</a> is a simple approach to task management with a<strong> straightforward user interface and essential features</strong>.</p>
<p>It is a <strong>self-hosted option</strong> but way easier to set up than other implementations. It does support essential user management and some customization options.</p>
<p>The key highlight for being a simple option is that it has no external dependencies.</p>
<p>Unfortunately, it is no longer being actively maintained due to a lack of maintainers, but you can still try it or head to its <a rel="noopener" data-lasso-id="138471" href="https://github.com/kiswa/TaskBoard" target="_blank">GitHub page</a> to lend some help.</p>
<h2>3. Taiga</h2>
<figure class="wp-block-image size-large"><img data-attachment-id="105220" data-permalink="https://itsfoss.com/microsoft-planner-alternatives/taiga-board/" data-orig-file="https://itsfoss.com/wp-content/uploads/2022/12/taiga-board.png" data-orig-size="959,696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="taiga-board" data-image-description data-image-caption="&lt;p&gt;taiga board&lt;/p&gt;
" data-medium-file="https://itsfoss.com/wp-content/uploads/2022/12/taiga-board-300x218.png" data-large-file="https://itsfoss.com/wp-content/uploads/2022/12/taiga-board-800x581.png" decoding="async" width="800" height="581" src="https://itsfoss.com/wp-content/uploads/2022/12/taiga-board-800x581.png" alt="taiga board" class="wp-image-105220 jetpack-lazy-image" data-lazy-srcset="https://itsfoss.com/wp-content/uploads/2022/12/taiga-board-800x581.png 800w, https://itsfoss.com/wp-content/uploads/2022/12/taiga-board-300x218.png 300w, https://itsfoss.com/wp-content/uploads/2022/12/taiga-board-768x557.png 768w, https://itsfoss.com/wp-content/uploads/2022/12/taiga-board.png 959w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://itsfoss.com/wp-content/uploads/2022/12/taiga-board-800x581.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="105220" data-permalink="https://itsfoss.com/microsoft-planner-alternatives/taiga-board/" data-orig-file="https://itsfoss.com/wp-content/uploads/2022/12/taiga-board.png" data-orig-size="959,696" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="taiga-board" data-image-description="" data-image-caption="&lt;p&gt;taiga board&lt;/p&gt;
" data-medium-file="https://itsfoss.com/wp-content/uploads/2022/12/taiga-board-300x218.png" data-large-file="https://itsfoss.com/wp-content/uploads/2022/12/taiga-board-800x581.png" decoding="async" loading="lazy" width="800" height="581" src="https://itsfoss.com/wp-content/uploads/2022/12/taiga-board-800x581.png" alt="taiga board" class="wp-image-105220" srcset="https://itsfoss.com/wp-content/uploads/2022/12/taiga-board-800x581.png 800w, https://itsfoss.com/wp-content/uploads/2022/12/taiga-board-300x218.png 300w, https://itsfoss.com/wp-content/uploads/2022/12/taiga-board-768x557.png 768w, https://itsfoss.com/wp-content/uploads/2022/12/taiga-board.png 959w" sizes="(max-width: 800px) 100vw, 800px"  /></noscript></figure>
<p><a href="https://www.taiga.io" data-type="URL" data-id="https://www.taiga.io" target="_blank" rel="noopener" data-lasso-id="138788">Taiga</a> is a fantastic alternative to Microsoft Planner by the creators of <a rel="noopener" href="https://news.itsfoss.com/penpot-figma-alternative/" target="_blank" data-lasso-id="138789">Penpot</a> (open-source Figma replacement).</p>
<p>You can self-host and use it for free with all the customization abilities or control. If you want convenience, the cloud version is free to get started. But, if you need commercial support, you must opt for a premium plan.</p>
<p>It features a Kanban board and supports a scrum framework for agile development teams. You can explore its <a href="https://github.com/kaleidos-ventures/" target="_blank" rel="noopener" data-lasso-id="139165">GitHub page</a> to know all about it.</p>
<h2>4. WeKan</h2>
<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://itsfoss.com/wp-content/uploads/2022/12/wekan-board.png" data-lasso-id="138790"><img data-attachment-id="105216" data-permalink="https://itsfoss.com/microsoft-planner-alternatives/wekan-board/" data-orig-file="https://itsfoss.com/wp-content/uploads/2022/12/wekan-board.png" data-orig-size="1600,772" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wekan-board" data-image-description data-image-caption="&lt;p&gt;wekan board&lt;/p&gt;
" data-medium-file="https://itsfoss.com/wp-content/uploads/2022/12/wekan-board-300x145.png" data-large-file="https://itsfoss.com/wp-content/uploads/2022/12/wekan-board-800x386.png" decoding="async" width="1600" height="772" src="https://itsfoss.com/wp-content/uploads/2022/12/wekan-board.png" alt="wekan board" class="wp-image-105216 jetpack-lazy-image" data-lazy-srcset="https://itsfoss.com/wp-content/uploads/2022/12/wekan-board.png 1600w, https://itsfoss.com/wp-content/uploads/2022/12/wekan-board-300x145.png 300w, https://itsfoss.com/wp-content/uploads/2022/12/wekan-board-800x386.png 800w, https://itsfoss.com/wp-content/uploads/2022/12/wekan-board-768x371.png 768w, https://itsfoss.com/wp-content/uploads/2022/12/wekan-board-1536x741.png 1536w" data-lazy-sizes="(max-width: 1600px) 100vw, 1600px" data-lazy-src="https://itsfoss.com/wp-content/uploads/2022/12/wekan-board.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="105216" data-permalink="https://itsfoss.com/microsoft-planner-alternatives/wekan-board/" data-orig-file="https://itsfoss.com/wp-content/uploads/2022/12/wekan-board.png" data-orig-size="1600,772" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wekan-board" data-image-description="" data-image-caption="&lt;p&gt;wekan board&lt;/p&gt;
" data-medium-file="https://itsfoss.com/wp-content/uploads/2022/12/wekan-board-300x145.png" data-large-file="https://itsfoss.com/wp-content/uploads/2022/12/wekan-board-800x386.png" decoding="async" loading="lazy" width="1600" height="772" src="https://itsfoss.com/wp-content/uploads/2022/12/wekan-board.png" alt="wekan board" class="wp-image-105216" srcset="https://itsfoss.com/wp-content/uploads/2022/12/wekan-board.png 1600w, https://itsfoss.com/wp-content/uploads/2022/12/wekan-board-300x145.png 300w, https://itsfoss.com/wp-content/uploads/2022/12/wekan-board-800x386.png 800w, https://itsfoss.com/wp-content/uploads/2022/12/wekan-board-768x371.png 768w, https://itsfoss.com/wp-content/uploads/2022/12/wekan-board-1536x741.png 1536w" sizes="(max-width: 1600px) 100vw, 1600px"  /></noscript></a></figure></div>
<p><a rel="noopener" data-lasso-id="138791" href="https://wekan.github.io" target="_blank">WeKan</a> is a Trello-like open source kanban board that lets you self-host it on your system. A Snap package is available for Linux, but you must follow its setup instructions. </p>
<p>You can add rules to automate task management and import things from the Trello board. It can be set up using Docker desktop on your computer or get it running on your server.</p>
<h2>5. Planka</h2>
<div class="wp-block-image">
<figure class="aligncenter size-full"><img data-attachment-id="105222" data-permalink="https://itsfoss.com/microsoft-planner-alternatives/planka/" data-orig-file="https://itsfoss.com/wp-content/uploads/2022/12/planka.png" data-orig-size="797,608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="planka" data-image-description data-image-caption="&lt;p&gt;planka&lt;/p&gt;
" data-medium-file="https://itsfoss.com/wp-content/uploads/2022/12/planka-300x229.png" data-large-file="https://itsfoss.com/wp-content/uploads/2022/12/planka.png" decoding="async" width="797" height="608" src="https://itsfoss.com/wp-content/uploads/2022/12/planka.png" alt="planka" class="wp-image-105222 jetpack-lazy-image" data-lazy-srcset="https://itsfoss.com/wp-content/uploads/2022/12/planka.png 797w, https://itsfoss.com/wp-content/uploads/2022/12/planka-300x229.png 300w, https://itsfoss.com/wp-content/uploads/2022/12/planka-768x586.png 768w" data-lazy-sizes="(max-width: 797px) 100vw, 797px" data-lazy-src="https://itsfoss.com/wp-content/uploads/2022/12/planka.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="105222" data-permalink="https://itsfoss.com/microsoft-planner-alternatives/planka/" data-orig-file="https://itsfoss.com/wp-content/uploads/2022/12/planka.png" data-orig-size="797,608" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="planka" data-image-description="" data-image-caption="&lt;p&gt;planka&lt;/p&gt;
" data-medium-file="https://itsfoss.com/wp-content/uploads/2022/12/planka-300x229.png" data-large-file="https://itsfoss.com/wp-content/uploads/2022/12/planka.png" decoding="async" loading="lazy" width="797" height="608" src="https://itsfoss.com/wp-content/uploads/2022/12/planka.png" alt="planka" class="wp-image-105222" srcset="https://itsfoss.com/wp-content/uploads/2022/12/planka.png 797w, https://itsfoss.com/wp-content/uploads/2022/12/planka-300x229.png 300w, https://itsfoss.com/wp-content/uploads/2022/12/planka-768x586.png 768w" sizes="(max-width: 797px) 100vw, 797px"  /></noscript></figure></div>
<p><a rel="noopener" data-lasso-id="138794" href="https://planka.app" target="_blank">Planka</a> is yet another project that tries to mimic the Trello board and offers real-time updates.</p>
<p>It is built using React and Redux. You get a limited set of features, which should be helpful for most simple use cases.</p>
<p>You can find instructions to deploy it on your server with or without Docker on its <a href="https://github.com/plankanban/planka" target="_blank" rel="noopener" data-lasso-id="139166">GitHub page</a>.</p>
<h2>6. Kanboard</h2>
<div class="wp-block-image">
<figure class="aligncenter size-full"><a href="https://itsfoss.com/wp-content/uploads/2022/12/kanboard.png" data-lasso-id="139167"><img data-attachment-id="105223" data-permalink="https://itsfoss.com/microsoft-planner-alternatives/kanboard/" data-orig-file="https://itsfoss.com/wp-content/uploads/2022/12/kanboard.png" data-orig-size="1013,452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kanboard" data-image-description data-image-caption="&lt;p&gt;kanboard&lt;/p&gt;
" data-medium-file="https://itsfoss.com/wp-content/uploads/2022/12/kanboard-300x134.png" data-large-file="https://itsfoss.com/wp-content/uploads/2022/12/kanboard-800x357.png" decoding="async" width="1013" height="452" src="https://itsfoss.com/wp-content/uploads/2022/12/kanboard.png" alt="kanboard" class="wp-image-105223 jetpack-lazy-image" data-lazy-srcset="https://itsfoss.com/wp-content/uploads/2022/12/kanboard.png 1013w, https://itsfoss.com/wp-content/uploads/2022/12/kanboard-300x134.png 300w, https://itsfoss.com/wp-content/uploads/2022/12/kanboard-800x357.png 800w, https://itsfoss.com/wp-content/uploads/2022/12/kanboard-768x343.png 768w" data-lazy-sizes="(max-width: 1013px) 100vw, 1013px" data-lazy-src="https://itsfoss.com/wp-content/uploads/2022/12/kanboard.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" data-attachment-id="105223" data-permalink="https://itsfoss.com/microsoft-planner-alternatives/kanboard/" data-orig-file="https://itsfoss.com/wp-content/uploads/2022/12/kanboard.png" data-orig-size="1013,452" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kanboard" data-image-description="" data-image-caption="&lt;p&gt;kanboard&lt;/p&gt;
" data-medium-file="https://itsfoss.com/wp-content/uploads/2022/12/kanboard-300x134.png" data-large-file="https://itsfoss.com/wp-content/uploads/2022/12/kanboard-800x357.png" decoding="async" loading="lazy" width="1013" height="452" src="https://itsfoss.com/wp-content/uploads/2022/12/kanboard.png" alt="kanboard" class="wp-image-105223" srcset="https://itsfoss.com/wp-content/uploads/2022/12/kanboard.png 1013w, https://itsfoss.com/wp-content/uploads/2022/12/kanboard-300x134.png 300w, https://itsfoss.com/wp-content/uploads/2022/12/kanboard-800x357.png 800w, https://itsfoss.com/wp-content/uploads/2022/12/kanboard-768x343.png 768w" sizes="(max-width: 1013px) 100vw, 1013px"  /></noscript></a></figure></div>
<p><a href="https://www.taiga.io" target="_blank" rel="noopener" data-lasso-id="139168">Kanboard</a> is a simple project management software that utilizes the kanban style to manage and organize tasks/projects.</p>
<p>A straightforward user interface and a simple installation procedure. One should have no issues self-hosting Kanboard.</p>
<p>It is actively maintained. However, you may not see big feature additions regularly. So, if you want the basic feature set and stability for your project management requirements, Kanboard can be a good fit.</p>
<p>Explore its <a href="https://github.com/kanboard/kanboard" target="_blank" rel="noopener" data-lasso-id="139169">GitHub page</a> to know more.</p>
<h2>Microsoft Planner Replacements Available For Most</h2>
<p>Unless your organization or team has a strict requirement to use Microsoft products, it is easy to find a Microsoft Planner replacement.</p>
<p>There are multiple options when it comes to open-source alternatives, and some proprietary services do better than Microsoft as well. So, you might want to evaluate your priorities and consider data privacy/transparency as one of the factors in choosing a Microsoft Planner replacement.</p>
<interaction data-token="5caa056167b3b4fc52f9ace9" data-context="true" data-tags="" data-fallback="true"></interaction>
</div>
</div>
</article>
<link rel='stylesheet' id='kadence-author-box-css' href='https://itsfoss.com/wp-content/themes/kadence/assets/css/author-box.min.css?ver=1.1.31' media='all' />
<div class="entry-author entry-author-style-center">
<div class="entry-author-profile author-profile vcard">
<div class="entry-author-avatar">
<img alt src="https://itsfoss.com/wp-content/gravatars/d098097d2a43d2fc1f0d31327f8288a6" class="avatar avatar-80 photo jetpack-lazy-image" height="80" width="80" decoding="async" data-lazy-srcset="https://itsfoss.com/wp-content/gravatars/d098097d2a43d2fc1f0d31327f8288a6 2x" data-lazy-src="https://itsfoss.com/wp-content/gravatars/d098097d2a43d2fc1f0d31327f8288a6?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-lazy-fallback="1" alt='' src='https://itsfoss.com/wp-content/gravatars/d098097d2a43d2fc1f0d31327f8288a6' srcset='https://itsfoss.com/wp-content/gravatars/d098097d2a43d2fc1f0d31327f8288a6 2x' class='avatar avatar-80 photo' height='80' width='80' loading='lazy' decoding='async' /></noscript> </div>
<b class="entry-author-name author-name fn"><a href="https://itsfoss.com/author/ankush/" title="Posts by Ankush Das" rel="author">Ankush Das</a></b>
<div class="entry-author-description author-bio">
<p>A passionate technophile who also happens to be a Computer Science graduate. You will usually see cats dancing to the beautiful tunes sung by him.</p>
</div>
<div class="entry-author-follow author-follow">
</div>
</div>
</div>
<nav class="navigation post-navigation" aria-label="Posts">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="https://itsfoss.com/update-pi-hole/" rel="prev"><div class="post-navigation-sub"><small><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-left-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="29" height="28" viewBox="0 0 29 28"><title>Previous</title><path d="M28 12.5v3c0 0.281-0.219 0.5-0.5 0.5h-19.5v3.5c0 0.203-0.109 0.375-0.297 0.453s-0.391 0.047-0.547-0.078l-6-5.469c-0.094-0.094-0.156-0.219-0.156-0.359v0c0-0.141 0.063-0.281 0.156-0.375l6-5.531c0.156-0.141 0.359-0.172 0.547-0.094 0.172 0.078 0.297 0.25 0.297 0.453v3.5h19.5c0.281 0 0.5 0.219 0.5 0.5z"></path>
</svg></span>Previous</small></div>How to Update Pi-hole Easily</a></div></div>
</nav><link rel='stylesheet' id='kadence-related-posts-css' href='https://itsfoss.com/wp-content/themes/kadence/assets/css/related-posts.min.css?ver=1.1.31' media='all' />
<link rel='stylesheet' id='kadence-splide-css' href='https://itsfoss.com/wp-content/plugins/kadence-blocks-pro/dist/assets/css/kadence-splide.min.css?ver=1.7.20' media='all' />
<div class="entry-related alignfull entry-related-style-wide">
<div class="entry-related-inner content-container site-container">
<div class="entry-related-inner-content alignwide">
<h2 class="entry-related-title">Similar Posts</h2> <div class="entry-related-carousel kadence-slide-init splide" data-columns-xxl="2" data-columns-xl="2" data-columns-md="2" data-columns-sm="2" data-columns-xs="2" data-columns-ss="1" data-slider-anim-speed="400" data-slider-scroll="1" data-slider-dots="true" data-slider-arrows="true" data-slider-hover-pause="false" data-slider-auto="false" data-slider-speed="7000" data-slider-gutter="40" data-slider-loop="false" data-slider-next-label="Next" data-slider-slide-label="Posts" data-slider-prev-label="Previous">
<div class="splide__track">
<div class="splide__list grid-cols grid-sm-col-2 grid-lg-col-2">
<div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-4035 post type-post status-publish format-standard has-post-thumbnail hentry category-list">
<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://itsfoss.com/image-applications-ubuntu-linux/">
<div class="post-thumbnail-inner">
<img width="768" height="432" src="https://itsfoss.com/wp-content/uploads/2014/05/best-photo-applications-linux-featured-768x432.jpeg" class="attachment-medium_large size-medium_large wp-post-image jetpack-lazy-image" alt="Best Photo Applications For Linux" decoding="async" data-attachment-id="16980" data-permalink="https://itsfoss.com/image-applications-ubuntu-linux/best-photo-applications-linux-featured/" data-orig-file="https://itsfoss.com/wp-content/uploads/2014/05/best-photo-applications-linux-featured.jpeg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="best-photo-applications-linux-featured" data-image-description data-image-caption data-medium-file="https://itsfoss.com/wp-content/uploads/2014/05/best-photo-applications-linux-featured-300x169.jpeg" data-large-file="https://itsfoss.com/wp-content/uploads/2014/05/best-photo-applications-linux-featured-800x450.jpeg" data-lazy-srcset="https://itsfoss.com/wp-content/uploads/2014/05/best-photo-applications-linux-featured-768x432.jpeg 768w, https://itsfoss.com/wp-content/uploads/2014/05/best-photo-applications-linux-featured-300x169.jpeg 300w, https://itsfoss.com/wp-content/uploads/2014/05/best-photo-applications-linux-featured.jpeg 800w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://itsfoss.com/wp-content/uploads/2014/05/best-photo-applications-linux-featured-768x432.jpeg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </div>
</a>
<div class="entry-content-wrap">
<header class="entry-header">
<div class="entry-taxonomies">
<span class="category-links term-links category-style-normal">
<a href="https://itsfoss.com/category/list/" rel="tag">List</a> </span>
</div>
<h3 class="entry-title"><a href="https://itsfoss.com/image-applications-ubuntu-linux/" rel="bookmark">Best Photo Applications For Linux</a></h3><div class="entry-meta entry-meta-divider-dot">
<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://itsfoss.com/">Abhishek Prakash</a></span></span> <span class="updated-on">
<time class="entry-date published updated" datetime="2020-06-21T13:11:03+05:30">June 21, 2020</time> </span>
<span class="kt-reading-time-wrap"><span class="kt-reading-time"> <span class="kt-reading-time-label">Reading Time:</span> 5 <span class="kt-reading-time-postfix">minutes</span> </span></span></div>
</header>
<div class="entry-summary">
<p>A list to show you the best photo applications in Linux for various purposes be it Photoshop, paint, retro effects or photo management.</p>
</div>
<footer class="entry-footer">
<div class="entry-actions">
<p class="more-link-wrap">
<a href="https://itsfoss.com/image-applications-ubuntu-linux/" class="post-more-link">
Read More<span class="screen-reader-text"> Best Photo Applications For Linux</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
</svg></span> </a>
</p>
</div>
</footer>
</div>
</article>
</div><div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-76215 post type-post status-publish format-standard has-post-thumbnail hentry category-list">
<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://itsfoss.com/ubuntu-20-04-faq/">
<div class="post-thumbnail-inner">
<img width="768" height="432" src="https://itsfoss.com/wp-content/uploads/2020/04/ubuntu_20_04_faq-768x432.jpg" class="attachment-medium_large size-medium_large wp-post-image jetpack-lazy-image" alt="Things You Should Know About Ubuntu 20.04" decoding="async" data-attachment-id="76354" data-permalink="https://itsfoss.com/ubuntu-20-04-faq/ubuntu_20_04_faq/" data-orig-file="https://itsfoss.com/wp-content/uploads/2020/04/ubuntu_20_04_faq.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ubuntu_20_04_faq" data-image-description data-image-caption data-medium-file="https://itsfoss.com/wp-content/uploads/2020/04/ubuntu_20_04_faq-300x169.jpg" data-large-file="https://itsfoss.com/wp-content/uploads/2020/04/ubuntu_20_04_faq.jpg" data-lazy-srcset="https://itsfoss.com/wp-content/uploads/2020/04/ubuntu_20_04_faq-768x432.jpg 768w, https://itsfoss.com/wp-content/uploads/2020/04/ubuntu_20_04_faq-300x169.jpg 300w, https://itsfoss.com/wp-content/uploads/2020/04/ubuntu_20_04_faq.jpg 800w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://itsfoss.com/wp-content/uploads/2020/04/ubuntu_20_04_faq-768x432.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </div>
</a>
<div class="entry-content-wrap">
<header class="entry-header">
<div class="entry-taxonomies">
<span class="category-links term-links category-style-normal">
<a href="https://itsfoss.com/category/list/" rel="tag">List</a> </span>
</div>
<h3 class="entry-title"><a href="https://itsfoss.com/ubuntu-20-04-faq/" rel="bookmark">Things You Should Know About Ubuntu 20.04</a></h3><div class="entry-meta entry-meta-divider-dot">
<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://itsfoss.com/">Abhishek Prakash</a></span></span> <span class="updated-on">
<time class="entry-date published updated" datetime="2020-04-21T10:21:59+05:30">April 21, 2020</time> </span>
<span class="kt-reading-time-wrap"><span class="kt-reading-time"> <span class="kt-reading-time-label">Reading Time:</span> 5 <span class="kt-reading-time-postfix">minutes</span> </span></span></div>
</header>
<div class="entry-summary">
<p>Do you have any questions and doubts regarding upgrades, installation of Ubuntu 20.04? This article answers some of the common questions about Ubuntu 20.04.</p>
</div>
<footer class="entry-footer">
<div class="entry-actions">
<p class="more-link-wrap">
<a href="https://itsfoss.com/ubuntu-20-04-faq/" class="post-more-link">
Read More<span class="screen-reader-text"> Things You Should Know About Ubuntu 20.04</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
</svg></span> </a>
</p>
</div>
</footer>
</div>
</article>
</div><div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-84147 post type-post status-publish format-standard has-post-thumbnail hentry category-list category-apps">
<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://itsfoss.com/terminal-web-browsers/">
<div class="post-thumbnail-inner">
<img width="768" height="432" src="https://itsfoss.com/wp-content/uploads/2020/10/linux-terminal-based-browsers-768x432.png" class="attachment-medium_large size-medium_large wp-post-image jetpack-lazy-image" alt="You can Surf Internet in Linux Terminal With These Command Line Browsers" decoding="async" data-attachment-id="84168" data-permalink="https://itsfoss.com/terminal-web-browsers/linux-terminal-based-browsers/" data-orig-file="https://itsfoss.com/wp-content/uploads/2020/10/linux-terminal-based-browsers.png" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="linux-terminal-based-browsers" data-image-description data-image-caption data-medium-file="https://itsfoss.com/wp-content/uploads/2020/10/linux-terminal-based-browsers-300x169.png" data-large-file="https://itsfoss.com/wp-content/uploads/2020/10/linux-terminal-based-browsers.png" data-lazy-srcset="https://itsfoss.com/wp-content/uploads/2020/10/linux-terminal-based-browsers-768x432.png 768w, https://itsfoss.com/wp-content/uploads/2020/10/linux-terminal-based-browsers-300x169.png 300w, https://itsfoss.com/wp-content/uploads/2020/10/linux-terminal-based-browsers-150x84.png 150w, https://itsfoss.com/wp-content/uploads/2020/10/linux-terminal-based-browsers.png 800w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://itsfoss.com/wp-content/uploads/2020/10/linux-terminal-based-browsers-768x432.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </div>
</a>
<div class="entry-content-wrap">
<header class="entry-header">
<div class="entry-taxonomies">
<span class="category-links term-links category-style-normal">
<a href="https://itsfoss.com/category/list/" rel="tag">List</a> | <a href="https://itsfoss.com/category/apps/" rel="tag">Software</a> </span>
</div>
<h3 class="entry-title"><a href="https://itsfoss.com/terminal-web-browsers/" rel="bookmark">You can Surf Internet in Linux Terminal With These Command Line Browsers</a></h3><div class="entry-meta entry-meta-divider-dot">
<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://itsfoss.com/author/ankush/">Ankush Das</a></span></span> <span class="updated-on">
<time class="entry-date published updated" datetime="2022-12-17T12:50:03+05:30">December 17, 2022</time> </span>
<span class="kt-reading-time-wrap"><span class="kt-reading-time"> <span class="kt-reading-time-label">Reading Time:</span> 6 <span class="kt-reading-time-postfix">minutes</span> </span></span></div>
</header>
<div class="entry-summary">
<p>You can do a lot in the Linux command line. Browsing the internet is one of them. Here are some of the best terminal based browsers.</p>
</div>
<footer class="entry-footer">
<div class="entry-actions">
<p class="more-link-wrap">
<a href="https://itsfoss.com/terminal-web-browsers/" class="post-more-link">
Read More<span class="screen-reader-text"> You can Surf Internet in Linux Terminal With These Command Line Browsers</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
</svg></span> </a>
</p>
</div>
</footer>
</div>
</article>
</div><div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-70974 post type-post status-publish format-standard has-post-thumbnail hentry category-list">
<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://itsfoss.com/simple-vlc-tips/">
<div class="post-thumbnail-inner">
<img width="768" height="432" src="https://itsfoss.com/wp-content/uploads/2019/12/VLC_TIPS-768x432.png" class="attachment-medium_large size-medium_large wp-post-image jetpack-lazy-image" alt="Make VLC More Awesome With These Simple Tips" decoding="async" data-attachment-id="71258" data-permalink="https://itsfoss.com/simple-vlc-tips/vlc_tips/" data-orig-file="https://itsfoss.com/wp-content/uploads/2019/12/VLC_TIPS.png" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="VLC_TIPS" data-image-description data-image-caption="&lt;p&gt;Simple and useful VLC tips&lt;/p&gt;
" data-medium-file="https://itsfoss.com/wp-content/uploads/2019/12/VLC_TIPS-300x169.png" data-large-file="https://itsfoss.com/wp-content/uploads/2019/12/VLC_TIPS.png" data-lazy-srcset="https://itsfoss.com/wp-content/uploads/2019/12/VLC_TIPS-768x432.png 768w, https://itsfoss.com/wp-content/uploads/2019/12/VLC_TIPS-300x169.png 300w, https://itsfoss.com/wp-content/uploads/2019/12/VLC_TIPS.png 800w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://itsfoss.com/wp-content/uploads/2019/12/VLC_TIPS-768x432.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </div>
</a>
<div class="entry-content-wrap">
<header class="entry-header">
<div class="entry-taxonomies">
<span class="category-links term-links category-style-normal">
<a href="https://itsfoss.com/category/list/" rel="tag">List</a> </span>
</div>
<h3 class="entry-title"><a href="https://itsfoss.com/simple-vlc-tips/" rel="bookmark">Make VLC More Awesome With These Simple Tips</a></h3><div class="entry-meta entry-meta-divider-dot">
<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://itsfoss.com/author/ankush/">Ankush Das</a></span></span> <span class="updated-on">
<time class="entry-date published updated" datetime="2019-12-13T14:06:04+05:30">December 13, 2019</time> </span>
<span class="kt-reading-time-wrap"><span class="kt-reading-time"> <span class="kt-reading-time-label">Reading Time:</span> 5 <span class="kt-reading-time-postfix">minutes</span> </span></span></div>
</header>
<div class="entry-summary">
<p>VLC is much more than a simple video player. Here are some simple VLC tricks you can use to get more out of it.</p>
</div>
<footer class="entry-footer">
<div class="entry-actions">
<p class="more-link-wrap">
<a href="https://itsfoss.com/simple-vlc-tips/" class="post-more-link">
Read More<span class="screen-reader-text"> Make VLC More Awesome With These Simple Tips</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
</svg></span> </a>
</p>
</div>
</footer>
</div>
</article>
</div><div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-9090 post type-post status-publish format-standard has-post-thumbnail hentry category-linux category-list tag-linux">
<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://itsfoss.com/best-fedora-linux-distributions/">
<div class="post-thumbnail-inner">
<img width="768" height="432" src="https://itsfoss.com/wp-content/uploads/2015/12/best-distros-based-on-fedora-768x432.png" class="attachment-medium_large size-medium_large wp-post-image jetpack-lazy-image" alt="7 Best Distributions Based on Fedora Linux" decoding="async" data-attachment-id="100614" data-permalink="https://itsfoss.com/best-fedora-linux-distributions/best-distros-based-on-fedora/" data-orig-file="https://itsfoss.com/wp-content/uploads/2015/12/best-distros-based-on-fedora.png" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="best-distros-based-on-fedora" data-image-description data-image-caption data-medium-file="https://itsfoss.com/wp-content/uploads/2015/12/best-distros-based-on-fedora-300x169.png" data-large-file="https://itsfoss.com/wp-content/uploads/2015/12/best-distros-based-on-fedora.png" data-lazy-srcset="https://itsfoss.com/wp-content/uploads/2015/12/best-distros-based-on-fedora-768x432.png 768w, https://itsfoss.com/wp-content/uploads/2015/12/best-distros-based-on-fedora-300x169.png 300w, https://itsfoss.com/wp-content/uploads/2015/12/best-distros-based-on-fedora.png 800w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://itsfoss.com/wp-content/uploads/2015/12/best-distros-based-on-fedora-768x432.png?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </div>
</a>
<div class="entry-content-wrap">
<header class="entry-header">
<div class="entry-taxonomies">
<span class="category-links term-links category-style-normal">
<a href="https://itsfoss.com/category/linux/" rel="tag">Linux</a> | <a href="https://itsfoss.com/category/list/" rel="tag">List</a> </span>
</div>
<h3 class="entry-title"><a href="https://itsfoss.com/best-fedora-linux-distributions/" rel="bookmark">7 Best Distributions Based on Fedora Linux</a></h3><div class="entry-meta entry-meta-divider-dot">
<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://itsfoss.com/">Abhishek Prakash</a></span></span> <span class="updated-on">
<time class="entry-date published updated" datetime="2022-08-09T08:53:10+05:30">August 9, 2022</time> </span>
<span class="kt-reading-time-wrap"><span class="kt-reading-time"> <span class="kt-reading-time-label">Reading Time:</span> 5 <span class="kt-reading-time-postfix">minutes</span> </span></span></div>
</header>
<div class="entry-summary">
<p>Looking for Fedora derivatives? Here are best Fedora based Linux distributions.</p>
</div>
<footer class="entry-footer">
<div class="entry-actions">
<p class="more-link-wrap">
<a href="https://itsfoss.com/best-fedora-linux-distributions/" class="post-more-link">
Read More<span class="screen-reader-text"> 7 Best Distributions Based on Fedora Linux</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
</svg></span> </a>
</p>
</div>
</footer>
</div>
</article>
</div><div class="carousel-item splide__slide">
<article class="entry content-bg loop-entry post-25113 post type-post status-publish format-standard has-post-thumbnail hentry category-list">
<a class="post-thumbnail kadence-thumbnail-ratio-2-3" href="https://itsfoss.com/things-installing-ubuntu-17-10/">
<div class="post-thumbnail-inner">
<img width="768" height="432" src="https://itsfoss.com/wp-content/uploads/2017/10/things-to-do-after-installing-ubuntu-17-10-768x432.jpg" class="attachment-medium_large size-medium_large wp-post-image jetpack-lazy-image" alt="9 Recommended Things to do After Installing Ubuntu 17.10" decoding="async" data-attachment-id="25140" data-permalink="https://itsfoss.com/things-installing-ubuntu-17-10/things-to-do-after-installing-ubuntu-17-10/" data-orig-file="https://itsfoss.com/wp-content/uploads/2017/10/things-to-do-after-installing-ubuntu-17-10.jpg" data-orig-size="800,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="things-to-do-after-installing-ubuntu-17-10" data-image-description data-image-caption data-medium-file="https://itsfoss.com/wp-content/uploads/2017/10/things-to-do-after-installing-ubuntu-17-10-300x169.jpg" data-large-file="https://itsfoss.com/wp-content/uploads/2017/10/things-to-do-after-installing-ubuntu-17-10-800x450.jpg" data-lazy-srcset="https://itsfoss.com/wp-content/uploads/2017/10/things-to-do-after-installing-ubuntu-17-10-768x432.jpg 768w, https://itsfoss.com/wp-content/uploads/2017/10/things-to-do-after-installing-ubuntu-17-10-300x169.jpg 300w, https://itsfoss.com/wp-content/uploads/2017/10/things-to-do-after-installing-ubuntu-17-10.jpg 800w" data-lazy-sizes="(max-width: 768px) 100vw, 768px" data-lazy-src="https://itsfoss.com/wp-content/uploads/2017/10/things-to-do-after-installing-ubuntu-17-10-768x432.jpg?is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"> </div>
</a>
<div class="entry-content-wrap">
<header class="entry-header">
<div class="entry-taxonomies">
<span class="category-links term-links category-style-normal">
<a href="https://itsfoss.com/category/list/" rel="tag">List</a> </span>
</div>
<h3 class="entry-title"><a href="https://itsfoss.com/things-installing-ubuntu-17-10/" rel="bookmark">9 Recommended Things to do After Installing Ubuntu 17.10</a></h3><div class="entry-meta entry-meta-divider-dot">
<span class="posted-by"><span class="meta-label">By</span><span class="author vcard"><a class="url fn n" href="https://itsfoss.com/">Abhishek Prakash</a></span></span> <span class="updated-on">
<time class="entry-date published updated" datetime="2019-02-03T20:17:58+05:30">February 3, 2019</time> </span>
<span class="kt-reading-time-wrap"><span class="kt-reading-time"> <span class="kt-reading-time-label">Reading Time:</span> 8 <span class="kt-reading-time-postfix">minutes</span> </span></span></div>
</header>
<div class="entry-summary">
<p>Here are the essential things to do after installing Ubuntu 17.10 in order to give you a better and smooth experience after the fresh install of Ubuntu 17.10</p>
</div>
<footer class="entry-footer">
<div class="entry-actions">
<p class="more-link-wrap">
<a href="https://itsfoss.com/things-installing-ubuntu-17-10/" class="post-more-link">
Read More<span class="screen-reader-text"> 9 Recommended Things to do After Installing Ubuntu 17.10</span><span class="kadence-svg-iconset svg-baseline"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-right-alt-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="27" height="28" viewBox="0 0 27 28"><title>Continue</title><path d="M27 13.953c0 0.141-0.063 0.281-0.156 0.375l-6 5.531c-0.156 0.141-0.359 0.172-0.547 0.094-0.172-0.078-0.297-0.25-0.297-0.453v-3.5h-19.5c-0.281 0-0.5-0.219-0.5-0.5v-3c0-0.281 0.219-0.5 0.5-0.5h19.5v-3.5c0-0.203 0.109-0.375 0.297-0.453s0.391-0.047 0.547 0.078l6 5.469c0.094 0.094 0.156 0.219 0.156 0.359v0z"></path>
</svg></span> </a>
</p>
</div>
</footer>
</div>
</article>
</div> </div>
</div>
</div>
</div>
</div>
</div>
<link rel='stylesheet' id='kadence-comments-css' href='https://itsfoss.com/wp-content/themes/kadence/assets/css/comments.min.css?ver=1.1.31' media='all' />
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/microsoft-planner-alternatives/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://itsfoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message">Required fields are marked <span class="required">*</span></span></p><p class="comment-form-comment comment-form-float-label"><textarea id="comment" name="comment" placeholder="Leave a comment..." cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea><label class="float-label" for="comment">Comment <span class="required">*</span></label></p><div class="comment-input-wrap no-url-field"><p class="comment-form-author"><input aria-label="Name" id="author" name="author" type="text" placeholder="John Doe" value="" size="30" maxlength="245" aria-required='true' required='required' /><label class="float-label" for="author">Name <span class="required">*</span></label></p>
<p class="comment-form-email"><input aria-label="Email" id="email" name="email" type="email" placeholder="john@example.com" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /><label class="float-label" for="email">Email <span class="required">*</span></label></p>
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='105165' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e737bac2b0" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="214" /><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form> </div>
</div>
</div>
</main>
<link rel='stylesheet' id='kadence-sidebar-css' href='https://itsfoss.com/wp-content/themes/kadence/assets/css/sidebar.min.css?ver=1.1.31' media='all' />
<aside id="secondary" role="complementary" class="primary-sidebar widget-area sidebar-slug-sidebar-primary sidebar-link-style-normal">
<div class="sidebar-inner-wrap">
<section id="siq_search_widget-6" class="widget widget_siq_search_widget"><h2 class="widget-title">Don&#8217;t find what you are looking for?</h2><div id="siq-expandwdgt-cont" class="siq-expandwdgt-cont">
<form class="siq-expandwdgt" action="https://itsfoss.com">
<input type="search" placeholder="Search the website here" value="" name="s" class="siq-expandwdgt-input"><input type="hidden" value="post,page" name="postTypes" /><span class="siq-expandwdgt-icon"></span>
</form>
</div></section><section id="block-2" class="widget widget_block"><style id='kt-blocks_7be32a-de-inline-css'>
#kt-modal_7be32a-de .kt-blocks-modal-link {color:var(--global-palette9);background:var(--global-palette1);border-color:#555555;border-radius:4px;font-size:16px;line-height:24px;border-width:2px 2px 2px 2px;padding:4px 8px 4px 8px;margin:0px 0px 0px 0px;}#kt-modal_7be32a-de .kt-blocks-modal-link:hover, #kt-modal_7be32a-de .kt-blocks-modal-link:focus {color:#ffffff;background:#444444;border-color:#444444;}#kt-modal_7be32a-de .kt-modal-container, #kt-target-modal_7be32a-de .kt-modal-container, .kb-modal-content_7be32a-de .kt-modal-container {max-width:800px;}
</style>
<div id="kt-modal_7be32a-de" class="wp-block-kadence-modal aligncenter kt-modal-linkalign-center"><div id="kt-target-modal_7be32a-de" class="kb-modal-content_7be32a-de kadence-block-pro-modal kt-m-animate-in-fadeup kt-m-animate-out-fadeout" aria-hidden="true"><div class="kt-modal-overlay" tabindex="-1" data-modal-close="true"><div class="kt-modal-container kt-modal-height-fittocontent kt-close-position-inside" role="dialog" aria-modal="true"><button class="kt-modal-close" aria-label="Close Modal" data-modal-close="true"><svg viewBox="0 0 24 24" fill="none" stroke="currentColor" xmlns="https://www.w3.org/2000/svg" stroke-width="2" stroke-linecap="round" stroke-linejoin="round"><line x1="18" y1="6" x2="6" y2="18"></line><line x1="6" y1="6" x2="18" y2="18"></line></svg></button><div id="kt-modal_7be32a-de-content" class="kt-modal-content">
<h3 class="">Well done, Sherlock!</h3>
<p class="">Your sharp observation skill and intellect have identified a potential issue with this article.</p>
<p class=""><strong><em>Is it a grammatical mistake or a simple typo?</em></strong> That happens from time to time.</p>
<p class=""><strong><em>Is there some incorrect technical information?</em></strong> It's possible that we were not clear on the topic. </p>
<p class=""><strong><em>Part of the article contains outdated steps or commands?</em></strong> We have over 1500 articles in the last ten years. It's possible that some articles that worked well five years ago won't work today.</p>
<p class=""><strong><em>Is there an issue with the UI and UX of the website?</em></strong> Some button not working? Link leading to a dead page? Or any other issue with the website elements?</p>
<p class="">Dear Holmes, help your Watson (that's us) by explaining the details.</p>
<div class="wpforms-container wpforms-container-full" id="wpforms-17637"><form id="wpforms-form-17637" class="wpforms-validate wpforms-form" data-formid="17637" method="post" enctype="multipart/form-data" action="/microsoft-planner-alternatives/" data-token="374f1e3766eefd2710393ad600cbe29a"><noscript class="wpforms-error-noscript">Please enable JavaScript in your browser to complete this form.</noscript><div class="wpforms-field-container"><div id="wpforms-17637-field_2-container" class="wpforms-field wpforms-field-radio" data-field-id="2"><label class="wpforms-field-label" for="wpforms-17637-field_2">What kind of issue is it? <span class="wpforms-required-label">*</span></label><ul id="wpforms-17637-field_2" class="wpforms-field-required"><li class="choice-1 depth-1"><input type="radio" id="wpforms-17637-field_2_1" name="wpforms[fields][2]" value="Grammatical Error" required><label class="wpforms-field-label-inline" for="wpforms-17637-field_2_1">Grammatical Error</label></li><li class="choice-2 depth-1"><input type="radio" id="wpforms-17637-field_2_2" name="wpforms[fields][2]" value="Incorrect technical information" required><label class="wpforms-field-label-inline" for="wpforms-17637-field_2_2">Incorrect technical information</label></li><li class="choice-3 depth-1"><input type="radio" id="wpforms-17637-field_2_3" name="wpforms[fields][2]" value="Outdated information or commands" required><label class="wpforms-field-label-inline" for="wpforms-17637-field_2_3">Outdated information or commands</label></li><li class="choice-4 depth-1"><input type="radio" id="wpforms-17637-field_2_4" name="wpforms[fields][2]" value="Other" required><label class="wpforms-field-label-inline" for="wpforms-17637-field_2_4">Other</label></li></ul></div><div id="wpforms-17637-field_5-container" class="wpforms-field wpforms-field-url" data-field-id="5"><label class="wpforms-field-label" for="wpforms-17637-field_5">Link to the article that needs to be updated <span class="wpforms-required-label">*</span></label><input type="url" id="wpforms-17637-field_5" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][5]" value="https://itsfoss.com/microsoft-planner-alternatives/" required></div><div id="wpforms-17637-field_4-container" class="wpforms-field wpforms-field-textarea" data-field-id="4"><label class="wpforms-field-label" for="wpforms-17637-field_4">Message <span class="wpforms-required-label">*</span></label><textarea id="wpforms-17637-field_4" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][4]" required></textarea><div class="wpforms-field-description">Please provide as much detail as you can.</div></div><div id="wpforms-17637-field_0-container" class="wpforms-field wpforms-field-name" data-field-id="0"><label class="wpforms-field-label" for="wpforms-17637-field_0">Name <span class="wpforms-required-label">*</span></label><input type="text" id="wpforms-17637-field_0" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][0]" required></div><div id="wpforms-17637-field_1-container" class="wpforms-field wpforms-field-email" data-field-id="1"><label class="wpforms-field-label" for="wpforms-17637-field_1">E-mail <span class="wpforms-required-label">*</span></label><input type="email" id="wpforms-17637-field_1" class="wpforms-field-medium wpforms-field-required" name="wpforms[fields][1]" required><div class="wpforms-field-description">Please enter your email, so that we can personally thank you and further discuss it (if needed).</div></div><div id="wpforms-17637-field_9-container" class="wpforms-field wpforms-field-captcha" data-field-id="9"><label class="wpforms-field-label" for="wpforms-17637-field_9">Are you human? <span class="wpforms-required-label">*</span></label> <div class="wpforms-captcha-math">
<span class="wpforms-captcha-equation">
<span class="n1"></span>
<span class="cal"></span>
<span class="n2"></span>
<span class="e">=</span>
</span>
<input type="text" id="wpforms-17637-field_9" class="wpforms-field-medium wpforms-field-required a" data-rule-wpf-captcha="math" name="wpforms[fields][9][a]" required> <input type="hidden" name="wpforms[fields][9][cal]" class="cal">
<input type="hidden" name="wpforms[fields][9][n2]" class="n2">
<input type="hidden" name="wpforms[fields][9][n1]" class="n1">
</div>
</div></div><div class="wpforms-field wpforms-field-hp"><label for="wpforms-17637-field-hp" class="wpforms-field-label">Phone</label><input type="text" name="wpforms[hp]" id="wpforms-17637-field-hp" class="wpforms-field-medium"></div><div class="wpforms-submit-container"><input type="hidden" name="wpforms[id]" value="17637"><input type="hidden" name="wpforms[author]" value="30"><input type="hidden" name="wpforms[post_id]" value="105165"><button type="submit" name="wpforms[submit]" id="wpforms-submit-17637" class="wpforms-submit om-trigger-conversion" data-alt-text="Sending..." data-submit-text="Submit" aria-live="assertive" value="wpforms-submit">Submit</button></div></form></div> </div></div></div></div><button class="kt-blocks-modal-link kt-modal-label-show" data-modal-open="kt-target-modal_7be32a-de"><span class="kt-blocks-modal-link-inner">Article Needs Update?</span></button></div>
</section><section id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div align="center" data-freestar-ad="__300x250" id="itsfoss_300x250_Sidebar1">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "itsfoss_300x250_Sidebar1", slotId: "itsfoss_300x250_Sidebar1" });
  </script>
</div></div></section><section id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget">
<div align="center" data-freestar-ad="__300x250" id="itsfoss_300x250_300x600_Sidebar2">
<script data-cfasync="false" type="text/javascript">
    freestar.config.enabled_slots.push({ placementName: "itsfoss_300x250_300x600_Sidebar2", slotId: "itsfoss_300x250_300x600_Sidebar2" });
  </script>
</div></div></section> </div>
</aside>
</div>
</div>
</div>
<link rel='stylesheet' id='kadence-footer-css' href='https://itsfoss.com/wp-content/themes/kadence/assets/css/footer.min.css?ver=1.1.31' media='all' />
<footer id="colophon" class="site-footer" role="contentinfo">
<div class="site-footer-wrap">
<div class="site-top-footer-wrap site-footer-row-container site-footer-focus-item site-footer-row-layout-standard site-footer-row-tablet-layout-default site-footer-row-mobile-layout-default" data-section="kadence_customizer_footer_top">
<div class="site-footer-row-container-inner">
<div class="site-container">
<div class="site-top-footer-inner-wrap site-footer-row site-footer-row-columns-3 site-footer-row-column-layout-equal site-footer-row-tablet-column-layout-default site-footer-row-mobile-column-layout-row ft-ro-dir-row ft-ro-collapse-normal ft-ro-t-dir-default ft-ro-m-dir-default ft-ro-lstyle-plain">
<div class="site-footer-top-section-1 site-footer-section footer-section-inner-items-1">
<div class="footer-widget-area widget-area site-footer-focus-item footer-widget5 content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="sidebar-widgets-footer5">
<div class="footer-widget-area-inner site-info-inner">
<section id="linkcat-2014" class="widget widget_links"><h2 class="widget-title">About Pages</h2>
<ul class='xoxo blogroll'>
<li><a href="https://itsfoss.com/about/" title="Know more about us">About It&#039;s FOSS</a></li>
<li><a href="https://itsfoss.com/its-foss-team/" title="Team behind It&#8217;s FOSS">Meet the team</a></li>
<li><a href="https://itsfoss.com/donations-foss/" title="Check out donations made by us to Open Source projects">We Donate to FOSS Projects</a></li>
</ul>
</section>
<section id="linkcat-1482" class="widget widget_links"><h2 class="widget-title">Contact Pages</h2>
<ul class='xoxo blogroll'>
<li><a href="https://itsfoss.com/contact-us/">Contact Us</a></li>
<li><a href="https://itsfoss.com/copyright/" rel="noopener" title="Creative Commons License" target="_blank">Copyright: CC By SA</a></li>
<li><a href="https://itsfoss.com/get-featured-on-its-foss/" title="Want your product to be featured on It&#8217;s FOSS?">Get Featured on It&#039;s FOSS</a></li>
<li><a href="https://itsfoss.com/request-tutorial/" title="Can&#8217;t find what you are looking for? Tell us.">Request a tutorial</a></li>
</ul>
</section>
</div>
</div>
</div>
<div class="site-footer-top-section-2 site-footer-section footer-section-inner-items-1">
<div class="footer-widget-area widget-area site-footer-focus-item footer-widget2 content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="sidebar-widgets-footer2">
<div class="footer-widget-area-inner site-info-inner">
<section id="linkcat-2012" class="widget widget_links"><h2 class="widget-title">Communities</h2>
<ul class='xoxo blogroll'>
<li><a href="https://t.me/itsfoss_official" title="Join our private Telegram Channel with over 500 members to get the updates instantly">Exclusive Telegram Channel</a></li>
<li><a href="https://itsfoss.community/" rel="noopener" title="Official forum for It&#8217;s FOSS readers" target="_blank">It&#039;s FOSS Forum</a></li>
<li><a href="https://www.linkedin.com/groups/8597839" title="A community for FOSS Professionals">Join LinkedIn Community</a></li>
<li><a href="https://www.facebook.com/groups/LinuxUsersGroupOfficial/" title="Join our exclusive Linux Users Group with over 90,000 Linux enthusiasts">Linux Users Group on Facebook</a></li>
<li><a href="https://www.reddit.com/r/LinuxUsersGroup/" title="Join our Subreddit and interact with a passionate Linux community">Linux Users Group on Reddit</a></li>
</ul>
</section>
<section id="linkcat-2013" class="widget widget_links"><h2 class="widget-title">Policies</h2>
<ul class='xoxo blogroll'>
<li><a href="https://itsfoss.com/affiliate-policy/" rel="noopener" title="Affiliate Policy" target="_blank">Affiliate Policy</a></li>
<li><a href="https://itsfoss.com/privacy-policy/">Privacy Policy</a></li>
</ul>
</section>
</div>
</div>
</div>
<div class="site-footer-top-section-3 site-footer-section footer-section-inner-items-1">
<div class="footer-widget-area widget-area site-footer-focus-item footer-widget1 content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="sidebar-widgets-footer1">
<div class="footer-widget-area-inner site-info-inner">
<section id="linkcat-2015" class="widget widget_links"><h2 class="widget-title">Follow us, Stalk us, We don't mind</h2>
<ul class='xoxo blogroll'>
<li><a href="https://www.facebook.com/itsfoss/" title="The best Linux related page on the entire Facebook">Follow us on Facebook</a></li>
<li><a href="https://www.instagram.com/itsfoss/" title="Follow us for Linux related images">Follow us on Instagram</a></li>
<li><a href="https://lbry.tv/$/invite/@itsfoss:0" rel="noopener" title="Open source YouTube alternative" target="_blank">Follow us on LBRY</a></li>
<li><a href="https://mastodon.social/@itsfoss" rel="me noopener" title="Follow It&#8217;s FOSS on Mastodon Platform" target="_blank">Follow us on Mastodon</a></li>
<li><a href="https://www.pinterest.fr/its_foss/" title="Follow us on Pinterest">Follow us on Pinterest</a></li>
<li><a href="https://twitter.com/itsfoss2" title="Follow us on Twitter">Follow us on Twitter</a></li>
<li><a href="https://itsfoss.com/feed/" rel="noopener" target="_blank">Follow us via RSS Feed</a></li>
<li><a href="https://itsfoss.com/subscribe-to-newsletter/" title="Subscribe to daily or weekly newsletter">Subscribe to Newsletter</a></li>
<li><a href="https://www.youtube.com/c/itsfoss?sub_confirmation=1" title="Subscribe to our rapidly growing YouTube channel">Subscribe to YouTube Channel</a></li>
</ul>
</section>
</div>
</div>
</div>
 </div>
</div>
</div>
</div>
<div class="site-bottom-footer-wrap site-footer-row-container site-footer-focus-item site-footer-row-layout-standard site-footer-row-tablet-layout-default site-footer-row-mobile-layout-default" data-section="kadence_customizer_footer_bottom">
<div class="site-footer-row-container-inner">
<div class="site-container">
<div class="site-bottom-footer-inner-wrap site-footer-row site-footer-row-columns-1 site-footer-row-column-layout-row site-footer-row-tablet-column-layout-default site-footer-row-mobile-column-layout-row ft-ro-dir-row ft-ro-collapse-normal ft-ro-t-dir-default ft-ro-m-dir-default ft-ro-lstyle-plain">
<div class="site-footer-bottom-section-1 site-footer-section footer-section-inner-items-1">
<div class="footer-widget-area site-info site-footer-focus-item content-align-default content-tablet-align-default content-mobile-align-default content-valign-default content-tablet-valign-default content-mobile-valign-default" data-section="kadence_customizer_footer_html">
<div class="footer-widget-area-inner site-info-inner">
<div class="footer-html inner-link-style-normal"><div class="footer-html-inner"><p>&copy; CC-by-SA | It&#039;s FOSS is part of CHMOD777 Media Tech Pvt Ltd</p>
</div></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script>document.documentElement.style.setProperty('--scrollbar-offset', window.innerWidth - document.documentElement.clientWidth + 'px' );</script>
<script>requestAnimationFrame(() => document.body.classList.add( "stk--anim-init" ))</script><a id="kt-scroll-up" tabindex="-1" aria-hidden="true" aria-label="Scroll to top" href="#wrapper" class="kadence-scroll-to-top scroll-up-wrap scroll-ignore scroll-up-side-right scroll-up-style-outline vs-lg-true vs-md-true vs-sm-false"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-up-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Scroll to top</title><path d="M5.707 12.707l5.293-5.293v11.586c0 0.552 0.448 1 1 1s1-0.448 1-1v-11.586l5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-7-7c-0.092-0.092-0.202-0.166-0.324-0.217s-0.253-0.076-0.383-0.076c-0.256 0-0.512 0.098-0.707 0.293l-7 7c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0z"></path>
</svg></span></a><button id="kt-scroll-up-reader" href="#wrapper" aria-label="Scroll to top" class="kadence-scroll-to-top scroll-up-wrap scroll-ignore scroll-up-side-right scroll-up-style-outline vs-lg-true vs-md-true vs-sm-false"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-up-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Scroll to top</title><path d="M5.707 12.707l5.293-5.293v11.586c0 0.552 0.448 1 1 1s1-0.448 1-1v-11.586l5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-7-7c-0.092-0.092-0.202-0.166-0.324-0.217s-0.253-0.076-0.383-0.076c-0.256 0-0.512 0.098-0.707 0.293l-7 7c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0z"></path>
</svg></span></button>
<script>(function(d,u,ac){var s=d.createElement('script');s.type='text/javascript';s.src='https://a.omappapi.com/app/js/api.min.js';s.async=true;s.dataset.user=u;s.dataset.campaign=ac;d.getElementsByTagName('head')[0].appendChild(s);})(document,447,'fspx2wutjx1woxtrndur');</script>
<div id="om-by19m9tmzfns6oco-holder"></div><script>var by19m9tmzfns6oco,by19m9tmzfns6oco_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){by19m9tmzfns6oco_poll(function(){if(window['om_loaded']){if(!by19m9tmzfns6oco){by19m9tmzfns6oco=new OptinMonsterApp();return by19m9tmzfns6oco.init({"u":"447.470037","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;by19m9tmzfns6oco=new OptinMonsterApp();by19m9tmzfns6oco.init({"u":"447.470037","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><div id="om-pztb1uabhcye9ksm-holder"></div><script>var pztb1uabhcye9ksm,pztb1uabhcye9ksm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){pztb1uabhcye9ksm_poll(function(){if(window['om_loaded']){if(!pztb1uabhcye9ksm){pztb1uabhcye9ksm=new OptinMonsterApp();return pztb1uabhcye9ksm.init({"u":"447.408081","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.omappapi.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;pztb1uabhcye9ksm=new OptinMonsterApp();pztb1uabhcye9ksm.init({"u":"447.408081","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script> <div id="mobile-drawer" class="popup-drawer popup-drawer-layout-sidepanel popup-drawer-animation-fade popup-drawer-side-right" data-drawer-target-string="#mobile-drawer">
<div class="drawer-overlay" data-drawer-target-string="#mobile-drawer"></div>
<div class="drawer-inner">
<div class="drawer-header">
<button class="menu-toggle-close drawer-toggle" aria-label="Close menu" data-toggle-target="#mobile-drawer" data-toggle-body-class="showing-popup-drawer-from-right" aria-expanded="false" data-set-focus=".menu-toggle-open">
<span class="toggle-close-bar"></span>
<span class="toggle-close-bar"></span>
</button>
</div>
<div class="drawer-content mobile-drawer-content content-align-left content-valign-top">
<div class="site-header-item site-header-focus-item site-header-item-mobile-navigation mobile-navigation-layout-stretch-false" data-section="kadence_customizer_mobile_navigation">
<nav id="mobile-site-navigation" class="mobile-navigation drawer-navigation drawer-navigation-parent-toggle-false" role="navigation" aria-label="Primary Mobile Navigation">
<div class="mobile-menu-container drawer-menu-container">
<ul id="mobile-menu" class="menu has-collapse-sub-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-93490"><a href="https://itsfoss.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-93493"><a href="https://itsfoss.com/all-blog-posts/">Latest</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-93492"><a target="_blank" rel="noopener" href="https://news.itsfoss.com/">Linux News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-104024"><a target="_blank" rel="noopener" href="https://news.itsfoss.com/newsletter/">Subscribe</a></li>
<li id="menu-item-siq-selectbox" class="menu-item ">
<div id="siq-menu-searchbox-wrap" class="siq-menu-searchbox-wrap "><div id="siq-expsearch-cont" class="siq-expsearch-cont">
<form class="siq-expsearch" action="https://itsfoss.com">
<input type="search" placeholder="Search" name="s" class="siq-expsearch-input">
<span class="siq-expsearch-icon" style='color:#000000'></span>
</form>
</div></div></li></ul> </div>
</nav>
</div>
</div>
</div>
</div>
<div id="jp-carousel-loading-overlay">
<div id="jp-carousel-loading-wrapper">
<span id="jp-carousel-library-loading">&nbsp;</span>
</div>
</div>
<div class="jp-carousel-overlay" style="display: none;">
<div class="jp-carousel-container">

<div class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions" itemscope itemtype="https://schema.org/ImageGallery">
<div class="jp-carousel swiper-wrapper"></div>
<div class="jp-swiper-button-prev swiper-button-prev">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white" />
</mask>
<g mask="url(#maskPrev)">
<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
<div class="jp-swiper-button-next swiper-button-next">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white" />
</mask>
<g mask="url(#maskNext)">
<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>
</div>

<div class="jp-carousel-close-hint">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white" />
</mask>
<g mask="url(#maskClose)">
<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</div>

<div class="jp-carousel-info">
<div class="jp-carousel-info-footer">
<div class="jp-carousel-pagination-container">
<div class="jp-swiper-pagination swiper-pagination"></div>
<div class="jp-carousel-pagination"></div>
</div>
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-caption"></h2>
</div>
<div class="jp-carousel-photo-icons-container">
<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
<span class="jp-carousel-icon">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white" />
</mask>
<g mask="url(#maskInfo)">
<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
</span>
</a>
</div>
</div>
<div class="jp-carousel-info-extra">
<div class="jp-carousel-info-content-wrapper">
<div class="jp-carousel-photo-title-container">
<h2 class="jp-carousel-photo-title"></h2>
</div>
<div class="jp-carousel-comments-wrapper">
</div>
<div class="jp-carousel-image-meta">
<div class="jp-carousel-title-and-caption">
<div class="jp-carousel-photo-info">
<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
</div>
<div class="jp-carousel-photo-description"></div>
</div>
<ul class="jp-carousel-image-exif" style="display: none;"></ul>
<a class="jp-carousel-image-download" target="_blank" style="display: none;">
<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white" />
</mask>
<g mask="url(#mask0)">
<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF" />
</g>
</svg>
<span class="jp-carousel-download-text"></span>
</a>
<div class="jp-carousel-image-map" style="display: none;"></div>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
		var fspx2wutjx1woxtrndur_shortcode = true;var by19m9tmzfns6oco_shortcode = true;var pztb1uabhcye9ksm_shortcode = true;		</script>
<link rel='stylesheet' id='kadence-blocks-modal-css' href='https://itsfoss.com/wp-content/plugins/kadence-blocks-pro/dist/build/block-css/style-modal-styles.css?ver=1.7.20' media='all' />
<link rel='stylesheet' id='wpforms-full-css' href='https://itsfoss.com/wp-content/plugins/wpforms/assets/css/wpforms-full.min.css?ver=1.7.8' media='all' />
<script id='eafl-public-js-extra'>
var eafl_public = {"home_url":"https:\/\/itsfoss.com\/","ajax_url":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","nonce":"e1f634c6f4"};
</script>
<script src='https://itsfoss.com/wp-content/plugins/easy-affiliate-links/dist/public.js?ver=3.7.0' id='eafl-public-js'></script>
<script id='lasso-ga-js-extra'>
var lassoGA = {"lasso_ga_tracking_id":["UA-24863836-4"],"lasso_ga_ip_anonymization":"","lasso_ga_send_pageview":"","lasso_version":"312","lssid":"2289d7c5ab5c99803a34219e9636fbe2","lsid":"ls-0bkdhd33sr39iq2usu8o62cd2j","pid":"105165"};
</script>
<script src='https://itsfoss.com/wp-content/plugins/lasso/admin/assets/js/lasso-ga.js?ver=1670210797' id='lasso-ga-js'></script>
<script src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://itsfoss.com/wp-content/plugins/kadence-blocks/dist/assets/js/simplelightbox.min.js?ver=2.4.22' id='kadence-simplelightbox-js' async></script>
<script src='https://itsfoss.com/wp-content/themes/kadence/assets/js/lightbox-init.min.js?ver=1.1.31' id='kadence-lightbox-init-js' async></script>
<script id='kadence-navigation-js-extra'>
var kadenceConfig = {"screenReader":{"expand":"Expand child menu","collapse":"Collapse child menu"},"breakPoints":{"desktop":"1024","tablet":768},"scrollOffset":"0"};
</script>
<script src='https://itsfoss.com/wp-content/themes/kadence/assets/js/navigation.min.js?ver=1.1.31' id='kadence-navigation-js' async></script>
<script id='q2w3_fixed_widget-js-extra'>
var q2w3_sidebar_options = [{"sidebar":"sidebar-primary","use_sticky_position":false,"margin_top":10,"margin_bottom":0,"stop_elements_selectors":"genesis-footer-widgets","screen_max_width":0,"screen_max_height":0,"widgets":["#custom_html-4","#custom_html-5"]}];
</script>
<script src='https://itsfoss.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js?ver=6.2.3' id='q2w3_fixed_widget-js'></script>
<script src='https://itsfoss.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=83ec8aa758f883d6da14' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script id='jetpack-lazy-images-js-extra'>
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
</script>
<script src='https://itsfoss.com/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=8767d0da914b289bd862' id='jetpack-lazy-images-js'></script>
<script>(function(d){var s=d.createElement("script");s.type="text/javascript";s.src="https://a.omappapi.com/app/js/api.min.js";s.async=true;s.id="omapi-script";d.getElementsByTagName("head")[0].appendChild(s);})(document);</script><script src='https://itsfoss.com/wp-content/plugins/aawp/assets/dist/js/main.js?ver=3.18.3' id='aawp-js'></script>
<script id='jetpack-carousel-js-extra'>
var jetpackSwiperLibraryPath = {"url":"https:\/\/itsfoss.com\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","nonce":"1d4ccd5784","display_exif":"0","display_comments":"0","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/itsfoss.com\/wp-login.php?redirect_to=https%3A%2F%2Fitsfoss.com%2Fmicrosoft-planner-alternatives%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
</script>
<script src='https://c0.wp.com/p/jetpack/11.6/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script src='https://itsfoss.com/wp-content/plugins/kadence-blocks-pro/dist/assets/js/splide.min.js?ver=1.7.20' id='kadence-splide-js' async></script>
<script id='kadence-slide-init-js-extra'>
var kadenceSlideConfig = {"of":"of","to":"to","slide":"Slide","next":"Next","prev":"Previous"};
</script>
<script src='https://itsfoss.com/wp-content/themes/kadence/assets/js/splide-init.min.js?ver=1.1.31' id='kadence-slide-init-js' async></script>
<script defer src='https://itsfoss.com/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1669951554' id='akismet-frontend-js'></script>
<script src='https://itsfoss.com/wp-content/plugins/kadence-blocks-pro/dist/kt-modal-init.js?ver=1.7.20' id='kadence-modal-js'></script>
<script src='https://itsfoss.com/wp-content/plugins/optinmonster/assets/dist/js/helper.min.js?ver=2.11.1' id='optinmonster-wp-helper-js'></script>
<script src='https://itsfoss.com/wp-content/plugins/wpforms/assets/js/wpforms.min.js?ver=1.7.8' id='wpforms-js'></script>
<script id='wpforms-captcha-js-extra'>
var wpforms_captcha = {"max":"15","min":"1","cal":["+","*"],"errorMsg":"Incorrect answer."};
</script>
<script src='https://itsfoss.com/wp-content/plugins/wpforms-captcha/assets/js/wpforms-captcha.min.js?ver=1.6.0' id='wpforms-captcha-js'></script>
<script src='https://itsfoss.com/wp-content/plugins/wpforms/assets/lib/jquery.validate.min.js?ver=1.19.5' id='wpforms-validation-js'></script>
<script src='https://itsfoss.com/wp-content/plugins/wpforms/assets/lib/mailcheck.min.js?ver=1.1.2' id='wpforms-mailcheck-js'></script>
<script src='https://itsfoss.com/wp-content/plugins/wpforms/assets/lib/punycode.min.js?ver=1.0.0' id='wpforms-punycode-js'></script>
<script src='https://itsfoss.com/wp-content/plugins/wpforms/assets/js/utils.min.js?ver=1.7.8' id='wpforms-generic-utils-js'></script>
<script type="text/javascript">
			if(typeof jQuery != "undefined") {
					jQuery('.siq-expsearch-icon').each(function(){
					var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').length > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;
					var inputBox = searchBox.find('.siq-expsearch-input');
					
					jQuery(this).on('click', function () {
						if (!searchBox.hasClass('siq-search-open')) {
							searchBox.addClass('siq-search-open');
							inputBox.focus();
						} else {
							searchBox.removeClass('siq-search-open');
							inputBox.focusout();
						}
					});
					jQuery('body').click(function (evt) {
						if (evt.target.id == "siq-menu-searchbox-wrap")
							return;
						if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
							return;

						if (searchBox.hasClass('siq-search-open')) {
							searchBox.removeClass('siq-search-open');
						}
					});
				});
			}
		</script>
<meta name="ahrefs-site-verification" content="f8a49089ffadfb2c5b3f7b2e1c37e30d9c7a78c3c78a2d2950300ce64ed9cd27">
<script async defer data-domain="itsfoss.com" src="https://plausible.chmod777.ltd/js/plausible.js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpforms_settings = {"val_required":"This field is required.","val_email":"Please enter a valid email address.","val_email_suggestion":"Did you mean {suggestion}?","val_email_suggestion_title":"Click to accept this suggestion.","val_email_restricted":"This email address is not allowed.","val_number":"Please enter a valid number.","val_number_positive":"Please enter a valid positive number.","val_confirm":"Field values do not match.","val_checklimit":"You have exceeded the number of allowed selections: {#}.","val_limit_characters":"{count} of {limit} max characters.","val_limit_words":"{count} of {limit} max words.","val_recaptcha_fail_msg":"Google reCAPTCHA verification failed, please try again later.","val_inputmask_incomplete":"Please fill out the field in required format.","uuid_cookie":"1","locale":"en","wpforms_plugin_url":"https:\/\/itsfoss.com\/wp-content\/plugins\/wpforms\/","gdpr":"","ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","mailcheck_enabled":"1","mailcheck_domains":[],"mailcheck_toplevel_domains":["dev"],"is_ssl":"1","page_title":"Free and Open-Source Alternatives to Microsoft Planner","page_id":"105165","currency_code":"USD","currency_thousands":",","currency_decimals":"2","currency_decimal":".","currency_symbol":"$","currency_symbol_pos":"left","val_requiredpayment":"Payment is required.","val_creditcard":"Please enter a valid credit card number.","val_post_max_size":"The total size of the selected files {totalSize} MB exceeds the allowed limit {maxSize} MB.","val_time12h":"Please enter time in 12-hour AM\/PM format (eg 8:45 AM).","val_time24h":"Please enter time in 24-hour format (eg 22:45).","val_time_limit":"Please enter time between {minTime} and {maxTime}.","val_url":"Please enter a valid URL.","val_fileextension":"File type is not allowed.","val_filesize":"File exceeds max size allowed. File was not uploaded.","post_max_size":"536870912","val_password_strength":"A stronger password is required. Consider using upper and lower case letters, numbers, and symbols.","val_phone":"Please enter a valid phone number.","richtext_add_media_button":"","entry_preview_iframe_styles":["https:\/\/itsfoss.com\/wp-includes\/js\/tinymce\/skins\/lightgray\/content.min.css?ver=6.1.1","https:\/\/itsfoss.com\/wp-includes\/css\/dashicons.min.css?ver=6.1.1","https:\/\/itsfoss.com\/wp-includes\/js\/tinymce\/skins\/wordpress\/wp-content.css?ver=6.1.1"]}
/* ]]> */
</script>
<script type="text/javascript">
        /* <![CDATA[ */
        var aawp_geotargeting_api = "";
        var aawp_geotargeting_settings = {"store":"com","mode":"title"};
        var aawp_geotargeting_localized_stores = {"ca":"ca","de":"de","at":"de","ch":"de","es":"es","fr":"fr","in":"in","it":"it","jp":"co.jp","gb":"co.uk","ie":"co.uk"};
        var aawp_geotargeting_tracking_ids = {"ca":"itsfoss09-20","de":"itsfoss0e-21","fr":"itsfoss02-21","in":" itsfoss0d-21","it":"itsfoss05-21","co.jp":"itsfoss-22","es":"itsfoss04-21","co.uk":"itsfoss03-21"};
        /* ]]> */
    </script>
<script src='https://stats.wp.com/e-202251.js' defer></script>
<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'37237282',post:'105165',tz:'5.5',srv:'itsfoss.com',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '37237282', '105165' ]);
	</script> <script type="text/javascript">var omapi_localized = {
			ajax: 'https://itsfoss.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1',
			nonce: 'b39543057f',
			slugs:
			{"fspx2wutjx1woxtrndur":{"slug":"fspx2wutjx1woxtrndur","mailpoet":false},"by19m9tmzfns6oco":{"slug":"by19m9tmzfns6oco","mailpoet":false},"pztb1uabhcye9ksm":{"slug":"pztb1uabhcye9ksm","mailpoet":false}}		};</script>
<script type="text/javascript">var omapi_data = {"wc_cart":[],"object_id":105165,"object_key":"post","object_type":"post","term_ids":[350],"wp_json":"https:\/\/itsfoss.com\/wp-json"};</script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"77eab46b0e3881a9","token":"6d27b61e4f4d41019b514b8b73374672","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body>
</html>
