<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Five Tiny Features of Linux Mint Cinnamon I’ve Come to Love</title><meta name="description" content="There might be several &#039;big features&#039; that make Linux Mint an ideal Linux distribution. But there are also a few tiny features that make the Mint experience even better." />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="revised" content="Sunday, February 25, 2018, 9:26 pm" />
<script>var et_site_url='https://itsfoss.com';var et_post_id='27361';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<!-- Social Warfare v2.3.5 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Five Tiny Features of Linux Mint Cinnamon I’ve Come to Love" />
<meta property="og:description" content="There might be several 'big features' that make Linux Mint an ideal Linux distribution. But there are also a few tiny features that make the Mint experience even better." />
<meta property="og:image" content="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-mint-featured.png" />
<meta property="og:url" content="https://itsfoss.com/tiny-features-linux-mint-cinnamon/" />
<meta property="og:site_name" content="It&#039;s FOSS" />
<meta property="article:publisher" content="http://facebook.com/itsfoss" />
<meta property="article:published_time" content="2018-02-26T06:00:25+00:00" />
<meta property="article:modified_time" content="2018-02-25T21:26:54+00:00" />
<meta property="og:updated_time" content="2018-02-25T21:26:54+00:00" />
<meta property="fb:app_id" content="1716330892007403" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Five Tiny Features of Linux Mint Cinnamon I’ve Come to Love">
<meta name="twitter:description" content="There might be several 'big features' that make Linux Mint an ideal Linux distribution. But there are also a few tiny features that make the Mint experience even better.">
<meta name="twitter:image" content="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-mint-featured.png">
<meta name="twitter:site" content="@itsfoss2">
<style type="text/css">.nc_socialPanel.swp_d_customColor a, html body .nc_socialPanel.swp_i_customColor .nc_tweetContainer:hover a, body .nc_socialPanel.swp_o_customColor:hover a {color:white} .nc_socialPanel.swp_d_customColor .nc_tweetContainer, html body .nc_socialPanel.swp_i_customColor .nc_tweetContainer:hover, body .nc_socialPanel.swp_o_customColor:hover .nc_tweetContainer {background-color:#00B6BA;border:1px solid #00B6BA;} </style>
<style>@font-face {font-family: "sw-icon-font";src:url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5");src:url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5#iefix") format("embedded-opentype"),url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.5") format("woff"), url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.5") format("truetype"),url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.5 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Feed" href="http://feeds.feedburner.com/ItsFoss" />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Comments Feed" href="https://itsfoss.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Five Tiny Features of Linux Mint Cinnamon I’ve Come to Love Comments Feed" href="https://itsfoss.com/tiny-features-linux-mint-cinnamon/feed/" />
<link rel="canonical" href="https://itsfoss.com/tiny-features-linux-mint-cinnamon/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/itsfoss.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vintage-css'  href='https://itsfoss.com/wp-content/themes/vintage/style.css' type='text/css' media='all' />
<style id='vintage-inline-css' type='text/css'>

		a,
		.entry-title a:hover,
		.entry-title a:focus,
		.featured-content .entry-title a:hover,
		.site-footer a:hover {
			color: #00b6ba;
		}
		
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.button,
		.widget .button {
			background-color: #00b6ba;
		}
		
		.current-page-ancestor, 
		.current-menu-item a, 
		.current_page_item a, 
		.menu-item:hover {
			border-color: #00b6ba;
		}
		
		
		button:hover, 
		input:hover[type="button"], 
		input:hover[type="reset"], 
		input:hover[type="submit"], 
		.button:hover, 
		button:focus, 
		input:focus[type="button"], 
		input:focus[type="reset"], 
		input:focus[type="submit"],
		.site-inner .button:hover, 
		.entry-content .button:hover, 
		.entry-content .button:focus {
			background-color: #b2d531;
		}
		
		a:hover,
		a:focus {
			color: #b2d531;
		}
		
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://itsfoss.com/wp-content/plugins/extended-widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-coupons-styles-css'  href='https://itsfoss.com/wp-content/plugins/wp-coupons/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://itsfoss.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://itsfoss.com/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%7COpen+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://itsfoss.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://itsfoss.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='https://itsfoss.com/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tcm-front-styles-css-css'  href='https://itsfoss.com/wp-content/plugins/thrive-comments/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-auth-check-css'  href='https://itsfoss.com/wp-includes/css/wp-auth-check.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://itsfoss.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://itsfoss.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","security":"10def0da84","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/itsfoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.5","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/genesis/lib/js/html5shiv.js'></script>
<![endif]-->
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/vintage/js/global.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/thrive-comments/assets/js/libs-frontend.min.js'></script>
<script type='text/javascript' src='//connect.facebook.net/en_US/sdk.js'></script>
<script type='text/javascript' src='//apis.google.com/js/platform.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='https://itsfoss.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://itsfoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fitsfoss.com%2Ftiny-features-linux-mint-cinnamon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://itsfoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fitsfoss.com%2Ftiny-features-linux-mint-cinnamon%2F&#038;format=xml" />
<style>
	#thrive-comments .tcm-lazy-comments .add-comment,
	#thrive-comments .tcm-comments-list .tcm-comment-item.tcm-featured-class button:hover,
	#tcm-moderate-front .tcm-moderate-dots:hover .moderate-dot {
		background-color: #00b6ba;
	}

	.tcm-comment-item.tcm-post-author > .tcm-comment-content .tcm-comment-author-name strong,
	#thrive-comments a,
	.deleted-info-text span {
		color: #00b6ba;
	}

	#thrive-comments button {
		color: #00b6ba;
		border-color: #00b6ba;
		outline: none;
	}

	#thrive-comments button svg {
		fill: #00b6ba;
	}

	#thrive-comments button:active svg {
		fill: #fff;
	}

	#thrive-comments button:hover, #thrive-comments button:active, #thrive-comments button#tcm-submit-comment:hover, #thrive-comments button#tcm-submit-comment:active {
		background-color: #00b6ba;
	}

	#thrive-comments svg.related-posts-arrow {
		fill: #00b6ba;
	}

	#thrive-comments textarea:focus, #thrive-comments input:focus {
		border-color: #00b6ba;
		box-shadow: inset 0 0 3px #00b6ba;
	}

	#thrive-comments button#tcm-submit-reply {
		color: #00b6ba !important;
		border-color: #00b6ba;
	}

	.tcm-comments-list .tcm-conversion-container .tcm-thank-you-submited,
	.tcm-comments-list .tcm-share-post,
	.tcm-comments-list .tcm-posts {
		border-color: #00b6ba;
	}

	#thrive-comments .tcm-comments-list p.tcm-moderation,
	.tcm-comments-list .tcm-posts .tcm-posts-list:not(.no-featured-image) .tcm-post h3 a:hover {
		color: #00b6ba;
	}

	.tcm-comments-list .tcm-posts .tcm-posts-list.no-featured-image .tcm-post h3 a:hover {
		color: #00b6ba;
		border-bottom-color: #00b6ba;
	}
</style>
<style type="text/css" id="et-social-custom-css">
				 
			</style>		<style>
		.gist table {
			margin-bottom: 0 !important;
			table-layout: auto !important;
		}
		.gist .line-numbers
		{
			width: 4em !important;
		}
		.gist .line,
		.gist .line-number
		{
			font-size: 12px !important;
			height: 18px !important;
			line-height: 18px !important;
		}
		.gist .line
		{
			white-space: pre !important;
			width: auto !important;
			word-wrap: normal !important;
		}
		.gist .line span
		{
			word-wrap: normal !important;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<script data-cfasync="false" type="text/javascript">
    var freestar = freestar || {};
    freestar.hitTime = Date.now();
    freestar.queue = freestar.queue || [];
    freestar.config = freestar.config || {};
    freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

    // Tag IDs set here, must match Tags served in the Body for proper setup
    freestar.config.enabled_slots = [
        "itsfoss_728x90_320x50_ATF",
        "itsfoss_300x250_Sidebar1",
        "itsfoss_300x250_300x600_Sidebar2"
    ];

    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/itsfoss";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);

</script>

<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script><meta property="article:publisher" content="https://www.facebook.com/itsfoss" /> <link rel="amphtml" href="https://itsfoss.com/tiny-features-linux-mint-cinnamon/amp/"><link rel="icon" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-32x32.png" sizes="32x32" />
<link rel="icon" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-180x180.png" />
<meta name="msapplication-TileImage" content="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://itsfoss.com/?custom-css=b08457efa6" />
		</head>
<body class="post-template-default single single-post postid-27361 single-format-standard et_monarch header-full-width content-sidebar et-pb-theme-vintage theme et_minified_js et_minified_css et_divi_builder" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://itsfoss.com/">It&#039;s FOSS</a></p><p class="site-description" itemprop="description">A Linux and Open Source Web Portal</p></div><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-one-menu-for-all" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-10108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10108"><a href="https://itsfoss.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-17559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17559"><a href="https://itsfoss.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-17560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17560"><a href="https://itsfoss.com/get-featured-on-its-foss/" itemprop="url"><span itemprop="name">Get Featured On It&#8217;s FOSS</span></a></li>
</ul>
</li>
<li id="menu-item-10119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10119"><a href="https://itsfoss.com/category/linux/" itemprop="url"><span itemprop="name">Linux</span></a>
<ul class="sub-menu">
	<li id="menu-item-10121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10121"><a href="https://itsfoss.com/category/news/" itemprop="url"><span itemprop="name">Linux News</span></a></li>
	<li id="menu-item-10118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10118"><a href="https://itsfoss.com/category/how-to/" itemprop="url"><span itemprop="name">Linux Tutorials</span></a></li>
	<li id="menu-item-10112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112"><a href="https://itsfoss.com/category/apps/" itemprop="url"><span itemprop="name">Apps</span></a></li>
	<li id="menu-item-10116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10116"><a href="https://itsfoss.com/category/gadgets/" itemprop="url"><span itemprop="name">Gadgets</span></a></li>
	<li id="menu-item-17561" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17561"><a href="https://itsfoss.com/category/list/" itemprop="url"><span itemprop="name">Top X</span></a></li>
	<li id="menu-item-10113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10113"><a href="https://itsfoss.com/category/desktop/" itemprop="url"><span itemprop="name">Desktop</span></a></li>
</ul>
</li>
<li id="menu-item-10130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10130"><a href="http://itsfoss.tradepub.com/category/information-technology-servers-and-linux-server-os/806/" itemprop="url" class="external" rel="nofollow" target="_blank"><span itemprop="name">Free eBooks</span></a></li>
<li id="menu-item-10129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10129"><a href="https://shop.itsfoss.com/" itemprop="url"><span itemprop="name">Shop</span></a></li>
<li id="menu-item-27195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27195"><a title="If you see a grammatical or technical error, please notify us on this link." href="https://itsfoss.com/feedback/" itemprop="url"><span itemprop="name">Article needs update?</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-27361 post type-post status-publish format-standard has-post-thumbnail category-linux category-list tag-linux-mint entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Five Tiny Features of Linux Mint Cinnamon I’ve Come to Love</h1>
<p class="entry-meta">Last updated <time class="entry-modified-time" itemprop="dateModified" datetime="2018-02-25T21:26:54+00:00">February 25, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://itsfoss.com/author/itsfoss/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">It&#039;s FOSS Team</span></a></span> <span class="entry-comments-link"><a href="https://itsfoss.com/tiny-features-linux-mint-cinnamon/#respond">Leave a Comment</a></span> </p></header><div align="center" id="itsfoss_728x90_320x50_ATF">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('itsfoss_728x90_320x50_ATF'); });
    </script>
</div>
 <div class="entry-content" itemprop="text"><div class="nc_socialPanel swp_flatFresh swp_d_customColor swp_i_customColor swp_o_customColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="7" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Ftiny-features-linux-mint-cinnamon%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Ftiny-features-linux-mint-cinnamon%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">12</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Five+Tiny+Features+of+Linux+Mint+Cinnamon+I%E2%80%99ve+Come+to+Love&url=https://itsfoss.com/tiny-features-linux-mint-cinnamon/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=itsfoss2" data-link="https://twitter.com/share?original_referer=/&text=Five+Tiny+Features+of+Linux+Mint+Cinnamon+I%E2%80%99ve+Come+to+Love&url=https://itsfoss.com/tiny-features-linux-mint-cinnamon/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=itsfoss2" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Ftiny-features-linux-mint-cinnamon%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Ftiny-features-linux-mint-cinnamon%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Ftiny-features-linux-mint-cinnamon%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Ftiny-features-linux-mint-cinnamon%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="6" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https://itsfoss.com/tiny-features-linux-mint-cinnamon/&title=Five+Tiny+Features+of+Linux+Mint+Cinnamon+I%E2%80%99ve+Come+to+Love" data-link="http://www.stumbleupon.com/submit?url=https://itsfoss.com/tiny-features-linux-mint-cinnamon/&title=Five+Tiny+Features+of+Linux+Mint+Cinnamon+I%E2%80%99ve+Come+to+Love" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="7" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://itsfoss.com/tiny-features-linux-mint-cinnamon/&title=Five+Tiny+Features+of+Linux+Mint+Cinnamon+I%E2%80%99ve+Come+to+Love" data-link="https://www.reddit.com/submit?url=https://itsfoss.com/tiny-features-linux-mint-cinnamon/&title=Five+Tiny+Features+of+Linux+Mint+Cinnamon+I%E2%80%99ve+Come+to+Love" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer totes totesalt" data-id="8" ><span class="swp_count"><span class="swp_label">Shares</span> 13</span></div></div><p style="text-align: justify;"><em><strong>Brief: It&#8217;s FOSS reader Dave Merritt shares some hidden and ignored features of Linux Mint Cinnamon that he started to love. </strong></em></p>
<p style="text-align: justify;">I’m often asked by traumatized Windows users which Linux operating system I would recommend. Until a year and a half ago <a href="https://itsfoss.com/zorin-os-12-review/" target="_blank" rel="noopener">I recommended Zorin OS</a> without hesitation. However, last year at this time, Zorin was still working on a major re-write and could not offer an LTS (long-term support) release.</p>
<p style="text-align: justify;">One of the problems of the Linux world is that distros great and small come and go. So lacking any certainty that Zorin would be ready before my version lost its support—or that Zorin would still exist—I downloaded Linux Mint Cinnamon 18 and have been using and recommending it ever since.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://itsfoss.com/linux-mint-vs-ubuntu/" target="_blank" class="IRPP_button"><style> .IRPP_button , .IRPP_button .postImageUrl , .IRPP_button .centered-text-area { min-height: 86px; position: relative; } .IRPP_button , .IRPP_button:hover , .IRPP_button:visited , .IRPP_button:active { border:0!important; } .IRPP_button { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #141414; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .IRPP_button:active , .IRPP_button:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .IRPP_button .postImageUrl { background-position: center; background-size: cover; float: right; margin: 0; padding: 0; width: 30%; } .IRPP_button .centered-text-area { float: left; width: 70%; padding:0; margin:0; } .IRPP_button .ctaText { border-bottom: 0 solid #fff; color: #FFFFFF; font-size: 13px; font-weight: bold; letter-spacing: .125em; margin: 0; padding: 0; } .IRPP_button .postTitle { color: #ECF0F1; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .IRPP_button .ctaButton { background: #1ABC9C; color: #FFFFFF; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; margin: 18px 14px 18px 14px; moz-border-radius: 3px; padding: 12px 0; text-align: center; text-decoration: none; text-shadow: none; webkit-border-radius: 3px; width: 80px; position: absolute; } .IRPP_button:hover .ctaButton { background: #16A085; } .IRPP_button .centered-text { display: table; height: 86px; padding:0; margin:0; padding-left: 108px!important; top: 0; } .IRPP_button .IRPP_button-content { display: table-cell; margin: 0; padding: 0; padding-right: 10px; position: relative; vertical-align: middle; width: 100%; } .IRPP_button:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="ctaButton" style="float: left;">Suggested read</div><div class="centered-text" style="float: left;"><div class="IRPP_button-content"><div class="postTitle">5 Reasons Why Linux Mint is Better Than Ubuntu</div></div></div></div><div class="postImageUrl" style="background-image:url(https://itsfoss.com/wp-content/uploads/2013/12/Linux-Mint-versus-Ubuntu-linux-300x169.jpg);"></div></a></div>
<h2 style="text-align: justify;">5 features of Linux Mint I love</h2>
<p><img class="aligncenter size-large wp-image-27374" src="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-mint-featured-800x450.png" alt="Linux Mint Features" width="800" height="450" srcset="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-mint-featured.png 800w, https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-mint-featured-300x169.png 300w, https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-mint-featured-768x432.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p style="text-align: justify;">As a result, the last 18 months have been quite boring for me: nothing ever seems to go wrong with <a href="https://linuxmint.com/" target="_blank" rel="noopener nofollow" class="external">Linux Mint</a>. On the other hand, it’s nice to write about things that work well. For this article, I’ll focus on five tiny and easy-to-use features that I’ve found to be very useful. All come pre-installed. Which is nice since using Synaptic Package Manager or the bash line can be quite intimidating for newcomers to Linux.</p>
<h3 style="text-align: justify;">1. Nemo Preview</h3>
<p style="text-align: justify;">I have a large music collection and often make compilation CDs for friends. If you’ve done this yourself, you’ve probably noticed that “gain” varies greatly from CD to CD and from format to format. And while Brasero and most other burning apps can smooth out small bumps it can’t do much about the more wild inconsistencies that often show up. And while the gain on a single track is easily adjusted using Audacity, it’s hard to tell how much adjustment is needed if you can’t quickly compare it to a benchmark file.</p>
<p style="text-align: justify;">Say you’re at the point where if two tracks can be made to match, the disc will be perfect. My problem here is that my default music player, Banshee, has to suck up hundreds of albums from an external drive before it will open and that takes a few seconds. And once up it can take a few more seconds to switch back and forth from track to track. Full-featured music players simply aren’t designed to be nimble.</p>
<p style="text-align: justify;">This is where Nemo Preview comes in. It’s built into the Nemo File Manager and couldn’t be faster or easier to use. Simply click on the file and hit “space bar”. If it’s an audio file, a micro player appears and starts playing instantly. Hit “space bar” again to close it, click on the new file and hit “space bar” again, and you’re listening to the other track. Nemo Preview also works on most other types of files, though not always with the same blazing speed.</p>
<figure id="attachment_27372" style="max-width: 336px" class="wp-caption aligncenter"><img class="wp-image-27372 size-full" src="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-1.png" alt="Nemo preview feature in Linux Mint" width="336" height="271" srcset="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-1.png 336w, https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-1-300x242.png 300w" sizes="(max-width: 336px) 100vw, 336px" /><figcaption class="wp-caption-text">Click the file and hit space bar</figcaption></figure>
<figure id="attachment_27371" style="max-width: 632px" class="wp-caption aligncenter"><img class="size-full wp-image-27371" src="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-2.png" alt="Nemo audio preview Linux Mint" width="632" height="483" srcset="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-2.png 632w, https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-2-300x229.png 300w" sizes="(max-width: 632px) 100vw, 632px" /><figcaption class="wp-caption-text">A micro music player will come up</figcaption></figure>
<h3 style="text-align: justify;">2. Mint Menu Part 1 The “Uninstall” Feature</h3>
<p style="text-align: justify;">A few weeks ago I was trying to make a Skype call, but Skype wouldn’t open. This wasn’t the first time this has happened to me. It happens every time Skype upgrades. Microsoft makes an upgraded version for Linux but makes no allowances for the removal of the newly defunct version. Trying to install a current version isn’t all that hard; the latest version is present in the Mint repositories and its easy enough to down a .deb file from the Skype website. But if you forget to remove the old version first, you can wind up with two versions—only one of which works.</p>
<p style="text-align: justify;">For an experienced user, this can be easily solved two different ways. The redundant version can be removed using Synaptic Package Manager, or by opening<br />
Software Manager, clicking on “show installed applications”, hunting it down and then removing it by clicking “uninstall”.</p>
<p style="text-align: justify;">However, the Mint Menu offers a far simpler solution. Locate the application and “Right-click” on the icon. This activates a drop menu—which also allows you to create a panel or desktop launchers. Click on “Uninstall” from the drop menu. This activates Synaptic, prompting you to type in your password. Finally, a progress window will open, which will tell you when it’s done (or will sometimes ask to allow certain other libraries to be added or removed).</p>
<p><img class="aligncenter size-full wp-image-27370" src="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-3.jpg" alt="Unintsall feature in Mint Menu" width="549" height="610" srcset="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-3.jpg 549w, https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-3-270x300.jpg 270w" sizes="(max-width: 549px) 100vw, 549px" /></p>
<p style="text-align: justify;">So, returning to the redundant Skype problem, since both versions will appear in the menu, simply test and then “Uninstall” the one that doesn’t work.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://itsfoss.com/linux-mint-19-release-feature/" target="_blank" class="IRPP_button"><style> .IRPP_button , .IRPP_button .postImageUrl , .IRPP_button .centered-text-area { min-height: 86px; position: relative; } .IRPP_button , .IRPP_button:hover , .IRPP_button:visited , .IRPP_button:active { border:0!important; } .IRPP_button { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #141414; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .IRPP_button:active , .IRPP_button:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .IRPP_button .postImageUrl { background-position: center; background-size: cover; float: right; margin: 0; padding: 0; width: 30%; } .IRPP_button .centered-text-area { float: left; width: 70%; padding:0; margin:0; } .IRPP_button .ctaText { border-bottom: 0 solid #fff; color: #FFFFFF; font-size: 13px; font-weight: bold; letter-spacing: .125em; margin: 0; padding: 0; } .IRPP_button .postTitle { color: #ECF0F1; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .IRPP_button .ctaButton { background: #1ABC9C; color: #FFFFFF; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; margin: 18px 14px 18px 14px; moz-border-radius: 3px; padding: 12px 0; text-align: center; text-decoration: none; text-shadow: none; webkit-border-radius: 3px; width: 80px; position: absolute; } .IRPP_button:hover .ctaButton { background: #16A085; } .IRPP_button .centered-text { display: table; height: 86px; padding:0; margin:0; padding-left: 108px!important; top: 0; } .IRPP_button .IRPP_button-content { display: table-cell; margin: 0; padding: 0; padding-right: 10px; position: relative; vertical-align: middle; width: 100%; } .IRPP_button:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="ctaButton" style="float: left;">Suggested read</div><div class="centered-text" style="float: left;"><div class="IRPP_button-content"><div class="postTitle">Linux Mint 19 Release Date and New Features</div></div></div></div><div class="postImageUrl" style="background-image:url(https://itsfoss.com/wp-content/uploads/2018/01/linux-mint-19-300x169.jpg);"></div></a></div>
<h3 style="text-align: justify;">3. Mint Menu Part 2 Where the heck did that Download Go? Use “Recent Files” to find out!</h3>
<p style="text-align: justify;">Like every Linux OS I’ve ever used, Mint Menu has a “Recent Files” option. This option remembers not only files you’ve created or used but also everything you’ve downloaded. A mistake I frequently make is addressing a download to the wrong folder. Nemo has a decent search function but it can take time. It’s far easier to find a file’s location in the Mint Menu. Click on “Recent Files”, hover over the misplaced file and at the bottom of the menu it’s exact location will appear.</p>
<figure id="attachment_27368" style="max-width: 612px" class="wp-caption aligncenter"><img class="size-full wp-image-27368" src="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-5.jpg" alt="Find file location in recently used files in Linux Mint" width="612" height="609" srcset="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-5.jpg 612w, https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-5-150x150.jpg 150w, https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-5-300x300.jpg 300w, https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-5-120x120.jpg 120w, https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-5-60x60.jpg 60w" sizes="(max-width: 612px) 100vw, 612px" /><figcaption class="wp-caption-text">In Recent Files, hover over the misplaced file and at the bottom of the menu it’s exact location will appear</figcaption></figure>
<p style="text-align: justify;">If the “Recent Files” option doesn’t appear in your menu, that’s because there is an option to turn it off in order to protect your computing activities from prying eyes. If you can’t find it on your menu, go to “System Settings” and click “Privacy”. You’ll see this screen:</p>
<figure id="attachment_27366" style="max-width: 207px" class="wp-caption aligncenter"><img class="size-full wp-image-27366" src="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-7.jpg" alt="Turn on Privacy in Linux Mint" width="207" height="191" /><figcaption class="wp-caption-text">Turn on Privacy in Linux Mint</figcaption></figure>
<p style="text-align: justify;">Simply toggle it to “on” and adjust further as suits your needs. (But remember, if you select “Never forget old files” your menu will take longer and longer to open as time passes and entries multiply.)</p>
<figure id="attachment_27367" style="max-width: 682px" class="wp-caption aligncenter"><img class="size-full wp-image-27367" src="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-6.png" alt="Access recently used files" width="682" height="190" srcset="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-6.png 682w, https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-6-300x84.png 300w" sizes="(max-width: 682px) 100vw, 682px" /><figcaption class="wp-caption-text">Recently used files can be turned on or off</figcaption></figure>
<h3 style="text-align: justify;">4. Unattended Upgrade: An invisible friend</h3>
<p style="text-align: justify;">For at least a decade I’ve been an occasional user of “<a href="https://www.clamav.net/" target="_blank" rel="noopener nofollow" class="external">ClamAV</a>”. It’s an open source virus scanner for Linux. When I use it, it’s as a courtesy: Linux systems may be immune to all known Windows viruses, but Linux users can pass them on to systems which are not.</p>
<p style="text-align: justify;">Anti-virus software has unique needs: writers of malicious code don’t release their work on a predictable schedule. So virus signatures are ever-changing. And furthermore, the more creative mal-ware becomes, the more creative search algorithms need to be.</p>
<p style="text-align: justify;">But even though ClamAV can be downloaded from most repositories, that was pretty much it. If you wanted to use you had to manually update first the engines, and then the virus signatures—and in that order, if you wanted it to work properly. Since these updates came directly from the author’s servers, this process could take a lot of time.</p>
<p style="text-align: justify;">While this was a hassle, it usually worked—eventually. And I can understand why virus signatures should be updated manually with every use—it would place an absurd burden on the repositories to keep them current. But what I could never understand why the repositories never sent updates for the interface. In a decade of using ClamAV on Ubuntu, Fedora and Zorin I never received a single update.</p>
<p style="text-align: justify;">I’m the sort of nosey-parker who examines every update that comes my way. One of the features of the Mint “Update Manager” is that it provides a description of the item as well as a change log. Soon after switching to Mint, one of the updates I got was called “unattended upgrades”. Oddly it lacked any such information. That’s because “Unattended Upgrades” (along with “Mint upgrade” which I plan to examine more thoroughly in the future) isn’t really a package. What it does is search your system for rarely used packages from official repositories and PPAs to make sure even low priority applications are checked for updates instead of—as usual—being ignored.</p>
<p><img class="aligncenter size-full wp-image-27365" src="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-8.png" alt="Unattended Upgrades" width="691" height="323" srcset="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-8.png 691w, https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-8-300x140.png 300w" sizes="(max-width: 691px) 100vw, 691px" /></p>
<p style="text-align: justify;">Soon after I received for the first time ever updates for ClamAV. Above are my most recent updates.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://itsfoss.com/things-to-do-after-installing-linux-mint-18/" target="_blank" class="IRPP_button"><style> .IRPP_button , .IRPP_button .postImageUrl , .IRPP_button .centered-text-area { min-height: 86px; position: relative; } .IRPP_button , .IRPP_button:hover , .IRPP_button:visited , .IRPP_button:active { border:0!important; } .IRPP_button { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #141414; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .IRPP_button:active , .IRPP_button:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .IRPP_button .postImageUrl { background-position: center; background-size: cover; float: right; margin: 0; padding: 0; width: 30%; } .IRPP_button .centered-text-area { float: left; width: 70%; padding:0; margin:0; } .IRPP_button .ctaText { border-bottom: 0 solid #fff; color: #FFFFFF; font-size: 13px; font-weight: bold; letter-spacing: .125em; margin: 0; padding: 0; } .IRPP_button .postTitle { color: #ECF0F1; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .IRPP_button .ctaButton { background: #1ABC9C; color: #FFFFFF; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; margin: 18px 14px 18px 14px; moz-border-radius: 3px; padding: 12px 0; text-align: center; text-decoration: none; text-shadow: none; webkit-border-radius: 3px; width: 80px; position: absolute; } .IRPP_button:hover .ctaButton { background: #16A085; } .IRPP_button .centered-text { display: table; height: 86px; padding:0; margin:0; padding-left: 108px!important; top: 0; } .IRPP_button .IRPP_button-content { display: table-cell; margin: 0; padding: 0; padding-right: 10px; position: relative; vertical-align: middle; width: 100%; } .IRPP_button:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="ctaButton" style="float: left;">Suggested read</div><div class="centered-text" style="float: left;"><div class="IRPP_button-content"><div class="postTitle">Things To Do After Installing Linux Mint 18 Sarah</div></div></div></div><div class="postImageUrl" style="background-image:url(https://itsfoss.com/wp-content/uploads/2016/07/Things-to-do-after-installing-Linux-Mint-18-1-300x169.jpg);"></div></a></div>
<h3 style="text-align: justify;">5. Sound Settings</h3>
<p style="text-align: justify;">This last built-in feature has little practical value, but it can nevertheless be loads of fun. Most Linux systems come with a limited range of built-in audio files to give you audible cues for various system states; log in, log out or notifications of new emails, for example. Linux Mint Cinnamon has gone to great lengths to offer users the ability to install their own sound scripts and to choose which system events you’d like among them to notify you about. The only limitation is that custom sounds must be in ogg or wav formats. It’s also a good idea to nest them somewhere in your home folder, though not absolutely necessary.</p>
<p style="text-align: justify;">You can find and download system sounds all over the web. But if you’re feeling adventurous you can easily make your own. They can be verbal: simply record your own voice—if you have a webcam you’ve got a microphone. You can also raid your music collection. Using Audacity you can clip out a section of a song, save it as an ogg or wav file and use the “fade in” and fade out” effects to smooth out the edges. Or you can go really crazy and use the wide range of effects. (My favorite is “Paulstretch”.)</p>
<p style="text-align: justify;">Once you’ve made your palette of sounds, installation is a breeze. Go to “System Settings”, scroll down to “Hardware”, click “Sound” and then “Sound Effects”. From this menu, you can add or remove sound effects by toggling them on or off. By choosing the music icon you can plug in your custom sounds and then you can test them with the play icon.</p>
<figure id="attachment_27364" style="max-width: 800px" class="wp-caption aligncenter"><img class="size-large wp-image-27364" src="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-9-800x757.png" alt="System Sound Settings" width="800" height="757" srcset="https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-9-800x757.png 800w, https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-9-300x284.png 300w, https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-9-768x727.png 768w, https://itsfoss.com/wp-content/uploads/2018/02/tiny-features-linux-mint-9.png 802w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">System Sound Settings</figcaption></figure>
<h3 style="text-align: justify;">A Few Caveats</h3>
<p style="text-align: justify;">The first three features I mentioned were available in Zorin 9, although I couldn’t find them in the first release of Zorin 12, they may have been added since. None of the first three features appear in the latest version Ubuntu Gnome. Finally, for all I know “Unattended Upgrades” is common a feature of all Ubuntu-based Linux Systems these days. But what I can say in total candor is that in over a decade of using Linux I never received a single update for “Grub Customizer” or “Clamav” until I switched to Linux Mint.</p>
<p style="text-align: justify;"><em>About author Dave Merritt: I’m a </em>59 years old,<em> full­time landscaper and part­time PCmedic. I’ve been an avid Linux user for over ten years. In that </em>time,<em> I do not claim to have made every possible mistake, only most of them. I’m a big fan of prog rock, avant­</em> <em>jazz and J S Bach, and enjoy reading Neal Stevenson and anything to do with the foundational problems in modern physics.</em></p>
<span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><div class="nc_socialPanel swp_flatFresh swp_d_customColor swp_i_customColor swp_o_customColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="7" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Ftiny-features-linux-mint-cinnamon%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Ftiny-features-linux-mint-cinnamon%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">12</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Five+Tiny+Features+of+Linux+Mint+Cinnamon+I%E2%80%99ve+Come+to+Love&url=https://itsfoss.com/tiny-features-linux-mint-cinnamon/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=itsfoss2" data-link="https://twitter.com/share?original_referer=/&text=Five+Tiny+Features+of+Linux+Mint+Cinnamon+I%E2%80%99ve+Come+to+Love&url=https://itsfoss.com/tiny-features-linux-mint-cinnamon/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=itsfoss2" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Ftiny-features-linux-mint-cinnamon%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Ftiny-features-linux-mint-cinnamon%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Ftiny-features-linux-mint-cinnamon%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Ftiny-features-linux-mint-cinnamon%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="6" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https://itsfoss.com/tiny-features-linux-mint-cinnamon/&title=Five+Tiny+Features+of+Linux+Mint+Cinnamon+I%E2%80%99ve+Come+to+Love" data-link="http://www.stumbleupon.com/submit?url=https://itsfoss.com/tiny-features-linux-mint-cinnamon/&title=Five+Tiny+Features+of+Linux+Mint+Cinnamon+I%E2%80%99ve+Come+to+Love" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="7" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://itsfoss.com/tiny-features-linux-mint-cinnamon/&title=Five+Tiny+Features+of+Linux+Mint+Cinnamon+I%E2%80%99ve+Come+to+Love" data-link="https://www.reddit.com/submit?url=https://itsfoss.com/tiny-features-linux-mint-cinnamon/&title=Five+Tiny+Features+of+Linux+Mint+Cinnamon+I%E2%80%99ve+Come+to+Love" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer totes totesalt" data-id="8" ><span class="swp_count"><span class="swp_label">Shares</span> 13</span></div></div><p class="swp-content-locator"></p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://itsfoss.com/category/linux/" rel="category tag">Linux</a>, <a href="https://itsfoss.com/category/list/" rel="category tag">List</a></span> <span class="entry-tags">Tagged With: <a href="https://itsfoss.com/tag/linux-mint/" rel="tag">Linux Mint</a></span></p></footer></article><div class="after-entry widget-area"><style type="text/css">.widget#text-8 input, .widget#text-8 textarea{}.widget#text-8 input[type="submit"], .widget#text-8 button{}</style><section id="text-8" class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget widget_text"><div class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget-wrap">			<div class="textwidget"><p><a class="button" href="https://itsfoss.com/feedback/">Report a Grammatical or Technical Error</a></p>
</div>
		</div></section>
</div><div id="comments">
	<div id="thrive-comments" class="clearfix">
		<div class="tcm-dot-loader">
			<span class="inner1"></span>
			<span class="inner2"></span>
			<span class="inner3"></span>
		</div>
		<div class="thrive-comments-content">
			<div class="tcm-comments-filter"></div>
			<div class="tcm-comments-create"></div>
			<div class="tcm-comments-list">
							</div>
			<div class="tcm-lazy-comments"></div>
		</div>
	</div>
</div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><style type="text/css">.widget#search-2 input, .widget#search-2 textarea{}.widget#search-2 input[type="submit"], .widget#search-2 button{}</style><section id="search-2" class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 clearfix-desktop clearfix-tablet clearfix-mobile widget widget_search"><div class="extendedwopts-col col-md-12 col-sm-12 col-xs-12 clearfix-desktop clearfix-tablet clearfix-mobile widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://itsfoss.com/" role="search"><meta itemprop="target" content="https://itsfoss.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5a94aa173459b0.18085814">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-5a94aa173459b0.18085814" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
<style type="text/css">.widget#monarchwidget-3 input, .widget#monarchwidget-3 textarea{}.widget#monarchwidget-3 input[type="submit"], .widget#monarchwidget-3 button{}</style><section id="monarchwidget-3" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 clearfix-desktop widget widget_monarchwidget"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 clearfix-desktop widget-wrap"><h4 class="widget-title widgettitle">Join Our Vibrant Linux Community</h4>
<div class="et_social_networks et_social_2col et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_twitter">
						<a href="https://twitter.com/itsfoss2" class="et_social_follow external" data-social_name="twitter" data-social_type="follow" data-post_id="27361" target="_blank" rel="nofollow">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>3.6k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_youtube">
						<a href="https://www.youtube.com/c/itsfoss" class="et_social_follow external" data-social_name="youtube" data-social_type="follow" data-post_id="27361" target="_blank" rel="nofollow">
							<i class="et_social_icon et_social_icon_youtube"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div><div class="et_social_count">
						<span>8.4k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://www.instagram.com/itsfoss/" class="et_social_follow external" data-social_name="instagram" data-social_type="follow" data-post_id="27361" target="_blank" rel="nofollow">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
						<span>8.8k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_facebook">
						<a href="https://www.facebook.com/itsfoss/" class="et_social_follow external" data-social_name="facebook" data-social_type="follow" data-post_id="27361" target="_blank" rel="nofollow">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>108.8k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div></section>
<style type="text/css">.widget#text-4 input, .widget#text-4 textarea{}.widget#text-4 input[type="submit"], .widget#text-4 button{}</style><section id="text-4" class="extendedwopts-show extendedwopts-desktop extendedwopts-col col-md-12 col-sm-12 col-xs-12 clearfix-desktop widget widget_text"><div class="extendedwopts-show extendedwopts-desktop extendedwopts-col col-md-12 col-sm-12 col-xs-12 clearfix-desktop widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7412881080628184" data-ad-slot="4099615486" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<style type="text/css">.widget#optin-monster-api-2 input, .widget#optin-monster-api-2 textarea{}.widget#optin-monster-api-2 input[type="submit"], .widget#optin-monster-api-2 button{}</style><section id="optin-monster-api-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 clearfix-desktop widget optin-monster-api"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 clearfix-desktop widget-wrap"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: It's FOSS Sidebar --><div id="om-jbvb9zpk6f-sidebar-holder"></div><script>var jbvb9zpk6f_sidebar,jbvb9zpk6f_sidebar_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jbvb9zpk6f_sidebar_poll(function(){if(window['om_loaded']){if(!jbvb9zpk6f_sidebar){jbvb9zpk6f_sidebar=new OptinMonsterApp();return jbvb9zpk6f_sidebar.init({"u":"447.189213","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jbvb9zpk6f_sidebar=new OptinMonsterApp();jbvb9zpk6f_sidebar.init({"u":"447.189213","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div></section>
<style type="text/css">.widget#swp_popular_posts_widget-3 input, .widget#swp_popular_posts_widget-3 textarea{}.widget#swp_popular_posts_widget-3 input[type="submit"], .widget#swp_popular_posts_widget-3 button{}</style><section id="swp_popular_posts_widget-3" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 clearfix-desktop widget widget_swp_popular_posts_widget"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 clearfix-desktop widget-wrap"><div class="widget-text swp_widget_box" style="padding:15px;background:#EEEEEE;"><h4 class="widgettitle widget-title swp_popular_posts_title" style="color:#30394F;">Popular Posts</h4><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/barcelona-open-source/"><b>City of Barcelona Kicks Out Microsoft in Favor of Linux and Open Source</b><span class="swp_pop_count">10K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/goobuntu-glinux-google/"><b>No More Ubuntu! Debian is the New Choice For Google&#8217;s In-house Linux Distribution</b><span class="swp_pop_count">4K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/linus-torvalds-facts/"><b>Happy 48th Birthday Linus Torvalds! Here are 20 Facts About Him</b><span class="swp_pop_count">2K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/linux-kernel-5/"><b>Linux Kernel 5.0 Will be Coming in the Summer of 2018</b><span class="swp_pop_count">2K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/eelo-mobile-os/"><b>Mandrake Linux Creator Launches a New Open Source Mobile OS</b><span class="swp_pop_count">1K Total Shares</span></a></div><div class="swp_clearfix"></div></div></div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><style>
				.wp-coupons-shortcode-container {
					background: #EDEDEF;
				}
				.wp-coupons-shortcode-container .wp-coupons-discount-percent {
					background: #dd3333;
					color: #ffffff;
					font-size: 16px;
				}
				.wp-coupons-shortcode-container .wp-coupons-expiration {
					color: #999999;
					font-size: 14px;
				}
				.wp-coupons-shortcode-container .wp-coupons-discount-code {
					background: #237dac;
					color: #ffffff;
					font-size: 16px;
				}
				.wp-coupons-shortcode-container .wp-coupons-discount-code span {
					color: #ffffff;
					border-color: #ffffff;
				}
				.wp-coupons-shortcode-container .wp-coupons-ctr:before {
					border-color: #1f6e96 transparent;
				}
				.wp-coupons-shortcode-container .wp-coupons-ctr:after {
					border-color: #237dac;
				}
				#wp-coupons-ctr-popup #wp-coupons-ctr-discount-code span {
					background: #237dac;
					color: #ffffff;
				}
				.wp-coupons-shortcode-container .wp-coupons-shortcode-title {
					font-size: 20px;
				}
				.wp-coupons-shortcode-container .shortcode-coupon-description {
					font-size: 18px;
					line-height: 28px;
				}
				body .wp-coupons a.wp-coupons-button {
					background: #38b767;
					border-color: #38b767;
					font-size: 16px;
				}
				body .wp-coupons a.wp-coupons-button:hover {
					color: #38b767;
					border-color: #38b767;
				}
				#wp-coupons-ctr-popup #wp-coupons-ctr-discount-url a {
					color: #38b767;
				}
				#wp-coupons-ctr-popup #wp-coupons-ctr-discount-url a:hover {
					color: #38b767;
				}
			</style><div class='wp-coupons'><div class='wp-coupons-shortcode'><div class='wp-coupons-shortcode-container wp-coupons-coupon'><div class='wp-coupons-image-wrapper' style='position: relative; overflow: hidden;'><div class='wp-coupons-discount-percent'>$1</div><a href='https://shop.itsfoss.com/sales/pwyw-learn-to-code-2018' class='' target='_blank' title='Learn to Code in 2018' rel='nofollow' style='display:block; border: none; text-decoration: none;'><img width="800" height="400" src="https://itsfoss.com/wp-content/uploads/2018/01/learn-to-code.jpg" class="attachment-full size-full wp-post-image" alt="Learn to Code" srcset="https://itsfoss.com/wp-content/uploads/2018/01/learn-to-code.jpg 800w, https://itsfoss.com/wp-content/uploads/2018/01/learn-to-code-300x150.jpg 300w, https://itsfoss.com/wp-content/uploads/2018/01/learn-to-code-768x384.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></div><div class='wp-coupons-shortcode-text' style='padding: 10px 20px 20px 20px;'><div class='wp-coupons-shortcode-title' style='font-weight: bold; margin: 5px 0px 10px 0px;'>Learn to Code in 2018</div><div class='shortcode-coupon-description'>Pay what you want for this course bundle and learn to code by building real projects.</div><div class='wp-coupons-expiration'><i class='fa fa-clock-o'></i> Expires February 28, 2018</div><a href='https://shop.itsfoss.com/sales/pwyw-learn-to-code-2018' title='' class='wp-coupons-button ' target='_blank' rel='nofollow'>Get This Deal</a></div></div></div></div>
</div>
		</div></section>
<style type="text/css">.widget#text-9 input, .widget#text-9 textarea{}.widget#text-9 input[type="submit"], .widget#text-9 button{}</style><section id="text-9" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget-wrap">			<div class="textwidget"><div data-sc-widget="" data-publisher-id="159" data-layout="vertical" data-show-discount="true" data-show-price="true" data-items-per-page="2" data-utm-source="itsfoss.com" data-utm-content="sidebar"></div>
</div>
		</div></section>
<style type="text/css">.widget#media_image-13 input, .widget#media_image-13 textarea{}.widget#media_image-13 input[type="submit"], .widget#media_image-13 button{}</style><section id="media_image-13" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 widgetopts-fixed-this widget widget_media_image"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 widgetopts-fixed-this widget-wrap"><a href="http://itsfoss.link/ultimddc1" target="_blank" class="external" rel="nofollow"><img width="400" height="200" src="https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1.png" class="image wp-image-17485  attachment-full size-full" alt="Getting started with Ubuntu" style="max-width: 100%; height: auto;" srcset="https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1.png 400w, https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1-300x150.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></section>
<style type="text/css">.widget#text-3 input, .widget#text-3 textarea{}.widget#text-3 input[type="submit"], .widget#text-3 button{}</style><section id="text-3" class="extendedwopts-show extendedwopts-desktop extendedwopts-col col-md-12 col-sm-12 col-xs-12 widgetopts-fixed-this widget widget_text"><div class="extendedwopts-show extendedwopts-desktop extendedwopts-col col-md-12 col-sm-12 col-xs-12 widgetopts-fixed-this widget-wrap">			<div class="textwidget"><div align="center" id="itsfoss_300x250_300x600_Sidebar2">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('itsfoss_300x250_300x600_Sidebar2'); });
    </script>
</div>
</div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="linkcat-2014" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_links"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">About Pages</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://itsfoss.com/about/" title="Know more about us">About It&#039;s FOSS</a></li>
<li><a href="https://itsfoss.com/its-foss-team/" title="Team behind It&#8217;s FOSS">Meet the team</a></li>
<li><a href="https://itsfoss.com/donations-foss/" title="Check out donations made by us to Open Source projects">We Donate to FOSS Projects</a></li>

	</ul>
</div></section>

<section id="linkcat-1482" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_links"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">Contact Pages</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://itsfoss.com/contact-us">Contact Us</a></li>
<li><a href="https://itsfoss.com/get-featured-on-its-foss/" title="Want your product to be featured on It&#8217;s FOSS?">Get Featured on It&#039;s FOSS</a></li>
<li><a href="https://itsfoss.com/request-tutorial/" title="Can&#8217;t find what you are looking for? Tell us.">Request a tutorial</a></li>

	</ul>
</div></section>

</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="linkcat-2015" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_links"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">Stay in Touch with It's FOSS</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://www.facebook.com/itsfoss/" title="The best Linux related page on the entire Facebook" class="external" rel="nofollow" target="_blank">Follow us on Facebook</a></li>
<li><a href="https://plus.google.com/+itsfoss" title="We are on Google Plus as well" class="external" rel="nofollow" target="_blank">Follow us on Google Plus</a></li>
<li><a href="https://www.instagram.com/itsfoss/" title="Follow us for Linux related images" class="external" rel="nofollow" target="_blank">Follow us on Instagram</a></li>
<li><a href="https://www.pinterest.fr/its_foss/" title="Follow us on Pinterest" class="external" rel="nofollow" target="_blank">Follow us on Pinterest</a></li>
<li><a href="https://twitter.com/itsfoss2" title="Follow us on Twitter" class="external" rel="nofollow" target="_blank">Follow us on Twitter</a></li>
<li><a href="https://itsfoss.com/subscribe-to-newsletter/" title="Subscribe to daily or weekly newsletter">Subscribe to Newsletter</a></li>
<li><a href="https://www.youtube.com/c/itsfoss?sub_confirmation=1" title="Subscribe to our rapidly growing YouTube channel" class="external" rel="nofollow" target="_blank">Subscribe to YouTube Channel</a></li>

	</ul>
</div></section>

</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="linkcat-2012" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_links"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">Communities</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://t.me/joinchat/AAAAAEPRGUJrEE1itjpH6A" title="Join our private Telegram Channel with over 500 members to get the updates instantly" class="external" rel="nofollow" target="_blank">Exclusive Telegram Channel</a></li>
<li><a href="https://www.linkedin.com/groups/8597839" title="A community for FOSS Professionals" class="external" rel="nofollow" target="_blank">Join LinkedIn Community</a></li>
<li><a href="https://www.facebook.com/groups/LinuxUsersGroupOfficial/" title="Join our exclusive Linux Users Group with over 90,000 Linux enthusiasts" class="external" rel="nofollow" target="_blank">Linux Users Group on Facebook</a></li>
<li><a href="https://plus.google.com/communities/116340817758858417493" title="Join our exclusive Google Plus community" class="external" rel="nofollow" target="_blank">Linux Users Group on Google Plus</a></li>
<li><a href="https://www.reddit.com/r/LinuxUsersGroup/" title="Join our Subreddit and interact with a passionate Linux community" class="external" rel="nofollow" target="_blank">Linux Users Group on Reddit</a></li>

	</ul>
</div></section>

<section id="linkcat-2013" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_links"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">Policies</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://itsfoss.com/affiliate-policy/" title="Affiliate Policy" target="_blank">Affiliate Policy</a></li>
<li><a href="https://itsfoss.com/privacy-policy/">Privacy Policy</a></li>

	</ul>
</div></section>

</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 It's F.O.S.S · Built on <a href="http://www.shareasale.com/r.cfm?b=346198&u=747593&m=28169&urllink=&afftrack=">Genesis Framework</a></p></div></footer></div><script type="text/template" id="comments-conversion"><# if ( html_switch === 'tcm_live_update' ) { #>
	<div class="tcm-thank-you-submited">
		<#= custom_message #>
	</div>
<# } #>
<# if ( html_switch === 'tcm_related_posts' ) { #>
	<div class="tcm-posts">
	        <#= custom_message #>
	        <div class="tcm-posts-list <# if ( ! show_featured_image ) { #> no-featured-image <# } #> clear-this posts-length-<#= ThriveComments.related_posts.length #>">
		        <# ThriveComments.related_posts.forEach( function ( value ) { #>
			        <div class="tcm-post">
				        <# if ( show_featured_image ) { #>
				            <div>
		                         <a href="<#= value.guid #>" style="background-image: url(<#= value.featured_image #>)" class="tcm-related-thumbnail <# if ( ! value.featured_image ) { #>tcm-no-featured-image<# } #>">
	                            </a>
				            </div>
					    <# } #>
				        <h3><a href="<#= value.guid #>">

								<span>
									<svg class="related-posts-arrow"><use xlink:href="#tcm-related-posts-arrow"></use></svg>								</span>


								<#= value.post_title #>

								</#></a></h3>
			        </div>
		        <# } ) #>
	        </div>
	</div>
<# } #>
<# if ( html_switch === 'tcm_social_share' ) { #>
	<div class="tcm-share-post">
		<#= custom_message #>
		<div class="share-buttons">
			<# if ( share_btns.fb_share ) { #><div class="fb-button" data-href="http://www.facebook.com/share.php"></div><# } #>
			<# if ( share_btns.tw_share ) { #><div class="tw-button" data-href="https://twitter.com/intent/tweet"></div><# } #>
			<# if ( share_btns.lk_share ) { #><div class="in-button" data-href="https://www.linkedin.com/cws/share"></div><# } #>
			<# if ( share_btns.pt_share ) { #><div class="pt-button" data-href="http://pinterest.com/pin/create/button"></div><# } #>
			<# if ( share_btns.gg_share ) { #><div class="gm-button" data-href="https://plus.google.com/share"></div><# } #>
			<# if ( share_btns.xi_share ) { #><div class="xi-button" data-href="https://www.xing.com/spi/shares/new"></div><# } #>
		</div>
	</div>
<# } #>
</script><script type="text/template" id="comments-create">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</script><script type="text/template" id="comments-deleted"><div class="tcm-deleted-comment clear-this">
	<div class="deleted-header">
		<div class="moderation-img no-image" data-social-avatar="<#= comment.get('social_avatar') #>" data-email="<#= comment.get('comment_author_email') #>" data-src="<#= comment.get('photo_src') #>" style="background-image: url(<#= comment.get('author_avatar_urls') #>);"></div>
		<div class="deleted-header-text">
			<strong>
				<#= comment.get('author_name') #>
			</strong>
			<span>
				<#= comment.get('formatted_date') #>
			</span>
		</div>
	</div>
	<div class="deleted-text">
		<p class="deleted-info-text">
			<# if ( comment.get('status') === 'spam' ) { #>
			<span>This comment was marked as spam</span>
			<# } else { #>
			<span>This comment was marked as trash</span>
			<# } #>
			<a href="#" data-key="z" class="undo-action">Undo</a>
		</p>

		<p>
			<#= comment.get('comment_content') #>
		</p>
	</div>
</div>
</script><script type="text/template" id="comments-item">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</script><script type="text/template" id="comments-lazy-loading"><# if ( commentsLength && pageComments ) { #>
<button class="tcm-loader">
	<div style="display: inline-block" class="tcm-dot-loader done">
		<span class="inner1"></span>
		<span class="inner2"></span>
		<span class="inner3"></span>
	</div>
	<p>
		<#= ThriveComments.util.render_label('load_comments') #>
	</p>
</button>
<# } #>
<# if ( comments_rendered > 2 && ! ThriveComments.close_comments ) { #>
<div class="add-comment">
	<p>
			<span class="add-comment-icon">
				<svg class="add-comment-svg"><use xlink:href="#tcm-add-comment"></use></svg>			</span>
		<#= ThriveComments.util.render_label('add_comment') #></#></p>
</div>
<# } #>
<# if ( showPoweredBy ) { #>
<div class="tcm-powered-by">
	<a href="https://thrivethemes.com/comments/" title="Powered by Thrive Comments">
			<span class="tcm-footer-logo">
				<svg class="logo-footer-svg"><use xlink:href="#tcm-logo-footer"></use></svg>			</span>

		<span>
			Powered by 		</span>
		<span>
			Thrive Comments		</span>
	</a>
</div>
<# } #>

<# if ( ! ThriveComments.close_comments && ThriveComments.email_services.length !== 0 ) { #>
	<div class="tcm-align-right">

		<a href="javascript:void(0)" class="tcm-link-unsubscribe" title="<#= ThriveComments.util.render_label('unsubscribe') #>"
		<# if ( _.find( ThriveComments.post.subscriber_list, function( email )  { return email === ThriveComments.current_user.user_email } ) === undefined ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('unsubscribe') #></a>

		<a href="javascript:void(0)" class="tcm-link-subscribe" title="<#= ThriveComments.util.render_label('subscribe') #>"
		<# if ( _.find( ThriveComments.post.subscriber_list, function( email )  { return email === ThriveComments.current_user.user_email } ) !== undefined ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('subscribe') #></a>

		<div class="tcm-subscribe-form" hidden>
			<div class="tcm-error-message"></div>
			<input class="form-input tcm-subscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
			<button class="submit-subscribe-post"><#= ThriveComments.util.render_label('subscribe') #></a></button>
		</div>

        <p class="tcm-already-subscribed" hidden> Already subscribed! </p>

    </div>
<# } #>
<div class="clear"></div>
</script><script type="text/template" id="comments-list"><div id="tcm-comments-filter" class="tcm-comments-filter">
	<div class="tcm-lazy-loader"></div>
</div></script><script type="text/template" id="comments-moderation"><div class="tcm-moderate-dots">
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
</div>

<div class="tcm-dropdown-moderate">
	<# _.each( actions, function( action, key ){ #>
		<div class="tcm-dropdown-moderate-element" data-fn="<#= action.fn #>" data-value="<#= action.value #>"><#= action.text #></div>
	<# }) #>
</div></script><script type="text/template" id="comments-sort"><div class="tcm-comments-filters">
	<div class="left">
		<div class="tcm-comments-number">
			<#= ThriveComments.util.render_label( 'number_of_comments', 'comment_count' ) #>
		</div>
	</div>
	<div class="right">
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','before') #>
		</label>
		<div name="sort-by" id="tcm-sort-by" class="tcm-dropdown tcm-filter-dropdown tcm-really-random">
            <span class="tcm-toggle-button current-sorting">
                <# if ( ThriveComments.settings.comment_order === 'desc') { #>
					<#= ThriveComments.util.render_label( 'newest') #>
					<# } else if( ThriveComments.settings.comment_order === 'asc') { #>
					<#= ThriveComments.util.render_label( 'oldest') #>
					<# } else {#>
				<# if( ThriveComments.settings.tcm_vote_type != 'no_vote' ) {#>
					<#= ThriveComments.util.render_label( 'top_rated') #>
					<# } #>
				<# } #>
			</span>

			<span class="dropdown-arrow-comments">
						<svg class="sort-by-dropdown-svg"><use xlink:href="#tcm-sort-by-dropdown"></use></svg>			</span>

			<div class="tcm-dropdown-content">

				<div data-value="desc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'newest') #>
				</div>
				<div data-value="asc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'oldest') #>
				</div>
				<# if(ThriveComments.settings.tcm_vote_type != 'no_vote'){#>
				<div data-value="top-rated" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'top_rated') #>
				</div>

				<# } #>

			</div>
		</div>
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','after') #>
		</label>
	</div>
</div>
<div class="clear"></div>
<# if ( ThriveComments.close_comments ) { #>
<div class="tcm-closed-comments" style="text-align: center">
	<p>
		<#= ThriveComments.util.render_label('close_comments') #>
	</p>
</div>
<# } #></script>	<div id="wp-auth-check-wrap" class="hidden">
	<div id="wp-auth-check-bg"></div>
	<div id="wp-auth-check">
	<button type="button" class="wp-auth-check-close button-link"><span class="screen-reader-text">Close dialog</span></button>
			<div id="wp-auth-check-form" class="loading" data-src="https://itsfoss.com/wp-login.php?interim-login=1&#038;wp_lang=en_US"></div>
			<div class="wp-auth-fallback">
		<p><b class="wp-auth-fallback-expired" tabindex="0">Session expired</b></p>
		<p><a href="https://itsfoss.com/wp-login.php" target="_blank">Please log in again.</a>
		The login page will open in a new window. After logging in you can close it and return to this page.</p>
	</div>
	</div>
	</div>
	<div style="display: none;">
    <svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"xml:space="preserve">
	<defs>

	<symbol id="tcm-reply" viewBox="0 0 100 100">
			<g>
				<path d="M69.9,38.1L69.9,38.1c-1.5-3.7-4.7-6.4-7.4-9.2c-2.8-2.8-6.3-4.7-9.9-6.3c-3.7-1.6-7.7-2.4-11.7-2.4h-11
					l4.7-4.8c3.4-3.4,3.4-9,0-12.4c-3.4-3.4-8.9-3.4-12.2,0L2.8,22.7c-3.4,3.4-3.4,9,0,12.4l19.4,19.7c1.7,1.7,3.9,2.6,6.1,2.6
					c2.2,0,4.4-0.9,6.1-2.6c3.4-3.4,3.4-9,0-12.4l-4.6-4.6h10.9c3.4,0,6.6,1.4,9.1,3.8l4.8,4.8c1.2,2,3,3.4,5.1,4.1
					c2.1,0.6,4.5,0.4,6.6-0.7C70.5,47.5,72,42.3,69.9,38.1z"/>
				<ellipse cx="81.1" cy="60.8" rx="8.5" ry="8.6"/>
			</g>
	</symbol>

	<symbol id="tcm-icon-thumb_down" viewBox="0 0 24 24">
		<g>
			<path d="M18.984 3h4.031v12h-4.031v-12zM15 3c1.078 0 2.016 0.938 2.016 2.016v9.984c0 0.563-0.234 1.031-0.609
			1.406l-6.563 6.609-1.078-1.078c-0.281-0.281-0.422-0.609-0.422-1.031v-0.328l0.984-4.594h-6.328c-1.078 0-2.016-0.891-2.016-1.969l0.047-0.094h-0.047v-1.922c0-0.281
			0.047-0.516 0.141-0.75l3.047-7.031c0.281-0.703 0.984-1.219 1.828-1.219h9z" />
		</g>
	</symbol>

	<symbol id="tcm-icon-thumb_up" viewBox="0 0 24 24">
		<g>
			<path d="M23.016 9.984l-0.047 0.094h0.047v1.922c0 0.281-0.047 0.516-0.141 0.75l-3.047 7.031c-0.281 0.703-0.984
			1.219-1.828 1.219h-9c-1.078 0-2.016-0.938-2.016-2.016v-9.984c0-0.563 0.234-1.031 0.609-1.406l6.563-6.609 1.078
			1.078c0.281 0.281 0.422 0.609 0.422 1.031v0.328l-0.984 4.594h6.328c1.078 0 2.016 0.891 2.016 1.969zM0.984 21v-12h4.031v12h-4.031z" />
		</g>>

	</symbol>

	<symbol id="tcm-add-comment" viewBox="0 0 267.3 245">
		<path style="fill:#FFFFFF;" class="st0" d="M265.7,61C259.6,27.5,230.3,2,195.1,2H72.5C33,2,0.8,34.2,0.8,73.8v77c0,0.1,0,0.1,0,0.2v81.6
			c0,0-1.8,11.1,9.7,11.1c0,0,4.2,1,13.1-4.6l46.8-43.2h124.6c39.5,0,71.7-32.2,71.7-71.7V83.8L265.7,61z M78.4,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6S93,91.4,93,99.5C93,107.5,86.5,114,78.4,114z M137.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C152.1,107.5,145.5,114,137.5,114z M196.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C211.1,107.5,204.6,114,196.5,114z"/>
	</symbol>

	<symbol id="tcm-logo-footer" viewBox="0 0 130 100">
		<path style="fill:#434343;" class="st0" d="M108.8,26.5C106.7,14.9,96.5,6.1,84.4,6.1H41.9C28.2,6.1,17,17.2,17,30.9v26.7c0,0,0,0,0,0.1v28.2
			c0,0-0.6,3.8,3.4,3.8c0,0,1.5,0.4,4.6-1.6l16.2-14.9h12.1c0.1-0.2,0.3-0.4,0.4-0.6l2.2-3.1c0.4-0.6,1.9-2.3,3.1-3.6H37.6
			c-1.1,0-2.1,0.6-2.8,1.4l0,0L24.1,78.6V58.2c0-0.2,0.1-0.4,0.1-0.6V30.9c0-9.7,7.9-17.6,17.6-17.6h42.5c9.7,0,17.6,7.9,17.6,17.6
			v16.9c2.6-0.4,5.3-0.6,7.2-0.7V34.4L108.8,26.5z"/>
		<path style="fill:#57A245;" class="st1" d="M43.7,39.9c-3.3,0-6-2.7-6-6c0-3.3,2.7-6,6-6h38.9c3.3,0,6,2.7,6,6c0,3.3-2.7,6-6,6H43.7z"/>
		<path style="fill:#434343;" class="st0" d="M43.7,52.2h38.9c2.4,0,4.3-1.9,4.3-4.3s-1.9-4.3-4.3-4.3H43.7c-2.4,0-4.3,1.9-4.3,4.3S41.3,52.2,43.7,52.2"/>
		<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#57A245;" class="st2" d="M118.2,52.4c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4
			c-3.4,4.2-4.1,4.9-6.8,10.2c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5
			c-0.6,0.5-1.3,1-1.9,1.5c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2
			c-0.2,0.1-0.4,0.2-0.5,0.2c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7
			c0.6-1.4,1.3-2.8,2.1-4.1c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6l0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7l4.1-1.9
			c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3
			c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4
			c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6
			c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8
			c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9
			c3.5-0.7,12.3-2.3,16.6-2.3h0.9C114,51.2,117.4,51.2,118.2,52.4z"/>
		<path style="fill:none;" class="st3" d="M99.5,58.5c0.4,0,0.2,0,0.2-0.1C99.4,58.4,99.6,58.4,99.5,58.5z M99.5,58.5c0.1-0.1-0.1-0.1,0.2-0.1
			C99.7,58.5,99.9,58.5,99.5,58.5 M99.9,58.3l-0.1,0.1 M99.5,58.5c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3
			c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3
			c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5
			c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3
			c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8
			c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9c3.5-0.7,12.3-2.3,16.6-2.3h0h0.2h0.6c2.2,0,5.6,0.1,6.4,1.3
			c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4c-3.4,4.2-4.1,4.9-6.8,10.2
			c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5c-0.6,0.5-1.3,1-1.9,1.5
			c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2c-0.2,0.1-0.4,0.2-0.5,0.2
			c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7c0.6-1.4,1.3-2.8,2.1-4.1
			c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6c0.1-0.1,0.2-0.2,0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7L99.5,58.5"/>
	</symbol>

	<symbol id="tcm-related-posts-arrow" viewBox="0 0 16 16">
		<path style="fill:#03A9F4;" class="st0" d="M8,15.9c-4.4,0-7.9-3.5-7.9-7.9S3.6,0.1,8,0.1s7.9,3.5,7.9,7.9S12.4,15.9,8,15.9z M8,2.4C4.9,2.4,2.4,4.9,2.4,8
			s2.5,5.6,5.6,5.6s5.6-2.5,5.6-5.6S11.1,2.4,8,2.4z M11.9,8.3l-3.3,3.3c-0.1,0.1-0.2,0.1-0.2,0.1c-0.2,0-0.3-0.2-0.3-0.3v-2H4.4
			C4.2,9.3,4.1,9.2,4.1,9V7c0-0.2,0.2-0.3,0.3-0.3H8v-2c0-0.2,0.1-0.3,0.3-0.3c0.1,0,0.2,0,0.2,0.1l3.3,3.3C11.9,7.9,12,7.9,12,8
			S11.9,8.2,11.9,8.3z"/>
	</symbol>

	<symbol id="tcm-sort-by-dropdown" viewBox="0 0 12 7">
		<path style="fill:#6E767D;" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>

	<symbol id="tcm-author-icon" viewBox="0 0 1020 1080">
		<polygon style="fill:#474F57" class="st0" points="44.5,882.9 251.4,1081 251.4,889.8 "/>
		<path style="fill:#6E767D" class="st1" d="M937.8,891.8H81.2c-44.3,0-80.6-36.3-80.6-80.6V82.7c0-44.3,36.3-80.6,80.6-80.6h856.6
			c44.3,0,80.6,36.3,80.6,80.6v728.5C1018.4,855.5,982.1,891.8,937.8,891.8z"/>
		<g>
			<path style="fill:#6E767D" class="st2" d="M732,688.3c-0.5,0.1-2.7,0.5-6.3,1.1c-142.4,25.4-168.6,29.8-171.6,30.1c-7,0.8-12.3,0.4-16-1.3
				c-2.4-1-3.6-2.3-4-2.8c0.2-1,1.4-3.3,2.2-4.7c0.7-1.4,1.6-3,2.3-4.6c4.9-11.1,1.5-22.4-8.9-29.5c-7.8-5.3-18.1-7.4-30.6-6.3
				c-7.5,0.6-138.9,22.6-211.1,34.7l-35.4,27.7c82.6-13.9,240.1-40.2,248.4-41c7.4-0.6,13.2,0.3,16.7,2.7c2,1.4,1.8,1.8,1.3,3.1
				c-0.4,0.9-1,2-1.6,3.2c-2.4,4.4-5.6,10.5-4.5,18c1.2,8.2,7.3,15.3,16.7,19.4c5.3,2.3,11.4,3.5,18.4,3.5c2.8,0,5.7-0.2,8.8-0.5
				c5.7-0.7,63.8-10.9,172.9-30.3c3.6-0.6,5.8-1,6.3-1.1c5.9-1,9.8-6.6,8.7-12.5C743.4,691.2,737.8,687.3,732,688.3L732,688.3z
				 M732,688.3"/>
			<path style="fill:#FFFFFF" class="st2" d="M349.8,583.9l-91.7,95.5c-10.1,10.5-17.2,23.5-20.6,37.7l130.2-102c40.8,18,73.3,23.7,98.3,23.7
				c43.8,0,64.2-17.7,64.2-17.7c-40.8-21.2-46.6-60.6-46.6-60.6c31.3,13.2,96.4,28.7,96.4,28.7c86.5-57.5,131.7-181.9,131.7-181.9
				c-9,2.5-17.5,3.5-25.6,3.5c-40.6,0-68.5-25.9-68.5-25.9l113-24.5c37.6-76.7,41.2-211.1,41.2-211.1L428.2,453.5
				C389.2,487.9,361.9,533.4,349.8,583.9L349.8,583.9z M349.8,583.9"/>
		</g>
	</symbol>

	<symbol id="tcm-bulk-action-arrow" viewBox="0 0 12 7">
		<path style="fill:#6E767D" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>


	</defs>
	</svg>
</div><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24863836-4', 'auto');
  ga('send', 'pageview');

</script>

<style>
body .widget.extendedwopts-col.col-md-12 { float: none; clear: both; }
</style>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Udemy Limited Time Offer --><div id="om-bha8cjplsncigkk3eomv-holder"></div><script>var bha8cjplsncigkk3eomv,bha8cjplsncigkk3eomv_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){bha8cjplsncigkk3eomv_poll(function(){if(window['om_loaded']){if(!bha8cjplsncigkk3eomv){bha8cjplsncigkk3eomv=new OptinMonsterApp();return bha8cjplsncigkk3eomv.init({"u":"447.633711","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;bha8cjplsncigkk3eomv=new OptinMonsterApp();bha8cjplsncigkk3eomv.init({"u":"447.633711","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: It's FOSS Full Page Takeover --><div id="om-dedealwmjro3tx5v-holder"></div><script>var dedealwmjro3tx5v,dedealwmjro3tx5v_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dedealwmjro3tx5v_poll(function(){if(window['om_loaded']){if(!dedealwmjro3tx5v){dedealwmjro3tx5v=new OptinMonsterApp();return dedealwmjro3tx5v.init({"u":"447.195704","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dedealwmjro3tx5v=new OptinMonsterApp();dedealwmjro3tx5v.init({"u":"447.195704","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Snap Command Cheat Sheet --><div id="om-by19m9tmzfns6oco-holder"></div><script>var by19m9tmzfns6oco,by19m9tmzfns6oco_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){by19m9tmzfns6oco_poll(function(){if(window['om_loaded']){if(!by19m9tmzfns6oco){by19m9tmzfns6oco=new OptinMonsterApp();return by19m9tmzfns6oco.init({"u":"447.470037","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;by19m9tmzfns6oco=new OptinMonsterApp();by19m9tmzfns6oco.init({"u":"447.470037","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: apt-get Command Cheat Sheet --><div id="om-pztb1uabhcye9ksm-holder"></div><script>var pztb1uabhcye9ksm,pztb1uabhcye9ksm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){pztb1uabhcye9ksm_poll(function(){if(window['om_loaded']){if(!pztb1uabhcye9ksm){pztb1uabhcye9ksm=new OptinMonsterApp();return pztb1uabhcye9ksm.init({"u":"447.408081","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;pztb1uabhcye9ksm=new OptinMonsterApp();pztb1uabhcye9ksm.init({"u":"447.408081","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[i]</div><div class="omapi-shortcode-parsed">[i]</div></div>		<script type="text/javascript">var jbvb9zpk6f_sidebar_shortcode = true;var bha8cjplsncigkk3eomv_shortcode = true;var dedealwmjro3tx5v_shortcode = true;var by19m9tmzfns6oco_shortcode = true;var pztb1uabhcye9ksm_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var eafl_public = {"home_url":"https:\/\/itsfoss.com\/","ajax_url":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","nonce":"a63336f3c6"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/easy-affiliate-links/assets/js/public.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".footer-widgets","margin_top":"60","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/extended-widget-options/assets/js/jquery.widgetopts.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/itsfoss.com\/tiny-features-linux-mint-cinnamon\/","stats_nonce":"83e2990e65","share_counts":"5937415d7e","follow_counts":"a62ab293c3","total_counts":"f2f922f77a","media_single":"e3ea598b6a","media_total":"8a3d8065be","generate_all_window_nonce":"042cd74c48","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/genesis/lib/js/menu/superfish.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/genesis/lib/js/skip-links.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/itsfoss.com\/wp-content\/themes\/genesis\/images","builder_images_uri":"https:\/\/itsfoss.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"53bba19622","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f6f8ae2f1c","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"1","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"27361","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/divi-builder/js/divi-builder.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/divi-builder/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/thrive-comments/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript"> swpPinIt={"enabled":true,"hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200"};var swpClickTracking = true; var swp_nonce = "08192278f2";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://itsfoss.com/tiny-features-linux-mint-cinnamon/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};	        var within_timelimit;
			swp_admin_ajax = 'https://itsfoss.com/wp-admin/admin-ajax.php';
			var swp_buttons_exist = (document.getElementsByClassName( 'nc_socialPanel' ).length > 0);
			if ( swp_buttons_exist ) {
				document.addEventListener('DOMContentLoaded', function() {
					var swp_check_for_js = setInterval( function() {
						if( 'undefined' !== typeof socialWarfarePlugin) {
							clearInterval(swp_check_for_js);
														var swp_cache_data = {
								'action': 'swp_cache_trigger',
								'post_id': 27361,
			                    'timestamp': 1519692311							};
										                // if( !swp_cache_data.timestamp ){ // error handling}
			                console.log( "Server Timestamp is " + swp_cache_data.timestamp );
			                var browser_date = Date.now();
			                if( !browser_date )
			                    browser_date = new Date().getTime();
			                browser_date = Math.floor( browser_date / 1000 );
			                console.log( "Browser Timestamp is " + browser_date );
			                var elapsed_time = ( browser_date - swp_cache_data.timestamp );
			                if( elapsed_time > 60 ){
			                    console.log( "Elapsed time since server timestamp is greater than 60 seconds -- " + elapsed_time + "seconds" );
			                    within_timelimit = false;
			                } else {
			                    console.log( "Elapsed time since server timestamp is less than 60 seconds -- " + elapsed_time + "seconds"  );
			                    within_timelimit = true;
			                }

			                if( within_timelimit === true ){
							    jQuery.post( swp_admin_ajax, swp_cache_data, function( response ) {
								    console.log(response);
							    });

			                    socialWarfarePlugin.fetchShares();
			                }
						}
					} , 250 );
				});
				swp_post_id='27361';
				swp_post_url='https://itsfoss.com/tiny-features-linux-mint-cinnamon/';
				swp_post_recovery_url = 'http://itsfoss.com/tiny-features-linux-mint-cinnamon/';

				//    socialWarfarePlugin.fetchShares();
			}
			</script><script type='text/javascript' src='https://stats.wp.com/e-201809.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.8',blog:'37237282',post:'27361',tz:'2',srv:'itsfoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '37237282', '27361' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://itsfoss.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '302fd7256c', slugs: {"jbvb9zpk6f_sidebar":{"slug":"jbvb9zpk6f_sidebar","mailpoet":false},"bha8cjplsncigkk3eomv":{"slug":"bha8cjplsncigkk3eomv","mailpoet":false},"dedealwmjro3tx5v":{"slug":"dedealwmjro3tx5v","mailpoet":false},"by19m9tmzfns6oco":{"slug":"by19m9tmzfns6oco","mailpoet":false},"pztb1uabhcye9ksm":{"slug":"pztb1uabhcye9ksm","mailpoet":false}} };</script>
		</body></html>
