<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>LXLE Review: A Hassle-free Linux for Older Hardware</title><meta name="description" content="LXLE is a lightweight Linux distribution mainly focused on older systems. John takes it for a test drive and shares his experience in this LXLE review." />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="revised" content="Saturday, December 16, 2017, 12:33 am" />
<script>var et_site_url='https://itsfoss.com';var et_post_id='26284';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>
<!-- Social Warfare v2.3.4 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LXLE Review: A Hassle-free Linux for Older Hardware" />
<meta property="og:description" content="LXLE is a lightweight Linux distribution mainly focused on older systems. John takes it for a test drive and shares his experience in this LXLE review." />
<meta property="og:image" content="https://itsfoss.com/wp-content/uploads/2017/12/lxle-review-featured.jpg" />
<meta property="og:url" content="https://itsfoss.com/lxle-linux-review/" />
<meta property="og:site_name" content="It&#039;s FOSS" />
<meta property="article:publisher" content="http://facebook.com/itsfoss" />
<meta property="article:published_time" content="2017-12-16T00:33:56+00:00" />
<meta property="article:modified_time" content="2017-12-16T00:33:56+00:00" />
<meta property="og:updated_time" content="2017-12-16T00:33:56+00:00" />
<meta property="fb:app_id" content="1716330892007403" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="LXLE Review: A Hassle-free Linux for Older Hardware">
<meta name="twitter:description" content="LXLE is a lightweight Linux distribution mainly focused on older systems. John takes it for a test drive and shares his experience in this LXLE review.">
<meta name="twitter:image" content="https://itsfoss.com/wp-content/uploads/2017/12/lxle-review-featured.jpg">
<meta name="twitter:site" content="@itsfoss2">
<style type="text/css">.nc_socialPanel.swp_d_customColor a, html body .nc_socialPanel.swp_i_customColor .nc_tweetContainer:hover a, body .nc_socialPanel.swp_o_customColor:hover a {color:white} .nc_socialPanel.swp_d_customColor .nc_tweetContainer, html body .nc_socialPanel.swp_i_customColor .nc_tweetContainer:hover, body .nc_socialPanel.swp_o_customColor:hover .nc_tweetContainer {background-color:#00B6BA;border:1px solid #00B6BA;} </style>
<style>@font-face {font-family: "sw-icon-font";src:url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4");src:url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.4#iefix") format("embedded-opentype"),url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.4") format("woff"), url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.4") format("truetype"),url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.4#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.4 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Feed" href="http://feeds.feedburner.com/ItsFoss" />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Comments Feed" href="https://itsfoss.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; LXLE Review: A Hassle-free Linux for Older Hardware Comments Feed" href="https://itsfoss.com/lxle-linux-review/feed/" />
<link rel="canonical" href="https://itsfoss.com/lxle-linux-review/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/itsfoss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vintage-css'  href='https://itsfoss.com/wp-content/themes/vintage/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='vintage-inline-css' type='text/css'>

		a,
		.entry-title a:hover,
		.entry-title a:focus,
		.featured-content .entry-title a:hover,
		.site-footer a:hover {
			color: #00b6ba;
		}
		
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.button,
		.widget .button {
			background-color: #00b6ba;
		}
		
		.current-page-ancestor, 
		.current-menu-item a, 
		.current_page_item a, 
		.menu-item:hover {
			border-color: #00b6ba;
		}
		
		
		button:hover, 
		input:hover[type="button"], 
		input:hover[type="reset"], 
		input:hover[type="submit"], 
		.button:hover, 
		button:focus, 
		input:focus[type="button"], 
		input:focus[type="reset"], 
		input:focus[type="submit"],
		.site-inner .button:hover, 
		.entry-content .button:hover, 
		.entry-content .button:focus {
			background-color: #b2d531;
		}
		
		a:hover,
		a:focus {
			color: #b2d531;
		}
		
</style>
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://itsfoss.com/wp-content/plugins/extended-widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='css-animate-css'  href='https://itsfoss.com/wp-content/plugins/extended-widget-options/assets/css/animate.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-styles-css'  href='https://itsfoss.com/wp-content/plugins/lifterlms/assets/chosen/chosen.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='webui-popover-css'  href='https://itsfoss.com/wp-content/plugins/lifterlms/assets/vendor/webui-popover/jquery.webui-popover.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='lifterlms-styles-css'  href='https://itsfoss.com/wp-content/plugins/lifterlms/assets/css/lifterlms.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://itsfoss.com/wp-content/plugins/monarch/css/style.css?ver=1.3.24' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://itsfoss.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%7COpen+Sans%3A400%2C300&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://itsfoss.com/wp-includes/css/dashicons.min.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://itsfoss.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.min.css?ver=2.0.53' type='text/css' media='all' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='https://itsfoss.com/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://itsfoss.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.9.1' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;background:#000;margin:5px}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://itsfoss.com/wp-content/plugins/rocket-lazy-load/assets/img/play.png) no-repeat;cursor:pointer}
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://itsfoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","security":"35ede5f6a6","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/itsfoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.4","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/lifterlms/assets/js/vendor/collapse.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/lifterlms/assets/js/vendor/transition.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/divi-builder/core/js/common.js?ver=3.0.91'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async src='https://itsfoss.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/vintage/js/global.js?ver=1.0.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='https://itsfoss.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://itsfoss.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://itsfoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fitsfoss.com%2Flxle-linux-review%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://itsfoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fitsfoss.com%2Flxle-linux-review%2F&#038;format=xml" />
<style type="text/css" id="et-social-custom-css">
				 
			</style>		<style>
		.gist table {
			margin-bottom: 0 !important;
			table-layout: auto !important;
		}
		.gist .line-numbers
		{
			width: 4em !important;
		}
		.gist .line,
		.gist .line-number
		{
			font-size: 12px !important;
			height: 18px !important;
			line-height: 18px !important;
		}
		.gist .line
		{
			white-space: pre !important;
			width: auto !important;
			word-wrap: normal !important;
		}
		.gist .line span
		{
			word-wrap: normal !important;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="pingback" href="https://itsfoss.com/xmlrpc.php" />
<script data-cfasync="false" type="text/javascript">
    var freestar = freestar || {};
    freestar.hitTime = Date.now();
    freestar.queue = freestar.queue || [];
    freestar.config = freestar.config || {};
    freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

    // Tag IDs set here, must match Tags served in the Body for proper setup
    freestar.config.enabled_slots = [
        "itsfoss_728x90_320x50_ATF",
        "itsfoss_300x250_Sidebar1",
        "itsfoss_300x250_300x600_Sidebar2"
    ];

    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/itsfoss";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);

</script>

<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script><!-- Genesis Advanced SEO Open Graph -->
<meta property="og:site_name" content="It&#039;s FOSS" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:section" content="Linux" />
<meta property="article:published_time" content="2017-12-16 00:33:56" />
<meta property="article:modified_time" content="2017-12-16 00:33:56" />
<meta property="og:updated_time" content="2017-12-16 00:33:56" />
<meta property="og:title" content="LXLE Review: A Hassle-free Linux for Older Hardware" />
<meta property="og:description" content="LXLE is a lightweight Linux distribution mainly focused on older systems. John takes it for a test drive and shares his experience in this LXLE review." />
<meta property="og:url" content="https://itsfoss.com/lxle-linux-review/" />
<meta property="og:image:url" content="https://itsfoss.com/wp-content/uploads/2017/12/lxle-review-featured.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="LXLE Review: A Hassle-free Linux for Older Hardware" />
<meta property="twitter:description" content="LXLE is a lightweight Linux distribution mainly focused on older systems. John takes it for a test drive and shares his experience in this LXLE review." />
<meta property="twitter:image" content="https://itsfoss.com/wp-content/uploads/2017/12/lxle-review-featured.jpg" />
<!-- End Genesis Advanced SEO Open Graph -->
<meta property="article:publisher" content="https://www.facebook.com/itsfoss" /> <link rel="amphtml" href="https://itsfoss.com/lxle-linux-review/amp/" /><link rel="icon" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-32x32.png" sizes="32x32" />
<link rel="icon" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-180x180.png" />
<meta name="msapplication-TileImage" content="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://itsfoss.com/?custom-css=07a7a06cae" />
		</head>
<body class="post-template-default single single-post postid-26284 single-format-standard et_monarch header-full-width content-sidebar et-pb-theme-vintage theme et_minified_js et_minified_css et_divi_builder" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://itsfoss.com/">It&#039;s FOSS</a></p><p class="site-description" itemprop="description">A Linux and Open Source Web Portal</p></div><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-one-menu-for-all" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-10108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10108"><a href="https://itsfoss.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-17559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17559"><a href="https://itsfoss.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-17560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17560"><a href="https://itsfoss.com/get-featured-on-its-foss/" itemprop="url"><span itemprop="name">Get Featured On It&#8217;s FOSS</span></a></li>
</ul>
</li>
<li id="menu-item-10121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10121"><a href="https://itsfoss.com/news/" itemprop="url"><span itemprop="name">Linux News</span></a></li>
<li id="menu-item-10119" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10119"><a href="https://itsfoss.com/linux/" itemprop="url"><span itemprop="name">Linux</span></a>
<ul class="sub-menu">
	<li id="menu-item-10112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112"><a href="https://itsfoss.com/apps/" itemprop="url"><span itemprop="name">Apps</span></a></li>
	<li id="menu-item-10116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10116"><a href="https://itsfoss.com/gadgets/" itemprop="url"><span itemprop="name">Gadgets</span></a></li>
	<li id="menu-item-10117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10117"><a href="https://itsfoss.com/games/" itemprop="url"><span itemprop="name">Games</span></a></li>
	<li id="menu-item-10113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10113"><a href="https://itsfoss.com/desktop/" itemprop="url"><span itemprop="name">Desktop</span></a></li>
</ul>
</li>
<li id="menu-item-17561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17561"><a href="https://itsfoss.com/list/" itemprop="url"><span itemprop="name">Top X</span></a></li>
<li id="menu-item-10118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10118"><a href="https://itsfoss.com/how-to/" itemprop="url"><span itemprop="name">Linux Tutorials</span></a></li>
<li id="menu-item-10130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10130"><a href="http://itsfoss.tradepub.com/category/information-technology-servers-and-linux-server-os/806/" itemprop="url" class="external" rel="nofollow" target="_blank"><span itemprop="name">Free eBooks</span></a></li>
<li id="menu-item-10129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10129"><a href="https://shop.itsfoss.com/" itemprop="url"><span itemprop="name">Shop</span></a></li>
</ul></div></nav></div></header></div><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-26284 post type-post status-publish format-standard has-post-thumbnail category-linux category-reviews tag-lxde tag-lxle tag-ubuntu entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">LXLE Review: A Hassle-free Linux for Older Hardware</h1>
<p class="entry-meta">Last updated <time class="entry-modified-time" itemprop="dateModified" datetime="2017-12-16T00:33:56+00:00">December 16, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://itsfoss.com/author/john/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">John Paul</span></a></span> <span class="entry-comments-link"><a href="https://itsfoss.com/lxle-linux-review/#comments">2 Comments</a></span> </p></header><div align="center" id="itsfoss_728x90_320x50_ATF">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('itsfoss_728x90_320x50_ATF'); });
    </script>
</div>
 <div class="entry-content" itemprop="text"><span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://itsfoss.com/wp-content/uploads/2017/12/lxle-review-featured.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="450">
</span>
<div class="nc_socialPanel swp_flatFresh swp_d_customColor swp_i_customColor swp_o_customColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="7" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Flxle-linux-review%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Flxle-linux-review%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">19</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=LXLE+Review%3A+A+Hassle-free+Linux+for+Older+Hardware&url=https://itsfoss.com/lxle-linux-review/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=itsfoss2" data-link="https://twitter.com/share?original_referer=/&text=LXLE+Review%3A+A+Hassle-free+Linux+for+Older+Hardware&url=https://itsfoss.com/lxle-linux-review/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=itsfoss2" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Flxle-linux-review%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Flxle-linux-review%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Flxle-linux-review%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Flxle-linux-review%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="6" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https://itsfoss.com/lxle-linux-review/&title=LXLE+Review%3A+A+Hassle-free+Linux+for+Older+Hardware" data-link="http://www.stumbleupon.com/submit?url=https://itsfoss.com/lxle-linux-review/&title=LXLE+Review%3A+A+Hassle-free+Linux+for+Older+Hardware" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="7" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://itsfoss.com/lxle-linux-review/&title=LXLE+Review%3A+A+Hassle-free+Linux+for+Older+Hardware" data-link="https://www.reddit.com/submit?url=https://itsfoss.com/lxle-linux-review/&title=LXLE+Review%3A+A+Hassle-free+Linux+for+Older+Hardware" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="8" ><span class="swp_count"><span class="swp_label">Shares</span> 19</span></div></div><p style="text-align: justify;"><em><strong>Brief: LXLE is a <a href="https://itsfoss.com/lightweight-linux-beginners/" target="_blank" rel="noopener">lightweight Linux distribution</a> mainly focused on older systems. John takes it for a test drive and shares his experience in this LXLE review.</strong></em></p>
<p style="text-align: justify;">If you visit It’s FOSS often, you’ll know that I’m a big fan of Arch-based distros. In fact, most of my distros I’ve reviewed in the last year were Arch-based, take <a href="https://itsfoss.com/archlabs-review/" target="_blank" rel="noopener">ArchLabs Linux review</a> for example. This time, however, I’m going to try something completely different. Here is a look at the Ubuntu-based <a href="http://lxle.net/" class="external" rel="nofollow" target="_blank">LXLE</a>.</p>
<h2 id="what-is-lxle" style="text-align: justify;">LXLE Review</h2>
<p style="text-align: justify;">The LXLE project has two taglines: “Revive that old PC” and “Full featured OS for an aging PC”.&nbsp;Started in <a href="http://lxle.net/index.php?id=articles&amp;post=lxle-paradigm-goes-final-with-12043-update" class="external" rel="nofollow" target="_blank">2013</a>, the LXLE project is designed to primarily to keep old PC useful and up-to-date. They do this by making use of the <a href="https://en.wikipedia.org/wiki/LXDE" class="external" rel="nofollow" target="_blank">LXDE desktop environment</a> because it is light on resources, but still very functional. LXLE is also included in our list of <a href="https://itsfoss.com/lightweight-linux-beginners/" target="_blank" rel="noopener">best lightweight Linux distributions</a>.</p>
<p style="text-align: justify;">Unlike many distros, LXLE only includes the one desktop environment.&nbsp;To ensure that the system is stable, LXLE is based on the Lubuntu LTS (Long-Term Support). Each Ubuntu LTS continues to receive updates for 5 years, instead of the typical 9 months.</p>
<p style="text-align: justify;">At the time of this review, the most current version of LXLE is 16.04.3.</p>
<p style="text-align: justify;">A video version of this review is available on our YouTube channel. Do subscribe to our channel for more Linux videos.</p>
<p><iframe  style="display: block; margin: 0px auto;"  id="_ytid_80018" width="800" height="450" src="https://www.youtube.com/embed/N2q-vEqEC0k?enablejsapi=1&#038;autoplay=0&#038;cc_load_policy=0&#038;iv_load_policy=1&#038;loop=0&#038;modestbranding=1&#038;rel=0&#038;showinfo=0&#038;fs=1&#038;theme=dark&#038;color=red&#038;autohide=2&#038;controls=2&#038;playsinline=0&#038;" class="__youtube_prefs__" title="YouTube player"  allowfullscreen data-no-lazy="1" data-skipgform_ajax_framebjll=""></iframe></p>
<p style="text-align: center;"><a class="fasc-button fasc-size-large fasc-type-flat ico-fa fasc-ico-before fa-youtube external" style="background-color: #b2d531; color: #ffffff;" target="_blank" rel="noopener nofollow" href="https://www.youtube.com/c/itsfoss?sub_confirmation=1">Subscribe to It&#8217;s FOSS YouTube Channel</a></p>
<h3 id="system-requirements" style="text-align: justify;">System Requirements</h3>
<p style="text-align: justify;">As you would expect from a distro designed to bring life to old computers, LXLE has pretty low <a href="http://wiki.lxle.net/doku.php/requirements" class="external" rel="nofollow" target="_blank">system requirements</a>. According to the project’s wiki, internet usage takes the most amount of system resources. The absolute minimum system requirements for an ‘OK’ online experience are Pentium 3 processor with at least 512 MB of ram and 8 GB of hard drive space.</p>
<p style="text-align: justify;">If you want to have an adequate Internet experience they recommend: Pentium 4 processor with 1 GB or more of ram and 8 GB of hard drive space.</p>
<h3 id="included-applications" style="text-align: justify;">Included applications by default</h3>
<p style="text-align: justify;">Unlike some distros include that think they need to include the kitchen sink, LXLE does not include a ton of application. Here is a list of some of the pre-installed apps to give you an idea what you get:</p>
<ul style="text-align: justify;">
<li>PCManFM</li>
<li>Pluma</li>
<li>LibreOffice</li>
<li>SeaMonkey</li>
<li>FBReader</li>
<li>HomeBank</li>
<li>Arista</li>
<li>Audacity</li>
<li>Guaydeque Music Player</li>
<li>OpenShot</li>
<li>Parole</li>
<li>Lubuntu Software Center</li>
<li>Synaptic</li>
<li>UcareSystemCore</li>
<li>FireFTP</li>
<li>Gitso</li>
<li>LinPhone</li>
<li>SyncThing</li>
<li>Pidgin</li>
<li>Transmission</li>
<li>uGet</li>
<li>and more</li>
</ul>
<h3 id="installation" style="text-align: justify;">LXLE Installation</h3>
<p style="text-align: justify;">Originally, I tried to install LXLE on my HP Compaq nx6325 laptop. However, I didn’t have any luck. I tried both CD and flash drive, 32 and 64 bit. All attempts failed.</p>
<p style="text-align: justify;">I decided to change hardware. I was able to successfully install LXLE on my Dell Latitude D630. This laptop has an Intel Centrino Duo Core processor running at 2.00 GHz, NVIDIA Quadro NVS 135M graphics chip, and 4 GB of RAM. This is my main Linux computer.</p>
<p style="text-align: justify;">The installation process itself was pretty effortless. Like many Ubuntu based distros, it makes use of a modified version of Ubuntu’s <a href="https://en.wikipedia.org/wiki/Ubiquity_(software)" class="external" rel="nofollow" target="_blank">Ubiquity installer</a>.</p>
<h3 id="experience-and-thoughts" style="text-align: justify;">Experience and Thoughts about LXLE</h3>
<p><img class="aligncenter size-large wp-image-26282" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://itsfoss.com/wp-content/uploads/2017/12/lxle-home-800x500.png" alt="LXLE Linux Screenshot" width="800" height="500" data-lazy-srcset="https://itsfoss.com/wp-content/uploads/2017/12/lxle-home.png 800w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-home-300x188.png 300w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-home-768x480.png 768w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-home-400x250.png 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" /><noscript><img class="aligncenter size-large wp-image-26282" src="https://itsfoss.com/wp-content/uploads/2017/12/lxle-home-800x500.png" alt="LXLE Linux Screenshot" width="800" height="500" srcset="https://itsfoss.com/wp-content/uploads/2017/12/lxle-home.png 800w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-home-300x188.png 300w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-home-768x480.png 768w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-home-400x250.png 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<p style="text-align: justify;">Overall, my experience of LXLE was positive. It booted up quickly and ran smoothly. I was able to surf the web and view Youtube videos. I was also able to play some basic games. (I have simple needs.)</p>
<p style="text-align: justify;">There were some features in particular that piqued my interest, some favorably, some not. Here they are.</p>
<p style="text-align: justify;">Most distros allow you to pick one of several file systems during the install process. However, LXLE only supports <a href="https://en.wikipedia.org/wiki/Btrfs" class="external" rel="nofollow" target="_blank">Btrfs</a>. For those unaware, Btrfs is a newer file system, built <a href="http://www.makeuseof.com/tag/ext4-btrfs-making-switch-linux/" class="external" rel="nofollow" target="_blank">completely from scratch</a> and designed to improve on current file systems, like ext4. Btrfs can support <a href="https://www.maketecheasier.com/what-is-btrfs/" class="external" rel="nofollow" target="_blank">larger hard drives</a> than ext4 and has tools for working with multiple drives and RAID setups. Since I was just installing LXLE on one drive in a laptop, I didn’t need to take advantages of the more advanced features of Btrfs.</p>
<p style="text-align: justify;">One thing that surprised me was that they decided to include <a href="https://www.seamonkey-project.org/" class="external" rel="nofollow" target="_blank">SeaMonkey</a> as the browser instead of something more popular like Firefox. SeaMonkey is more than just a browser, it also includes an email client and an HTML editor. Originally a Mozilla project, it is now an independent project administered by the SeaMonkey Council. (Great name!) SeaMonkey uses the same <a href="https://en.wikipedia.org/wiki/Gecko_(software)" class="external" rel="nofollow" target="_blank">Gecko</a> engine as Firefox, but still retains the look of Netscape.</p>
<p style="text-align: justify;">When I install a new distro, I like to run a <a href="https://itsfoss.com/display-linux-logo-in-ascii/" target="_blank" rel="noopener">command line system info script</a> to see what it says. The most common is <a href="https://github.com/KittyKatt/screenFetch" class="external" rel="nofollow" target="_blank">Screenfetch</a>, but I also like to use <a href="https://github.com/dylanaraps/neofetch" class="external" rel="nofollow" target="_blank">Neofetch</a>. Both showed useful information about the system, but Screenfetch thinks its Ubuntu 16.04. It’s a small but interesting point.</p>
<p><img class="aligncenter size-full wp-image-26281" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://itsfoss.com/wp-content/uploads/2017/12/lxle-expose.png" alt="" width="800" height="500" data-lazy-srcset="https://itsfoss.com/wp-content/uploads/2017/12/lxle-expose.png 800w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-expose-300x188.png 300w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-expose-768x480.png 768w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-expose-400x250.png 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" /><noscript><img class="aligncenter size-full wp-image-26281" src="https://itsfoss.com/wp-content/uploads/2017/12/lxle-expose.png" alt="" width="800" height="500" srcset="https://itsfoss.com/wp-content/uploads/2017/12/lxle-expose.png 800w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-expose-300x188.png 300w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-expose-768x480.png 768w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-expose-400x250.png 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<p style="text-align: justify;">Speaking of Ubuntu 16.04, while I’m a big fan of rolling-releases I like the idea that LXLE is based on an LTS release. I think it gives the developers more time to work on their distro and fine tune it. I imagine their time between releases is spent fixing bugs instead of adding features.</p>
<p style="text-align: justify;">One drawback of having a distro based on an LTS release is the lack of up-to-date applications. With an Ubuntu-based distro, you can install newer applications (and other applications that aren’t in the repositories) by using a PPA. Usually adding a PPA means using the command line, but the developers of LXLE included <a href="https://launchpad.net/y-ppa-manager" class="external" rel="nofollow" target="_blank">Y PPA Manager</a> to give newer users the ability to quickly add a PPA with a couple clicks. Interestingly, besides the usual Synaptic package manager, LXDE also includes the GDebi package installer and the Lubuntu Software Center (which is my favorite package manager for an Ubuntu system).</p>
<p style="text-align: justify;"><img class="aligncenter size-full wp-image-26288" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src="https://itsfoss.com/wp-content/uploads/2017/12/lxle-screenfetch-neofetch.jpg" alt="" width="800" height="500" data-lazy-srcset="https://itsfoss.com/wp-content/uploads/2017/12/lxle-screenfetch-neofetch.jpg 800w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-screenfetch-neofetch-300x188.jpg 300w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-screenfetch-neofetch-768x480.jpg 768w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-screenfetch-neofetch-400x250.jpg 400w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" /><noscript><img class="aligncenter size-full wp-image-26288" src="https://itsfoss.com/wp-content/uploads/2017/12/lxle-screenfetch-neofetch.jpg" alt="" width="800" height="500" srcset="https://itsfoss.com/wp-content/uploads/2017/12/lxle-screenfetch-neofetch.jpg 800w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-screenfetch-neofetch-300x188.jpg 300w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-screenfetch-neofetch-768x480.jpg 768w, https://itsfoss.com/wp-content/uploads/2017/12/lxle-screenfetch-neofetch-400x250.jpg 400w" sizes="(max-width: 800px) 100vw, 800px" /></noscript></p>
<p style="text-align: justify;">Another application that I like (its more of a script) is UcareSystemCore. Once you select this application from the menu, it opens a terminal and runs the <code>sudo apt update</code> and <code>sudo apt upgrade</code> commands. It’s a great way to update your computer quickly while you enjoy watching the terminal run.</p>
<p style="text-align: justify;">Finally, there was a neat little application named Expose. It’s a quick way to see all of the applications you have open. All you have to do is hit Superkey + `. It is similar to Mission Control in macOS. In fact, Mission Control used to be called Expose.</p>
<p style="text-align: justify;">If you are a big fan of colorful backgrounds, LXLE has you covered. All you have to do is click a button next to the main menu and you can cycle through a bunch of wallpapers.</p>
<p style="text-align: justify;">Overall, I enjoyed my time with LXLE. Like I said earlier, I was able to do everything I wanted to do and install everything I wanted to. It ran smoothly and didn’t eat too much RAM. What more could you want? It had a bunch of nice touches that are missing from the Ubuntu (or even Lubuntu) releases. Good job, guys.</p>
<p style="text-align: justify;">Have you ever used LXLE? What is your favorite light Linux distro for older machines? Please let us know in the comments below.</p>
<p style="text-align: justify;">If you found this article interesting, please take a minute to share it on social media.</p>
<div class="nc_socialPanel swp_flatFresh swp_d_customColor swp_i_customColor swp_o_customColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="7" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Flxle-linux-review%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Flxle-linux-review%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">19</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=LXLE+Review%3A+A+Hassle-free+Linux+for+Older+Hardware&url=https://itsfoss.com/lxle-linux-review/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=itsfoss2" data-link="https://twitter.com/share?original_referer=/&text=LXLE+Review%3A+A+Hassle-free+Linux+for+Older+Hardware&url=https://itsfoss.com/lxle-linux-review/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=itsfoss2" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Flxle-linux-review%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Flxle-linux-review%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Flxle-linux-review%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Flxle-linux-review%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="6" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https://itsfoss.com/lxle-linux-review/&title=LXLE+Review%3A+A+Hassle-free+Linux+for+Older+Hardware" data-link="http://www.stumbleupon.com/submit?url=https://itsfoss.com/lxle-linux-review/&title=LXLE+Review%3A+A+Hassle-free+Linux+for+Older+Hardware" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="7" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://itsfoss.com/lxle-linux-review/&title=LXLE+Review%3A+A+Hassle-free+Linux+for+Older+Hardware" data-link="https://www.reddit.com/submit?url=https://itsfoss.com/lxle-linux-review/&title=LXLE+Review%3A+A+Hassle-free+Linux+for+Older+Hardware" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="8" ><span class="swp_count"><span class="swp_label">Shares</span> 19</span></div></div><div class="swp-content-locator"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://itsfoss.com/lxle-linux-review/"
    dc:identifier="https://itsfoss.com/lxle-linux-review/"
    dc:title="LXLE Review: A Hassle-free Linux for Older Hardware"
    trackback:ping="https://itsfoss.com/lxle-linux-review/trackback/" />
</rdf:RDF>-->
<meta itemprop="dateModified" content="2017-12-16T00:33:56+00:00" /><meta itemprop="mainEntityOfPage" content="https://itsfoss.com/lxle-linux-review/" /></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://itsfoss.com/linux/" rel="category tag">Linux</a>, <a href="https://itsfoss.com/reviews/" rel="category tag">Reviews</a></span> <span class="entry-tags">Tagged With: <a href="https://itsfoss.com/tag/lxde/" rel="tag">LXDE</a>, <a href="https://itsfoss.com/tag/lxle/" rel="tag">LXLE</a>, <a href="https://itsfoss.com/tag/ubuntu/" rel="tag">Ubuntu</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/4294f7c8ccf41abdd950c3566d5371cc?s=70&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/4294f7c8ccf41abdd950c3566d5371cc?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/4294f7c8ccf41abdd950c3566d5371cc?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4294f7c8ccf41abdd950c3566d5371cc?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /></noscript><h4 class="author-box-title">About <span itemprop="name">John Paul</span></h4><div class="author-box-content" itemprop="description"><p>My name is John Paul Wohlscheid. I&#8217;m an aspiring mystery writer who loves to play with technology, especially Linux. You can catch up with me at <a href="http://johnpaulwohlscheid.work/" class="external" rel="nofollow" target="_blank">my personal website</a></p>
</div></section><div class="after-entry widget-area"><section id="text-2"  class="widget widget_text"><div  class="widget-wrap">			<div class="textwidget"></div>
		</div></section>
</div><div class="entry-comments" id="comments"><h3>Comments</h3><ol class="comment-list">
	<li class="comment even thread-even depth-1" id="comment-287197">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/a4fa26da4b47b6c477aee0e749d68532?s=48&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/a4fa26da4b47b6c477aee0e749d68532?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a4fa26da4b47b6c477aee0e749d68532?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4fa26da4b47b6c477aee0e749d68532?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript><span itemprop="name"><a href="https://utappia.org" class="comment-author-link external" rel="external nofollow" itemprop="url" target="_blank">Salih</a></span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-16T21:27:59+00:00" itemprop="datePublished"><a href="https://itsfoss.com/lxle-linux-review/#comment-287197" class="comment-time-link" itemprop="url">December 16, 2017 at 9:27 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>As the sole developer of uCareSystem core I would like to point out that it does more than just apt update/upgrade. You can check the its feautures here <a href="https://utappia.org/2017/11/16/ucaresystem-core-4-3-0/" rel="nofollow" class="external" target="_blank">https://utappia.org/2017/11/16/ucaresystem-core-4-3-0/</a></p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://itsfoss.com/lxle-linux-review/?replytocom=287197#respond' onclick='return addComment.moveForm( "comment-287197", "287197", "respond", "26284" )' aria-label='Reply to Salih'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->

	<li class="comment odd alt thread-odd thread-alt depth-1" id="comment-287190">
	<article itemprop="comment" itemscope itemtype="https://schema.org/Comment">

		
		<header class="comment-header">
			<p class="comment-author" itemprop="author" itemscope itemtype="https://schema.org/Person">
				<img alt='' src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy-src='https://secure.gravatar.com/avatar/26ccf9b87dea4f8285b44bdfacfab9b9?s=48&#038;d=mm&#038;r=g' data-lazy-srcset='https://secure.gravatar.com/avatar/26ccf9b87dea4f8285b44bdfacfab9b9?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/26ccf9b87dea4f8285b44bdfacfab9b9?s=48&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/26ccf9b87dea4f8285b44bdfacfab9b9?s=96&#038;d=mm&#038;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' /></noscript><span itemprop="name">Biswapriyo</span> <span class="says">says</span>			</p>

			<p class="comment-meta"><time class="comment-time" datetime="2017-12-16T19:36:22+00:00" itemprop="datePublished"><a href="https://itsfoss.com/lxle-linux-review/#comment-287190" class="comment-time-link" itemprop="url">December 16, 2017 at 7:36 pm</a></time></p>		</header>

		<div class="comment-content" itemprop="text">
			
			<p>Quote from article:<br />
&gt; &#8221; but Screenfetch thinks its Ubuntu 16.04. It’s a small but interesting point.&#8221;</p>
<p>May be, I find the cause. Screenfetch shell script find distro&#8217;s info from `/etc/lsb-release` and `/etc/os-release`. In LXLE, both of the files has same distro name which is as follows:<br />
`DISTRIB_ID=Ubuntu`<br />
Hence, screenfetch shows Ubuntu icon in LXLE.</p>
		</div>

		<div class="comment-reply"><a rel='nofollow' class='comment-reply-link' href='https://itsfoss.com/lxle-linux-review/?replytocom=287190#respond' onclick='return addComment.moveForm( "comment-287190", "287190", "respond", "26284" )' aria-label='Reply to Biswapriyo'>Reply</a></div>
		
	</article>
	</li><!-- #comment-## -->
</ol></div>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/lxle-linux-review/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://itsfoss.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='26284' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5f9aab3763" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190"/></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><section id="monarchwidget-3"  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_monarchwidget"><div  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">Join Our Vibrant Linux Community</h4>
<div class="et_social_networks et_social_2col et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_twitter">
						<a href="https://twitter.com/itsfoss2" class="et_social_follow external" data-social_name="twitter" data-social_type="follow" data-post_id="26284" target="_blank" rel="nofollow">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>2.4k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_youtube">
						<a href="https://www.youtube.com/c/itsfoss" class="et_social_follow external" data-social_name="youtube" data-social_type="follow" data-post_id="26284" target="_blank" rel="nofollow">
							<i class="et_social_icon et_social_icon_youtube"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div><div class="et_social_count">
						<span>6.4k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://www.instagram.com/itsfoss/" class="et_social_follow external" data-social_name="instagram" data-social_type="follow" data-post_id="26284" target="_blank" rel="nofollow">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
						<span>7.7k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_facebook">
						<a href="https://www.facebook.com/itsfoss/" class="et_social_follow external" data-social_name="facebook" data-social_type="follow" data-post_id="26284" target="_blank" rel="nofollow">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>107.3k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div></section>
<style type="text/css">.widget#text-4 input, .widget#text-4 textarea{}.widget#text-4 input[type="submit"], .widget#text-4 button{}</style><section id="text-4"  data-animation-event="enters"  class="extendedwopts-show extendedwopts-desktop extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget widget_text"><div  data-animation-event="enters"  class="extendedwopts-show extendedwopts-desktop extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar Responsive --><br />
<ins class="adsbygoogle" style="display: block;" data-ad-client="ca-pub-7412881080628184" data-ad-slot="4099615486" data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<style type="text/css">.widget#optin-monster-api-2 input, .widget#optin-monster-api-2 textarea{}.widget#optin-monster-api-2 input[type="submit"], .widget#optin-monster-api-2 button{}</style><section id="optin-monster-api-2"  data-animation-event="enters"  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget optin-monster-api"><div  data-animation-event="enters"  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 widget-wrap"><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: It's FOSS Sidebar --><div id="om-jbvb9zpk6f-sidebar-holder"></div><script>var jbvb9zpk6f_sidebar,jbvb9zpk6f_sidebar_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jbvb9zpk6f_sidebar_poll(function(){if(window['om_loaded']){if(!jbvb9zpk6f_sidebar){jbvb9zpk6f_sidebar=new OptinMonsterApp();return jbvb9zpk6f_sidebar.init({"u":"447.189213","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jbvb9zpk6f_sidebar=new OptinMonsterApp();jbvb9zpk6f_sidebar.init({"u":"447.189213","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div></section>
		<section id="recent-posts-2"  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_recent_entries"><div  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap">		<h4 class="widget-title widgettitle">Latest on It&#8217;s FOSS</h4>
		<ul>
											<li>
					<a href="https://itsfoss.com/firefox-looking-glass-controversy/">Mozilla Says It is Raising Privacy Awareness By Violating Privacy of Users</a>
									</li>
											<li>
					<a href="https://itsfoss.com/lxle-linux-review/">LXLE Review: A Hassle-free Linux for Older Hardware</a>
									</li>
											<li>
					<a href="https://itsfoss.com/32-bit-os-list/">Open Source OS Still supporting 32-bit Architecture and Why it&#8217;s Important</a>
									</li>
											<li>
					<a href="https://itsfoss.com/install-arch-linux/">How to Install Arch Linux [Step by Step Guide]</a>
									</li>
											<li>
					<a href="https://itsfoss.com/linux-kernel-5/">Linux Kernel 5.0 Will be Coming in the Summer of 2018</a>
									</li>
											<li>
					<a href="https://itsfoss.com/vivaldi-arm-release/">Vivaldi is Now Available for Raspberry Pi and Other Linux-based ARM Devices</a>
									</li>
					</ul>
		</div></section>
<section id="swp_popular_posts_widget-3"  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_swp_popular_posts_widget"><div  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><div class="widget-text swp_widget_box" style="padding:15px;background:#EEEEEE;"><h4 class="widgettitle widget-title swp_popular_posts_title" style="color:#30394F;">Popular Posts</h4><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/ubuntu-drops-32-bit-desktop/"><b>Pay Attention! Ubuntu is Officially Dropping 32-bit Desktop Images</b><span class="swp_pop_count">2K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/linux-runs-top-supercomputers/"><b>Linux Now Runs on All of the Top 500 Supercomputers</b><span class="swp_pop_count">2K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/ubuntu-18-04-release-features/"><b>Ubuntu 18.04 LTS Release Date and New Features</b><span class="swp_pop_count">2K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/librem-5-gnome-kde/"><b>GNOME and KDE Join Librem 5 Linux Smartphone Party</b><span class="swp_pop_count">2K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/linux-kernel-5/"><b>Linux Kernel 5.0 Will be Coming in the Summer of 2018</b><span class="swp_pop_count">1K Total Shares</span></a></div><div class="swp_clearfix"></div></div></div></section>
<style type="text/css">.widget#media_image-13 input, .widget#media_image-13 textarea{}.widget#media_image-13 input[type="submit"], .widget#media_image-13 button{}</style><section id="media_image-13"  data-animation-event="enters"  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 widgetopts-fixed-this widget widget_media_image"><div  data-animation-event="enters"  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile extendedwopts-col col-md-12 col-sm-12 col-xs-12 widgetopts-fixed-this widget-wrap"><a href="http://itsfoss.link/ultimddc1" target="_blank" class="external" rel="nofollow"><img width="400" height="200" src="https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1.png" class="image wp-image-17485  attachment-full size-full" alt="Getting started with Ubuntu" style="max-width: 100%; height: auto;" srcset="https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1.png 400w, https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1-300x150.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></section>
<style type="text/css">.widget#text-3 input, .widget#text-3 textarea{}.widget#text-3 input[type="submit"], .widget#text-3 button{}</style><section id="text-3"  data-animation-event="enters"  class="extendedwopts-show extendedwopts-desktop extendedwopts-col col-md-12 col-sm-12 col-xs-12 widgetopts-fixed-this widget widget_text"><div  data-animation-event="enters"  class="extendedwopts-show extendedwopts-desktop extendedwopts-col col-md-12 col-sm-12 col-xs-12 widgetopts-fixed-this widget-wrap">			<div class="textwidget"><div align="center" id="itsfoss_300x250_300x600_Sidebar2">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('itsfoss_300x250_300x600_Sidebar2'); });
    </script>
</div>
</div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="linkcat-2014"  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_links"><div  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">About Pages</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://itsfoss.com/about/" title="Know more about us">About It&#039;s FOSS</a></li>
<li><a href="https://itsfoss.com/its-foss-team/" title="Team behind It&#8217;s FOSS">Meet the team</a></li>
<li><a href="https://itsfoss.com/donations-foss/" title="Check out donations made by us to Open Source projects">We Donate to FOSS Projects</a></li>

	</ul>
</div></section>

<section id="linkcat-1482"  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_links"><div  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">Contact Pages</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://itsfoss.com/contact-us">Contact Us</a></li>
<li><a href="https://itsfoss.com/get-featured-on-its-foss/" title="Want your product to be featured on It&#8217;s FOSS?">Get Featured on It&#039;s FOSS</a></li>
<li><a href="https://itsfoss.com/request-tutorial/" title="Can&#8217;t find what you are looking for? Tell us.">Request a tutorial</a></li>

	</ul>
</div></section>

</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="linkcat-2015"  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_links"><div  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">Stay in Touch with It's FOOS</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://www.facebook.com/itsfoss/" title="The best Linux related page on the entire Facebook" class="external" rel="nofollow" target="_blank">Follow us on Facebook</a></li>
<li><a href="https://plus.google.com/+itsfoss" title="We are on Google Plus as well" class="external" rel="nofollow" target="_blank">Follow us on Google Plus</a></li>
<li><a href="https://www.instagram.com/itsfoss/" title="Follow us for Linux related images" class="external" rel="nofollow" target="_blank">Follow us on Instagram</a></li>
<li><a href="https://www.pinterest.fr/its_foss/" title="Follow us on Pinterest" class="external" rel="nofollow" target="_blank">Follow us on Pinterest</a></li>
<li><a href="https://twitter.com/itsfoss2" title="Follow us on Twitter" class="external" rel="nofollow" target="_blank">Follow us on Twitter</a></li>
<li><a href="https://itsfoss.com/subscribe-to-newsletter/" title="Subscribe to daily or weekly newsletter">Subscribe to Newsletter</a></li>
<li><a href="https://www.youtube.com/c/itsfoss?sub_confirmation=1" title="Subscribe to our rapidly growing YouTube channel" class="external" rel="nofollow" target="_blank">Subscribe to YouTube Channel</a></li>

	</ul>
</div></section>

</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="linkcat-2012"  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_links"><div  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">Communities</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://t.me/joinchat/AAAAAEPRGUJrEE1itjpH6A" title="Join our private Telegram Channel with over 500 members to get the updates instantly" class="external" rel="nofollow" target="_blank">Exclusive Telegram Channel</a></li>
<li><a href="https://www.linkedin.com/groups/8597839" title="A community for FOSS Professionals" class="external" rel="nofollow" target="_blank">Join LinkedIn Community</a></li>
<li><a href="https://www.facebook.com/groups/LinuxUsersGroupOfficial/" title="Join our exclusive Linux Users Group with over 90,000 Linux enthusiasts" class="external" rel="nofollow" target="_blank">Linux Users Group on Facebook</a></li>
<li><a href="https://plus.google.com/communities/116340817758858417493" title="Join our exclusive Google Plus community" class="external" rel="nofollow" target="_blank">Linux Users Group on Google Plus</a></li>
<li><a href="https://www.reddit.com/r/LinuxUsersGroup/" title="Join our Subreddit and interact with a passionate Linux community" class="external" rel="nofollow" target="_blank">Linux Users Group on Reddit</a></li>

	</ul>
</div></section>

<section id="linkcat-2013"  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_links"><div  class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">Policies</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://itsfoss.com/affiliate-policy/" title="Affiliate Policy" target="_blank">Affiliate Policy</a></li>
<li><a href="https://itsfoss.com/privacy-policy/">Privacy Policy</a></li>

	</ul>
</div></section>

</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 It's F.O.S.S · Built on <a href="http://www.shareasale.com/r.cfm?b=346198&u=747593&m=28169&urllink=&afftrack=">Genesis Framework</a></p></div></footer></div>	<script>window.lazyLoadOptions = {
		elements_selector: "img, iframe",
		data_src: "lazy-src",
		data_srcset: "lazy-srcset",
		class_loading: "lazyloading",
		class_loaded: "lazyloaded",
		threshold: 300,
		callback_load: function(element) {
			if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
				if (element.classList.contains("lazyloaded") ) {
					if (typeof window.jQuery != 'undefined') {
						if (jQuery.fn.fitVids) {
							jQuery(element).parent().fitVids();
						}
					}
				}
			}
		}	
	};</script>		<script>function lazyLoadThumb(e){var t='<img src="https://i.ytimg.com/vi/ID/hqdefault.jpg">',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="https://www.youtube.com/embed/ID?autoplay=1";e.setAttribute("src",t.replace("ID",this.dataset.id)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24863836-4', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Linux Foundation courses --><div id="om-xryccrqm4xsvpkzf9c5e-holder"></div><script>var xryccrqm4xsvpkzf9c5e,xryccrqm4xsvpkzf9c5e_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){xryccrqm4xsvpkzf9c5e_poll(function(){if(window['om_loaded']){if(!xryccrqm4xsvpkzf9c5e){xryccrqm4xsvpkzf9c5e=new OptinMonsterApp();return xryccrqm4xsvpkzf9c5e.init({"u":"447.720004","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;xryccrqm4xsvpkzf9c5e=new OptinMonsterApp();xryccrqm4xsvpkzf9c5e.init({"u":"447.720004","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Regular Floating Bar --><div id="om-hn4wlufklkqjcvhvf5jt-holder"></div><script>var hn4wlufklkqjcvhvf5jt,hn4wlufklkqjcvhvf5jt_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){hn4wlufklkqjcvhvf5jt_poll(function(){if(window['om_loaded']){if(!hn4wlufklkqjcvhvf5jt){hn4wlufklkqjcvhvf5jt=new OptinMonsterApp();return hn4wlufklkqjcvhvf5jt.init({"u":"447.712301","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;hn4wlufklkqjcvhvf5jt=new OptinMonsterApp();hn4wlufklkqjcvhvf5jt.init({"u":"447.712301","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: It's FOSS Full Page Takeover --><div id="om-dedealwmjro3tx5v-holder"></div><script>var dedealwmjro3tx5v,dedealwmjro3tx5v_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dedealwmjro3tx5v_poll(function(){if(window['om_loaded']){if(!dedealwmjro3tx5v){dedealwmjro3tx5v=new OptinMonsterApp();return dedealwmjro3tx5v.init({"u":"447.195704","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dedealwmjro3tx5v=new OptinMonsterApp();dedealwmjro3tx5v.init({"u":"447.195704","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Snap Command Cheat Sheet --><div id="om-by19m9tmzfns6oco-holder"></div><script>var by19m9tmzfns6oco,by19m9tmzfns6oco_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){by19m9tmzfns6oco_poll(function(){if(window['om_loaded']){if(!by19m9tmzfns6oco){by19m9tmzfns6oco=new OptinMonsterApp();return by19m9tmzfns6oco.init({"u":"447.470037","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;by19m9tmzfns6oco=new OptinMonsterApp();by19m9tmzfns6oco.init({"u":"447.470037","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: apt-get Command Cheat Sheet --><div id="om-pztb1uabhcye9ksm-holder"></div><script>var pztb1uabhcye9ksm,pztb1uabhcye9ksm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){pztb1uabhcye9ksm_poll(function(){if(window['om_loaded']){if(!pztb1uabhcye9ksm){pztb1uabhcye9ksm=new OptinMonsterApp();return pztb1uabhcye9ksm.init({"u":"447.408081","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optnmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;pztb1uabhcye9ksm=new OptinMonsterApp();pztb1uabhcye9ksm.init({"u":"447.408081","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[i]</div><div class="omapi-shortcode-parsed">[i]</div></div>		<script type="text/javascript">var jbvb9zpk6f_sidebar_shortcode = true;var xryccrqm4xsvpkzf9c5e_shortcode = true;var hn4wlufklkqjcvhvf5jt_shortcode = true;var dedealwmjro3tx5v_shortcode = true;var by19m9tmzfns6oco_shortcode = true;var pztb1uabhcye9ksm_shortcode = true;</script>
		<script id="llms-inline-footerscripts" type="text/javascript">window.llms = window.llms || {};window.llms.ajaxurl = "https://itsfoss.com/wp-admin/admin-ajax.php";window.LLMS = window.LLMS || {};window.LLMS.l10n = window.LLMS.l10n || {}; window.LLMS.l10n.strings = {"There was an error loading the necessary resources. Please try again.":"There was an error loading the necessary resources. Please try again.","Cancel":"Cancel","Copy this code and paste it into the desired area":"Copy this code and paste it into the desired area","membership_bulk_enrollment_warning":"Click okay to enroll all active members into the selected course. Enrollment will take place in the background and you may leave your site after confirmation. This action cannot be undone!","Record a Manual Payment":"Record a Manual Payment","Refund":"Refund","Medium":"Medium","Mismatch":"Mismatch","Strong":"Strong","There is an issue with your chosen password.":"There is an issue with your chosen password.","Too Short":"Too Short","Very Weak":"Very Weak","Weak":"Weak","Members Only Pricing":"Members Only Pricing","Are you sure you want to cancel your subscription?":"Are you sure you want to cancel your subscription?","You do not have permission to access to this content":"You do not have permission to access to this content","An unknown error occurred. Please try again.":"An unknown error occurred. Please try again.","Hide Summary":"Hide Summary","Loading...":"Loading...","Loading Question...":"Loading Question...","Loading Quiz...":"Loading Quiz...","Loading Quiz Results...":"Loading Quiz Results...","View Summary":"View Summary","You must enter an answer to continue.":"You must enter an answer to continue."};</script><script type='text/javascript'>
/* <![CDATA[ */
var wp_ajax_data = {"nonce":"26f5372c00"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/lifterlms/assets/js/llms.min.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var eafl_public = {"home_url":"https:\/\/itsfoss.com\/","ajax_url":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","nonce":"114d659c0d"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/easy-affiliate-links/assets/js/public.js?ver=2.5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var varWidgetOpts = {"shallNotFixed":".footer-widgets","margin_top":"60","disable_width":"768","disable_height":"200"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/extended-widget-options/assets/js/jquery.widgetopts.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/lifterlms/assets/chosen/chosen.jquery.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/lifterlms/assets/vendor/webui-popover/jquery.webui-popover.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/lifterlms/assets/js/llms-ajax.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/lifterlms/assets/js/llms-form-checkout.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/itsfoss.com\/lxle-linux-review\/","stats_nonce":"d53753ce92","share_counts":"dfe2b33a23","follow_counts":"ce95de517b","total_counts":"2be95e08d5","media_single":"a650635128","media_total":"3f275191aa","generate_all_window_nonce":"5dfbdefce0","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.24'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.4'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' async src='https://itsfoss.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' async src='https://itsfoss.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.3'></script>
<script type='text/javascript' async src='https://itsfoss.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/itsfoss.com\/wp-content\/themes\/genesis\/images","builder_images_uri":"https:\/\/itsfoss.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"f7382c6dff","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"186ffb3219","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"1","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"26284","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/divi-builder/js/divi-builder.min.js?ver=2.0.53'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.9.1'></script>
<script async data-minify="1" type='text/javascript' src='https://itsfoss.com/wp-content/plugins/rocket-lazy-load/assets/js/lazyload-8.2.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>
<script async="async" type='text/javascript' src='https://itsfoss.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type="text/javascript"> swpPinIt={"enabled":true,"hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200"};var swpClickTracking = true; var swp_nonce = "1fb25c746b";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://itsfoss.com/lxle-linux-review/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6.1',blog:'37237282',post:'26284',tz:'2',srv:'itsfoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '37237282', '26284' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://itsfoss.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '973a0bdf90', slugs: {"jbvb9zpk6f_sidebar":{"slug":"jbvb9zpk6f_sidebar","mailpoet":false},"xryccrqm4xsvpkzf9c5e":{"slug":"xryccrqm4xsvpkzf9c5e","mailpoet":false},"hn4wlufklkqjcvhvf5jt":{"slug":"hn4wlufklkqjcvhvf5jt","mailpoet":false},"dedealwmjro3tx5v":{"slug":"dedealwmjro3tx5v","mailpoet":false},"by19m9tmzfns6oco":{"slug":"by19m9tmzfns6oco","mailpoet":false},"pztb1uabhcye9ksm":{"slug":"pztb1uabhcye9ksm","mailpoet":false}} };</script>
		</body></html>
