<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Bookworm: A Simple yet Magnificent eBook Reader for Linux</title><meta name="description" content="Bookworm is a feature rich eBook reader for Linux that also helps you manage your eBook collection." />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="revised" content="Monday, August 21, 2017, 8:52 pm" />
<script>var et_site_url='https://itsfoss.com';var et_post_id='17813';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>			<script>
						</script>
		
<!-- Social Warfare v2.3.2 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Bookworm: A Simple yet Magnificent eBook Reader for Linux" />
<meta property="og:description" content="Bookworm is a feature rich eBook reader for Linux that also helps you manage your eBook collection." />
<meta property="og:image" content="https://itsfoss.com/wp-content/uploads/2017/08/bookworm-ebook-reader-linux.jpeg" />
<meta property="og:url" content="https://itsfoss.com/bookworm-ebook-reader-linux/" />
<meta property="og:site_name" content="It&#039;s FOSS" />
<meta property="article:publisher" content="http://facebook.com/itsfoss" />
<meta property="article:published_time" content="2017-08-20T18:26:07+00:00" />
<meta property="article:modified_time" content="2017-08-21T20:52:02+00:00" />
<meta property="og:updated_time" content="2017-08-21T20:52:02+00:00" />
<meta property="fb:app_id" content="1716330892007403" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Bookworm: A Simple yet Magnificent eBook Reader for Linux">
<meta name="twitter:description" content="Bookworm is a feature rich eBook reader for Linux that also helps you manage your eBook collection.">
<meta name="twitter:image" content="https://itsfoss.com/wp-content/uploads/2017/08/bookworm-ebook-reader-linux.jpeg">
<meta name="twitter:site" content="@itsfoss2">
<style>@font-face {font-family: "sw-icon-font";src:url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2");src:url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2#iefix") format("embedded-opentype"),url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.2") format("woff"), url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.2") format("truetype"),url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.2 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Feed" href="http://feeds.feedburner.com/ItsFoss" />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Comments Feed" href="https://itsfoss.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Bookworm: A Simple yet Magnificent eBook Reader for Linux Comments Feed" href="https://itsfoss.com/bookworm-ebook-reader-linux/feed/" />
<link rel="canonical" href="https://itsfoss.com/bookworm-ebook-reader-linux/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/itsfoss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-payments-css'  href='https://itsfoss.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='decomments-css'  href='https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css?ver=1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css?ver=1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='vintage-css'  href='https://itsfoss.com/wp-content/themes/vintage/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='vintage-inline-css' type='text/css'>

		a,
		.entry-title a:hover,
		.entry-title a:focus,
		.featured-content .entry-title a:hover,
		.site-footer a:hover {
			color: #00b6ba;
		}
		
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.button,
		.widget .button {
			background-color: #00b6ba;
		}
		
		.current-page-ancestor, 
		.current-menu-item a, 
		.current_page_item a, 
		.menu-item:hover {
			border-color: #00b6ba;
		}
		
		
		button:hover, 
		input:hover[type="button"], 
		input:hover[type="reset"], 
		input:hover[type="submit"], 
		.button:hover, 
		button:focus, 
		input:focus[type="button"], 
		input:focus[type="reset"], 
		input:focus[type="submit"],
		.site-inner .button:hover, 
		.entry-content .button:hover, 
		.entry-content .button:focus {
			background-color: #b2d531;
		}
		
		a:hover,
		a:focus {
			color: #b2d531;
		}
		
</style>
<link rel='stylesheet' id='siq_front_css-css'  href='https://itsfoss.com/wp-content/plugins/searchiq/assets/2.0/css/frontend/stylesheet.css?ver=1504081971' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://itsfoss.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://itsfoss.com/wp-content/plugins/monarch/css/style.css?ver=1.3.18' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://itsfoss.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%7COpen+Sans%3A400%2C300&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://itsfoss.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://itsfoss.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://itsfoss.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.min.css?ver=2.0.33' type='text/css' media='all' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='https://itsfoss.com/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://itsfoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background: #b2d531 !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color:#b2d531 !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color:#b2d531 !important; } .decomments-gif:after{ border-left-color:#b2d531 !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background:#b2d531 !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke:#b2d531 !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill:#b2d531 !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke:#b2d531 !important; }
			 </style>
			<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/vintage/js/global.js?ver=1.0.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js?ver=1.2.1'></script>
<link rel='https://api.w.org/' href='https://itsfoss.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://itsfoss.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://itsfoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fitsfoss.com%2Fbookworm-ebook-reader-linux%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://itsfoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fitsfoss.com%2Fbookworm-ebook-reader-linux%2F&#038;format=xml" />
                    <script type="text/javascript">
                        (function () {
                            window.siqConfig = {
                                engineKey: "0b787e72d31e4985feb8ed23cbbec78d"
                            };
                            window.siqConfig.baseUrl = "//pub.searchiq.co/";
                            var script = document.createElement("SCRIPT");
                            script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;
                            script.id = "siq-container";
                            document.getElementsByTagName("HEAD")[0].appendChild(script);
                        })();
                    </script><style type="text/css" id="et-social-custom-css">
				 
			</style>		<style>
		.gist table {
			margin-bottom: 0 !important;
			table-layout: auto !important;
		}
		.gist .line-numbers
		{
			width: 4em !important;
		}
		.gist .line,
		.gist .line-number
		{
			font-size: 12px !important;
			height: 18px !important;
			line-height: 18px !important;
		}
		.gist .line
		{
			white-space: pre !important;
			width: auto !important;
			word-wrap: normal !important;
		}
		.gist .line span
		{
			word-wrap: normal !important;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel="pingback" href="https://itsfoss.com/xmlrpc.php" />
<script data-cfasync="false" type="text/javascript">
    var freestar = freestar || {};
    freestar.hitTime = Date.now();
    freestar.queue = freestar.queue || [];
    freestar.config = freestar.config || {};
    freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

    // Tag IDs set here, must match Tags served in the Body for proper setup
    freestar.config.enabled_slots = [
        "itsfoss_728x90_320x50_ATF",
        "itsfoss_300x250_Sidebar1",
        "itsfoss_300x250_300x600_Sidebar2"
    ];

    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/itsfoss";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);

</script>

<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script><meta property="article:publisher" content="https://www.facebook.com/itsfoss" /> <link rel="amphtml" href="https://itsfoss.com/bookworm-ebook-reader-linux/amp/" /><link rel="icon" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-32x32.png" sizes="32x32" />
<link rel="icon" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-180x180.png" />
<meta name="msapplication-TileImage" content="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://itsfoss.com/?custom-css=07a7a06cae" />
		</head>
<body class="post-template-default single single-post postid-17813 single-format-standard unknown et_monarch header-full-width content-sidebar et-pb-theme-vintage theme et_divi_builder" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://itsfoss.com/">It&#039;s FOSS</a></p><p class="site-description" itemprop="description">A Linux and Open Source Web Portal</p></div><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-one-menu-for-all" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-10108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10108"><a href="https://itsfoss.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul  class="sub-menu">
	<li id="menu-item-17559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17559"><a href="https://itsfoss.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-17560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17560"><a href="https://itsfoss.com/get-featured-on-its-foss/" itemprop="url"><span itemprop="name">Get Featured On It&#8217;s FOSS</span></a></li>
</ul>
</li>
<li id="menu-item-10121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10121"><a href="https://itsfoss.com/category/news/" itemprop="url"><span itemprop="name">Linux News</span></a></li>
<li id="menu-item-10119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10119"><a href="https://itsfoss.com/category/linux/" itemprop="url"><span itemprop="name">Linux</span></a>
<ul  class="sub-menu">
	<li id="menu-item-10112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10112"><a href="https://itsfoss.com/category/apps/" itemprop="url"><span itemprop="name">Apps</span></a></li>
	<li id="menu-item-10116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10116"><a href="https://itsfoss.com/category/gadgets/" itemprop="url"><span itemprop="name">Gadgets</span></a></li>
	<li id="menu-item-10117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10117"><a href="https://itsfoss.com/category/games/" itemprop="url"><span itemprop="name">Games</span></a></li>
	<li id="menu-item-10113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10113"><a href="https://itsfoss.com/category/desktop/" itemprop="url"><span itemprop="name">Desktop</span></a></li>
</ul>
</li>
<li id="menu-item-17561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17561"><a href="https://itsfoss.com/category/list/" itemprop="url"><span itemprop="name">Top X</span></a></li>
<li id="menu-item-10118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10118"><a href="https://itsfoss.com/category/how-to/" itemprop="url"><span itemprop="name">Linux Tutorials</span></a></li>
<li id="menu-item-10130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10130"><a href="http://itsfoss.tradepub.com/" itemprop="url"><span itemprop="name">Free eBooks</span></a></li>
<li id="menu-item-10129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10129"><a href="https://shop.itsfoss.com/" itemprop="url"><span itemprop="name">Shop</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-17813 post type-post status-publish format-standard has-post-thumbnail category-apps tag-apps tag-ebook tag-open-source entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Bookworm: A Simple yet Magnificent eBook Reader for Linux</h1>
<p class="entry-meta">Last updated <time class="entry-modified-time" itemprop="dateModified" datetime="2017-08-21T20:52:02+00:00">August 21, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://itsfoss.com/author/ambarish/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Ambarish Kumar</span></a></span> <span class="entry-comments-link"><a href="https://itsfoss.com/bookworm-ebook-reader-linux/#comments">17 Comments</a></span> </p></header><div align="center" id="itsfoss_728x90_320x50_ATF">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('itsfoss_728x90_320x50_ATF'); });
    </script>
</div>
 <div class="entry-content" itemprop="text"><div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatBottom" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Fbookworm-ebook-reader-linux%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Fbookworm-ebook-reader-linux%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">69</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Bookworm%3A+A+Simple+yet+Magnificent+eBook+Reader+for+Linux&url=https://itsfoss.com/bookworm-ebook-reader-linux/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=itsfoss2" data-link="https://twitter.com/share?original_referer=/&text=Bookworm%3A+A+Simple+yet+Magnificent+eBook+Reader+for+Linux&url=https://itsfoss.com/bookworm-ebook-reader-linux/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=itsfoss2" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Fbookworm-ebook-reader-linux%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Fbookworm-ebook-reader-linux%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span><span class="swp_count">14</span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Fbookworm-ebook-reader-linux%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Fbookworm-ebook-reader-linux%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="6" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://itsfoss.com/bookworm-ebook-reader-linux/&title=Bookworm%3A+A+Simple+yet+Magnificent+eBook+Reader+for+Linux" data-link="https://www.reddit.com/submit?url=https://itsfoss.com/bookworm-ebook-reader-linux/&title=Bookworm%3A+A+Simple+yet+Magnificent+eBook+Reader+for+Linux" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span></span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 83</span></div></div><p><em>Brief: If you are looking for an effective eBook reader for Linux, Bookworm will serve your purpose.&nbsp;</em></p>
<p>Bookworm is an open source eBook reader with an easy and simple layout supporting different file formats like epub, pdf, mobi, cbr and cbz. Supporting cbr and cbz files mean that you can also use it for <a href="https://itsfoss.com/best-comic-book-reader-linux/" target="_blank" rel="noopener">reading comics on Linux</a>.</p>
<p>It is currently developed for Elementary OS but is available for Ubuntu and other Ubuntu-based distributions via PPA.</p>
<h3>Features</h3>
<p><img class="aligncenter size-large wp-image-17838" src="https://itsfoss.com/wp-content/uploads/2017/08/bookworm-ebook-reader-linux-800x450.jpeg" alt="Bookworm eBook reader for Linux" width="800" height="450" srcset="https://itsfoss.com/wp-content/uploads/2017/08/bookworm-ebook-reader-linux.jpeg 800w, https://itsfoss.com/wp-content/uploads/2017/08/bookworm-ebook-reader-linux-300x169.jpeg 300w, https://itsfoss.com/wp-content/uploads/2017/08/bookworm-ebook-reader-linux-768x432.jpeg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<ul>
<li>Supports eBooks in the formats epub, pdf, mobi, cbr and cbz.</li>
<li>Supports editing the book metadata and filtering.</li>
<li>Features like zoom in/out, margin set, line width increase/decrease are available.</li>
<li>Supports different reading profiles of light, sepia and dark. Night mode is also supported.</li>
<li>Bookmark pages from your favorite book to read it later.</li>
<li>Supports full-screen mode.</li>
</ul>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://itsfoss.com/create-ebook-calibre-linux/" target="_blank" class="IRPP_button"><style> .IRPP_button , .IRPP_button .postImageUrl , .IRPP_button .centered-text-area { min-height: 86px; position: relative; } .IRPP_button , .IRPP_button:hover , .IRPP_button:visited , .IRPP_button:active { border:0!important; } .IRPP_button { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #2ECC71; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .IRPP_button:active , .IRPP_button:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .IRPP_button .postImageUrl { background-position: center; background-size: cover; float: right; margin: 0; padding: 0; width: 30%; } .IRPP_button .centered-text-area { float: left; width: 70%; padding:0; margin:0; } .IRPP_button .ctaText { border-bottom: 0 solid #fff; color: #FFFFFF; font-size: 13px; font-weight: bold; letter-spacing: .125em; margin: 0; padding: 0; } .IRPP_button .postTitle { color: #ECF0F1; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .IRPP_button .ctaButton { background: #9B59B6; color: #FFFFFF; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; margin: 18px 14px 18px 14px; moz-border-radius: 3px; padding: 12px 0; text-align: center; text-decoration: none; text-shadow: none; webkit-border-radius: 3px; width: 80px; position: absolute; } .IRPP_button:hover .ctaButton { background: #8E44AD; } .IRPP_button .centered-text { display: table; height: 86px; padding:0; margin:0; padding-left: 108px!important; top: 0; } .IRPP_button .IRPP_button-content { display: table-cell; margin: 0; padding: 0; padding-right: 10px; position: relative; vertical-align: middle; width: 100%; } .IRPP_button:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="ctaButton" style="float: left;">Suggested read</div><div class="centered-text" style="float: left;"><div class="IRPP_button-content"><div class="postTitle">How To Create An Ebook With Calibre In Linux [Complete Guide]</div></div></div></div><div class="postImageUrl" style="background-image:url(https://itsfoss.com/wp-content/uploads/2016/10/Create-an-eBook-in-Linux-300x169.jpg);"></div></a></div>
<h3>Installing and using Bookworm</h3>
<p>Install Bookmark by typing the below command in Terminal.</p>
<pre><code>sudo apt-add-repository ppa:bookworm-team/bookworm
sudo apt-get update
sudo apt-get install bookworm</code></pre>
<p>Once you are done with the installation, you can launch it from the Dash search. If its your first time, Bookworm will ask you to add some eBooks. On the reading screen of Bookworm, the pages can be driven using the left and right arrow keys and the page number is displayed at the bottom.</p>
<figure id="attachment_17815" style="width: 665px" class="wp-caption aligncenter"><img class=" wp-image-17815" src="https://itsfoss.com/wp-content/uploads/2017/08/Bookworm-Screen-800x460.jpg" alt="Bookworm Reading Panel" width="665" height="382" srcset="https://itsfoss.com/wp-content/uploads/2017/08/Bookworm-Screen-800x460.jpg 800w, https://itsfoss.com/wp-content/uploads/2017/08/Bookworm-Screen-300x172.jpg 300w, https://itsfoss.com/wp-content/uploads/2017/08/Bookworm-Screen-768x441.jpg 768w, https://itsfoss.com/wp-content/uploads/2017/08/Bookworm-Screen.jpg 813w" sizes="(max-width: 665px) 100vw, 665px" /><figcaption class="wp-caption-text">Bookworm Reading Panel</figcaption></figure>
<p>There is a &#8220;Library&#8221; option in the Title Bar which allows you to see your Library, add/delete eBooks and edit the metadata.</p>
<p>The information (&#8220;i&#8221;) option gives you an option to see Table of contents, bookmarks and Search results.</p>
<p>Formatting option (&#8220;A&#8221;) allows you to set reading preferences like font size, line width, line spacing and selecting a profile.</p>
<p>Next to it is Bookmark option which can you click to Bookmark a page while reading any eBook.</p>
<p>There is a search bar in right side along with a Preferences tab. The Preferences tab gives you options to Turn on Night mode, Enable Cache, Setting font, Customizing reading profiles and adding default folder where you want the app to check for eBooks.</p>
<figure id="attachment_17816" style="width: 595px" class="wp-caption aligncenter"><img class="size-full wp-image-17816" src="https://itsfoss.com/wp-content/uploads/2017/08/Bookworm-Preferences.png" alt="Bookworm Preferences" width="595" height="331" srcset="https://itsfoss.com/wp-content/uploads/2017/08/Bookworm-Preferences.png 595w, https://itsfoss.com/wp-content/uploads/2017/08/Bookworm-Preferences-300x167.png 300w" sizes="(max-width: 595px) 100vw, 595px" /><figcaption class="wp-caption-text">Bookworm Preferences</figcaption></figure>
<p>The Bookworm eBook reader is actively being developed (v0.9 currently) and in coming days, we hope to see a mature app. The clean UI gives you a distraction free experience and night-mode support is the one much needed.</p>
<p style="text-align: center;"><a class="fasc-button fasc-size-large fasc-type-flat ico-fa fasc-ico-before fa-github external" style="background-color: #b2d531; color: #ffffff;" target="_blank" rel="noopener nofollow" href="https://github.com/babluboy/bookworm">Bookworm on GitHub</a></p>
<p>If you are looking for places to get DRM free eBooks, I suggest checking <a href="https://www.humblebundle.com/books/?partner=itsfoss" target="_blank" rel="noopener nofollow" class="external">Humble Bundle Book sale</a>. Apart from unbelievably low prices, each purchase also supports a charity.</p>
<p><em>Have you tried Bookworm apps? Which is your favorite eBook reader, tell us in the comments.&nbsp;</em></p>
<div class="swp-content-locator"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://itsfoss.com/bookworm-ebook-reader-linux/"
    dc:identifier="https://itsfoss.com/bookworm-ebook-reader-linux/"
    dc:title="Bookworm: A Simple yet Magnificent eBook Reader for Linux"
    trackback:ping="https://itsfoss.com/bookworm-ebook-reader-linux/trackback/" />
</rdf:RDF>-->
</div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://itsfoss.com/category/apps/" rel="category tag">Apps</a></span> <span class="entry-tags">Tagged With: <a href="https://itsfoss.com/tag/apps/" rel="tag">Apps</a>, <a href="https://itsfoss.com/tag/ebook/" rel="tag">eBook</a>, <a href="https://itsfoss.com/tag/open-source/" rel="tag">Open Source</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/4ceb3b9f411b669e94670b4829cc685e?s=70&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ceb3b9f411b669e94670b4829cc685e?s=140&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Ambarish Kumar</span></h4><div class="author-box-content" itemprop="description"><p>DevOps Engineer by profession. Believes in "Human Knowledge belongs to the world"! .exe hater.</p>
</div></section><div class="after-entry widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><em>Grammatical errors, technical errors or outdated information? If this article needs any kind of updates, <a href="https://itsfoss.com/feedback/" target="_blank" rel="noopener">thanks to let us know</a>.</em></p>
</div>
		</div></section>
<section id="text-32" class="extendedwopts-md-center widget widget_text"><div class="extendedwopts-md-center widget-wrap">			<div class="textwidget"><p><a href="http://www.avantlink.com/click.php?tt=ml&#038;ti=603583&#038;pw=221357"><img src="//www.avantlink.com/gbi/14827/603583/173313/221357/image.jpg" width="728" height="90" style="border: 0px;" alt="" /></a></p>
</div>
		</div></section>
</div><div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
	 data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
	 data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
	 data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
	 data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
	 data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
	 data-post_id="17813"
	 data-user_id="0"
	 data-is_need_logged="0"
	 data-lang="en"
	 data-decom_comment_single_translate=" comment"
	 data-decom_comment_twice_translate=" comments"
	 data-decom_comment_plural_translate=" comments"
	 data-multiple_vote="1"
	 data-text_lang_comment_deleted='Comment deleted'
	 data-text_lang_edited="Edited at"
	 data-text_lang_delete="Delete"
	 data-text_lang_not_zero="Field is not null"
	 data-text_lang_required="This field is required."
	 data-text_lang_checked="Mark one of the points"
	 data-text_lang_completed="Operation completed"
	 data-text_lang_items_deleted="The items have been deleted"
	 data-text_lang_close="Close"
	 data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform" data-site-url="https://itsfoss.com">

	<div class="decomments-social-login-widget">
			</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="username" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="password" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input type="hidden" id="security" name="security" value="e0daeb2af0" /><input type="hidden" name="_wp_http_referer" value="/bookworm-ebook-reader-linux/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
		<div class="decomments-comment-form-custom-inputs">
					</div>
		<div class="decomments-comment-form-custom-inputs" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>
		<div class="decomments-head">

			<h3><i><span class="decomments-comments-number decomments-block">17</span><span class="decomments-comment-title"> comments</span></i></h3>			<form class=" decom_comments_sort decomments-comment-sort" action="#comments" method="post" >
				<label>Sort:</label>
				<dl class="de-select de-select-filter">
					<dt>by Newest</dt>
					<dd name="decom_comments_sort" class="decomments-select">
						<a onclick="decom.sortComments(this)"  href="#" data-sort="rate">
							<i class="decomments-icon-thumb-down"></i> by Best						</a>
						<a onclick="decom.sortComments(this)" class="current" href="#" data-sort="newer">
							<i class="decomments-icon-thumb-down"></i> by Newest						</a>
						<a onclick="decom.sortComments(this)"  href="#" data-sort="older">
							<i class="decomments-icon-thumb-down"></i> by Oldest						</a>
					</dd>
				</dl>
			</form>
		</div>
		<div class="decomments-comment-list" style="min-height: 250px;">
			<div class="loader-ball-scale lbs-remove">
				<div></div>
				<div></div>
				<div></div>
			</div>
			<div class="comment even thread-even depth-1 decomments-comment-block" id="comment-283381" parent-id="0" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/75882e5d55aaf6379c2b9a4a898825fc?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/75882e5d55aaf6379c2b9a4a898825fc?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="37""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/bookworm-ebook-reader-linux/#comment-283381" class="decomments-date-link">
				
			<time datetime="2:36 pm August 26, 2017">2:36 pm<i>August 26, 2017</i></time>			</a>
			<span class="decomments-autor-name">Nathan337</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-283381"><p>I am using Ubuntu 16-04.<br />When attempting to install 'Bookworm' the following error is reported after running "sudo apt-get install bookworm".  I am by no means an expert in using Terminal and have no idea on how to correct the problem.  Can you help?</p>
<p>The following packages have unmet dependencies:<br /> bookworm : Depends: libgranite3 (&gt;= 0.2.0) but it is not installable<br />N: Ignoring file 'brave-xenial.listsudo' in directory '/etc/apt/sources.list.d/' as it has an invalid filename extension<br />E: Unable to correct problems, you have held broken packages.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-283381"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-left: 75px;"><div class="comment byuser comment-author-ambarish bypostauthor odd alt depth-2 decomments-comment-block" id="comment-283389" parent-id="283381" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body decomments-bypostauthor"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/4ceb3b9f411b669e94670b4829cc685e?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ceb3b9f411b669e94670b4829cc685e?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="37" data-pai="37""><span class="decomments-author active">Author</span></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/bookworm-ebook-reader-linux/#comment-283389" class="decomments-date-link">
				
			<time datetime="5:57 pm August 26, 2017">5:57 pm<i>August 26, 2017</i></time>			</a>
			<span class="decomments-autor-name">Ambarish Kumar</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-283389"><p>Hi Nathan,</p>
<p>I am using Ubuntu 17.04. For Ubuntu 16.04, try adding it from the other repository:</p>
<p>sudo add-apt-repository ppa:bablu-boy/bookworm-daily<br />sudo apt-get update<br />sudo apt-get install bookworm</p>
<p>Make sure to remove the old PPA.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-283389"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div></div>
</div><div class="comment even thread-odd thread-alt depth-1 decomments-comment-block" id="comment-283378" parent-id="0" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/031e8c6e43337575d5eadcde75862d1f?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/031e8c6e43337575d5eadcde75862d1f?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="37""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/bookworm-ebook-reader-linux/#comment-283378" class="decomments-date-link">
				
			<time datetime="11:13 am August 26, 2017">11:13 am<i>August 26, 2017</i></time>			</a>
			<span class="decomments-autor-name">Philippe Le Conte</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-283378"><p>Hi, I use calibre as an open source eBook reader and organizer. Amazing properties</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote"  ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-283378">+1</b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-left: 75px;"><div class="comment byuser comment-author-ambarish bypostauthor odd alt depth-2 decomments-comment-block" id="comment-283388" parent-id="283378" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body decomments-bypostauthor"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/4ceb3b9f411b669e94670b4829cc685e?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ceb3b9f411b669e94670b4829cc685e?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="37" data-pai="37""><span class="decomments-author active">Author</span></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/bookworm-ebook-reader-linux/#comment-283388" class="decomments-date-link">
				
			<time datetime="5:55 pm August 26, 2017">5:55 pm<i>August 26, 2017</i></time>			</a>
			<span class="decomments-autor-name">Ambarish Kumar</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-283388"><p>Calibre is one the best, and bookworm is still developing.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-283388"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div></div>
</div><div class="comment even thread-even depth-1 decomments-comment-block" id="comment-283268" parent-id="0" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/d092182745fb36c2a9209346f64f49ab?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/d092182745fb36c2a9209346f64f49ab?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="37""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/bookworm-ebook-reader-linux/#comment-283268" class="decomments-date-link">
				
			<time datetime="12:05 am August 23, 2017">12:05 am<i>August 23, 2017</i></time>			</a>
			<span class="decomments-autor-name">Eduardo</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-283268"><p>Found a dependency error "libgranite3" so I found a different repository (first remove the previous one):<br />sudo add-apt-repository ppa:bablu-boy/bookworm-daily<br />sudo apt install bookworm</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote"  ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-283268">+2</b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-left: 75px;"><div class="comment byuser comment-author-abhishek odd alt depth-2 decomments-comment-block" id="comment-283290" parent-id="283268" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="1" data-pai="37""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/bookworm-ebook-reader-linux/#comment-283290" class="decomments-date-link">
				
			<time datetime="10:33 am August 23, 2017">10:33 am<i>August 23, 2017</i></time>			</a>
			<span class="decomments-autor-name">Abhishek Prakash</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-283290"><p>bookworm has not reached the version 1.0 so I think the daily fixes it.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-283290"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-left: 75px;"><div class="comment even depth-3 decomments-comment-block" id="comment-283326" parent-id="283290" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/72bb85621cb8c1587fccc2ccad906e0c?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/72bb85621cb8c1587fccc2ccad906e0c?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="37""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/bookworm-ebook-reader-linux/#comment-283326" class="decomments-date-link">
				
			<time datetime="12:33 pm August 24, 2017">12:33 pm<i>August 24, 2017</i></time>			</a>
			<span class="decomments-autor-name">sivakumar</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-283326"><p>Dear Abishek, I read your It's FOSS regularly.  can you write a seperate blog / small write up about asciidoc.  I have downloaded it and using it for some time.  I have 1 or 2 problems.  not able to add / insert image, and could not change the font &amp; its size. Using ubuntu mate 16.04.  Thanks for all the information on new products &amp; applications you are spreading to all.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-283326"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-left: 75px;"><div class="comment byuser comment-author-abhishek odd alt depth-4 decomments-comment-block" id="comment-283333" parent-id="283326" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="1" data-pai="37""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/bookworm-ebook-reader-linux/#comment-283333" class="decomments-date-link">
				
			<time datetime="3:19 pm August 24, 2017">3:19 pm<i>August 24, 2017</i></time>			</a>
			<span class="decomments-autor-name">Abhishek Prakash</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-283333"><p>Hello Sivakumar,<br />You mean a separate article, I guess. I'll add it to the list. If you have specific requests, you can use this page: <a href="https://itsfoss.com/request-tutorial/" rel="nofollow" target="_blank">https://itsfoss.com/request-tutorial/</a></p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-283333"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div></div>
</div></div>
</div></div>
</div><div class="comment even thread-odd thread-alt depth-1 decomments-comment-block" id="comment-283245" parent-id="0" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/a5017632fcdaab7da2150bd9a8d0099b?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5017632fcdaab7da2150bd9a8d0099b?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="37""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/bookworm-ebook-reader-linux/#comment-283245" class="decomments-date-link">
				
			<time datetime="8:33 pm August 21, 2017">8:33 pm<i>August 21, 2017</i></time>			</a>
			<span class="decomments-autor-name">Lee</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-283245"><p>Using the instructions above I get an error: "Unable to locate package bookworm"</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote"  ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-283245">+1</b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-left: 75px;"><div class="comment byuser comment-author-ambarish bypostauthor odd alt depth-2 decomments-comment-block" id="comment-283390" parent-id="283245" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body decomments-bypostauthor"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/4ceb3b9f411b669e94670b4829cc685e?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ceb3b9f411b669e94670b4829cc685e?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="37" data-pai="37""><span class="decomments-author active">Author</span></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/bookworm-ebook-reader-linux/#comment-283390" class="decomments-date-link">
				
			<time datetime="6:01 pm August 26, 2017">6:01 pm<i>August 26, 2017</i></time>			</a>
			<span class="decomments-autor-name">Ambarish Kumar</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-283390"><p>Try the other repo: </p>
<p>sudo add-apt-repository ppa:bablu-boy/bookworm-daily</p>
<p>Make sure to remove the older PPA which you have added. </p>
<p>sudo add-apt-repository -r ppa:bookworm-team/bookworm</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-283390"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-left: 75px;"><div class="comment even depth-3 decomments-comment-block" id="comment-283416" parent-id="283390" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/a5017632fcdaab7da2150bd9a8d0099b?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5017632fcdaab7da2150bd9a8d0099b?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="37""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/bookworm-ebook-reader-linux/#comment-283416" class="decomments-date-link">
				
			<time datetime="12:19 am August 28, 2017">12:19 am<i>August 28, 2017</i></time>			</a>
			<span class="decomments-autor-name">Lee</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-283416"><p>Thanks, but now I get the error: "Unable to locate package bookworm"</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-283416"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div></div>
</div><div class="comment odd alt depth-2 decomments-comment-block" id="comment-283370" parent-id="283245" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/22e07d725458a1fbdff3341b5d827276?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/22e07d725458a1fbdff3341b5d827276?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="37""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/bookworm-ebook-reader-linux/#comment-283370" class="decomments-date-link">
				
			<time datetime="8:32 pm August 25, 2017">8:32 pm<i>August 25, 2017</i></time>			</a>
			<span class="decomments-autor-name">Dennis</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-283370"><p>I have the same error on Deepin OS... Someone know how to solve it?</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-283370"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div><div class="comment even depth-2 decomments-comment-block" id="comment-283246" parent-id="283245" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/a5017632fcdaab7da2150bd9a8d0099b?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5017632fcdaab7da2150bd9a8d0099b?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="37""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/bookworm-ebook-reader-linux/#comment-283246" class="decomments-date-link">
				
			<time datetime="8:34 pm August 21, 2017">8:34 pm<i>August 21, 2017</i></time>			</a>
			<span class="decomments-autor-name">Lee</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-283246"><p>FYI: I am using 32-bit Ubuntu 14.04.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote"  ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-283246">+2</b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div><div class="decomments-comment-reply" style="margin-left: 75px;"><div class="comment odd alt depth-3 decomments-comment-block" id="comment-283417" parent-id="283246" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/a5017632fcdaab7da2150bd9a8d0099b?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/a5017632fcdaab7da2150bd9a8d0099b?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="37""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/bookworm-ebook-reader-linux/#comment-283417" class="decomments-date-link">
				
			<time datetime="12:24 am August 28, 2017">12:24 am<i>August 28, 2017</i></time>			</a>
			<span class="decomments-autor-name">Lee</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-283417"><p>Website says Bookworm is available as a PPA for Ubuntu (16.04 / Xenial) so I guess nothing for 14.04. Thanks anyways.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-283417"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div><div class="comment even depth-3 decomments-comment-block" id="comment-283248" parent-id="283246" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/54602d9d8cc6d4fc364647058ad84587?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/54602d9d8cc6d4fc364647058ad84587?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="37""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/bookworm-ebook-reader-linux/#comment-283248" class="decomments-date-link">
				
			<time datetime="9:37 pm August 21, 2017">9:37 pm<i>August 21, 2017</i></time>			</a>
			<span class="decomments-autor-name">Pat deepindude</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-283248"><p>Found a working Bookworm in Software Manager or Synaptic Package Manager on Linux Mint,<br />Search for Bookworm but install Com.github.babluboy.bookworm<br />Worked for me.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote"  ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-283248">+1</b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div></div>
</div></div>
</div>		</div><!-- .commentlist -->
		</div>
</div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><section id="siq_search_widget-2" class="widget widget_siq_search_widget"><div class="widget-wrap"><div id="siq-expandwdgt-cont" class="siq-expandwdgt-cont">
		  <form class="siq-expandwdgt" action="https://itsfoss.com">
		    <input type="search" placeholder="Search It's FOSS" value="" name="s" class="siq-expandwdgt-input"><span class="siq-expandwdgt-icon"></span>
		  </form>
		</div></div></section>
<section id="text-30" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap">			<div class="textwidget"><div align="center" id="itsfoss_300x250_Sidebar1">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('itsfoss_300x250_Sidebar1'); });
    </script>
</div>
</div>
		</div></section>
<section id="monarchwidget-3" class="widget widget_monarchwidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Join Our Vibrant Linux Community</h4>
<div class="et_social_networks et_social_2col et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_twitter">
						<a href="https://twitter.com/itsfoss2" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="17813" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>1.5k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_youtube">
						<a href="https://www.youtube.com/c/itsfoss" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="17813" target="_blank">
							<i class="et_social_icon et_social_icon_youtube"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div><div class="et_social_count">
						<span>3.9k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://www.instagram.com/itsfoss/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="17813" target="_blank">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
						<span>0</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_facebook">
						<a href="https://www.facebook.com/itsfoss/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="17813" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>104.8k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div></section>
<section id="text-27" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar Responsive --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7412881080628184"
     data-ad-slot="4099615486"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="optin-monster-api-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget optin-monster-api"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">Subscribe to Weekly Newsletter</h4>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-jbvb9zpk6f-sidebar-holder"></div><script>var jbvb9zpk6f_sidebar,jbvb9zpk6f_sidebar_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jbvb9zpk6f_sidebar_poll(function(){if(window['om_loaded']){if(!jbvb9zpk6f_sidebar){jbvb9zpk6f_sidebar=new OptinMonsterApp();return jbvb9zpk6f_sidebar.init({"u":"447.189213","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jbvb9zpk6f_sidebar=new OptinMonsterApp();jbvb9zpk6f_sidebar.init({"u":"447.189213","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div></section>
		<section id="recent-posts-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_recent_entries"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap">		<h4 class="widget-title widgettitle">Latest on It&#8217;s FOSS</h4>
		<ul>
					<li>
				<a href="https://itsfoss.com/find-duplicate-files-linux/">How to Find Duplicate Files in Linux and Remove Them</a>
						</li>
					<li>
				<a href="https://itsfoss.com/stress-terminal-ui/">Easily Monitor CPU Utilization in Linux Terminal With Stress Terminal UI</a>
						</li>
					<li>
				<a href="https://itsfoss.com/suse-red-hat-banter/">Did SUSE Linux Just Take a Dig at Red Hat Linux?</a>
						</li>
					<li>
				<a href="https://itsfoss.com/play-psp-games-linux/">How To Play PSP Games In Linux</a>
						</li>
					<li>
				<a href="https://itsfoss.com/librem-linux-phone/">Librem 5 is a Security and Privacy Focused Smartphone Based on Linux</a>
						</li>
					<li>
				<a href="https://itsfoss.com/linux-foundation-anniversary-offer/">Linux Foundation is Offering $100 Off on All of its Certifications [Limited Time]</a>
						</li>
				</ul>
		</div></section>
		<section id="swp_popular_posts_widget-3" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_swp_popular_posts_widget"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><div class="widget-text swp_widget_box" style="padding:15px;background:#EEEEEE;"><h4 class="widgettitle widget-title swp_popular_posts_title" style="color:#30394F;">Popular Posts</h4><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/nitrux-linux-overview/"><b>Meet Nitrux: The Most Beautiful Linux Distribution Ever</b><span class="swp_pop_count">3K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/apt-vs-apt-get-difference/"><b>Difference Between apt and apt-get Explained</b><span class="swp_pop_count">3K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/linux-supercomputers-2017/"><b>Linux is Running on Almost All of the Top 500 Supercomputers</b><span class="swp_pop_count">3K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/ring-messenger/"><b>Free and Open Source Skype Alternative Ring 1.0 Released!</b><span class="swp_pop_count">1K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/librem-linux-phone/"><b>Librem 5 is a Security and Privacy Focused Smartphone Based on Linux</b><span class="swp_pop_count">1K Total Shares</span></a></div><div class="swp_clearfix"></div></div></div></section>
<section id="text-28" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">Deals from our Shop</h4>
			<div class="textwidget"><div data-sc-widget data-publisher-id="159" data-layout="vertical"></div>
</div>
		</div></section>
<section id="media_image-13" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_media_image"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">New to Ubuntu? Start Here!</h4>
<a href="http://itsfoss.link/ultimddc1" class="" rel="" target="_blank"><img width="400" height="200" src="https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1.png" class="image wp-image-17485  attachment-full size-full" alt="Getting started with Ubuntu" style="max-width: 100%; height: auto;" srcset="https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1.png 400w, https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1-300x150.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></section>
<section id="text-29" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap">			<div class="textwidget"><div align="center" id="itsfoss_300x250_300x600_Sidebar2">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('itsfoss_300x250_300x600_Sidebar2'); });
    </script>
</div>
</div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="linkcat-1482" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Pages</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://itsfoss.com/about/" title="Know more about us">About It&#039;s FOSS</a></li>
<li><a href="https://itsfoss.com/its-foss-team/" title="Team behind It&#8217;s FOSS">Meet the team</a></li>
<li><a href="https://itsfoss.com/contact-us">Contact Us</a></li>
<li><a href="https://itsfoss.com/get-featured-on-its-foss/" title="Want your product to be featured on It&#8217;s FOSS?">Get featured on It&#039;s FOSS</a></li>
<li><a href="https://itsfoss.com/request-tutorial/" title="Can&#8217;t find what you are looking for? Tell us.">Request a tutorial</a></li>
<li><a href="https://itsfoss.com/donations-foss/" title="Check out donations made by us to Open Source projects">We donate</a></li>
<li><a href="https://itsfoss.com/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://itsfoss.com/affiliate-policy/" title="Affiliate Policy" target="_blank">Affiliate Policy</a></li>

	</ul>
</div></section>

</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="media_image-10" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe to our YouTube Channel</h4>
<a href="https://www.youtube.com/c/itsfoss?sub_confirmation=1" class="" rel="" target="_blank"><img width="400" height="250" src="https://itsfoss.com/wp-content/uploads/2017/07/subscribe-to-youtube.png" class="image wp-image-17435  attachment-full size-full" alt="Subscribe to YouTube" style="max-width: 100%; height: auto;" srcset="https://itsfoss.com/wp-content/uploads/2017/07/subscribe-to-youtube.png 400w, https://itsfoss.com/wp-content/uploads/2017/07/subscribe-to-youtube-300x188.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 It's F.O.S.S · Built on <a href="http://www.shareasale.com/r.cfm?b=346198&u=747593&m=28169&urllink=&afftrack=">Genesis Framework</a></p></div></footer></div>	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24863836-4', 'auto');
  ga('send', 'pageview');

</script><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-dedealwmjro3tx5v-holder"></div><script>var dedealwmjro3tx5v,dedealwmjro3tx5v_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dedealwmjro3tx5v_poll(function(){if(window['om_loaded']){if(!dedealwmjro3tx5v){dedealwmjro3tx5v=new OptinMonsterApp();return dedealwmjro3tx5v.init({"u":"447.195704","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dedealwmjro3tx5v=new OptinMonsterApp();dedealwmjro3tx5v.init({"u":"447.195704","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-by19m9tmzfns6oco-holder"></div><script>var by19m9tmzfns6oco,by19m9tmzfns6oco_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){by19m9tmzfns6oco_poll(function(){if(window['om_loaded']){if(!by19m9tmzfns6oco){by19m9tmzfns6oco=new OptinMonsterApp();return by19m9tmzfns6oco.init({"u":"447.470037","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;by19m9tmzfns6oco=new OptinMonsterApp();by19m9tmzfns6oco.init({"u":"447.470037","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-pztb1uabhcye9ksm-holder"></div><script>var pztb1uabhcye9ksm,pztb1uabhcye9ksm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){pztb1uabhcye9ksm_poll(function(){if(window['om_loaded']){if(!pztb1uabhcye9ksm){pztb1uabhcye9ksm=new OptinMonsterApp();return pztb1uabhcye9ksm.init({"u":"447.408081","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;pztb1uabhcye9ksm=new OptinMonsterApp();pztb1uabhcye9ksm.init({"u":"447.408081","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">var jbvb9zpk6f_sidebar_shortcode = true;var dedealwmjro3tx5v_shortcode = true;var by19m9tmzfns6oco_shortcode = true;var pztb1uabhcye9ksm_shortcode = true;</script>
		<link rel='stylesheet' id='thickbox-css'  href='https://itsfoss.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","redirecturl":"\/bookworm-ebook-reader-linux\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js?ver=1491332955'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/itsfoss.com\/bookworm-ebook-reader-linux\/","stats_nonce":"05987537cc","share_counts":"5e656efff1","follow_counts":"666e02dd0f","total_counts":"a2c8b8989d","media_single":"d657c7939e","media_total":"c9c4fd6858","generate_all_window_nonce":"dcb1d5be51","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.18'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.2'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.2'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/itsfoss.com\/wp-content\/themes\/genesis\/images","builder_images_uri":"https:\/\/itsfoss.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"2e10675056","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f1b4b43a10","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"1","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"17813","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/divi-builder/js/divi-builder.min.js?ver=2.0.33'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/itsfoss.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
		<script type="text/javascript">
			if(typeof jQuery != "undefined") {
					jQuery('.siq-expsearch-icon').each(function(){
					var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;
					var inputBox = searchBox.find('.siq-expsearch-input');
					
					jQuery(this).on('click', function () {
						if (!searchBox.hasClass('siq-search-open')) {
							searchBox.addClass('siq-search-open');
							inputBox.focus();
						} else {
							searchBox.removeClass('siq-search-open');
							inputBox.focusout();
						}
					});
					jQuery('body').click(function (evt) {
						if (evt.target.id == "siq-menu-searchbox-wrap")
							return;
						if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
							return;

						if (searchBox.hasClass('siq-search-open')) {
							searchBox.removeClass('siq-search-open');
						}
					});
				});
			}
		</script>
		<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "06181fe7ba";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://itsfoss.com/bookworm-ebook-reader-linux/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'37237282',post:'17813',tz:'2',srv:'itsfoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '37237282', '17813' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://itsfoss.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'b316f8293c', slugs: {"jbvb9zpk6f_sidebar":{"slug":"jbvb9zpk6f_sidebar","mailpoet":false},"dedealwmjro3tx5v":{"slug":"dedealwmjro3tx5v","mailpoet":false},"by19m9tmzfns6oco":{"slug":"by19m9tmzfns6oco","mailpoet":false},"pztb1uabhcye9ksm":{"slug":"pztb1uabhcye9ksm","mailpoet":false}} };</script>
		</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled)
Fragment Caching 15/15 fragments using disk

 Served from: itsfoss.com @ 2017-08-30 10:32:52 by W3 Total Cache -->