<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<title>Pay Attention! Ubuntu is Officially Dropping 32-bit Desktop Images</title><meta name="description" content="It&#039;s official! Ubuntu is dropping 32-bit desktop support from the upcoming Ubuntu 17.10." />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="revised" content="Thursday, September 28, 2017, 3:51 pm" />
<script>var et_site_url='https://itsfoss.com';var et_post_id='24797';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>			<script>
						</script>
		
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Pay Attention! Ubuntu is Officially Dropping 32-bit Desktop Images" />
<meta property="og:description" content="It's official! Ubuntu is dropping 32-bit desktop support from the upcoming Ubuntu 17.10." />
<meta property="og:image" content="https://itsfoss.com/wp-content/uploads/2017/09/UBUNTU-DROPS-32-BIT.jpg" />
<meta property="og:url" content="https://itsfoss.com/ubuntu-drops-32-bit-desktop/" />
<meta property="og:site_name" content="It&#039;s FOSS" />
<meta property="article:author" content="https://www.facebook.com/itsfoss/" />
<meta property="article:publisher" content="http://facebook.com/itsfoss" />
<meta property="article:published_time" content="2017-09-28T14:25:41+00:00" />
<meta property="article:modified_time" content="2017-09-28T15:51:06+00:00" />
<meta property="og:updated_time" content="2017-09-28T15:51:06+00:00" />
<meta property="fb:app_id" content="1716330892007403" />
<style>@font-face {font-family: "sw-icon-font";src:url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3");src:url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.3#iefix") format("embedded-opentype"),url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.3") format("woff"), url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.3") format("truetype"),url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.3 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//a.optnmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Feed" href="http://feeds.feedburner.com/ItsFoss" />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Comments Feed" href="https://itsfoss.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Pay Attention! Ubuntu is Officially Dropping 32-bit Desktop Images Comments Feed" href="https://itsfoss.com/ubuntu-drops-32-bit-desktop/feed/" />
<link rel="canonical" href="https://itsfoss.com/ubuntu-drops-32-bit-desktop/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/itsfoss.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='decomments-css'  href='https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom.css?ver=1' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='decomments-ie-css'  href='https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/css/decom-ie.css?ver=1' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='default-fonts-css'  href='https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/css/fonts-def.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='vintage-css'  href='https://itsfoss.com/wp-content/themes/vintage/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='vintage-inline-css' type='text/css'>

		a,
		.entry-title a:hover,
		.entry-title a:focus,
		.featured-content .entry-title a:hover,
		.site-footer a:hover {
			color: #00b6ba;
		}
		
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.button,
		.widget .button {
			background-color: #00b6ba;
		}
		
		.current-page-ancestor, 
		.current-menu-item a, 
		.current_page_item a, 
		.menu-item:hover {
			border-color: #00b6ba;
		}
		
		
		button:hover, 
		input:hover[type="button"], 
		input:hover[type="reset"], 
		input:hover[type="submit"], 
		.button:hover, 
		button:focus, 
		input:focus[type="button"], 
		input:focus[type="reset"], 
		input:focus[type="submit"],
		.site-inner .button:hover, 
		.entry-content .button:hover, 
		.entry-content .button:focus {
			background-color: #b2d531;
		}
		
		a:hover,
		a:focus {
			color: #b2d531;
		}
		
</style>
<link rel='stylesheet' id='siq_front_css-css'  href='https://itsfoss.com/wp-content/plugins/searchiq/assets/2.0/css/frontend/stylesheet.css?ver=1506646328' type='text/css' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://itsfoss.com/wp-content/plugins/widget-options/assets/css/widget-options.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://itsfoss.com/wp-content/plugins/monarch/css/style.css?ver=1.3.20' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://itsfoss.com/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%7COpen+Sans%3A400%2C300&#038;ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://itsfoss.com/wp-includes/css/dashicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='gca-column-styles-css'  href='https://itsfoss.com/wp-content/plugins/genesis-columns-advanced/css/gca-column-styles.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://itsfoss.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.min.css?ver=2.0.38' type='text/css' media='all' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='https://itsfoss.com/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://itsfoss.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.3' type='text/css' media='all' />

			<style> .decomments-button, .decomments-head i:before, .decomments-button-submit { background: #b2d531 !important; } .selectrics, .selectricsItems, .decomments-comment-section .decomments-footer-nav .decomments-buttons-moderate.active,
			.decomments-comment-section .decomments-footer-nav .moderate-action, .de-select.de-select-filter dt,.de-select.de-select-filter dd, .modal-wrap .flipper .login-form .btn{ border-color:#b2d531 !important; } .decomments-comments-number, .modal-wrap .flipper .login-form .close-modal:hover, .decomments-comment-list [id^="safe-comments-result-"] > a:hover { color:#b2d531 !important; } .decomments-gif:after{ border-left-color:#b2d531 !important; } .loader-ball-scale > div, .modal-wrap .flipper .login-form .btn{background:#b2d531 !important;} .decomments-file-uploaded .decomments-icon-insert-photo .svg *{stroke:#b2d531 !important;}
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon path{fill:#b2d531 !important; }
#decomments-comment-section.decomments-comment-section.decomments-comment-section .decomments-pictures-holder .decomments-gif:hover .svg-icon circle{stroke:#b2d531 !important; }
			 </style>
			<script type='text/javascript'>
/* <![CDATA[ */
var appp_ajax_login = {"processing":"Logging in....","required":"Fields are required","error":"Error Logging in"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<!--[if lt IE 9]>
<script type='text/javascript' async src='https://itsfoss.com/wp-content/themes/genesis/lib/js/html5shiv.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/vintage/js/global.js?ver=1.0.0'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='//a.optnmstr.com/app/js/api.min.js?ver=1.2.2'></script>
<link rel='https://api.w.org/' href='https://itsfoss.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://itsfoss.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="https://itsfoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fitsfoss.com%2Fubuntu-drops-32-bit-desktop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://itsfoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fitsfoss.com%2Fubuntu-drops-32-bit-desktop%2F&#038;format=xml" />
                    <script type="text/javascript">
                        (function () {
                            window.siqConfig = {
                                engineKey: "0b787e72d31e4985feb8ed23cbbec78d"
                            };
                            window.siqConfig.baseUrl = "//pub.searchiq.co/";
                            var script = document.createElement("SCRIPT");
                            script.src = window.siqConfig.baseUrl + 'js/container/siq-container-2.js?cb=' + (Math.floor(Math.random()*999999)) + '&engineKey=' + siqConfig.engineKey;
                            script.id = "siq-container";
                            document.getElementsByTagName("HEAD")[0].appendChild(script);
                        })();
                    </script><style type="text/css" id="et-social-custom-css">
				 
			</style>		<style>
		.gist table {
			margin-bottom: 0 !important;
			table-layout: auto !important;
		}
		.gist .line-numbers
		{
			width: 4em !important;
		}
		.gist .line,
		.gist .line-number
		{
			font-size: 12px !important;
			height: 18px !important;
			line-height: 18px !important;
		}
		.gist .line
		{
			white-space: pre !important;
			width: auto !important;
			word-wrap: normal !important;
		}
		.gist .line span
		{
			word-wrap: normal !important;
		}
		</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel="pingback" href="https://itsfoss.com/xmlrpc.php" />
<script data-cfasync="false" type="text/javascript">
    var freestar = freestar || {};
    freestar.hitTime = Date.now();
    freestar.queue = freestar.queue || [];
    freestar.config = freestar.config || {};
    freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

    // Tag IDs set here, must match Tags served in the Body for proper setup
    freestar.config.enabled_slots = [
        "itsfoss_728x90_320x50_ATF",
        "itsfoss_300x250_Sidebar1",
        "itsfoss_300x250_300x600_Sidebar2"
    ];

    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/itsfoss";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);

</script>

<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script><!-- Genesis Advanced SEO Open Graph -->
<meta property="og:site_name" content="It&#039;s FOSS" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-09-28 14:25:41" />
<meta property="article:modified_time" content="2017-09-28 15:51:06" />
<meta property="og:updated_time" content="2017-09-28 15:51:06" />
<meta property="og:title" content="Pay Attention! Ubuntu is Officially Dropping 32-bit Desktop Images" />
<meta property="og:description" content="It&#039;s official! Ubuntu is dropping 32-bit desktop support from the upcoming Ubuntu 17.10. " />
<meta property="og:url" content="https://itsfoss.com/ubuntu-drops-32-bit-desktop/" />
<meta property="og:image:url" content="https://itsfoss.com/wp-content/uploads/2017/09/UBUNTU-DROPS-32-BIT.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="450" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:title" content="Pay Attention! Ubuntu is Officially Dropping 32-bit Desktop Images" />
<meta property="twitter:description" content="It&#039;s official! Ubuntu is dropping 32-bit desktop support from the upcoming Ubuntu 17.10. " />
<meta property="twitter:image" content="https://itsfoss.com/wp-content/uploads/2017/09/UBUNTU-DROPS-32-BIT.jpg" />
<!-- End Genesis Advanced SEO Open Graph -->
<meta property="article:publisher" content="https://www.facebook.com/itsfoss" /> <link rel="amphtml" href="https://itsfoss.com/ubuntu-drops-32-bit-desktop/amp/" /><link rel="icon" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-32x32.png" sizes="32x32" />
<link rel="icon" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-180x180.png" />
<meta name="msapplication-TileImage" content="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://itsfoss.com/?custom-css=07a7a06cae" />
		</head>
<body class="post-template-default single single-post postid-24797 single-format-standard unknown et_monarch header-full-width content-sidebar et-pb-theme-vintage theme et_divi_builder" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://itsfoss.com/">It&#039;s FOSS</a></p><p class="site-description" itemprop="description">A Linux and Open Source Web Portal</p></div><nav class="nav-primary" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary" aria-label="Main navigation"><div class="wrap"><ul id="menu-one-menu-for-all" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-10108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10108"><a href="https://itsfoss.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul  class="sub-menu">
	<li id="menu-item-17559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17559"><a href="https://itsfoss.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-17560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17560"><a href="https://itsfoss.com/get-featured-on-its-foss/" itemprop="url"><span itemprop="name">Get Featured On It&#8217;s FOSS</span></a></li>
</ul>
</li>
<li id="menu-item-10121" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10121"><a href="https://itsfoss.com/news/" itemprop="url"><span itemprop="name">Linux News</span></a></li>
<li id="menu-item-10119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10119"><a href="https://itsfoss.com/linux/" itemprop="url"><span itemprop="name">Linux</span></a>
<ul  class="sub-menu">
	<li id="menu-item-10112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10112"><a href="https://itsfoss.com/apps/" itemprop="url"><span itemprop="name">Apps</span></a></li>
	<li id="menu-item-10116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10116"><a href="https://itsfoss.com/gadgets/" itemprop="url"><span itemprop="name">Gadgets</span></a></li>
	<li id="menu-item-10117" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10117"><a href="https://itsfoss.com/games/" itemprop="url"><span itemprop="name">Games</span></a></li>
	<li id="menu-item-10113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10113"><a href="https://itsfoss.com/desktop/" itemprop="url"><span itemprop="name">Desktop</span></a></li>
</ul>
</li>
<li id="menu-item-17561" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17561"><a href="https://itsfoss.com/list/" itemprop="url"><span itemprop="name">Top X</span></a></li>
<li id="menu-item-10118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10118"><a href="https://itsfoss.com/how-to/" itemprop="url"><span itemprop="name">Linux Tutorials</span></a></li>
<li id="menu-item-10130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10130"><a href="http://itsfoss.tradepub.com/" itemprop="url"><span itemprop="name">Free eBooks</span></a></li>
<li id="menu-item-10129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10129"><a href="https://shop.itsfoss.com/" itemprop="url"><span itemprop="name">Shop</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-24797 post type-post status-publish format-standard has-post-thumbnail category-news tag-32-bit tag-32-bit-support tag-ubuntu entry" itemscope itemtype="http://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Pay Attention! Ubuntu is Officially Dropping 32-bit Desktop Images</h1>
<p class="entry-meta">Last updated <time class="entry-modified-time" itemprop="dateModified" datetime="2017-09-28T15:51:06+00:00">September 28, 2017</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://itsfoss.com/author/abhishek/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Abhishek Prakash</span></a></span> <span class="entry-comments-link"><a href="https://itsfoss.com/ubuntu-drops-32-bit-desktop/#comments">3 Comments</a></span> </p></header><div align="center" id="itsfoss_728x90_320x50_ATF">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('itsfoss_728x90_320x50_ATF'); });
    </script>
</div>
 <div class="entry-content" itemprop="text"><span itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://itsfoss.com/wp-content/uploads/2017/09/UBUNTU-DROPS-32-BIT.jpg">
<meta itemprop="width" content="800">
<meta itemprop="height" content="450">
</span>
<div class="nc_socialPanel swp_flatFresh swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-100 scale-fullWidth" data-position="above" data-float="floatBottom" data-count="6" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Fubuntu-drops-32-bit-desktop%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Fubuntu-drops-32-bit-desktop%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">1K</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Pay+Attention%21+Ubuntu+is+Officially+Dropping+32-bit+Desktop+Images&url=https://itsfoss.com/ubuntu-drops-32-bit-desktop/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=abhishek_foss" data-link="https://twitter.com/share?original_referer=/&text=Pay+Attention%21+Ubuntu+is+Officially+Dropping+32-bit+Desktop+Images&url=https://itsfoss.com/ubuntu-drops-32-bit-desktop/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=abhishek_foss" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Fubuntu-drops-32-bit-desktop%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Fubuntu-drops-32-bit-desktop%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Fubuntu-drops-32-bit-desktop%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Fubuntu-drops-32-bit-desktop%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">9</span></a></div><div class="nc_tweetContainer swp_reddit" data-id="6" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://itsfoss.com/ubuntu-drops-32-bit-desktop/&title=Pay+Attention%21+Ubuntu+is+Officially+Dropping+32-bit+Desktop+Images" data-link="https://www.reddit.com/submit?url=https://itsfoss.com/ubuntu-drops-32-bit-desktop/&title=Pay+Attention%21+Ubuntu+is+Officially+Dropping+32-bit+Desktop+Images" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span><span class="swp_count">3</span></a></div><div class="nc_tweetContainer totes totesalt" data-id="7" ><span class="swp_count"><span class="swp_label">Shares</span> 1K</span></div></div><p><img class="aligncenter size-large wp-image-24799" src="https://itsfoss.com/wp-content/uploads/2017/09/UBUNTU-DROPS-32-BIT-800x450.jpg" alt="Ubuntu is dropping 32 bit support" width="800" height="450" srcset="https://itsfoss.com/wp-content/uploads/2017/09/UBUNTU-DROPS-32-BIT.jpg 800w, https://itsfoss.com/wp-content/uploads/2017/09/UBUNTU-DROPS-32-BIT-300x169.jpg 300w, https://itsfoss.com/wp-content/uploads/2017/09/UBUNTU-DROPS-32-BIT-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p><em><strong>Brief: Ubuntu is dropping 32-bit desktop images from the upcoming Ubuntu 17.10 release. This paves the road for killing 32-bit support entirely from future Ubuntu releases. </strong></em></p>
<p>Remember I told you about <a href="https://itsfoss.com/ubuntu-32-bit-support-drop/" target="_blank" rel="noopener">Ubuntu considering to drop 32-bit support</a> in March this year? It seems the decision has been finally made.</p>
<p>Ubuntu is officially dropping 32-bit builds of the Ubuntu 17.10 desktop.</p>
<p>Canonical’s Dimitri John Ledkov, who had proposed the removal of 32-Bit support in March, has <a href="https://lists.ubuntu.com/archives/ubuntu-release/2017-September/004212.html" target="_blank" rel="noopener nofollow" class="external">instructed the Ubuntu release team</a> to remove the Desktop i386 images.</p>
<blockquote><p><em>Please action the below and remove Ubuntu Desktop i386 daily-live images from the release manifest for Beta and Final milestones of 17.10 and therefore do not ship ubuntu-desktop-i386.iso artifact for 17.10.</em></p></blockquote>
<p>The main argument for dropping the 32-bit Ubuntu desktop build is that &#8220;there is no longer any effective QA or testing of the desktop product on actual i386 hardware&#8221;. Shrinking 32-bit userbase is the obvious driving factor here.</p>
<h3>Wait! This is not the end of 32-Bit Ubuntu. At least not yet!</h3>
<p>Before you jump to conclusions, let me make a few things clear. This is not the end of 32-bit Ubuntu entirely. At least not just yet.</p>
<p>The idea here is to drop the <em>DESKTOP i386 images</em>. The desktop image is what you get by default from Ubuntu&#8217;s website.</p>
<p>But there are other variants of the same image. There is <a href="https://www.ubuntu.com/download/alternative-downloads" target="_blank" rel="noopener nofollow" class="external">net install</a> that lets you install Ubuntu over a network. There is also a <a href="https://help.ubuntu.com/community/Installation/MinimalCD" target="_blank" rel="noopener nofollow" class="external">minimal install</a> alternative with image size around 60 Mb and consists of only the Ubuntu base. This decision of dropping 32-bit support doesn&#8217;t impact these installs, yet.</p>
<p>Also, you can still upgrade your existing 32 bit install to the newer Ubuntu 17.10.</p>
<p>So ultimately, you won&#8217;t get the default Ubuntu 17.10 32-bit ISO from its website. You&#8217;ll have to resort to the minimal ISO and the net install. Both of these are not straightforward install and do not allow a live preview.</p>
<p>To summarize:</p>
<ul>
<li>Only 32-bit Ubuntu desktop builds are being removed</li>
<li>32-bit net install option is still available</li>
<li>32-bit minimal ISO is still available</li>
<li>Upgrade from older 32-bit Ubuntu versions still available</li>
<li>Other official Ubuntu flavors such as Xubuntu, Kubuntu, Lubuntu etc have not dropped 32-bit support yet</li>
</ul>
<h3>32-bit support will continue to fade away</h3>
<p>Ubuntu is not the only one to show its unwillingness to support 32-bit. Manjaro Linux had dropped 32-bit support earlier along with Arch Linux. Newer Linux distributions like Nitrux and Antergos never had a 32-bit option.</p>
<p>On top of that, many application developers have also stopped support for 32-bit systems. <a href="https://itsfoss.com/google-ending-chrome-32-bit/" target="_blank" rel="noopener">Google Chrome</a> is one such example. <a href="https://itsfoss.com/skype-5-0-beta/" target="_blank" rel="noopener">New Skype for Linux</a> also doesn&#8217;t support 32-bit Linux.</p>
<p>Considering that the last 32-bit system was manufactured probably more than 10 years away, it is only natural that the support for older hardware goes away gradually. Which brings us to the burning question: <a href="https://itsfoss.com/end-of-32-bit-linux/" target="_blank" rel="noopener">are we looking at the end of 32-bit Linux</a>?</p>
<h3>Surprise anyone?</h3>
<p>While it may not come as surprise to everyone, I was taken aback by the news of Ubuntu dropping 32-bit desktop builds.</p>
<p>The reason is that I was at UbuCon Paris earlier this month. And there was a particular discussion about 32-bit support. <a href="http://blog.dustinkirkland.com/" target="_blank" rel="noopener nofollow" class="external">Dustin Kirkland</a>, VP of Product Development at Canonical, had specifically ensured that Ubuntu will continue 32-bit support at least till 2021.</p>
<p>He might not be wrong here because Canonical has not dropped the 32-bit Ubuntu support entirely. Ubuntu should be continuing the 32-bit support for existing LTS release but the same cannot be said about the upcoming releases.</p>
<p>Quite obviously, there won&#8217;t be more 32-bit support for the upcoming Ubuntu releases. It would be interesting to see how other Ubuntu flavors handle this. Considering that minimal install is still supporting the 32-bit support, I think that some Ubuntu flavors like Lubuntu and Xubuntu would continue providing 32-bit desktop ISO.</p>
<p>What do you think? Share your views in the comment section below.</p>
<div class="swp-content-locator"></div><!--<rdf:RDF xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#"
			xmlns:dc="http://purl.org/dc/elements/1.1/"
			xmlns:trackback="http://madskills.com/public/xml/rss/module/trackback/">
		<rdf:Description rdf:about="https://itsfoss.com/ubuntu-drops-32-bit-desktop/"
    dc:identifier="https://itsfoss.com/ubuntu-drops-32-bit-desktop/"
    dc:title="Pay Attention! Ubuntu is Officially Dropping 32-bit Desktop Images"
    trackback:ping="https://itsfoss.com/ubuntu-drops-32-bit-desktop/trackback/" />
</rdf:RDF>-->
<meta itemprop="dateModified" content="2017-09-28T15:51:06+00:00" /><meta itemprop="mainEntityOfPage" content="https://itsfoss.com/ubuntu-drops-32-bit-desktop/" /></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://itsfoss.com/news/" rel="category tag">News</a></span> <span class="entry-tags">Tagged With: <a href="https://itsfoss.com/tag/32-bit/" rel="tag">32 bit</a>, <a href="https://itsfoss.com/tag/32-bit-support/" rel="tag">32 bit support</a>, <a href="https://itsfoss.com/tag/ubuntu/" rel="tag">Ubuntu</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=70&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/20749c268f5d3e4d2c785499eb6a17c0?s=140&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Abhishek Prakash</span></h4><div class="author-box-content" itemprop="description"><p>I am a professional software developer, and founder of It's FOSS. I am an avid Linux lover and Open Source enthusiast. I use Ubuntu and believe in sharing knowledge. Apart from Linux, I love classic detective mysteries. I'm also a huge fan of Agatha Christie's work.</p>
</div></section><div class="after-entry widget-area"><section id="text-31" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><em>Grammatical errors, technical errors or outdated information? If this article needs any kind of updates, <a href="https://itsfoss.com/feedback/" target="_blank" rel="noopener">please let us know</a>, thanks.</em></p>
</div>
		</div></section>
<section id="text-32" class="extendedwopts-md-center widget widget_text"><div class="extendedwopts-md-center widget-wrap">			<div class="textwidget"><p><a href="http://www.avantlink.com/click.php?tt=ml&#038;ti=603583&#038;pw=221357"><img src="//www.avantlink.com/gbi/14827/603583/173313/221357/image.jpg" width="728" height="90" style="border: 0px;" alt="" /></a></p>
</div>
		</div></section>
</div><div class="decom_dop_bloc"><a name="comments"></a>
<div id="decomments-comment-section" class="decomments-comment-section"
	 data-modal-alert='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Attention</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" >
				<div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>'
	 data-modal-addimage='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a picture</div>
		<div id="deco_modal_closeAjaxWindow">
			<a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">
			<form enctype="multipart/form-data" method="post" action="" id="decomments-add-picture-form" class="decomments-add-picture-form">

				<div class="decomments-load-img">
					<img src="" alt="" />
				</div>

				<div class="decomments-addfile-field" >
					<input type="file" name="decom_pictures[]" />
					<span class="decomments-addfile-cover">Choose file</span>
				</div>
				<button class="decomments-button decomments-button-addfile-send">Submit</button>
				<button onclick="decom.closeModal(); return false;" class="decomments-button decomments-button-addfile-cancel">Cancel</button>
                <button onclick="decom.removeAttachment(this); return false;" class="decomments-button decomments-button-del-image"><i class="icon-bin"></i></button>

			</form>
		</div>
	</div>
</div>'
	 data-modal-quote='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
	<div id="deco_modal_title">
		<div id="deco_modal_ajaxWindowTitle">Add a quote</div>
		<div id="deco_modal_closeAjaxWindow" onclick="decom.closeModal(); return false;">
			<a href="#" id="deco_modal_closeWindowButton">
				<div class="deco_modal-close-icon"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a>
		</div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-popup-style">

			<div id="decomments-add-blockquote-form">

				<textarea></textarea>

				<button class="decomments-button decomments-button-quote-send" >Submit</button>
				<button class="decomments-button decomments-button-quote-cancel" onclick="decom.closeModal(); return false;">Cancel</button>

			</div>

		</div>
	</div>
</div>'
	 data-modal-preview='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window" class="without_title" >
	<div id="deco_modal_title">
		<div id="deco_modal_closeAjaxWindow"><a href="#" id="deco_modal_closeWindowButton" onclick="decom.closeModal(); return false;">
				<div class="deco_modal-close-icon"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
			</a></div>
	</div>
	<div id="deco_modal_ajaxContent">
		<div class="decomments-picture-full decomments-popup-style">
			<img src="" class="decom-attachment-full" alt="">
		</div>
	</div>
</div>'
	 data-modal-sub='<div id="deco_modal_overlay" class="deco_modal_overlayBG" onclick="decom.closeModal(); return false;"></div>
<div id="deco_modal_window">
    <div id="deco_modal_title">
        <div id="deco_modal_ajaxWindowTitle">Subscribe</div>
        <div id="deco_modal_closeAjaxWindow">
            <a href="#" id="deco_modal_closeWindowButton">
                <div class="deco_modal-close-icon" onclick="decom.closeModal(); return false;"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/close_modal.svg"/></div>
            </a>
        </div>
    </div>
    <div id="deco_modal_ajaxContent">
        <div class="decomments-popup-style modal-sub-content">
            <form class="modal-sub-form">
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">All comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>
                <a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_my_comment">Replies to my
                    comments</a>

                <button class="decomments-button">Submit</button>
                <button class="decomments-button" onclick="decom.closeModal(); return false;">Cancel</button>

            </form>
        </div>


    </div>
</div>'
	 data-post_id="24797"
	 data-user_id="0"
	 data-is_need_logged="0"
	 data-lang="en"
	 data-decom_comment_single_translate=" comment"
	 data-decom_comment_twice_translate=" comments"
	 data-decom_comment_plural_translate=" comments"
	 data-multiple_vote="1"
	 data-text_lang_comment_deleted='Comment deleted'
	 data-text_lang_edited="Edited at"
	 data-text_lang_delete="Delete"
	 data-text_lang_not_zero="Field is not null"
	 data-text_lang_required="This field is required."
	 data-text_lang_checked="Mark one of the points"
	 data-text_lang_completed="Operation completed"
	 data-text_lang_items_deleted="The items have been deleted"
	 data-text_lang_close="Close"
	 data-text_lang_loading="Loading...">
	<span id="decom_default_position_form_add" style="display: none"></span>
<div id="decomments-form-add-comment" class="decomments-addform" data-site-url="https://itsfoss.com">

	<div class="decomments-social-login-widget">
			</div>

	<div class="decomments-addform-title">

		<h3>Add comment</h3>

	</div>

			<div class="decomments-enter-row">

			<form id="decomments-enterform" class="decomments-enterform" action="#" method="post" >
				<fieldset>
					<div class="de-form-field">
						<label for="decom-name-author">Name<em>*</em></label>
						<input id="decom-name-author" type="text" value="" />
					</div>
					<div class="de-form-field">
						<label for="decom-mail-author">E-mail<em>*</em></label>
						<input id="decom-mail-author" type="text" value="" />
					</div>

					
				</fieldset>

				<p class="decomments-enterform-message decomments-error-message">
					<i class="decomments-icon-warning"></i>
					<span id="decomments-login-form-message">E-mail is already registered on the site. Please use the </span>
					<a href="#" id="decomments-show-loginform">Login form</a>
					 or 					<a href="#" id="decomments-show-enterform">enter another</a>.
				</p>

			</form>

			<form id="decomments-loginform" class="decomments-loginform" method="post" >
				<p class="decomments-loginform-message decomments-error-message">
					<i class="decomments-icon-warning"></i> You entered an incorrect username or password				</p>
				<fieldset>
					<div class="de-form-field">
						<label for="log">Name:</label>
						<input type="text" name="username" id="log" value="" size="20" />
					</div>
					<div class="de-form-field">
						<label for="pwd">Password:</label>
						<input type="password" name="password" id="pwd" size="20" />
					</div>
				</fieldset>
				<button type="submit" class="decomments-button decomments-button-submit">Log in</button>
									<button type="button" id="decomments-login-form-another" class="decomments-button decomments-button-submit">Enter another</button>
								<input type="hidden" id="security" name="security" value="017664a0f6" /><input type="hidden" name="_wp_http_referer" value="/ubuntu-drops-32-bit-desktop/" />			</form>
		</div>
		

	<div class="decomments-addform-head">

		
					
			<nav class="decomments-subscribe-block">

				<span class="decomments-subscribe-show"><i class="decomments-icon-quick-contacts-mail"></i>Subscribe</span>

				<span class="decomments-subscribe-links">
					<a class="decomments-checkbox active" href="javascript:void(0)" name="subscribe_my_comment">Replies to my comments</a><a class="decomments-checkbox" href="javascript:void(0)" name="subscribe_all_comments">All comments</a>				</span>
			</nav>


		

		<nav class="descomments-form-nav">
			<a title="Add a quote" class="decomments-add-blockquote " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-quote')); return false;"><i class="decomments-icon-format-quote"></i></a>
			<a title="Add a picture" class="decomments-add-image " onclick="decom.showModal(this,jQuery('.decomments-comment-section').attr('data-modal-addimage')); return false;" data-width="500" data-height="120"><i class="decomments-icon-insert-photo"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/photo.svg" width="28" height="23" /></i></a>
		</nav>
	</div>


	<div class="decomments-addform-body">

		
		<input type="hidden" name="social_icon" id="decomments-social-icon" value="">

		<textarea rows="5" cols="30" class="decomments-editor"></textarea>

		<div class="decomments-commentform-message">
			<i class="decomments-icon-warning"></i>
			<span>Sorry, you must be logged in to post a comment.</span>
		</div>

		<span class="decomments-loading"><div class="loader-ball-scale">
				<div></div>
				<div></div>
				<div></div>
			</div></span>
		<div class="decomments-comment-form-custom-inputs">
					</div>
		<div class="decomments-comment-form-custom-inputs" style="display: none;">
					</div>
		<button class="decomments-button decomments-button-send">Submit</button>
		<button class="decomments-button decomments-button-cancel">Cancel</button>

	</div>

</div>

<div class="decomments-form-popup">


	<div id="decom_alert_void-block" class="decomments-popup-style" style="display:none;">
		<div class="decomments-popup-style">
			<div id="decom-alert-void-text" class="decom-popup-box decom-quote-box">
				<p></p>
			</div>
		</div>
	</div>
</div>
		<div class="decomments-head">

			<h3><i><span class="decomments-comments-number decomments-block">3</span><span class="decomments-comment-title"> comments</span></i></h3>			<form class=" decom_comments_sort decomments-comment-sort" action="#comments" method="post" >
				<label>Sort:</label>
				<dl class="de-select de-select-filter">
					<dt>by Newest</dt>
					<dd name="decom_comments_sort" class="decomments-select">
						<a onclick="decom.sortComments(this)"  href="#" data-sort="rate">
							<i class="decomments-icon-thumb-down"></i> by Best						</a>
						<a onclick="decom.sortComments(this)" class="current" href="#" data-sort="newer">
							<i class="decomments-icon-thumb-down"></i> by Newest						</a>
						<a onclick="decom.sortComments(this)"  href="#" data-sort="older">
							<i class="decomments-icon-thumb-down"></i> by Oldest						</a>
					</dd>
				</dl>
			</form>
		</div>
		<div class="decomments-comment-list" style="min-height: 250px;">
			<div class="loader-ball-scale lbs-remove">
				<div></div>
				<div></div>
				<div></div>
			</div>
			<div class="comment even thread-even depth-1 decomments-comment-block" id="comment-284785" parent-id="0" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/0af25faae7d03677d342a49a90f1dbde?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/0af25faae7d03677d342a49a90f1dbde?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/ubuntu-drops-32-bit-desktop/#comment-284785" class="decomments-date-link">
				
			<time datetime="9:16 pm September 28, 2017">9:16 pm<i>September 28, 2017</i></time>			</a>
			<span class="decomments-autor-name">Padraig</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-284785"><p>On the assumption that even 64bit computers with limited RAM ( 2 Gig or less) benefit from 32bit images this will impact more than only very old computers ?</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-284785"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div><div class="comment odd alt thread-odd thread-alt depth-1 decomments-comment-block" id="comment-284783" parent-id="0" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/2d8bada965eab98569d94d0419364f56?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/2d8bada965eab98569d94d0419364f56?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/ubuntu-drops-32-bit-desktop/#comment-284783" class="decomments-date-link">
				
			<time datetime="8:05 pm September 28, 2017">8:05 pm<i>September 28, 2017</i></time>			</a>
			<span class="decomments-autor-name">Matthew</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-284783"><p>I suppose the change was inevitable but it's still disappointing to see 32 bit support going away.  I expect it will be a kind of landslide effect where the numbers of distros dropping it will start increasing at a higher rate.</p>
<p>I still have a few old netbooks and desktop machines with 32 bit systems.  It's been a hobby of sorts to try different distros and see how well I can keep them working.  Perhaps I can continue on for a few more years.  I've often had a dual boot set up with Manjaro and Peppermint but with Manjaro going away Peppermint 7 has been my main system.  I'm curious to see how the derivatives of Ubuntu, like Mint and Peppermint will manage.  I don't know enough about coding to predict that future.</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote" style="display:none;" ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-284783"></b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div><div class="comment even thread-even depth-1 decomments-comment-block" id="comment-284778" parent-id="0" >
                 <div  style="padding-left: 75px;" class="decomments-comment-body"> <figure style="width:60px; height:60px;" class="decomments-author-block decomments-round-avatar"><span class="round-wrap"><img alt='' src='https://secure.gravatar.com/avatar/f7ea67b31ff4a86dadb095c0cdbc4ffc?s=60&#038;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&#038;r=g' srcset='https://secure.gravatar.com/avatar/f7ea67b31ff4a86dadb095c0cdbc4ffc?s=120&amp;d=https%3A%2F%2Fitsfoss.com%2Fwp-content%2Fuploads%2F2017%2F01%2Flinux-e1484957306792.png&amp;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' /></span>
                     	<figcaption data-cui="0" data-pai="1""></figcaption>
                     </figure>
                     <div class="decomments-description-block">	<div class="decomments-title-block" style="min-height:37px;">
					<a href="https://itsfoss.com/ubuntu-drops-32-bit-desktop/#comment-284778" class="decomments-date-link">
				
			<time datetime="4:31 pm September 28, 2017">4:31 pm<i>September 28, 2017</i></time>			</a>
			<span class="decomments-autor-name">Smit</span> 			</div>
       <div class="decomments-comment-main"><div class="decomments-text-holder decomments-content-284778"><p>So what is going to happen to lubutnu and Xubtunu ??</p>
</div></div>
                         <nav class="decomments-footer-nav"><span class="decomments-vote"><div class="loader-ball-scale"><div></div><div></div><div></div></div><a class="decomments-like-link decomments-voted-likee" data-res="like" href="javascript:void(0)">
		<i class="decomments-icon-like"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/plus.svg"/></i><b></b></a><a class="decomments-dislike-link decomments-voted-dislike " data-res="dislike" href="javascript:void(0)"><i class="decomments-icon-dislike"><img class="svg" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/minus.svg"/></i><b></b></a><span class="decomments-biggest-vote"  ><i class="decomments-icon-bvote"><img class="" src="https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/images/svg/rate.svg"/></i><b id="decomments-vote-id-284778">+1</b></span></span><a href="javascript:void(0)" class="decomments-button decomments-button-reply">Reply</a></nav>
                     </div>
                 </div></div>		</div><!-- .commentlist -->
		</div>
</div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><section id="siq_search_widget-2" class="widget widget_siq_search_widget"><div class="widget-wrap"><div id="siq-expandwdgt-cont" class="siq-expandwdgt-cont">
		  <form class="siq-expandwdgt" action="https://itsfoss.com">
		    <input type="search" placeholder="Search It's FOSS" value="" name="s" class="siq-expandwdgt-input"><span class="siq-expandwdgt-icon"></span>
		  </form>
		</div></div></section>
<section id="text-30" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap">			<div class="textwidget"><div align="center" id="itsfoss_300x250_Sidebar1">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('itsfoss_300x250_Sidebar1'); });
    </script>
</div>
</div>
		</div></section>
<section id="monarchwidget-3" class="widget widget_monarchwidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Join Our Vibrant Linux Community</h4>
<div class="et_social_networks et_social_2col et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_twitter">
						<a href="https://twitter.com/itsfoss2" class="et_social_follow" data-social_name="twitter" data-social_type="follow" data-post_id="24797" target="_blank">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>1.7k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_youtube">
						<a href="https://www.youtube.com/c/itsfoss" class="et_social_follow" data-social_name="youtube" data-social_type="follow" data-post_id="24797" target="_blank">
							<i class="et_social_icon et_social_icon_youtube"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div><div class="et_social_count">
						<span>4.7k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://www.instagram.com/itsfoss/" class="et_social_follow" data-social_name="instagram" data-social_type="follow" data-post_id="24797" target="_blank">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
						<span>6.6k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_facebook">
						<a href="https://www.facebook.com/itsfoss/" class="et_social_follow" data-social_name="facebook" data-social_type="follow" data-post_id="24797" target="_blank">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>106k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div></section>
<section id="text-27" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap">			<div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- Sidebar Responsive --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-7412881080628184"
     data-ad-slot="4099615486"
     data-ad-format="auto"></ins><br />
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</div></section>
<section id="optin-monster-api-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget optin-monster-api"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">Subscribe to Weekly Newsletter</h4>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-jbvb9zpk6f-sidebar-holder"></div><script>var jbvb9zpk6f_sidebar,jbvb9zpk6f_sidebar_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jbvb9zpk6f_sidebar_poll(function(){if(window['om_loaded']){if(!jbvb9zpk6f_sidebar){jbvb9zpk6f_sidebar=new OptinMonsterApp();return jbvb9zpk6f_sidebar.init({"u":"447.189213","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jbvb9zpk6f_sidebar=new OptinMonsterApp();jbvb9zpk6f_sidebar.init({"u":"447.189213","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div></section>
		<section id="recent-posts-2" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_recent_entries"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap">		<h4 class="widget-title widgettitle">Latest on It&#8217;s FOSS</h4>
		<ul>
					<li>
				<a href="https://itsfoss.com/ubuntu-drops-32-bit-desktop/">Pay Attention! Ubuntu is Officially Dropping 32-bit Desktop Images</a>
						</li>
					<li>
				<a href="https://itsfoss.com/shadow-icon-theme/">Spice up Your Linux Desktop with Shadow Icon Theme</a>
						</li>
					<li>
				<a href="https://itsfoss.com/nuclear-music-player-linux/">Nuclear Music Player for Multi Source Music Streaming in Linux</a>
						</li>
					<li>
				<a href="https://itsfoss.com/pdf-editors-linux/">Best PDF Editors for Linux</a>
						</li>
					<li>
				<a href="https://itsfoss.com/librem-5-gnome-kde/">GNOME and KDE Join Librem 5 Linux Smartphone Party</a>
						</li>
					<li>
				<a href="https://itsfoss.com/wallpaperdownloader-linux/">WallpaperDownloader: Automate Your Wallpaper Management in Linux</a>
						</li>
				</ul>
		</div></section>
		<section id="swp_popular_posts_widget-3" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_swp_popular_posts_widget"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><div class="widget-text swp_widget_box" style="padding:15px;background:#EEEEEE;"><h4 class="widgettitle widget-title swp_popular_posts_title" style="color:#30394F;">Popular Posts</h4><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/nitrux-linux-overview/"><b>Meet Nitrux: The Most Beautiful Linux Distribution Ever</b><span class="swp_pop_count">3K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/apt-vs-apt-get-difference/"><b>Difference Between apt and apt-get Explained</b><span class="swp_pop_count">3K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/linux-foundation-head-uses-macos/"><b>Linux Foundation Head Calls 2017 &#8216;Year of the Linux Desktop&#8217;&#8230; While Running Apple&#8217;s macOS Himself</b><span class="swp_pop_count">3K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/librem-5-gnome-kde/"><b>GNOME and KDE Join Librem 5 Linux Smartphone Party</b><span class="swp_pop_count">2K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/librem-linux-phone/"><b>Librem 5 is a Security and Privacy Focused Smartphone Based on Linux</b><span class="swp_pop_count">2K Total Shares</span></a></div><div class="swp_clearfix"></div></div></div></section>
<section id="text-28" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">Deals from our Shop</h4>
			<div class="textwidget"><div data-sc-widget data-publisher-id="159" data-layout="vertical"></div>
</div>
		</div></section>
<!-- fixed widget --><section id="media_image-13" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_media_image"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap"><h4 class="widget-title widgettitle">New to Ubuntu? Start Here!</h4>
<a href="http://itsfoss.link/ultimddc1" class="" rel="" target="_blank"><img width="400" height="200" src="https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1.png" class="image wp-image-17485  attachment-full size-full" alt="Getting started with Ubuntu" style="max-width: 100%; height: auto;" srcset="https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1.png 400w, https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1-300x150.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></section>
<!-- fixed widget --><section id="text-29" class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget widget_text"><div class="extendedwopts-hide extendedwopts-tablet extendedwopts-mobile widget-wrap">			<div class="textwidget"><div align="center" id="itsfoss_300x250_300x600_Sidebar2">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('itsfoss_300x250_300x600_Sidebar2'); });
    </script>
</div>
</div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="linkcat-1482" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Pages</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://itsfoss.com/about/" title="Know more about us">About It&#039;s FOSS</a></li>
<li><a href="https://itsfoss.com/its-foss-team/" title="Team behind It&#8217;s FOSS">Meet the team</a></li>
<li><a href="https://itsfoss.com/contact-us">Contact Us</a></li>
<li><a href="https://itsfoss.com/get-featured-on-its-foss/" title="Want your product to be featured on It&#8217;s FOSS?">Get featured on It&#039;s FOSS</a></li>
<li><a href="https://itsfoss.com/request-tutorial/" title="Can&#8217;t find what you are looking for? Tell us.">Request a tutorial</a></li>
<li><a href="https://itsfoss.com/donations-foss/" title="Check out donations made by us to Open Source projects">We donate</a></li>
<li><a href="https://itsfoss.com/privacy-policy/">Privacy Policy</a></li>
<li><a href="https://itsfoss.com/affiliate-policy/" title="Affiliate Policy" target="_blank">Affiliate Policy</a></li>

	</ul>
</div></section>

</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="media_image-10" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe to our YouTube Channel</h4>
<a href="https://www.youtube.com/c/itsfoss?sub_confirmation=1" class="" rel="" target="_blank"><img width="400" height="250" src="https://itsfoss.com/wp-content/uploads/2017/07/subscribe-to-youtube.png" class="image wp-image-17435  attachment-full size-full" alt="Subscribe to YouTube" style="max-width: 100%; height: auto;" srcset="https://itsfoss.com/wp-content/uploads/2017/07/subscribe-to-youtube.png 400w, https://itsfoss.com/wp-content/uploads/2017/07/subscribe-to-youtube-300x188.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></section>
</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2017 It's F.O.S.S · Built on <a href="http://www.shareasale.com/r.cfm?b=346198&u=747593&m=28169&urllink=&afftrack=">Genesis Framework</a></p></div></footer></div>	<script type="text/javascript">

	jQuery('body').on('geo_timeout_error', onGeo_timeout_error);

	function onGeo_timeout_error() {
		console.warn('The geolocationGetCurrent timed out');

		var html  = '<h2 style="margin-top:36px;">GPS Failed</h2>';
			html += '<p>Your GPS did not respond. Be sure you have your GPS enabled and try again.</p>';
			html += '<button onclick="AppGeo_getLoc()">Try Again</button>';
			html += '<div style="height:1000px"></div>'; // a little hack to hide the checkin button without really tampering with it.

		jQuery('#map-canvas').html(html);

	}

	</script>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-24863836-4', 'auto');
  ga('send', 'pageview');

</script>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-dedealwmjro3tx5v-holder"></div><script>var dedealwmjro3tx5v,dedealwmjro3tx5v_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dedealwmjro3tx5v_poll(function(){if(window['om_loaded']){if(!dedealwmjro3tx5v){dedealwmjro3tx5v=new OptinMonsterApp();return dedealwmjro3tx5v.init({"u":"447.195704","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dedealwmjro3tx5v=new OptinMonsterApp();dedealwmjro3tx5v.init({"u":"447.195704","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-by19m9tmzfns6oco-holder"></div><script>var by19m9tmzfns6oco,by19m9tmzfns6oco_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){by19m9tmzfns6oco_poll(function(){if(window['om_loaded']){if(!by19m9tmzfns6oco){by19m9tmzfns6oco=new OptinMonsterApp();return by19m9tmzfns6oco.init({"u":"447.470037","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;by19m9tmzfns6oco=new OptinMonsterApp();by19m9tmzfns6oco.init({"u":"447.470037","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - http://optinmonster.com --><div id="om-pztb1uabhcye9ksm-holder"></div><script>var pztb1uabhcye9ksm,pztb1uabhcye9ksm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){pztb1uabhcye9ksm_poll(function(){if(window['om_loaded']){if(!pztb1uabhcye9ksm){pztb1uabhcye9ksm=new OptinMonsterApp();return pztb1uabhcye9ksm.init({"u":"447.408081","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="//a.optnmnstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;pztb1uabhcye9ksm=new OptinMonsterApp();pztb1uabhcye9ksm.init({"u":"447.408081","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster -->		<script type="text/javascript">var jbvb9zpk6f_sidebar_shortcode = true;var dedealwmjro3tx5v_shortcode = true;var by19m9tmzfns6oco_shortcode = true;var pztb1uabhcye9ksm_shortcode = true;</script>
		<link rel='stylesheet' id='thickbox-css'  href='https://itsfoss.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_login_object = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","redirecturl":"\/ubuntu-drops-32-bit-desktop\/","loadingmessage":"Verifying data..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/decomments/templates/decomments/assets/js/decom.min.js?ver=1491332955'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201739'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/itsfoss.com\/ubuntu-drops-32-bit-desktop\/","stats_nonce":"6a3a1e136a","share_counts":"2bccd84cf5","follow_counts":"e18ffe01f3","total_counts":"93137447ab","media_single":"4d990dfb01","media_total":"e4167106d5","generate_all_window_nonce":"7ff63e0104","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/monarch/js/custom.js?ver=1.3.20'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' async src='https://itsfoss.com/wp-content/themes/genesis/lib/js/menu/superfish.js?ver=1.7.5'></script>
<script type='text/javascript' async src='https://itsfoss.com/wp-content/themes/genesis/lib/js/menu/superfish.args.js?ver=2.5.3'></script>
<script type='text/javascript' async src='https://itsfoss.com/wp-content/themes/genesis/lib/js/skip-links.js?ver=2.5.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/itsfoss.com\/wp-content\/themes\/genesis\/images","builder_images_uri":"https:\/\/itsfoss.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"3d39d1b863","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"75f3885fef","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"1","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"24797","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/divi-builder/js/divi-builder.min.js?ver=2.0.38'></script>
<script type='text/javascript'>
var q2w3_sidebar_options = new Array();
q2w3_sidebar_options[0] = { "sidebar" : "sidebar", "margin_top" : 10, "margin_bottom" : 0, "stop_id" : "", "screen_max_width" : 0, "screen_max_height" : 0, "width_inherit" : false, "refresh_interval" : 1500, "window_load_hook" : false, "disable_mo_api" : false, "widgets" : ['media_image-13','text-29'] };
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/itsfoss.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
		<script type="text/javascript">
			if(typeof jQuery != "undefined") {
					jQuery('.siq-expsearch-icon').each(function(){
					var searchBox = (jQuery(this).parents('.siq-icon-searchbox-wrap').size() > 0) ? jQuery(this).parents('.siq-icon-searchbox-wrap') : jQuery('.siq-menu-searchbox-wrap') ;
					var inputBox = searchBox.find('.siq-expsearch-input');
					
					jQuery(this).on('click', function () {
						if (!searchBox.hasClass('siq-search-open')) {
							searchBox.addClass('siq-search-open');
							inputBox.focus();
						} else {
							searchBox.removeClass('siq-search-open');
							inputBox.focusout();
						}
					});
					jQuery('body').click(function (evt) {
						if (evt.target.id == "siq-menu-searchbox-wrap")
							return;
						if (jQuery(evt.target).closest('#siq-menu-searchbox-wrap').length || jQuery(evt.target).closest('.siq-icon-searchbox-wrap').length)
							return;

						if (searchBox.hasClass('siq-search-open')) {
							searchBox.removeClass('siq-search-open');
						}
					});
				});
			}
		</script>
		<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "11bfb8ba7a";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://itsfoss.com/ubuntu-drops-32-bit-desktop/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'37237282',post:'24797',tz:'2',srv:'itsfoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '37237282', '24797' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://itsfoss.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: '4117520561', slugs: {"jbvb9zpk6f_sidebar":{"slug":"jbvb9zpk6f_sidebar","mailpoet":false},"dedealwmjro3tx5v":{"slug":"dedealwmjro3tx5v","mailpoet":false},"by19m9tmzfns6oco":{"slug":"by19m9tmzfns6oco","mailpoet":false},"pztb1uabhcye9ksm":{"slug":"pztb1uabhcye9ksm","mailpoet":false}} };</script>
		</body></html>

<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced (SSL caching disabled)
Fragment Caching 16/16 fragments using disk

 Served from: itsfoss.com @ 2017-09-29 02:52:08 by W3 Total Cache -->