<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="description" content="Extensively use RSS feeds to stay updated with your favorite websites? Take a look at the best feed reader applications for Linux." />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="revised" content="Wednesday, April 11, 2018, 11:10 pm" />
<script>var et_site_url='https://itsfoss.com';var et_post_id='27337';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>5 Best Feed Reader Apps for Linux Desktop in 2018</title>

<!-- Social Warfare v2.3.5 https://warfareplugins.com -->
<meta property="og:type" content="article" />
<meta property="og:title" content="5 Best Feed Reader Apps for Linux" />
<meta property="og:description" content="Extensively use RSS feeds to stay updated with your favorite websites? Take a look at the best feed reader applications for Linux." />
<meta property="og:image" content="https://itsfoss.com/wp-content/uploads/2018/04/best-feed-reader-apps-linux.jpg" />
<meta property="og:url" content="https://itsfoss.com/feed-reader-apps-linux/" />
<meta property="og:site_name" content="It&#039;s FOSS" />
<meta property="article:publisher" content="http://facebook.com/itsfoss" />
<meta property="article:published_time" content="2018-04-11T23:10:18+00:00" />
<meta property="article:modified_time" content="2018-04-11T23:10:18+00:00" />
<meta property="og:updated_time" content="2018-04-11T23:10:18+00:00" />
<meta property="fb:app_id" content="1716330892007403" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="5 Best Feed Reader Apps for Linux">
<meta name="twitter:description" content="Extensively use RSS feeds to stay updated with your favorite websites? Take a look at the best feed reader applications for Linux.">
<meta name="twitter:image" content="https://itsfoss.com/wp-content/uploads/2018/04/best-feed-reader-apps-linux.jpg">
<meta name="twitter:site" content="@itsfoss2">
<style type="text/css">.nc_socialPanel.swp_d_customColor a, html body .nc_socialPanel.swp_i_customColor .nc_tweetContainer:hover a, body .nc_socialPanel.swp_o_customColor:hover a {color:white} .nc_socialPanel.swp_d_customColor .nc_tweetContainer, html body .nc_socialPanel.swp_i_customColor .nc_tweetContainer:hover, body .nc_socialPanel.swp_o_customColor:hover .nc_tweetContainer {background-color:#00B6BA;border:1px solid #00B6BA;} </style>
<style>@font-face {font-family: "sw-icon-font";src:url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5");src:url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.5#iefix") format("embedded-opentype"),url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.5") format("woff"), url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.5") format("truetype"),url("https://itsfoss.com/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.5#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>
<!-- Social Warfare v2.3.5 https://warfareplugins.com -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel='dns-prefetch' href='//a.optmstr.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Feed" href="http://feeds.feedburner.com/ItsFoss" />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; Comments Feed" href="https://itsfoss.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="It&#039;s FOSS &raquo; 5 Best Feed Reader Apps for Linux Comments Feed" href="https://itsfoss.com/feed-reader-apps-linux/feed/" />
<link rel="canonical" href="https://itsfoss.com/feed-reader-apps-linux/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/itsfoss.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vintage-css'  href='https://itsfoss.com/wp-content/themes/vintage/style.css' type='text/css' media='all' />
<style id='vintage-inline-css' type='text/css'>

		a,
		.entry-title a:hover,
		.entry-title a:focus,
		.featured-content .entry-title a:hover,
		.site-footer a:hover {
			color: #00b6ba;
		}
		
		button,
		input[type="button"],
		input[type="reset"],
		input[type="submit"],
		.archive-pagination li a:hover,
		.archive-pagination .active a,
		.button,
		.widget .button {
			background-color: #00b6ba;
		}
		
		.current-page-ancestor, 
		.current-menu-item a, 
		.current_page_item a, 
		.menu-item:hover {
			border-color: #00b6ba;
		}
		
		
		button:hover, 
		input:hover[type="button"], 
		input:hover[type="reset"], 
		input:hover[type="submit"], 
		.button:hover, 
		button:focus, 
		input:focus[type="button"], 
		input:focus[type="reset"], 
		input:focus[type="submit"],
		.site-inner .button:hover, 
		.entry-content .button:hover, 
		.entry-content .button:focus {
			background-color: #b2d531;
		}
		
		a:hover,
		a:focus {
			color: #b2d531;
		}
		
</style>
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='https://itsfoss.com/wp-content/plugins/column-shortcodes//assets/css/shortcodes.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-coupons-styles-css'  href='https://itsfoss.com/wp-content/plugins/wp-coupons/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='https://itsfoss.com/wp-content/plugins/monarch/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css'  href='https://itsfoss.com/wp-content/plugins/social-warfare/css/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%7COpen+Sans%3A400%2C300' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://itsfoss.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='https://itsfoss.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css'  href='https://itsfoss.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='forget-about-shortcode-buttons-css'  href='https://itsfoss.com/wp-content/plugins/forget-about-shortcode-buttons/public/css/button-styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tcm-front-styles-css-css'  href='https://itsfoss.com/wp-content/plugins/thrive-comments/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-auth-check-css'  href='https://itsfoss.com/wp-includes/css/wp-auth-check.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='__EPYT__style-css'  href='https://itsfoss.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css' type='text/css' media='all' />
<style id='__EPYT__style-inline-css' type='text/css'>

                .epyt-gallery-thumb {
                        width: 33.333%;
                }
                
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://itsfoss.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/genesis/lib/js/html5shiv.min.js'></script>
<![endif]-->
<script type='text/javascript' async src='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js'></script>
<script type='text/javascript'>
(adsbygoogle = window.adsbygoogle || []).push({google_ad_client: "ca-pub-7412881080628184", enable_page_level_ads: true, tag_partner: "genesis"});
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/vintage/js/global.js'></script>
<script type='text/javascript' data-cfasync="false" id="omapi-script" async="async" src='https://a.optmstr.com/app/js/api.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/thrive-comments/assets/js/libs-frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","security":"1794847fdd","gallery_scrolloffset":"20","eppathtoscripts":"https:\/\/itsfoss.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe.__youtube_prefs_widget__\"]","epdovol":"1","version":"11.8.6.1","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js'></script>
<link rel='https://api.w.org/' href='https://itsfoss.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://itsfoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fitsfoss.com%2Ffeed-reader-apps-linux%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://itsfoss.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fitsfoss.com%2Ffeed-reader-apps-linux%2F&#038;format=xml" />
<style>

	/* for unique landing page accent color values,  put any new css added here inside tcb-bridge/js/editor */

	/* accent color */
	#thrive-comments .tcm-color-ac,
	#thrive-comments .tcm-color-ac span {
		color: #00b6ba;
	}

	/* accent color background */
	#thrive-comments .tcm-background-color-ac,
	#thrive-comments .tcm-background-color-ac-h:hover span,
	#thrive-comments .tcm-background-color-ac-active:active {
		background-color: #00b6ba	}

	/* accent color border */
	#thrive-comments .tcm-border-color-ac {
		border-color: #00b6ba;
		outline: none;
	}

	#thrive-comments .tcm-border-color-ac-h:hover {
		border-color: #00b6ba;
	}

	#thrive-comments .tcm-border-bottom-color-ac {
		border-bottom-color: #00b6ba;
	}

	/* accent color fill*/
	#thrive-comments .tcm-svg-fill-ac {
		fill: #00b6ba;
	}

	/* accent color for general elements */

	/* inputs */
	#thrive-comments textarea:focus,
	#thrive-comments input:focus {
		border-color: #00b6ba;
		box-shadow: inset 0 0 3px #00b6ba;
	}

	/* links */
	#thrive-comments a {
		color: #00b6ba;
	}

	/*
	* buttons and login links
	* using id to override the default css border-bottom
	*/
	#thrive-comments button,
	#thrive-comments #tcm-login-up,
	#thrive-comments #tcm-login-down {
		color: #00b6ba;
		border-color: #00b6ba;
	}

	/* general buttons hover and active functionality */
	#thrive-comments button:hover,
	#thrive-comments button:active {
		background-color: #00b6ba	}

</style>
<style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<script data-cfasync="false" type="text/javascript">
    var freestar = freestar || {};
    freestar.hitTime = Date.now();
    freestar.queue = freestar.queue || [];
    freestar.config = freestar.config || {};
    freestar.debug = window.location.search.indexOf('fsdebug') === -1 ? false : true;

    // Tag IDs set here, must match Tags served in the Body for proper setup
    freestar.config.enabled_slots = [
        "itsfoss_728x90_320x50_ATF",
        "itsfoss_300x250_Sidebar1",
        "itsfoss_300x250_300x600_Sidebar2"
    ];

    !function(a,b){var c=b.getElementsByTagName("script")[0],d=b.createElement("script"),e="https://a.pub.network/itsfoss";e+=freestar.debug?"/qa/pubfig.min.js":"/pubfig.min.js",d.async=!0,d.src=e,c.parentNode.insertBefore(d,c)}(window,document);

</script>

<script type="text/javascript" src="https://widgets.stackcommerce.com/js-deal-feed/0.1/widget.js" async="true"></script><meta property="article:publisher" content="https://www.facebook.com/itsfoss" /> <link rel="amphtml" href="https://itsfoss.com/feed-reader-apps-linux/amp/"><link rel="icon" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-32x32.png" sizes="32x32" />
<link rel="icon" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-180x180.png" />
<meta name="msapplication-TileImage" content="https://itsfoss.com/wp-content/uploads/2017/06/cropped-Logo-redsigned-without-name-270x270.png" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://itsfoss.com/?custom-css=c9c0f01b13" />
		</head>
<body class="post-template-default single single-post postid-27337 single-format-standard et_monarch header-full-width content-sidebar et-pb-theme-vintage theme et_minified_js et_minified_css et_divi_builder" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-nav-primary" class="screen-reader-shortcut"> Skip to primary navigation</a></li><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li><li><a href="#genesis-footer-widgets" class="screen-reader-shortcut"> Skip to footer</a></li></ul><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="https://itsfoss.com/">It&#039;s FOSS</a></p><p class="site-description" itemprop="description">A Linux and Open Source Web Portal</p></div><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-one-menu-for-all" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-10108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10108"><a href="https://itsfoss.com/about/" itemprop="url"><span itemprop="name">About</span></a>
<ul class="sub-menu">
	<li id="menu-item-17559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17559"><a href="https://itsfoss.com/contact-us/" itemprop="url"><span itemprop="name">Contact Us</span></a></li>
	<li id="menu-item-17560" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17560"><a href="https://itsfoss.com/get-featured-on-its-foss/" itemprop="url"><span itemprop="name">Get Featured On It&#8217;s FOSS</span></a></li>
</ul>
</li>
<li id="menu-item-10119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10119"><a href="https://itsfoss.com/category/linux/" itemprop="url"><span itemprop="name">Linux</span></a>
<ul class="sub-menu">
	<li id="menu-item-10121" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10121"><a href="https://itsfoss.com/category/news/" itemprop="url"><span itemprop="name">Linux News</span></a></li>
	<li id="menu-item-10118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10118"><a href="https://itsfoss.com/category/how-to/" itemprop="url"><span itemprop="name">Linux Tutorials</span></a></li>
	<li id="menu-item-10112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10112"><a href="https://itsfoss.com/category/apps/" itemprop="url"><span itemprop="name">Apps</span></a></li>
	<li id="menu-item-10116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10116"><a href="https://itsfoss.com/category/gadgets/" itemprop="url"><span itemprop="name">Gadgets</span></a></li>
	<li id="menu-item-17561" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17561"><a href="https://itsfoss.com/category/list/" itemprop="url"><span itemprop="name">Top X</span></a></li>
	<li id="menu-item-10113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10113"><a href="https://itsfoss.com/category/desktop/" itemprop="url"><span itemprop="name">Desktop</span></a></li>
</ul>
</li>
<li id="menu-item-10130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10130"><a href="http://itsfoss.tradepub.com/category/information-technology-servers-and-linux-server-os/806/" itemprop="url" class="external" rel="nofollow" target="_blank"><span itemprop="name">Free eBooks</span></a></li>
<li id="menu-item-10129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10129"><a href="https://shop.itsfoss.com/" itemprop="url"><span itemprop="name">Shop</span></a></li>
<li id="menu-item-27195" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27195"><a title="If you see a grammatical or technical error, please notify us on this link." href="https://itsfoss.com/feedback/" itemprop="url"><span itemprop="name">Article needs update?</span></a></li>
</ul></div></nav></div></header><div class="site-inner"><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-27337 post type-post status-publish format-standard has-post-thumbnail category-apps category-list tag-apps tag-linux tag-open-source-software entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">5 Best Feed Reader Apps for Linux</h1>
<p class="entry-meta">Last updated <time class="entry-modified-time" itemprop="dateModified" datetime="2018-04-11T23:10:18+00:00">April 11, 2018</time> By <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="https://itsfoss.com/author/ambarish/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Ambarish Kumar</span></a></span> <span class="entry-comments-link"><a href="https://itsfoss.com/feed-reader-apps-linux/#comments">8 Comments</a></span> </p></header><div align="center" id="itsfoss_728x90_320x50_ATF">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('itsfoss_728x90_320x50_ATF'); });
    </script>
</div>
 <div class="entry-content" itemprop="text"><div class="nc_socialPanel swp_flatFresh swp_d_customColor swp_i_customColor swp_o_customColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="7" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Ffeed-reader-apps-linux%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Ffeed-reader-apps-linux%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">38</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=5+Best+Feed+Reader+Apps+for+Linux&url=https://itsfoss.com/feed-reader-apps-linux/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=itsfoss2" data-link="https://twitter.com/share?original_referer=/&text=5+Best+Feed+Reader+Apps+for+Linux&url=https://itsfoss.com/feed-reader-apps-linux/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=itsfoss2" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Ffeed-reader-apps-linux%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Ffeed-reader-apps-linux%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Ffeed-reader-apps-linux%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Ffeed-reader-apps-linux%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="6" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https://itsfoss.com/feed-reader-apps-linux/&title=5+Best+Feed+Reader+Apps+for+Linux" data-link="http://www.stumbleupon.com/submit?url=https://itsfoss.com/feed-reader-apps-linux/&title=5+Best+Feed+Reader+Apps+for+Linux" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="7" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://itsfoss.com/feed-reader-apps-linux/&title=5+Best+Feed+Reader+Apps+for+Linux" data-link="https://www.reddit.com/submit?url=https://itsfoss.com/feed-reader-apps-linux/&title=5+Best+Feed+Reader+Apps+for+Linux" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer totes totesalt" data-id="8" ><span class="swp_count"><span class="swp_label">Shares</span> 39</span></div></div><p style="text-align: justify;"><em><strong>Brief: Extensively use RSS feeds to stay updated with your favorite websites? Take a look at the best feed reader applications for Linux.</strong></em></p>
<p style="text-align: justify;"><a href="https://en.wikipedia.org/wiki/RSS" target="_blank" rel="noopener nofollow" class="external">RSS</a> feeds were once most widely used, to collect news and articles from different sources at one place. It is often perceived that <a href="http://andrewchen.co/the-death-of-rss-in-a-single-graph/" target="_blank" rel="noopener nofollow" class="external">RSS usage is in decline</a>. However, there are still people (like me) who believe in opening an application that accumulates all the website&#8217;s articles at one place, which they can read later even when they are not connected to the internet.</p>
<p style="text-align: justify;">Feed Readers makes it easier by collecting all the published items on a website for anytime access. You don&#8217;t need to open several browser tabs to go to your favorite websites, and bookmarking the one you liked.</p>
<p style="text-align: justify;">In this article, I&#8217;ll share some of my favorite feed reader applications for Linux desktop.</p>
<h2 style="text-align: justify;">Best Feed Readers for Linux</h2>
<p><img class="aligncenter size-full wp-image-28148" src="https://itsfoss.com/wp-content/uploads/2018/04/best-feed-reader-apps-linux.jpg" alt="Best Feed Readers for Linux" width="800" height="450" srcset="https://itsfoss.com/wp-content/uploads/2018/04/best-feed-reader-apps-linux.jpg 800w, https://itsfoss.com/wp-content/uploads/2018/04/best-feed-reader-apps-linux-300x169.jpg 300w, https://itsfoss.com/wp-content/uploads/2018/04/best-feed-reader-apps-linux-768x432.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" /></p>
<p style="text-align: justify;">As usual, Linux has multiple choices for feed readers and in this article, we have compiled the 5 good feed readers applications for you. The list is no particular order.</p>
<h3 style="text-align: justify;">1. Akregator &#8211; Feed Reader</h3>
<p style="text-align: justify;"><a href="https://www.kde.org/applications/internet/akregator/" class="external" rel="nofollow" target="_blank">Akregator</a> is a KDE product which is easy to use and powerful enough to provide latest updates from news sites, blogs and RSS/Atom enabled websites.</p>
<p style="text-align: justify;">It comes with an internal browser for news reading and updated the feed in real time.</p>
<h4 style="text-align: justify;">Features</h4>
<ul style="text-align: justify;">
<li>You can add a website&#8217;s feed using &#8220;Ädd Feed&#8221; options and define an interval to refresh and update subscribe feeds.</li>
<li>It can store and archive contents &#8211; the setting of which can be defined on a global level or on individual feeds.</li>
<li>Features option to import subscribed feeds from another browser or a past back up.</li>
<li>Notifies you of the unread feeds.</li>
</ul>
<h4 style="text-align: justify;">How to install Akregator</h4>
<p style="text-align: justify;">If you are running KDE desktop, most probably Akregator is already installed on your system. If not, you can use the below command for Debian based systems.</p>
<pre><code>sudo apt install akregator</code></pre>
<p style="text-align: justify;">Once installed, you can directly add a website by clicking on Feed menu and then <strong>Add feed</strong> and giving the website name. This is how It&#8217;s FOSS feed looks like when added.</p>
<p style="text-align: justify;"><img class="wp-image-27403 aligncenter" src="https://itsfoss.com/wp-content/uploads/2018/02/Akregator2-800x500.jpg" alt="" width="628" height="392" srcset="https://itsfoss.com/wp-content/uploads/2018/02/Akregator2.jpg 800w, https://itsfoss.com/wp-content/uploads/2018/02/Akregator2-300x188.jpg 300w, https://itsfoss.com/wp-content/uploads/2018/02/Akregator2-768x480.jpg 768w, https://itsfoss.com/wp-content/uploads/2018/02/Akregator2-400x250.jpg 400w" sizes="(max-width: 628px) 100vw, 628px" /></p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://itsfoss.com/pdf-editors-linux/" target="_blank" class="IRPP_button"><style> .IRPP_button , .IRPP_button .postImageUrl , .IRPP_button .centered-text-area { min-height: 86px; position: relative; } .IRPP_button , .IRPP_button:hover , .IRPP_button:visited , .IRPP_button:active { border:0!important; } .IRPP_button { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #141414; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .IRPP_button:active , .IRPP_button:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .IRPP_button .postImageUrl { background-position: center; background-size: cover; float: right; margin: 0; padding: 0; width: 30%; } .IRPP_button .centered-text-area { float: left; width: 70%; padding:0; margin:0; } .IRPP_button .ctaText { border-bottom: 0 solid #fff; color: #FFFFFF; font-size: 13px; font-weight: bold; letter-spacing: .125em; margin: 0; padding: 0; } .IRPP_button .postTitle { color: #ECF0F1; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .IRPP_button .ctaButton { background: #1ABC9C; color: #FFFFFF; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; margin: 18px 14px 18px 14px; moz-border-radius: 3px; padding: 12px 0; text-align: center; text-decoration: none; text-shadow: none; webkit-border-radius: 3px; width: 80px; position: absolute; } .IRPP_button:hover .ctaButton { background: #16A085; } .IRPP_button .centered-text { display: table; height: 86px; padding:0; margin:0; padding-left: 108px!important; top: 0; } .IRPP_button .IRPP_button-content { display: table-cell; margin: 0; padding: 0; padding-right: 10px; position: relative; vertical-align: middle; width: 100%; } .IRPP_button:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="ctaButton" style="float: left;">Suggested read</div><div class="centered-text" style="float: left;"><div class="IRPP_button-content"><div class="postTitle">4 Best Linux PDF Editors You Can Use in 2018</div></div></div></div><div class="postImageUrl" style="background-image:url(https://itsfoss.com/wp-content/uploads/2017/09/Tools_TO_EDIT_PDF_IN_LINUX-300x169.png);"></div></a></div>
<h3 style="text-align: justify;">2. QuiteRSS</h3>
<p style="text-align: justify;"><a href="https://quiterss.org/" class="external" rel="nofollow" target="_blank">QuiteRSS</a> is another free and open source RSS/Atom news feed reader with lots of features. There are additional features like proxy integration, adblocker, integrated browser, and system tray integration. It&#8217;s easier to update feeds by setting up a timer to refresh.</p>
<h4 style="text-align: justify;">Features</h4>
<ul style="text-align: justify;">
<li>Automatic feed updation on either start up or using a timer option.</li>
<li>Searching feed URL using website address and categorizing them in new, unread, starred and deleted section.</li>
<li>Embedded browser so that you don&#8217;t leave the app.</li>
<li>Hiding images, if you are only interested in text.</li>
<li>Adblocker and better system tray integration.</li>
<li>Multiple language support.</li>
</ul>
<h4 style="text-align: justify;">How to install QuiteRSS</h4>
<p style="text-align: justify;">You can install it from the QuiteRSS ppa.</p>
<pre><code>sudo add-apt-repository ppa:quiterss/quiterss
sudo apt-get update
sudo apt-get install quiterss</code></pre>
<p style="text-align: justify;"><img class="wp-image-27404 aligncenter" src="https://itsfoss.com/wp-content/uploads/2018/02/QuiteRSS2.jpg" alt="" width="551" height="395" srcset="https://itsfoss.com/wp-content/uploads/2018/02/QuiteRSS2.jpg 783w, https://itsfoss.com/wp-content/uploads/2018/02/QuiteRSS2-300x215.jpg 300w, https://itsfoss.com/wp-content/uploads/2018/02/QuiteRSS2-768x550.jpg 768w" sizes="(max-width: 551px) 100vw, 551px" /></p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://itsfoss.com/quiterss-rss-reader-desktop-linux/" target="_blank" class="IRPP_button"><style> .IRPP_button , .IRPP_button .postImageUrl , .IRPP_button .centered-text-area { min-height: 86px; position: relative; } .IRPP_button , .IRPP_button:hover , .IRPP_button:visited , .IRPP_button:active { border:0!important; } .IRPP_button { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #141414; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .IRPP_button:active , .IRPP_button:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .IRPP_button .postImageUrl { background-position: center; background-size: cover; float: right; margin: 0; padding: 0; width: 30%; } .IRPP_button .centered-text-area { float: left; width: 70%; padding:0; margin:0; } .IRPP_button .ctaText { border-bottom: 0 solid #fff; color: #FFFFFF; font-size: 13px; font-weight: bold; letter-spacing: .125em; margin: 0; padding: 0; } .IRPP_button .postTitle { color: #ECF0F1; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .IRPP_button .ctaButton { background: #1ABC9C; color: #FFFFFF; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; margin: 18px 14px 18px 14px; moz-border-radius: 3px; padding: 12px 0; text-align: center; text-decoration: none; text-shadow: none; webkit-border-radius: 3px; width: 80px; position: absolute; } .IRPP_button:hover .ctaButton { background: #16A085; } .IRPP_button .centered-text { display: table; height: 86px; padding:0; margin:0; padding-left: 108px!important; top: 0; } .IRPP_button .IRPP_button-content { display: table-cell; margin: 0; padding: 0; padding-right: 10px; position: relative; vertical-align: middle; width: 100%; } .IRPP_button:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="ctaButton" style="float: left;">Suggested read</div><div class="centered-text" style="float: left;"><div class="IRPP_button-content"><div class="postTitle">QuiteRSS: RSS Reader For Desktop Linux</div></div></div></div><div class="postImageUrl" style="background-image:url(https://itsfoss.com/wp-content/uploads/2014/09/QuiteRSS_Ubuntu-300x235.jpeg);"></div></a></div>
<h3 style="text-align: justify;">3. Liferea</h3>
<p style="text-align: justify;">Linux Feed Reader aka <a href="https://itsfoss.com/liferea-rss-client/" target="_blank" rel="noopener">Liferea</a> is probably the most used feed aggregator on Linux platform. It is fast and easy to use and supports RSS / Atom feeds. It has support for podcasts and there is an option for adding custom scripts which can run depending upon your actions.</p>
<p style="text-align: justify;">There&#8217;s a browser integration while you still have the options to open an item in a separate browser.</p>
<h4 style="text-align: justify;">Features</h4>
<ul style="text-align: justify;">
<li>Liferea can download and save feeds from your favorite website to read offline.</li>
<li>It can be synced with other RSS feed readers, making a transition easier.</li>
<li>Support for Podcasts.</li>
<li>Support for search folders, which allows users to save searches.</li>
</ul>
<h4 style="text-align: justify;">How to install Liferea</h4>
<p style="text-align: justify;">Liferea is available in the official repository for almost all the distributions. Ubuntu-based users can install it by using below command:</p>
<pre><code>sudo apt-get install liferea</code></pre>
<p style="text-align: justify;"><img class="wp-image-27405 aligncenter" src="https://itsfoss.com/wp-content/uploads/2018/02/Liferea-800x525.png" alt="" width="594" height="390" srcset="https://itsfoss.com/wp-content/uploads/2018/02/Liferea-800x525.png 800w, https://itsfoss.com/wp-content/uploads/2018/02/Liferea-300x197.png 300w, https://itsfoss.com/wp-content/uploads/2018/02/Liferea-768x504.png 768w, https://itsfoss.com/wp-content/uploads/2018/02/Liferea.png 892w" sizes="(max-width: 594px) 100vw, 594px" /></p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://itsfoss.com/best-ebook-readers-linux/" target="_blank" class="IRPP_button"><style> .IRPP_button , .IRPP_button .postImageUrl , .IRPP_button .centered-text-area { min-height: 86px; position: relative; } .IRPP_button , .IRPP_button:hover , .IRPP_button:visited , .IRPP_button:active { border:0!important; } .IRPP_button { display: block; transition: background-color 250ms; webkit-transition: background-color 250ms; width: 100%; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; background-color: #141414; box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -moz-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -o-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); -webkit-box-shadow: 0 1px 2px rgba(0, 0, 0, 0.17); } .IRPP_button:active , .IRPP_button:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .IRPP_button .postImageUrl { background-position: center; background-size: cover; float: right; margin: 0; padding: 0; width: 30%; } .IRPP_button .centered-text-area { float: left; width: 70%; padding:0; margin:0; } .IRPP_button .ctaText { border-bottom: 0 solid #fff; color: #FFFFFF; font-size: 13px; font-weight: bold; letter-spacing: .125em; margin: 0; padding: 0; } .IRPP_button .postTitle { color: #ECF0F1; font-size: 16px; font-weight: 600; margin: 0; padding: 0; width: 100%; } .IRPP_button .ctaButton { background: #1ABC9C; color: #FFFFFF; border: none; border-radius: 3px; box-shadow: none; font-size: 14px; font-weight: bold; line-height: 26px; margin: 18px 14px 18px 14px; moz-border-radius: 3px; padding: 12px 0; text-align: center; text-decoration: none; text-shadow: none; webkit-border-radius: 3px; width: 80px; position: absolute; } .IRPP_button:hover .ctaButton { background: #16A085; } .IRPP_button .centered-text { display: table; height: 86px; padding:0; margin:0; padding-left: 108px!important; top: 0; } .IRPP_button .IRPP_button-content { display: table-cell; margin: 0; padding: 0; padding-right: 10px; position: relative; vertical-align: middle; width: 100%; } .IRPP_button:after { content: ""; display: block; clear: both; } </style><div class="centered-text-area"><div class="ctaButton" style="float: left;">Suggested read</div><div class="centered-text" style="float: left;"><div class="IRPP_button-content"><div class="postTitle">7 Best eBook Readers for Linux</div></div></div></div><div class="postImageUrl" style="background-image:url(https://itsfoss.com/wp-content/uploads/2017/10/best-ebook-readers-linux-300x169.png);"></div></a></div>
<h3 style="text-align: justify;">4. FeedReader</h3>
<p style="text-align: justify;"><a href="https://jangernert.github.io/FeedReader/" class="external" rel="nofollow" target="_blank">FeedReader</a> is a simple and elegant RSS desktop client for your web-based RSS accounts. It can work with Feedbin, Feedly, FreshRSS, Local RSS among others and has options to send it over mail, tweet about it etc.</p>
<h4 style="text-align: justify;">Features</h4>
<ul style="text-align: justify;">
<li>There are multiple themes for formatting.</li>
<li>You can customize it according to your preferences.</li>
<li>Supports notifications and podcasts.</li>
<li>Fast searches and various filters are present, along with several keyboard shortcuts to make your reading experience better.</li>
</ul>
<h4 style="text-align: justify;">How to install FeedReader</h4>
<p style="text-align: justify;">FeedReader is available as a Flatpak for almost every Linux distribution.</p>
<pre><code>flatpak install http://feedreader.xarbit.net/feedreader-repo/feedreader.flatpakref</code></pre>
<p style="text-align: justify;">It is also available in Fedora repository:</p>
<pre><code>sudo dnf install feedreader</code></pre>
<p style="text-align: justify;">And, in Arch User Repository.</p>
<pre><code>yaourt -S feedreader</code></pre>
<p style="text-align: justify;"><img class="wp-image-27406 aligncenter" src="https://itsfoss.com/wp-content/uploads/2018/02/FeedReader2-800x465.jpg" alt="" width="635" height="369" srcset="https://itsfoss.com/wp-content/uploads/2018/02/FeedReader2-800x465.jpg 800w, https://itsfoss.com/wp-content/uploads/2018/02/FeedReader2-300x174.jpg 300w, https://itsfoss.com/wp-content/uploads/2018/02/FeedReader2-768x447.jpg 768w, https://itsfoss.com/wp-content/uploads/2018/02/FeedReader2.jpg 860w" sizes="(max-width: 635px) 100vw, 635px" /></p>
<h3 style="text-align: justify;">5. Newsbeuter: RSS feed in terminal</h3>
<p style="text-align: justify;"><a href="https://newsbeuter.org/" class="external" rel="nofollow" target="_blank">Newsbeuter</a> is an open source feed reader for terminal lovers. There is an option to add and delete an RSS feed and to get the content on the terminal itself. Newsbeuter is loved by people who spend more time on the terminal and want their feed to be clutter free from images and ads.</p>
<h4 style="text-align: justify;">How to install Newsbeuter</h4>
<pre><code>sudo apt-get install newsbeuter</code></pre>
<p style="text-align: justify;">Once installation completes, you can launch it by using below command</p>
<pre><code>newsbeuter</code></pre>
<p style="text-align: justify;">To add a feed in your list, edit the urls file and add the RSS feed.</p>
<pre><code>vi ~/.newsbeuter/urls
&gt;&gt; http://feeds.feedburner.com/itsfoss</code></pre>
<p style="text-align: justify;">To read the feeds, launch newsbeuter and it will display all the posts.</p>
<p style="text-align: justify;"><img class="wp-image-27407 aligncenter" src="https://itsfoss.com/wp-content/uploads/2018/02/newsbeuter.png" alt="" width="605" height="397" srcset="https://itsfoss.com/wp-content/uploads/2018/02/newsbeuter.png 726w, https://itsfoss.com/wp-content/uploads/2018/02/newsbeuter-300x197.png 300w" sizes="(max-width: 605px) 100vw, 605px" /></p>
<p style="text-align: justify;">You can get the useful commands at the bottom of the terminal which can help you in using newsbeuter. You can read this <a href="http://manpages.ubuntu.com/manpages/bionic/man1/newsbeuter.1.html" class="external" rel="nofollow" target="_blank">manual page</a> for detailed information.</p>
<h3 style="text-align: justify;">Final Words</h3>
<p style="text-align: justify;">To me, feed readers are still relevant, especially when you follow multiple websites and blogs. The offline access to your favorite website and blog&#8217;s content with options to archive and search is the biggest advantage of using a feed reader.</p>
<p style="text-align: justify;">Do you use a feed reader on your Linux system? If yes, tell us your favorite one in the comments.</p>
<span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><span class="tve-leads-two-step-trigger tl-2step-trigger-0"></span><div class="nc_socialPanel swp_flatFresh swp_d_customColor swp_i_customColor swp_o_customColor scale-100 scale-fullWidth" data-position="both" data-float="floatNone" data-count="7" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="4" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Ffeed-reader-apps-linux%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fitsfoss.com%2Ffeed-reader-apps-linux%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span><span class="swp_count">38</span></a></div><div class="nc_tweetContainer twitter" data-id="3" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=5+Best+Feed+Reader+Apps+for+Linux&url=https://itsfoss.com/feed-reader-apps-linux/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=itsfoss2" data-link="https://twitter.com/share?original_referer=/&text=5+Best+Feed+Reader+Apps+for+Linux&url=https://itsfoss.com/feed-reader-apps-linux/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=itsfoss2" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div><div class="nc_tweetContainer googlePlus" data-id="2" data-network="google_plus"><a rel="nofollow" target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Ffeed-reader-apps-linux%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://plus.google.com/share?url=https%3A%2F%2Fitsfoss.com%2Ffeed-reader-apps-linux%2F%3Futm_source%3DgooglePlus%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-google-plus"></i><span class="swp_share"> +1</span></span></span></span></a></div><div class="nc_tweetContainer linkedIn" data-id="5" data-network="linked_in"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Ffeed-reader-apps-linux%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="https://www.linkedin.com/cws/share?url=https%3A%2F%2Fitsfoss.com%2Ffeed-reader-apps-linux%2F%3Futm_source%3DlinkedIn%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet external"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-linkedin"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_stumbleupon" data-id="6" data-network="stumble_upon"><a rel="nofollow" target="_blank" href="http://www.stumbleupon.com/submit?url=https://itsfoss.com/feed-reader-apps-linux/&title=5+Best+Feed+Reader+Apps+for+Linux" data-link="http://www.stumbleupon.com/submit?url=https://itsfoss.com/feed-reader-apps-linux/&title=5+Best+Feed+Reader+Apps+for+Linux" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-stumbleupon"></i><span class="swp_share"> Stumble</span></span></span></span></a></div><div class="nc_tweetContainer swp_reddit" data-id="7" data-network="reddit"><a rel="nofollow" target="_blank" href="https://www.reddit.com/submit?url=https://itsfoss.com/feed-reader-apps-linux/&title=5+Best+Feed+Reader+Apps+for+Linux" data-link="https://www.reddit.com/submit?url=https://itsfoss.com/feed-reader-apps-linux/&title=5+Best+Feed+Reader+Apps+for+Linux" class="nc_tweet"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-reddit"></i><span class="swp_share"> Reddit</span></span></span><span class="swp_count">1</span></a></div><div class="nc_tweetContainer totes totesalt" data-id="8" ><span class="swp_count"><span class="swp_label">Shares</span> 39</span></div></div><p class="swp-content-locator"></p></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="https://itsfoss.com/category/apps/" rel="category tag">Apps</a>, <a href="https://itsfoss.com/category/list/" rel="category tag">List</a></span> <span class="entry-tags">Tagged With: <a href="https://itsfoss.com/tag/apps/" rel="tag">Apps</a>, <a href="https://itsfoss.com/tag/linux/" rel="tag">Linux</a>, <a href="https://itsfoss.com/tag/open-source-software/" rel="tag">Open Source Software</a></span></p></footer></article><section class="author-box" itemprop="author" itemscope itemtype="https://schema.org/Person"><img alt='' src='https://secure.gravatar.com/avatar/4ceb3b9f411b669e94670b4829cc685e?s=70&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/4ceb3b9f411b669e94670b4829cc685e?s=140&#038;d=mm&#038;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' /><h4 class="author-box-title">About <span itemprop="name">Ambarish Kumar</span></h4><div class="author-box-content" itemprop="description"><p>DevOps Engineer by profession, believes in "Human Knowledge belongs to the world"!</p>
</div></section><div class="after-entry widget-area"><section id="text-12" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div class='content-column one_half'><div style="padding-right:5%;"><style>
				.wp-coupons-shortcode-container {
					background: #EDEDEF;
				}
				.wp-coupons-shortcode-container .wp-coupons-discount-percent {
					background: #dd3333;
					color: #ffffff;
					font-size: 16px;
				}
				.wp-coupons-shortcode-container .wp-coupons-expiration {
					color: #999999;
					font-size: 14px;
				}
				.wp-coupons-shortcode-container .wp-coupons-discount-code {
					background: #237dac;
					color: #ffffff;
					font-size: 16px;
				}
				.wp-coupons-shortcode-container .wp-coupons-discount-code span {
					color: #ffffff;
					border-color: #ffffff;
				}
				.wp-coupons-shortcode-container .wp-coupons-ctr:before {
					border-color: #1f6e96 transparent;
				}
				.wp-coupons-shortcode-container .wp-coupons-ctr:after {
					border-color: #237dac;
				}
				#wp-coupons-ctr-popup #wp-coupons-ctr-discount-code span {
					background: #237dac;
					color: #ffffff;
				}
				.wp-coupons-shortcode-container .wp-coupons-shortcode-title {
					font-size: 20px;
				}
				.wp-coupons-shortcode-container .shortcode-coupon-description {
					font-size: 18px;
					line-height: 28px;
				}
				body .wp-coupons a.wp-coupons-button {
					background: #38b767;
					border-color: #38b767;
					font-size: 16px;
				}
				body .wp-coupons a.wp-coupons-button:hover {
					color: #38b767;
					border-color: #38b767;
				}
				#wp-coupons-ctr-popup #wp-coupons-ctr-discount-url a {
					color: #38b767;
				}
				#wp-coupons-ctr-popup #wp-coupons-ctr-discount-url a:hover {
					color: #38b767;
				}
			</style><div class='wp-coupons'><div class='wp-coupons-shortcode'><div class='wp-coupons-shortcode-container wp-coupons-coupon'><div class='wp-coupons-image-wrapper' style='position: relative; overflow: hidden;'><div class='wp-coupons-discount-percent'>$10.99</div><a href='http://itsfoss.link/linuxcoursesudemy' class=" external"_blank' title='Linux Courses from Udemy' rel="nofollow" style='display:block; border: none; text-decoration: none;' target="_blank"><img width="750" height="375" src="https://itsfoss.com/wp-content/uploads/2018/01/linux-courses-udemy.jpg" class="attachment-full size-full wp-post-image" alt="Linux Courses from Udemy" srcset="https://itsfoss.com/wp-content/uploads/2018/01/linux-courses-udemy.jpg 750w, https://itsfoss.com/wp-content/uploads/2018/01/linux-courses-udemy-300x150.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></a></div><div class='wp-coupons-shortcode-text' style='padding: 10px 20px 20px 20px;'><div class='wp-coupons-shortcode-title' style='font-weight: bold; margin: 5px 0px 10px 0px;'>Linux Courses from Udemy</div><div class='shortcode-coupon-description'>Start learning Linux and related technologies such as Docker, Kubernetes etc in just $10.99.</div><div class='wp-coupons-expiration'><i class='fa fa-clock-o'></i> Expires April 16, 2018</div><a href='http://itsfoss.link/linuxcoursesudemy' title='' class="wp-coupons-button  external" target="_blank" rel="nofollow">Get This Deal</a></div></div></div></div></div></div>
<div class='content-column one_half last_column'><div style="padding-left:5%;"><style>
				.wp-coupons-shortcode-container {
					background: #EDEDEF;
				}
				.wp-coupons-shortcode-container .wp-coupons-discount-percent {
					background: #dd3333;
					color: #ffffff;
					font-size: 16px;
				}
				.wp-coupons-shortcode-container .wp-coupons-expiration {
					color: #999999;
					font-size: 14px;
				}
				.wp-coupons-shortcode-container .wp-coupons-discount-code {
					background: #237dac;
					color: #ffffff;
					font-size: 16px;
				}
				.wp-coupons-shortcode-container .wp-coupons-discount-code span {
					color: #ffffff;
					border-color: #ffffff;
				}
				.wp-coupons-shortcode-container .wp-coupons-ctr:before {
					border-color: #1f6e96 transparent;
				}
				.wp-coupons-shortcode-container .wp-coupons-ctr:after {
					border-color: #237dac;
				}
				#wp-coupons-ctr-popup #wp-coupons-ctr-discount-code span {
					background: #237dac;
					color: #ffffff;
				}
				.wp-coupons-shortcode-container .wp-coupons-shortcode-title {
					font-size: 20px;
				}
				.wp-coupons-shortcode-container .shortcode-coupon-description {
					font-size: 18px;
					line-height: 28px;
				}
				body .wp-coupons a.wp-coupons-button {
					background: #38b767;
					border-color: #38b767;
					font-size: 16px;
				}
				body .wp-coupons a.wp-coupons-button:hover {
					color: #38b767;
					border-color: #38b767;
				}
				#wp-coupons-ctr-popup #wp-coupons-ctr-discount-url a {
					color: #38b767;
				}
				#wp-coupons-ctr-popup #wp-coupons-ctr-discount-url a:hover {
					color: #38b767;
				}
			</style><div class='wp-coupons'><div class='wp-coupons-shortcode'><div class='wp-coupons-shortcode-container wp-coupons-coupon'><div class='wp-coupons-image-wrapper' style='position: relative; overflow: hidden;'><div class='wp-coupons-discount-percent'>Get $10</div><a href='https://m.do.co/c/d58840562553' class=" external"_blank' title='Digital Ocean Cloud Server' rel="nofollow" style='display:block; border: none; text-decoration: none;' target="_blank"><img width="800" height="400" src="https://itsfoss.com/wp-content/uploads/2017/12/disgital-ocean-discount.png" class="attachment-full size-full wp-post-image" alt="Digital Ocean Logo" srcset="https://itsfoss.com/wp-content/uploads/2017/12/disgital-ocean-discount.png 800w, https://itsfoss.com/wp-content/uploads/2017/12/disgital-ocean-discount-300x150.png 300w, https://itsfoss.com/wp-content/uploads/2017/12/disgital-ocean-discount-768x384.png 768w" sizes="(max-width: 800px) 100vw, 800px" /></a></div><div class='wp-coupons-shortcode-text' style='padding: 10px 20px 20px 20px;'><div class='wp-coupons-shortcode-title' style='font-weight: bold; margin: 5px 0px 10px 0px;'>Digital Ocean Cloud Server</div><div class='shortcode-coupon-description'>Set up your own cloud server in seconds with Digital Ocean. Get $10 in credit.</div><div class='wp-coupons-expiration'><i class='fa fa-clock-o'></i> Expires April 30, 2018</div><a href='https://m.do.co/c/d58840562553' title='' class="wp-coupons-button  external" target="_blank" rel="nofollow">Get This Deal</a></div></div></div></div></div></div><div class='clear_column'></div>
</div>
		</div></section>
</div><div id="comments">
	<div id="thrive-comments" class="clearfix">
		<div class="tcm-dot-loader">
			<span class="inner1"></span>
			<span class="inner2"></span>
			<span class="inner3"></span>
		</div>
		<div class="thrive-comments-content">
			<div class="tcm-comments-filter"></div>
			<div class="tcm-comments-create"></div>
			<div class="tcm-comments-list">
						<li id="comment-290484" class="comment even thread-even depth-1">
			<article id="div-comment-290484" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/131a6204bf077d41b3931420a895a13b?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/131a6204bf077d41b3931420a895a13b?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">LinuxFan</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://itsfoss.com/feed-reader-apps-linux/#comments/290484">
							<time datetime="2018-04-16T08:01:15+00:00">
								April 16, 2018 at 8:01 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>While not a dedicated feed reader, most of us have one already installed: Thunderbird.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://itsfoss.com/feed-reader-apps-linux/?replytocom=290484#respond' onclick='return addComment.moveForm( "div-comment-290484", "290484", "respond", "27337" )' aria-label='Reply to LinuxFan'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-290460" class="comment odd alt thread-odd thread-alt depth-1">
			<article id="div-comment-290460" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/1cbccecc3886182af3393100fd9477c2?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/1cbccecc3886182af3393100fd9477c2?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">sabri</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://itsfoss.com/feed-reader-apps-linux/#comments/290460">
							<time datetime="2018-04-15T10:59:02+00:00">
								April 15, 2018 at 10:59 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>Rssowl is great a great app, I have used it last 5 years.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://itsfoss.com/feed-reader-apps-linux/?replytocom=290460#respond' onclick='return addComment.moveForm( "div-comment-290460", "290460", "respond", "27337" )' aria-label='Reply to sabri'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
		<li id="comment-290441" class="comment even thread-even depth-1">
			<article id="div-comment-290441" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/b5e1adc7753b0a147fc229ff8f9804ca?s=32&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/b5e1adc7753b0a147fc229ff8f9804ca?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />						<b class="fn">keith20</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://itsfoss.com/feed-reader-apps-linux/#comments/290441">
							<time datetime="2018-04-14T00:44:04+00:00">
								April 14, 2018 at 12:44 am							</time>
						</a>
											</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>How about newsboat? It&#8217;s based on newsbeuter and under active development. It&#8217;s been a game changer for me. On Android, I use Feeder because I just need something basic, though I&#8217;m on the lookout to replace it with something else.</p>
<p><a href="https://github.com/newsboat/newsboat" rel="nofollow" class="external" target="_blank">https://github.com/newsboat/newsboat</a><br />
<a href="https://f-droid.org/en/packages/com.nononsenseapps.feeder/" rel="nofollow" class="external" target="_blank">https://f-droid.org/en/packages/com.nononsenseapps.feeder/</a></p>
<p>Also, these are useful:<br />
<a href="https://www.reddit.com/wiki/rss" rel="nofollow" class="external" target="_blank">https://www.reddit.com/wiki/rss</a><br />
<a href="http://github-trends.ryotarai.info/" rel="nofollow" class="external" target="_blank">http://github-trends.ryotarai.info/</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://itsfoss.com/feed-reader-apps-linux/?replytocom=290441#respond' onclick='return addComment.moveForm( "div-comment-290441", "290441", "respond", "27337" )' aria-label='Reply to keith20'>Reply</a></div>			</article><!-- .comment-body -->
</li><!-- #comment-## -->
			</div>
			<div class="tcm-lazy-comments"></div>
		</div>
	</div>
</div>
</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><section id="search-2" class="widget widget_search"><div class="widget-wrap"><form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="https://itsfoss.com/" role="search"><meta itemprop="target" content="https://itsfoss.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5ad499a6070ae6.21751727">Search this website</label><input itemprop="query-input" type="search" name="s" id="searchform-5ad499a6070ae6.21751727" placeholder="Search this website &#x2026;" /><input type="submit" value="Search" /></form></div></section>
<section id="monarchwidget-3" class="widget widget_monarchwidget"><div class="widget-wrap"><h4 class="widget-title widgettitle">Join Our Vibrant Linux Community</h4>
<div class="et_social_networks et_social_2col et_social_slide et_social_rounded et_social_top et_social_withcounts et_social_withtotalcount et_social_mobile_on et_social_withnetworknames et_social_outer_dark widget_monarchwidget">
					
					<div class="et_social_totalcount">
						<span class="et_social_totalcount_count et_social_follow_total"></span>
						<span class="et_social_totalcount_label">Follows</span>
					</div>
					<ul class="et_social_icons_container"><li class="et_social_twitter">
						<a href="https://twitter.com/itsfoss2" class="et_social_follow external" data-social_name="twitter" data-social_type="follow" data-post_id="27337" target="_blank" rel="nofollow">
							<i class="et_social_icon et_social_icon_twitter"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Twitter</div><div class="et_social_count">
						<span>4k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_youtube">
						<a href="https://www.youtube.com/c/itsfoss" class="et_social_follow external" data-social_name="youtube" data-social_type="follow" data-post_id="27337" target="_blank" rel="nofollow">
							<i class="et_social_icon et_social_icon_youtube"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">YouTube</div><div class="et_social_count">
						<span>8.4k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_instagram">
						<a href="https://www.instagram.com/itsfoss/" class="et_social_follow external" data-social_name="instagram" data-social_type="follow" data-post_id="27337" target="_blank" rel="nofollow">
							<i class="et_social_icon et_social_icon_instagram"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Instagram</div><div class="et_social_count">
						<span>9k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li><li class="et_social_facebook">
						<a href="https://www.facebook.com/itsfoss/" class="et_social_follow external" data-social_name="facebook" data-social_type="follow" data-post_id="27337" target="_blank" rel="nofollow">
							<i class="et_social_icon et_social_icon_facebook"></i>
							<div class="et_social_network_label"><div class="et_social_networkname">Facebook</div><div class="et_social_count">
						<span>110.5k</span>
						<span class="et_social_count_label">Followers</span>
					</div></div>
							<span class="et_social_overlay"></span>
						</a>
					</li></ul>
				</div></div></section>
<section id="text-10" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><!-- adsense --><div><ins id="ad-27337-1" style="display: none;" class="adsbygoogle-placeholder"></ins></div>
</div>
		</div></section>
<section id="optin-monster-api-2" class="widget optin-monster-api"><div class="widget-wrap"><h4 class="widget-title widgettitle">Subscribe to Weekly Newsletter</h4>
<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: It's FOSS Sidebar --><div id="om-jbvb9zpk6f-sidebar-holder"></div><script>var jbvb9zpk6f_sidebar,jbvb9zpk6f_sidebar_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){jbvb9zpk6f_sidebar_poll(function(){if(window['om_loaded']){if(!jbvb9zpk6f_sidebar){jbvb9zpk6f_sidebar=new OptinMonsterApp();return jbvb9zpk6f_sidebar.init({"u":"447.189213","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;jbvb9zpk6f_sidebar=new OptinMonsterApp();jbvb9zpk6f_sidebar.init({"u":"447.189213","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --></div></section>
<section id="swp_popular_posts_widget-3" class="widget widget_swp_popular_posts_widget"><div class="widget-wrap"><div class="widget-text swp_widget_box" style="padding:15px;background:#EEEEEE;"><h4 class="widgettitle widget-title swp_popular_posts_title" style="color:#30394F;">Popular Posts</h4><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/goobuntu-glinux-google/"><b>No More Ubuntu! Debian is the New Choice For Google&#8217;s In-house Linux Distribution</b><span class="swp_pop_count">4K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/linux-kernel-4-15-release-delayed/"><b>Linus Torvalds is Furious at Intel as Linux Kernel 4.15 Release Gets Delayed</b><span class="swp_pop_count">1K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/linux-mint-arch/"><b>Unbelievable! Linux Mint Ditches Ubuntu, Will Be Based on Arch Linux Now</b><span class="swp_pop_count">1K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/libreoffice-6-0-released/"><b>LibreOffice 6.0 Released With Major Improvements and New Features</b><span class="swp_pop_count">1K Total Shares</span></a></div><div class="swp_clearfix"></div><div class="swp_popular_post"><a style="font-size:100%;color:#30394F;" class="swp_popularity" href="https://itsfoss.com/wine-3-0-release/"><b>Wine 3.0 Release Lets You Run Windows Applications on Linux More Effectively</b><span class="swp_pop_count">713 Total Shares</span></a></div><div class="swp_clearfix"></div></div></div></section>
<section id="text-9" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div data-sc-widget="" data-publisher-id="159" data-layout="vertical" data-show-discount="true" data-show-price="true" data-items-per-page="2" data-utm-source="itsfoss.com" data-utm-content="sidebar"></div>
</div>
		</div></section>
<section id="text-3" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><div align="center" id="itsfoss_300x250_300x600_Sidebar2">
    <script data-cfasync="false" type='text/javascript'>
        freestar.queue.push(function () { googletag.display('itsfoss_300x250_300x600_Sidebar2'); });
    </script>
</div>
</div>
		</div></section>
<section id="media_image-13" class="widget widget_media_image"><div class="widget-wrap"><h4 class="widget-title widgettitle">New to Ubuntu? Start Here!</h4>
<a href="http://itsfoss.link/ultimddc1" target="_blank" class="external" rel="nofollow"><img width="400" height="200" src="https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1.png" class="image wp-image-17485  attachment-full size-full" alt="Getting started with Ubuntu" style="max-width: 100%; height: auto;" srcset="https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1.png 400w, https://itsfoss.com/wp-content/uploads/2017/08/Getting-started-with-Ubuntu-sidebar-1-300x150.png 300w" sizes="(max-width: 400px) 100vw, 400px" /></a></div></section>
<section id="text-11" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><style>
				.wp-coupons-shortcode-container {
					background: #EDEDEF;
				}
				.wp-coupons-shortcode-container .wp-coupons-discount-percent {
					background: #dd3333;
					color: #ffffff;
					font-size: 16px;
				}
				.wp-coupons-shortcode-container .wp-coupons-expiration {
					color: #999999;
					font-size: 14px;
				}
				.wp-coupons-shortcode-container .wp-coupons-discount-code {
					background: #237dac;
					color: #ffffff;
					font-size: 16px;
				}
				.wp-coupons-shortcode-container .wp-coupons-discount-code span {
					color: #ffffff;
					border-color: #ffffff;
				}
				.wp-coupons-shortcode-container .wp-coupons-ctr:before {
					border-color: #1f6e96 transparent;
				}
				.wp-coupons-shortcode-container .wp-coupons-ctr:after {
					border-color: #237dac;
				}
				#wp-coupons-ctr-popup #wp-coupons-ctr-discount-code span {
					background: #237dac;
					color: #ffffff;
				}
				.wp-coupons-shortcode-container .wp-coupons-shortcode-title {
					font-size: 20px;
				}
				.wp-coupons-shortcode-container .shortcode-coupon-description {
					font-size: 18px;
					line-height: 28px;
				}
				body .wp-coupons a.wp-coupons-button {
					background: #38b767;
					border-color: #38b767;
					font-size: 16px;
				}
				body .wp-coupons a.wp-coupons-button:hover {
					color: #38b767;
					border-color: #38b767;
				}
				#wp-coupons-ctr-popup #wp-coupons-ctr-discount-url a {
					color: #38b767;
				}
				#wp-coupons-ctr-popup #wp-coupons-ctr-discount-url a:hover {
					color: #38b767;
				}
			</style><div class='wp-coupons'><div class='wp-coupons-shortcode'><div class='wp-coupons-shortcode-container wp-coupons-coupon'><div class='wp-coupons-image-wrapper' style='position: relative; overflow: hidden;'><div class='wp-coupons-discount-percent'>$10.99</div><a href='http://itsfoss.link/linuxcoursesudemy' class=" external"_blank' title='Linux Courses from Udemy' rel="nofollow" style='display:block; border: none; text-decoration: none;' target="_blank"><img width="750" height="375" src="https://itsfoss.com/wp-content/uploads/2018/01/linux-courses-udemy.jpg" class="attachment-full size-full wp-post-image" alt="Linux Courses from Udemy" srcset="https://itsfoss.com/wp-content/uploads/2018/01/linux-courses-udemy.jpg 750w, https://itsfoss.com/wp-content/uploads/2018/01/linux-courses-udemy-300x150.jpg 300w" sizes="(max-width: 750px) 100vw, 750px" /></a></div><div class='wp-coupons-shortcode-text' style='padding: 10px 20px 20px 20px;'><div class='wp-coupons-shortcode-title' style='font-weight: bold; margin: 5px 0px 10px 0px;'>Linux Courses from Udemy</div><div class='shortcode-coupon-description'>Start learning Linux and related technologies such as Docker, Kubernetes etc in just $10.99.</div><div class='wp-coupons-expiration'><i class='fa fa-clock-o'></i> Expires April 16, 2018</div><a href='http://itsfoss.link/linuxcoursesudemy' title='' class="wp-coupons-button  external" target="_blank" rel="nofollow">Get This Deal</a></div></div></div></div>
</div>
		</div></section>
</aside></div></div><div class="footer-widgets" id="genesis-footer-widgets"><div class="wrap"><div class="widget-area footer-widgets-1 footer-widget-area"><section id="linkcat-2014" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">About Pages</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://itsfoss.com/about/" title="Know more about us">About It&#039;s FOSS</a></li>
<li><a href="https://itsfoss.com/its-foss-team/" title="Team behind It&#8217;s FOSS">Meet the team</a></li>
<li><a href="https://itsfoss.com/donations-foss/" title="Check out donations made by us to Open Source projects">We Donate to FOSS Projects</a></li>

	</ul>
</div></section>

<section id="linkcat-1482" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Contact Pages</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://itsfoss.com/contact-us">Contact Us</a></li>
<li><a href="https://itsfoss.com/get-featured-on-its-foss/" title="Want your product to be featured on It&#8217;s FOSS?">Get Featured on It&#039;s FOSS</a></li>
<li><a href="https://itsfoss.com/request-tutorial/" title="Can&#8217;t find what you are looking for? Tell us.">Request a tutorial</a></li>

	</ul>
</div></section>

</div><div class="widget-area footer-widgets-2 footer-widget-area"><section id="linkcat-2015" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Stay in Touch with It's FOSS</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://www.facebook.com/itsfoss/" title="The best Linux related page on the entire Facebook" class="external" rel="nofollow" target="_blank">Follow us on Facebook</a></li>
<li><a href="https://plus.google.com/+itsfoss" title="We are on Google Plus as well" class="external" rel="nofollow" target="_blank">Follow us on Google Plus</a></li>
<li><a href="https://www.instagram.com/itsfoss/" title="Follow us for Linux related images" class="external" rel="nofollow" target="_blank">Follow us on Instagram</a></li>
<li><a href="https://www.pinterest.fr/its_foss/" title="Follow us on Pinterest" class="external" rel="nofollow" target="_blank">Follow us on Pinterest</a></li>
<li><a href="https://twitter.com/itsfoss2" title="Follow us on Twitter" class="external" rel="nofollow" target="_blank">Follow us on Twitter</a></li>
<li><a href="https://itsfoss.com/subscribe-to-newsletter/" title="Subscribe to daily or weekly newsletter">Subscribe to Newsletter</a></li>
<li><a href="https://www.youtube.com/c/itsfoss?sub_confirmation=1" title="Subscribe to our rapidly growing YouTube channel" class="external" rel="nofollow" target="_blank">Subscribe to YouTube Channel</a></li>

	</ul>
</div></section>

</div><div class="widget-area footer-widgets-3 footer-widget-area"><section id="linkcat-2012" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Communities</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://t.me/joinchat/AAAAAEPRGUJrEE1itjpH6A" title="Join our private Telegram Channel with over 500 members to get the updates instantly" class="external" rel="nofollow" target="_blank">Exclusive Telegram Channel</a></li>
<li><a href="https://www.linkedin.com/groups/8597839" title="A community for FOSS Professionals" class="external" rel="nofollow" target="_blank">Join LinkedIn Community</a></li>
<li><a href="https://www.facebook.com/groups/LinuxUsersGroupOfficial/" title="Join our exclusive Linux Users Group with over 90,000 Linux enthusiasts" class="external" rel="nofollow" target="_blank">Linux Users Group on Facebook</a></li>
<li><a href="https://plus.google.com/communities/116340817758858417493" title="Join our exclusive Google Plus community" class="external" rel="nofollow" target="_blank">Linux Users Group on Google Plus</a></li>
<li><a href="https://www.reddit.com/r/LinuxUsersGroup/" title="Join our Subreddit and interact with a passionate Linux community" class="external" rel="nofollow" target="_blank">Linux Users Group on Reddit</a></li>

	</ul>
</div></section>

<section id="linkcat-2013" class="widget widget_links"><div class="widget-wrap"><h4 class="widget-title widgettitle">Policies</h4>

	<ul class='xoxo blogroll'>
<li><a href="https://itsfoss.com/affiliate-policy/" title="Affiliate Policy" target="_blank">Affiliate Policy</a></li>
<li><a href="https://itsfoss.com/privacy-policy/">Privacy Policy</a></li>

	</ul>
</div></section>

</div></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap"><p>Copyright &#x000A9;&nbsp;2018 It's F.O.S.S · Built on <a href="http://www.shareasale.com/r.cfm?b=346198&u=747593&m=28169&urllink=&afftrack=">Genesis Framework</a></p></div></footer></div><script type="text/template" id="comments-conversion"><# if ( html_switch === 'tcm_live_update' ) { #>
	<div class="tcm-thank-you-submited tcm-border-color-ac">
		<#= custom_message #>
	</div>
<# } #>
<# if ( html_switch === 'tcm_related_posts' ) { #>
	<div class="tcm-posts tcm-border-color-ac">
	        <#= custom_message #>
	        <div class="tcm-posts-list <# if ( ! show_featured_image ) { #> no-featured-image <# } #> clear-this posts-length-<#= ThriveComments.related_posts.length #>">
		        <# ThriveComments.related_posts.forEach( function ( value ) { #>
			        <div class="tcm-post tcm-color-ac <# if ( ! show_featured_image ) { #> tcm-border-bottom-color-ac <# } #>">
				        <# if ( show_featured_image ) { #>
				            <div>
		                         <a href="<#= value.guid #>" style="background-image: url(<#= value.featured_image #>)" class="tcm-related-thumbnail <# if ( ! value.featured_image ) { #>tcm-no-featured-image<# } #>">
	                            </a>
				            </div>
					    <# } #>
				        <h3><a href="<#= value.guid #>">

								<span>
									<svg class="related-posts-arrow tcm-svg-fill-ac"><use xlink:href="#tcm-related-posts-arrow"></use></svg>								</span>


								<#= value.post_title #>

								</#></a></h3>
			        </div>
		        <# } ) #>
	        </div>
	</div>
<# } #>
<# if ( html_switch === 'tcm_social_share' ) { #>
	<div class="tcm-share-post tcm-border-color-ac">
		<#= custom_message #>
		<div class="share-buttons">
			<# if ( share_btns.fb_share ) { #><div class="fb-button" data-href="http://www.facebook.com/share.php"></div><# } #>
			<# if ( share_btns.tw_share ) { #><div class="tw-button" data-href="https://twitter.com/intent/tweet"></div><# } #>
			<# if ( share_btns.lk_share ) { #><div class="in-button" data-href="https://www.linkedin.com/cws/share"></div><# } #>
			<# if ( share_btns.pt_share ) { #><div class="pt-button" data-href="http://pinterest.com/pin/create/button"></div><# } #>
			<# if ( share_btns.gg_share ) { #><div class="gm-button" data-href="https://plus.google.com/share"></div><# } #>
			<# if ( share_btns.xi_share ) { #><div class="xi-button" data-href="https://www.xing.com/spi/shares/new"></div><# } #>
		</div>
	</div>
<# } #>
</script><script type="text/template" id="comments-create">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</script><script type="text/template" id="comments-deleted"><div class="tcm-deleted-comment clear-this">
	<div class="deleted-header">
		<div class="moderation-img no-image" data-social-avatar="<#= comment.get('social_avatar') #>" data-email="<#= comment.get('comment_author_email') #>" data-src="<#= comment.get('photo_src') #>" style="background-image: url(<#= comment.get('author_avatar_urls') #>);"></div>
		<div class="deleted-header-text">
			<strong>
				<#= comment.get('author_name') #>
			</strong>
			<span>
				<#= comment.get('formatted_date') #>
			</span>
		</div>
	</div>
	<div class="deleted-text">
		<p class="deleted-info-text tcm-color-ac">
			<# if ( comment.get('status') === 'spam' ) { #>
			<span>This comment was marked as spam</span>
			<# } else { #>
			<span>This comment was marked as trash</span>
			<# } #>
			<a href="#" data-key="z" class="undo-action">Undo</a>
		</p>

		<p>
			<#= comment.get('comment_content') #>
		</p>
	</div>
</div>
</script><script type="text/template" id="comments-item">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</script><script type="text/template" id="comments-lazy-loading"><button class="tcm-loader">
	<div style="display: inline-block" class="tcm-dot-loader done">
		<span class="inner1"></span>
		<span class="inner2"></span>
		<span class="inner3"></span>
	</div>
	<p>
		<#= ThriveComments.util.render_label('load_comments') #>
	</p>
</button>
<# if ( comments_rendered > 2 && ! ThriveComments.close_comments ) { #>
<div class="add-comment tcm-background-color-ac">
	<p>
			<span class="add-comment-icon">
				<svg class="add-comment-svg"><use xlink:href="#tcm-add-comment"></use></svg>			</span>
		<#= ThriveComments.util.render_label('add_comment') #></#></p>
</div>
<# } #>
<# if ( showPoweredBy ) { #>
<div class="tcm-powered-by">
    	<a href="https://thrivethemes.com/comments/" title="Powered by Thrive Comments">
			<span class="tcm-footer-logo">
				<svg class="logo-footer-svg"><use xlink:href="#tcm-logo-footer"></use></svg>			</span>

		<span>
			Powered by 		</span>
		<span>
			Thrive Comments		</span>
	</a>
</div>
<# } #>

<# if ( ! ThriveComments.close_comments && ThriveComments.email_services.length !== 0 ) { #>
	<div class="tcm-align-right">

		<a href="javascript:void(0)" class="tcm-link-unsubscribe" title="<#= ThriveComments.util.render_label('unsubscribe') #>"
		<# if ( _.find( ThriveComments.post.subscriber_list, function( email )  { return email === ThriveComments.current_user.user_email } ) === undefined ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('unsubscribe') #></a>

		<a href="javascript:void(0)" class="tcm-link-subscribe" title="<#= ThriveComments.util.render_label('subscribe') #>"
		<# if ( _.find( ThriveComments.post.subscriber_list, function( email )  { return email === ThriveComments.current_user.user_email } ) !== undefined ) { #> hidden <# } #> >
		<#= ThriveComments.util.render_label('subscribe') #></a>

		<div class="tcm-subscribe-form" hidden>
			<div class="tcm-error-message"></div>
			<input class="form-input tcm-subscriber-email" type="text" name="Email" placeholder="<#= ThriveComments.util.render_label('email') #>"/>
			<button class="submit-subscribe-post"><#= ThriveComments.util.render_label('subscribe') #></a></button>
		</div>

        <p class="tcm-already-subscribed" hidden> Already subscribed! </p>

    </div>
<# } #>
<div class="clear"></div>
</script><script type="text/template" id="comments-list"><div id="tcm-comments-filter" class="tcm-comments-filter">
	<div class="tcm-lazy-loader"></div>
</div></script><script type="text/template" id="comments-moderation"><div class="tcm-moderate-dots tcm-background-color-ac-h">
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
	<span class="moderate-dot"></span>
</div>

<div class="tcm-dropdown-moderate">
	<# _.each( actions, function( action, key ){ #>
	<div class="tcm-dropdown-moderate-element" data-fn="<#= action.fn #>" data-value="<#= action.value #>"><#= action.text #></div>
	<# }) #>
</div></script><script type="text/template" id="comments-sort"><div class="tcm-comments-filters">
	<div class="left">
		<div class="tcm-comments-number">
			<#= ThriveComments.util.render_label( 'number_of_comments', 'comment_count' ) #>
		</div>
	</div>
	<div class="right">
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','before') #>
		</label>
		<div name="sort-by" id="tcm-sort-by" class="tcm-dropdown tcm-filter-dropdown tcm-really-random">
            <span class="tcm-toggle-button current-sorting">
                <# if ( ThriveComments.settings.comment_order === 'desc') { #>
					<#= ThriveComments.util.render_label( 'newest') #>
					<# } else if( ThriveComments.settings.comment_order === 'asc') { #>
					<#= ThriveComments.util.render_label( 'oldest') #>
					<# } else {#>
				<# if( ThriveComments.settings.tcm_vote_type != 'no_vote' ) {#>
					<#= ThriveComments.util.render_label( 'top_rated') #>
					<# } #>
				<# } #>
			</span>

			<span class="dropdown-arrow-comments">
						<svg class="sort-by-dropdown-svg"><use xlink:href="#tcm-sort-by-dropdown"></use></svg>			</span>

			<div class="tcm-dropdown-content">

				<div data-value="desc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'newest') #>
				</div>
				<div data-value="asc" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'oldest') #>
				</div>
				<# if(ThriveComments.settings.tcm_vote_type != 'no_vote'){#>
				<div data-value="top-rated" class="tcm-dropdown-element tcm-sort-by">
					<#= ThriveComments.util.render_label( 'top_rated') #>
				</div>

				<# } #>

			</div>
		</div>
		<label for="sort-by">
			<#= ThriveComments.util.render_label('show_comments_first','','after') #>
		</label>
	</div>
</div>
<div class="clear"></div>
<# if ( ThriveComments.close_comments ) { #>
<div class="tcm-closed-comments" style="text-align: center">
	<p>
		<#= ThriveComments.util.render_label('close_comments') #>
	</p>
</div>
<# } #></script>	<div id="wp-auth-check-wrap" class="hidden">
	<div id="wp-auth-check-bg"></div>
	<div id="wp-auth-check">
	<button type="button" class="wp-auth-check-close button-link"><span class="screen-reader-text">Close dialog</span></button>
			<div id="wp-auth-check-form" class="loading" data-src="https://itsfoss.com/wp-login.php?interim-login=1&#038;wp_lang=en_US"></div>
			<div class="wp-auth-fallback">
		<p><b class="wp-auth-fallback-expired" tabindex="0">Session expired</b></p>
		<p><a href="https://itsfoss.com/wp-login.php" target="_blank">Please log in again.</a>
		The login page will open in a new window. After logging in you can close it and return to this page.</p>
	</div>
	</div>
	</div>
	<div style="display: none;">
    <svg style="position: absolute; width: 0; height: 0; overflow: hidden;" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"xml:space="preserve">
	<defs>

	<symbol id="tcm-reply" viewBox="0 0 100 100">
			<g>
				<path d="M69.9,38.1L69.9,38.1c-1.5-3.7-4.7-6.4-7.4-9.2c-2.8-2.8-6.3-4.7-9.9-6.3c-3.7-1.6-7.7-2.4-11.7-2.4h-11
					l4.7-4.8c3.4-3.4,3.4-9,0-12.4c-3.4-3.4-8.9-3.4-12.2,0L2.8,22.7c-3.4,3.4-3.4,9,0,12.4l19.4,19.7c1.7,1.7,3.9,2.6,6.1,2.6
					c2.2,0,4.4-0.9,6.1-2.6c3.4-3.4,3.4-9,0-12.4l-4.6-4.6h10.9c3.4,0,6.6,1.4,9.1,3.8l4.8,4.8c1.2,2,3,3.4,5.1,4.1
					c2.1,0.6,4.5,0.4,6.6-0.7C70.5,47.5,72,42.3,69.9,38.1z"/>
				<ellipse cx="81.1" cy="60.8" rx="8.5" ry="8.6"/>
			</g>
	</symbol>

	<symbol id="tcm-icon-thumb_down" viewBox="0 0 24 24">
		<g>
			<path d="M18.984 3h4.031v12h-4.031v-12zM15 3c1.078 0 2.016 0.938 2.016 2.016v9.984c0 0.563-0.234 1.031-0.609
			1.406l-6.563 6.609-1.078-1.078c-0.281-0.281-0.422-0.609-0.422-1.031v-0.328l0.984-4.594h-6.328c-1.078 0-2.016-0.891-2.016-1.969l0.047-0.094h-0.047v-1.922c0-0.281
			0.047-0.516 0.141-0.75l3.047-7.031c0.281-0.703 0.984-1.219 1.828-1.219h9z" />
		</g>
	</symbol>

	<symbol id="tcm-icon-thumb_up" viewBox="0 0 24 24">
		<g>
			<path d="M23.016 9.984l-0.047 0.094h0.047v1.922c0 0.281-0.047 0.516-0.141 0.75l-3.047 7.031c-0.281 0.703-0.984
			1.219-1.828 1.219h-9c-1.078 0-2.016-0.938-2.016-2.016v-9.984c0-0.563 0.234-1.031 0.609-1.406l6.563-6.609 1.078
			1.078c0.281 0.281 0.422 0.609 0.422 1.031v0.328l-0.984 4.594h6.328c1.078 0 2.016 0.891 2.016 1.969zM0.984 21v-12h4.031v12h-4.031z" />
		</g>>

	</symbol>

	<symbol id="tcm-add-comment" viewBox="0 0 267.3 245">
		<path style="fill:#FFFFFF;" class="st0" d="M265.7,61C259.6,27.5,230.3,2,195.1,2H72.5C33,2,0.8,34.2,0.8,73.8v77c0,0.1,0,0.1,0,0.2v81.6
			c0,0-1.8,11.1,9.7,11.1c0,0,4.2,1,13.1-4.6l46.8-43.2h124.6c39.5,0,71.7-32.2,71.7-71.7V83.8L265.7,61z M78.4,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6S93,91.4,93,99.5C93,107.5,86.5,114,78.4,114z M137.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C152.1,107.5,145.5,114,137.5,114z M196.5,114
			c-8.1,0-14.6-6.5-14.6-14.6c0-8.1,6.5-14.6,14.6-14.6c8.1,0,14.6,6.5,14.6,14.6C211.1,107.5,204.6,114,196.5,114z"/>
	</symbol>

	<symbol id="tcm-logo-footer" viewBox="0 0 130 100">
		<path style="fill:#434343;" class="st0" d="M108.8,26.5C106.7,14.9,96.5,6.1,84.4,6.1H41.9C28.2,6.1,17,17.2,17,30.9v26.7c0,0,0,0,0,0.1v28.2
			c0,0-0.6,3.8,3.4,3.8c0,0,1.5,0.4,4.6-1.6l16.2-14.9h12.1c0.1-0.2,0.3-0.4,0.4-0.6l2.2-3.1c0.4-0.6,1.9-2.3,3.1-3.6H37.6
			c-1.1,0-2.1,0.6-2.8,1.4l0,0L24.1,78.6V58.2c0-0.2,0.1-0.4,0.1-0.6V30.9c0-9.7,7.9-17.6,17.6-17.6h42.5c9.7,0,17.6,7.9,17.6,17.6
			v16.9c2.6-0.4,5.3-0.6,7.2-0.7V34.4L108.8,26.5z"/>
		<path style="fill:#57A245;" class="st1" d="M43.7,39.9c-3.3,0-6-2.7-6-6c0-3.3,2.7-6,6-6h38.9c3.3,0,6,2.7,6,6c0,3.3-2.7,6-6,6H43.7z"/>
		<path style="fill:#434343;" class="st0" d="M43.7,52.2h38.9c2.4,0,4.3-1.9,4.3-4.3s-1.9-4.3-4.3-4.3H43.7c-2.4,0-4.3,1.9-4.3,4.3S41.3,52.2,43.7,52.2"/>
		<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#57A245;" class="st2" d="M118.2,52.4c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4
			c-3.4,4.2-4.1,4.9-6.8,10.2c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5
			c-0.6,0.5-1.3,1-1.9,1.5c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2
			c-0.2,0.1-0.4,0.2-0.5,0.2c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7
			c0.6-1.4,1.3-2.8,2.1-4.1c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6l0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7l4.1-1.9
			c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3
			c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4
			c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6
			c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8
			c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9
			c3.5-0.7,12.3-2.3,16.6-2.3h0.9C114,51.2,117.4,51.2,118.2,52.4z"/>
		<path style="fill:none;" class="st3" d="M99.5,58.5c0.4,0,0.2,0,0.2-0.1C99.4,58.4,99.6,58.4,99.5,58.5z M99.5,58.5c0.1-0.1-0.1-0.1,0.2-0.1
			C99.7,58.5,99.9,58.5,99.5,58.5 M99.9,58.3l-0.1,0.1 M99.5,58.5c-0.6,0.1-1.4,0.4-1.9,0.6c-0.6,0.2-1.3,0.4-1.9,0.6l-3.8,1.3
			c-1.8,0.6-3.6,1.4-5.5,2.1l-3.5,1.5c-1.3,0.5-3.3,1.6-4.7,2.3c-1.5,0.8-2.9,1.8-4.3,2.6l-4.8,3.4c-0.1,0.1-0.2,0.2-0.4,0.3l-2.7,2.3
			c-0.8,0.8-1.8,1.7-2.5,2.5c-0.2,0.2-0.2,0.2-0.3,0.4c-0.7,0.7-1.3,1.6-1.9,2.4c-0.9,1.2-1.8,2.5-2.5,3.8l-1.3,2.5
			c-0.5,1-2.7,6-2.8,7.4h-0.2c0-0.2-0.5-2.5-0.7-4.4v-1.6c0-0.1,0-0.1,0-0.2c0.2-1.1,0.1-1.8,0.3-3.1c0.6-3.6,2.2-7.4,4.2-10.4l2.1-3
			c0.6-0.8,2.8-3.4,3.5-3.8c0.6-0.5,1.2-1.3,1.9-1.8c0.3-0.2,0.6-0.5,0.9-0.8c0.4-0.2,0.6-0.5,1-0.8l2-1.5c2-1.5,4.2-2.8,6.4-3.8
			c2.4-1.2,4.7-2.1,7.2-3.1c3.2-1.3,7.6-2.2,10.9-2.9c3.5-0.7,12.3-2.3,16.6-2.3h0h0.2h0.6c2.2,0,5.6,0.1,6.4,1.3
			c-1.2,0-1.6,0.2-2.4,0.5c-0.9,0.3-1.9,1-2.6,1.7l-1.8,1.7c-0.2,0.2-0.2,0.2-0.3,0.4c-3.4,4.2-4.1,4.9-6.8,10.2
			c-1.2,2.5-2.7,4.8-4.2,7.1c-1,1.6-2,3.2-3.2,4.6c-0.1,0.2-0.2,0.2-0.3,0.4c-0.7,0.9-1.7,1.7-2.5,2.5c-0.6,0.5-1.3,1-1.9,1.5
			c-0.6,0.4-1.1,0.8-1.7,1.1l-0.9,0.5c-0.2,0.1-0.3,0.2-0.5,0.3c-0.1,0-0.3,0.2-0.4,0.2c-0.2,0.1-0.4,0.2-0.5,0.2
			c-3.7,1.8-8.5,3-12.7,3.4L72.7,89c-0.8,0.1-2.8,0.2-4.7,0.2c-1.6,0-3,0-3.5-0.2l0.3-0.7c0.6-1.4,1.3-2.8,2.1-4.1
			c0.1-0.2,0.2-0.4,0.4-0.6l1.5-2.6l3.9-5.3l3.5-3.6c0.1-0.1,0.2-0.2,0.2-0.2c0.2-0.1,0.2-0.1,0.3-0.2l0.8-0.7
			c0.1-0.1,0.2-0.1,0.3-0.2c0.2-0.2,0.3-0.3,0.5-0.4l3.7-2.5c1.3-0.8,2.6-1.6,3.8-2.3l4-2.1c1.5-0.8,4-2.1,5.5-2.7L99.5,58.5"/>
	</symbol>

	<symbol id="tcm-related-posts-arrow" viewBox="0 0 16 16">
		<path class="st0" d="M8,15.9c-4.4,0-7.9-3.5-7.9-7.9S3.6,0.1,8,0.1s7.9,3.5,7.9,7.9S12.4,15.9,8,15.9z M8,2.4C4.9,2.4,2.4,4.9,2.4,8
			s2.5,5.6,5.6,5.6s5.6-2.5,5.6-5.6S11.1,2.4,8,2.4z M11.9,8.3l-3.3,3.3c-0.1,0.1-0.2,0.1-0.2,0.1c-0.2,0-0.3-0.2-0.3-0.3v-2H4.4
			C4.2,9.3,4.1,9.2,4.1,9V7c0-0.2,0.2-0.3,0.3-0.3H8v-2c0-0.2,0.1-0.3,0.3-0.3c0.1,0,0.2,0,0.2,0.1l3.3,3.3C11.9,7.9,12,7.9,12,8
			S11.9,8.2,11.9,8.3z"/>
	</symbol>

	<symbol id="tcm-sort-by-dropdown" viewBox="0 0 12 7">
		<path style="fill:#6E767D;" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>

	<symbol id="tcm-author-icon" viewBox="0 0 1020 1080">
		<polygon style="fill:#474F57" class="st0" points="44.5,882.9 251.4,1081 251.4,889.8 "/>
		<path style="fill:#6E767D" class="st1" d="M937.8,891.8H81.2c-44.3,0-80.6-36.3-80.6-80.6V82.7c0-44.3,36.3-80.6,80.6-80.6h856.6
			c44.3,0,80.6,36.3,80.6,80.6v728.5C1018.4,855.5,982.1,891.8,937.8,891.8z"/>
		<g>
			<path style="fill:#6E767D" class="st2" d="M732,688.3c-0.5,0.1-2.7,0.5-6.3,1.1c-142.4,25.4-168.6,29.8-171.6,30.1c-7,0.8-12.3,0.4-16-1.3
				c-2.4-1-3.6-2.3-4-2.8c0.2-1,1.4-3.3,2.2-4.7c0.7-1.4,1.6-3,2.3-4.6c4.9-11.1,1.5-22.4-8.9-29.5c-7.8-5.3-18.1-7.4-30.6-6.3
				c-7.5,0.6-138.9,22.6-211.1,34.7l-35.4,27.7c82.6-13.9,240.1-40.2,248.4-41c7.4-0.6,13.2,0.3,16.7,2.7c2,1.4,1.8,1.8,1.3,3.1
				c-0.4,0.9-1,2-1.6,3.2c-2.4,4.4-5.6,10.5-4.5,18c1.2,8.2,7.3,15.3,16.7,19.4c5.3,2.3,11.4,3.5,18.4,3.5c2.8,0,5.7-0.2,8.8-0.5
				c5.7-0.7,63.8-10.9,172.9-30.3c3.6-0.6,5.8-1,6.3-1.1c5.9-1,9.8-6.6,8.7-12.5C743.4,691.2,737.8,687.3,732,688.3L732,688.3z
				 M732,688.3"/>
			<path style="fill:#FFFFFF" class="st2" d="M349.8,583.9l-91.7,95.5c-10.1,10.5-17.2,23.5-20.6,37.7l130.2-102c40.8,18,73.3,23.7,98.3,23.7
				c43.8,0,64.2-17.7,64.2-17.7c-40.8-21.2-46.6-60.6-46.6-60.6c31.3,13.2,96.4,28.7,96.4,28.7c86.5-57.5,131.7-181.9,131.7-181.9
				c-9,2.5-17.5,3.5-25.6,3.5c-40.6,0-68.5-25.9-68.5-25.9l113-24.5c37.6-76.7,41.2-211.1,41.2-211.1L428.2,453.5
				C389.2,487.9,361.9,533.4,349.8,583.9L349.8,583.9z M349.8,583.9"/>
		</g>
	</symbol>

	<symbol id="tcm-bulk-action-arrow" viewBox="0 0 12 7">
		<path style="fill:#6E767D" class="st0" d="M0.3,1.5l5.2,5.2c0,0,0.5,0.5,1.1,0l5.2-5.2c0,0,0.4-0.4,0.2-0.9c0,0-0.1-0.4-0.7-0.4H0.8c0,0-0.5,0-0.7,0.4
			C0.1,0.5-0.2,1,0.3,1.5z"/>
	</symbol>


	</defs>
	</svg>
</div><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-24863836-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-24863836-4');
</script>

<style>
body .widget.extendedwopts-col.col-md-12 { float: none; clear: both; }
</style>
	<script type="text/javascript">
		var et_animation_data = [];
	</script>
	<!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Regular Campaign --><div id="om-i2gofnq6yjjqvv7rifzv-holder"></div><script>var i2gofnq6yjjqvv7rifzv,i2gofnq6yjjqvv7rifzv_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){i2gofnq6yjjqvv7rifzv_poll(function(){if(window['om_loaded']){if(!i2gofnq6yjjqvv7rifzv){i2gofnq6yjjqvv7rifzv=new OptinMonsterApp();return i2gofnq6yjjqvv7rifzv.init({"u":"447.731316","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;i2gofnq6yjjqvv7rifzv=new OptinMonsterApp();i2gofnq6yjjqvv7rifzv.init({"u":"447.731316","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Udemy Limited Time Offer --><div id="om-bha8cjplsncigkk3eomv-holder"></div><script>var bha8cjplsncigkk3eomv,bha8cjplsncigkk3eomv_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){bha8cjplsncigkk3eomv_poll(function(){if(window['om_loaded']){if(!bha8cjplsncigkk3eomv){bha8cjplsncigkk3eomv=new OptinMonsterApp();return bha8cjplsncigkk3eomv.init({"u":"447.633711","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;bha8cjplsncigkk3eomv=new OptinMonsterApp();bha8cjplsncigkk3eomv.init({"u":"447.633711","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: It's FOSS Full Page Takeover --><div id="om-dedealwmjro3tx5v-holder"></div><script>var dedealwmjro3tx5v,dedealwmjro3tx5v_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){dedealwmjro3tx5v_poll(function(){if(window['om_loaded']){if(!dedealwmjro3tx5v){dedealwmjro3tx5v=new OptinMonsterApp();return dedealwmjro3tx5v.init({"u":"447.195704","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;dedealwmjro3tx5v=new OptinMonsterApp();dedealwmjro3tx5v.init({"u":"447.195704","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: Snap Command Cheat Sheet --><div id="om-by19m9tmzfns6oco-holder"></div><script>var by19m9tmzfns6oco,by19m9tmzfns6oco_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){by19m9tmzfns6oco_poll(function(){if(window['om_loaded']){if(!by19m9tmzfns6oco){by19m9tmzfns6oco=new OptinMonsterApp();return by19m9tmzfns6oco.init({"u":"447.470037","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;by19m9tmzfns6oco=new OptinMonsterApp();by19m9tmzfns6oco.init({"u":"447.470037","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><!-- This site is converting visitors into subscribers and customers with OptinMonster - https://optinmonster.com :: Campaign Title: apt-get Command Cheat Sheet --><div id="om-pztb1uabhcye9ksm-holder"></div><script>var pztb1uabhcye9ksm,pztb1uabhcye9ksm_poll=function(){var r=0;return function(n,l){clearInterval(r),r=setInterval(n,l)}}();!function(e,t,n){if(e.getElementById(n)){pztb1uabhcye9ksm_poll(function(){if(window['om_loaded']){if(!pztb1uabhcye9ksm){pztb1uabhcye9ksm=new OptinMonsterApp();return pztb1uabhcye9ksm.init({"u":"447.408081","staging":0,"dev":0,"beta":0});}}},25);return;}var d=false,o=e.createElement(t);o.id=n,o.src="https://a.optmstr.com/app/js/api.min.js",o.async=true,o.onload=o.onreadystatechange=function(){if(!d){if(!this.readyState||this.readyState==="loaded"||this.readyState==="complete"){try{d=om_loaded=true;pztb1uabhcye9ksm=new OptinMonsterApp();pztb1uabhcye9ksm.init({"u":"447.408081","staging":0,"dev":0,"beta":0});o.onload=o.onreadystatechange=null;}catch(t){}}}};(document.getElementsByTagName("head")[0]||document.documentElement).appendChild(o)}(document,"script","omapi-script");</script><!-- / OptinMonster --><div style="position:absolute;overflow:hidden;clip:rect(0 0 0 0);height:1px;width:1px;margin:-1px;padding:0;border:0"><div class="omapi-shortcode-helper">[i]</div><div class="omapi-shortcode-parsed">[i]</div></div>		<script type="text/javascript">var jbvb9zpk6f_sidebar_shortcode = true;var i2gofnq6yjjqvv7rifzv_shortcode = true;var bha8cjplsncigkk3eomv_shortcode = true;var dedealwmjro3tx5v_shortcode = true;var by19m9tmzfns6oco_shortcode = true;var pztb1uabhcye9ksm_shortcode = true;</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var eafl_public = {"home_url":"https:\/\/itsfoss.com\/","ajax_url":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","nonce":"4de31cf7f1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/easy-affiliate-links/assets/js/public.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/monarch/js/idle-timer.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/itsfoss.com\/feed-reader-apps-linux\/","stats_nonce":"09563c44c1","share_counts":"c8eebbbb2d","follow_counts":"bfbcf1d9c3","total_counts":"3ca6421679","media_single":"c0333abf2d","media_total":"270e900f82","generate_all_window_nonce":"15a12fa2c6","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/monarch/js/custom.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/social-warfare/js/script.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/themes/genesis/lib/js/skip-links.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tve_dash_front = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","force_ajax_send":"","is_crawler":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/thrive-quiz-builder/thrive-dashboard/js/dist/frontend.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/itsfoss.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/itsfoss.com\/wp-content\/themes\/genesis\/images","builder_images_uri":"https:\/\/itsfoss.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"ceff54dfeb","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ce7bac167d","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"1","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"27337","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/divi-builder/js/divi-builder.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar","margin_top":10,"margin_bottom":0,"stop_id":"genesis-footer-widgets","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["text-3","media_image-13","text-11"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/divi-builder/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/backbone.min.js'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/thrive-comments/assets/js/frontend.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js'></script>
<script type='text/javascript' src='https://itsfoss.com/wp-includes/js/wp-embed.min.js'></script>
<script type="text/javascript"> swpPinIt={"enabled":true,"hLocation":"center","vLocation":"top","minWidth":"200","minHeight":"200"};var swpClickTracking = true; var swp_nonce = "18236e881d";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://itsfoss.com/feed-reader-apps-linux/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};	        var within_timelimit;
			swp_admin_ajax = 'https://itsfoss.com/wp-admin/admin-ajax.php';
			var swp_buttons_exist = (document.getElementsByClassName( 'nc_socialPanel' ).length > 0);
			if ( swp_buttons_exist ) {
				document.addEventListener('DOMContentLoaded', function() {
					var swp_check_for_js = setInterval( function() {
						if( 'undefined' !== typeof socialWarfarePlugin) {
							clearInterval(swp_check_for_js);
														var swp_cache_data = {
								'action': 'swp_cache_trigger',
								'post_id': 27337,
			                    'timestamp': 1523882406							};
										                // if( !swp_cache_data.timestamp ){ // error handling}
			                console.log( "Server Timestamp is " + swp_cache_data.timestamp );
			                var browser_date = Date.now();
			                if( !browser_date )
			                    browser_date = new Date().getTime();
			                browser_date = Math.floor( browser_date / 1000 );
			                console.log( "Browser Timestamp is " + browser_date );
			                var elapsed_time = ( browser_date - swp_cache_data.timestamp );
			                if( elapsed_time > 60 ){
			                    console.log( "Elapsed time since server timestamp is greater than 60 seconds -- " + elapsed_time + "seconds" );
			                    within_timelimit = false;
			                } else {
			                    console.log( "Elapsed time since server timestamp is less than 60 seconds -- " + elapsed_time + "seconds"  );
			                    within_timelimit = true;
			                }

			                if( within_timelimit === true ){
							    jQuery.post( swp_admin_ajax, swp_cache_data, function( response ) {
								    console.log(response);
							    });

			                    socialWarfarePlugin.fetchShares();
			                }
						}
					} , 250 );
				});
				swp_post_id='27337';
				swp_post_url='https://itsfoss.com/feed-reader-apps-linux/';
				swp_post_recovery_url = 'http://itsfoss.com/feed-reader-apps-linux/';

				//    socialWarfarePlugin.fetchShares();
			}
			</script><script type='text/javascript' src='https://stats.wp.com/e-201816.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.0',blog:'37237282',post:'27337',tz:'2',srv:'itsfoss.com'} ]);
	_stq.push([ 'clickTrackerInit', '37237282', '27337' ]);
</script>
		<script type="text/javascript">var omapi_localized = { ajax: 'https://itsfoss.com/wp-admin/admin-ajax.php?optin-monster-ajax-route=1', nonce: 'a7c1890ecf', slugs: {"jbvb9zpk6f_sidebar":{"slug":"jbvb9zpk6f_sidebar","mailpoet":false},"i2gofnq6yjjqvv7rifzv":{"slug":"i2gofnq6yjjqvv7rifzv","mailpoet":false},"bha8cjplsncigkk3eomv":{"slug":"bha8cjplsncigkk3eomv","mailpoet":false},"dedealwmjro3tx5v":{"slug":"dedealwmjro3tx5v","mailpoet":false},"by19m9tmzfns6oco":{"slug":"by19m9tmzfns6oco","mailpoet":false},"pztb1uabhcye9ksm":{"slug":"pztb1uabhcye9ksm","mailpoet":false}} };</script>
		</body></html>
